Intermec Computer Command Reference Manual

Use this reference manual in combination with your Intermec computer user's manual to configure your Intermec computer. You can configure the Intermec computer locally using the Configuration Utility or Intermec Settings. You can also configure the Intermec computer remotely by:

  • using the remote version of Intermec Settings from within SmartSystems Console.

  • sending the reader and configuration commands from an application developed with the Intermec Developer Library (IDL) Resource Kits.

  • sending reader and configuration commands over a network or through the serial port (CK30, CK31, and CV30 only).

  • scanning bar codes of the reader and configuration commands (CK30, CK31, and CV30 only).

The remote version of Intermec Settings lets you configure all supported settings for your Intermec computer. Not all of the settings are supported by reader or configuration commands. For a list of commands that support reader or configuration commands, see Commands listed by Syntax. For more information on how to configure your Intermec computer using any of these methods, see your user's manual.

This manual gives you the following information about each command:

  • Description

  • Command location within the Configuration Utility (CK30) or Intermec Settings (all other computers)

  • Default setting

  • Syntax (Supported by CK30, CK31, and CV30 only)

  • Bar codes (Supported by CK30, CK31, and CV30 only)

Note: The Code 39 bar codes in this manual show an asterisk (*) at the beginning and end of the human-readable interpretation to represent the start and stop codes. If you are creating your own Code 39 bar codes, your bar code printing utility may automatically supply the asterisks as the start and stop codes.

Note: The Intermec computers do not support Accumulate mode, so you cannot build bar codes by scanning individual bar codes. Instead, you need to create a specific bar code for your application.

Intermec Computer Command Reference Manual CD, P/N 073529-008
Copyright 2003-2007 by Intermec Technologies Corporation
All rights reserved.


Configuration Commands

A configuration command changes the way the Intermec computer operates. For example, you can change the Beeper Volume and make the Intermec computer beeper very loud for a noisy environment.

The configuration commands are grouped by function and reflect the organization of the Configuration Utility or Intermec Settings. Use these links to find the configuration command you need:

  • Communications

  • Data Collection Settings

  • Device Settings

  • IE Browser Settings

  • ION (Instant On) Configuration

  • PSK Settings

  • Printer Settings

  • RFID Settings

  • SmartSystems Information

  • Symbologies and Symbology Options

  • VPN Settings

All of the reader and configuration commands are also listed alphabetically. In the left pane, click the book titled Commands Listed Alphabetically for a complete list of all supported commands.

If you know the syntax for a configuration command, you can refer to the list of Commands Listed by Syntax.

Note: If you are working in the Configuration Utility, you cannot scan configuration commands. Exit the System Main Menu to scan configuration commands.


Reader Commands

A reader command causes the Intermec computer to perform a task. Some reader commands temporarily override the configuration settings and some actually change the configuration settings. For example, you can reset the Intermec computer to the default configuration or change the configuration.

You can use these commands to configure your computer by creating bar code labels to scan, or by sending these commands through the host computer. You can also send commands from an application developed with the Intermec Developer Library (IDL). Resource Kits in IDL include set/get functionality. For more information, see the Resource Kit documentation.

There are two types of reader commands:

  • Operating commands

  • File management commands

Note: Reader commands are supported by the CK30, CK31, and CV30 computers.

Use these lists to find the reader command you need:

Operating Commands | File Management Commands
Backlight On and Off | Receive File
Change Configuration | Transmit File
Reset Firmware |
Restore Defaults |
Scanner Trigger Off |
Scanner Trigger On |
Set Time and Date |


Trakker Antares Compatibility

The CK30 handheld computer uses a decode algorithm that is compatible with other Intermec Windows CE devices, such as the 700 Series Mobile Computer. Trakker Antares terminals use a different decode algorithm. The Trakker Antares decode algorithm is provided on the CK30 for migration from the Trakker Antares platform. Intermec strongly recommends that you migrate your applications and configurations and only use the 700-compatible decode algorithm.

Note: The 700-compatible decode algorithm is the default setting on the CK30 handheld computer. The decode algorithms are mutually exclusive, so you can only use one decode algorithm at a time. The decode algorithm applies only to the internal scanner on the CK30 computer. Additionally, certain commands or command parameters are only available for a specific decode algorithm.

To change the decode algorithm for the CK30

  1. From the System Main Menu, select File Manager > [Windows] > DecodesSelectApp.exe.

  2. Select Run and press Enter. The Decodes Engine Select screen appears.

  3. Select Antares Compatible or 700 Compatible, and press Enter.

  4. Press and hold the Power key for 5 seconds until the CK30 performs a warm boot.


Commands Listed by Syntax

Note: Sending configuration commands via syntax is supported only by CK30, CK31, and CV30. For other computers, use Intermec Settings to configure settings.

This table lists all of the configuration commands that may be supported on the Intermec computer. These commands are listed in alphabetical order according to syntax.

To remind you that each configuration command must begin with the Change Configuration command, the $+ characters have been added to the Syntax section of each command description.

$+ADdata | Preamble
$+AEdata | Postamble
$+AFdata | Virtual Wedge Grid
$+BBdata | Low Beep Duration
$+BCdata | High Beep Duration
$+BDdata | Good Read Beep Duration
$+BFdata | Good Read Beep Frequency
$+BGdata | Low Beep Frequency
$+BHdata | High Beep Frequency
$+BVdata | Beeper Volume
$+CAdata | Interleaved 2 of 5 Code (I 2 of 5)
$+CBdata | Code 39
$+CCdata | Code 2 of 5
$+CDdata | Codabar
$+CEdata | UPC/EAN
$+CFdata | Code 93
$+CGdata | Code 11
$+CHdata | Code 128
$+CIdata | Plessey
$+CNdata | MSI
$+CQdata | PDF417
$+CSdata | Decode Security
$+CYdata | Symbology Identifiers
 | Note: To see a specific Symbology ID syntax, go to the topic for the symbology.
$+CY00data | Global Symbology ID
$+DBdata | Date Time
$+DFdata | Backlight Timeout
$+DJdata | Display Contrast
$+EZdata | Automatic Shutoff
$+LAdata | Network Name
$+LDdata | RTS Threshold (Reservation Threshold)
$+LHdata | Radio Power Management (Power Management)
$+LLdata | Network Key Index (WEP Transmit Key)
$+LMdata | Network Key Value (WEP Key)
$+NCdata | Controller IP Address Host IP Address
$+NDdata | IP Address
$+NGdata | Controller Port Host Port
$+NPdata | Receive Timer (Controller Connect Check Receive Timer)
$+NQdata | Send Timer (Controller Connect Check Send Timer)
$+NRdata | Retries (Maximum Retries)
$+NSdata | Subnet Mask
$+NUdata | Acknowledgement Delay Upper Limit
$+NVdata | Acknowledgement Delay Lower Limit
$+NXdata | Default Router
$+PSn | Protocol Selection UDP Plus Activate
$+SBdata | Turn Off After Good Read (Scanner Mode)
$+SCdata | Triggering Mode
$+SRdata | Scanner Redundancy
$+YAn | Baud Rate
$+YBdata | Parity
$+YCdata | Stop Bits
$+YEn | Timeout (Timeout Delay)
$+YFn | LRC (Longitudinal Redundancy Check)
$+YIn | Data Bits
$+YJdata | Handshake
$+YLn | Flow Control
$+YTdata | Reader Command (Configuration Commands Via Serial Port)
$+YYdata | SOM
$+YZdata | EOM


Commands Listed Alphabetically

All of the reader and configuration commands are listed alphabetically. See the book titled Commands Listed Alphabetically for a complete list of all supported commands.

If you know the syntax for a configuration command, you can refer to the list of Commands Listed by Syntax.


8021x

Supported Computers

All Intermec computers using Funk security

Description

802.1x is the protocol used to verify the identity of the Intermec computer and make sure it is authorized to communicate on the wireless network.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set 802.1x to None, PEAP, TLS, TTLS, LEAP, or EAP-FAST.

Default Setting

None

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > 8021x

Bar Codes

Not supported

See Also

Association

802.1x Authentication if you are using Microsoft security


802.1X Authentication

Supported Computers

All Intermec computers (except CV60 with Windows XP or XP Embedded) using Microsoft Security

Description

802.1X Authentication is the protocol used to verify the identity of the Intermec computer and make sure it is authorized to communicate on the wireless network.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set 802.1X Authentication to Disabled, TLS, PEAP, or MD5-Challenge.

Default Setting

Disabled

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Microsoft Security > 802.1X Authentication

Bar Codes

Not supported

See Also

Network Authentication

8021x if you are using Funk security


Acknowledgement Delay Upper Limit

Supported Computers

All Intermec computers

Description

When the Intermec computer sends a message to the Intermec Application Server, the Intermec computer waits to receive a response acknowledging the message. If no response is received within the Acknowledgement Delay Lower Limit time, the Intermec computer sends the message again at the time interval set for the lower limit. The Intermec computer will continue to send the data at increasingly longer intervals until it reaches the Acknowledgement Delay Upper Limit time. The Intermec computer continues sending the message at the time interval set for the upper limit until a response is received or a timeout error occurs.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > UDP Plus > Ack Delay Upper Limit

Acceptable value is any number from 2000 to 60000 ms.

Default Setting

5000 ms

Syntax

Note: Configuring this setting via syntax is supported only by CK30, CK31, and CV30.

$+NUdata

Acceptable value for data is any number from 2000 to 60000 ms.

Default Bar Code

See Also

Acknowledgement Delay Lower Limit


Acknowledgement Delay Lower Limit

Supported Computers

All Intermec computers

Description

When the Intermec computer sends a message to the Intermec Application Server, the Intermec computer waits to receive a response acknowledging the message. If no response is received within the acknowledgement delay lower limit time, the Intermec computer sends the message again at the time interval set for the lower limit. The Intermec computer will continue to send the data at increasingly longer intervals until it reaches the Acknowledgement Delay Upper Limit time. The Intermec computer continues sending the message at the time interval set for the upper limit until a response is received or a timeout error occurs.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > UDP Plus > Ack Delay Lower Limit

Acceptable value is any number from 200 to 2000 ms.

Default Setting

300 ms

Syntax

Note: Configuring this setting via syntax is supported only by CK30, CK31, and CV30.

$+NVdata

where data is any number from 200 to 2000 ms.

Default Bar Code

See Also

Acknowledgement Delay Upper Limit


Active Profile

Supported Computers

All Intermec computers using Funk security

Description

Chooses the active profile when using Funk security.

Use the Configuration Utility or Intermec Settings to choose Profile 1, 2, 3, or 4.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Active Profile

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Administrator

Supported Computers

All Intermec computers

Description

Use the SmartSystems administrator commands to enter the name, phone, and email of the person who administer the SmartSystems Console.

Command Location in Intermec Settings (Configuration Utility on CK30)

SmartSystems Information > Administrator

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Adjust Beeper Volume

Supported Computers

CK30, CK31

Description

Enables or disables the key sequence ( [image] [image] ) to adjust the beeper volume. This feature is useful if you have problems with employees accidentally changing the beeper volume. Use the Configuration Utility or Intermec Settings to enable or disable Adjust Beeper Volume.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Keypad > Adjust Beeper Volume

Default Setting

Enable

Syntax

Not supported

Bar Codes

Not supported


Adjust Display Contrast

Supported Computers

CK30

Description

Enables or disables the key sequence ( [image] [image] ) to adjust the display contrast. This feature is useful if you have problems with employees accidentally changing the contrast. Use the Configuration Utility or Intermec Settings to enable or disable Adjust Display Contrast.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Keypad > Adjust Display Contrast

Default Setting

Enable

Syntax

Not supported

Bar Codes

Not supported


Adjust for Daylight Time

Supported Computers

CK30, CK31, CK60, CV60 (Windows CE only), CN2A

Description

Enables or disables daylight saving time for your time zone. Use the Configuration Utility or Intermec Settings to enable or disable Adjust for Daylight Time.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Date and Time > Adjust for Daylight Time

Default Setting

Enable

Syntax

Not supported

Bar Codes

Not supported

See Also

Select Time Zone


Aim then Scan

Supported Computers

All Intermec computers with a laser scanner

Description

When Aim then Scan is enabled, pressing the Scan button (or pulling the trigger) turns the scanner on but does not read the bar code until you press the Scan button again. You can use this feature to aim the beam at the bar code more accurately. The scanner stays on for the duration you set with the Aimer Timeout command.

Use the Configuration Utility or Intermec Settings to enable or disable this command.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Scanner Settings > Aim then Scan

Default Setting

Disabled

Syntax

Not supported

Bar Codes

Not supported

See Also

Aimer Timeout


Aimer LED Duration

Supported Computers

All Intermec computers with an imager

Description

Sets the amount of time (in ms) the aimer LED stays on before the illumination LEDs start flashing. You can achieve the most efficient scanning performance by leaving this setting at the default value of 0 ms. It is more efficient to use the Sticky Aimer LED Duration command to control the length of time the LED stays on.

Use the Configuration Utility or Intermec Settings to set the Aimer LED duration.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Imager Settings > Aimer LED Duration

Acceptable values are from 0 to 65500 (ms) in 50 ms increments.

Default Setting

0 ms

Syntax

Not supported

Bar Codes

Not supported

See Also

Sticky Aimer LED Duration


Aimer Mode

Supported Computers

All Intermec computers with an imager

Description

Selects whether to turn the aimer beam on for every scan, or to turn the aimer beam on when necessary to optimize decoding.

Use the Configuration Utility or Intermec Settings to choose Always on or Optimize for decode.

Command Location in Intermec Settings (Configuration Utility on CK30)

Scanners Symbologies > Specified Scanner > Imager Settings

Default Setting

Optimize for decode

Syntax

Not supported

Bar Codes

Not supported

See Also

Image Dimension

Bottom Position


Aimer Timeout

Supported Computers

All Intermec computers with a laser scanner

Description

When Aim then Scan is enabled, this command sets the amount of time the scanner stays on while you aim the beam at the bar code label. Use the Configuration Utility or Intermec Settings to set the aimer timeout.

Use Intermec Settings or the Configuration Utility to choose a timeout value:

  • 5 seconds

  • 10 seconds

  • 15 seconds

  • 20 seconds

  • 30 seconds

  • 40 seconds

  • 50 seconds

  • 60 seconds

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Scanner Settings > Aimer Timeout

Default Setting

30 seconds

Syntax

Not supported

Bar Codes

Not supported

See Also

Aim then Scan


Allow Cookies

Supported Computers

CK30C, CK31

Description

Allows Internet Explorer to accept cookies.

Use the Configuration Utility or Intermec Settings to turn Allow Cookies on or off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Security > Allow Cookies

Default Value

On

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Allow External BRI Connections

Supported Computers

All RFID-capable Intermec computers

Description

Enables or disables external TCP connections to the DCE BRI server on the Intermec computer.

Use Intermec Settings to enable or disable external BRI connections.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Application Connection > Allow External BRI Connections

Default Setting

Enable

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Allow External EPC Connections

Supported Computers

All RFID-capable Intermec computers

Description

Enables or disables external EPC connections to the DCE BRI server on the Intermec computer.

Use Intermec Settings to enable or disable external EPC connections.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Application Connection > Allow External EPC Connections

Default Setting

Enable

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Allow Messages from Printer

Supported Computers

All Intermec computers except CV60

Description

Turns on or off the ability to see error messages the printer generates to alert a user of an error condition. Each error is only sent once from the printer. Use the Configuration Utility or Intermec Settings to set this feature to Yes or No.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Allow Messages from Printer

Default Setting

No

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Allow Security Changes

Supported Computers

All Intermec computers

Description

Determines whether or not a user can change security settings on the Intermec computer.

Use the Configuration Utility or Intermec Settings to enable or disable changing security settings.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Allow Security Changes

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Allow SSL 2.0

Supported Computers

CK30C, CK31

Description

Allows Secure Sockets Layer (SSL) 2.0 in Internet Explorer.

Use the Configuration Utility or Intermec Settings to turn Allow SSL 2.0 on or off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Security > Allow SSL 2.0

Default Value

On

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Allow SSL 3.0

Supported Computers

CK30C, CK31

Description

Allows Secure Sockets Layer (SSL) 3.0 in Internet Explorer.

Use the Configuration Utility or Intermec Settings to turn Allow SSL 3.0 on or off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Security > Allow SSL 3.0

Default Value

On

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Allow TLS 1.0

Supported Computers

CK30C, CK31

Description

Allows Transport Layer Security (TLS) 1.0 in Internet Explorer.

Use the Configuration Utility or Intermec Settings to turn Allow TLS 1.0 on or off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Security > Allow TLS 1.0

Default Value

Off

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Antenna Timeout

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the maximum time period (in ms) during which each antenna is used for a READ or WRITE command. To set Antenna Timeout, Timeout Mode must be enabled.

For valid ranges and default values, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Use Intermec Settings to set the antenna timeout period in ms.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Antenna Timeout

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Antenna Tries

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the maximum number of ID Tries that the reader executes per antenna.

For valid ranges and default values, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Use Intermec Settings to set the antenna tries value.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID module > Antenna Tries

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Association

Supported Computers

All Intermec computers using Funk security

Description

Network authentication is the security method that the Intermec computer uses to grant access to the wireless network. You can choose to use Open, WPA, or Network EAP security. Use the Configuration Utility or Intermec Settings to set association to Open, WPA, or Network EAP.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Association

Default Setting

Open

Syntax

Not supported

Bar Codes

Not supported


AustraliaPost

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of AustraliaPost symbology. AustraliaPost is a 4-State bar code that allows Australia Post to sort incoming mail via a bar code read from letters. There are three different types of bar codes corresponding respectively to FCC values 11, 59 and 62. BarDIMM only needs the DPID and Customer information, and generates automatically all the other information like the FCC or Reed-Solomon checksum.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable AustraliaPost | Disable or Enable
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is PA. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > AustraliaPost

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


Authentication

Supported Computers

All Intermec computers except CV60

Description

Enables or disables PB42 Bluetooth authentication based on the passcode and pairing. Use the Configuration Utility or Intermec Settings to enable or disable Authentication.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Bluetooth > Authentication

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Autodial List

Supported Computers

CK30C, CK31

Description

Selects the autodial connection for Internet Explorer. This setting does not appear in Intermec Settings unless LAN or Autodial is set to Autodial.

Use the Configuration Utility or Intermec Settings to choose from the available Autodial connections.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Connection > Autodial List

Default Value

Desktop @ 19200

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Automatic PAC Provisioning

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Enables or disables automatic PAC provisioning for the specified profile. Available only when the 8021x option is set to EAP-FAST.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Automatic PAC provisioning

Default Setting

Disabled

Syntax

Not supported

Bar Codes

Not supported


Automatic Shutoff

Supported Computers

CK30, CK60, 700 series, CN2B, CN3

Description

Use Automatic Shutoff to preserve battery power.

Defines the maximum length of time the Intermec computer remains on when there is no activity. When you do not use the computer for the length of time set with this command, the Intermec computer automatically turns off. When you turn the Intermec computer back on, it resumes exactly where it was when you turned it off. Use the Configuration Utility or Intermec Settings to choose a value for Automatic Shutoff:

  • Disabled

  • 1 minute

  • 2 minutes

  • 3 minutes

  • 4 minutes

  • 5 minutes

  • 10 minutes (CK30 only)

  • 30 minutes (CK30 only)

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Power Management > Auto Shutoff

Acceptable values are:

Default Setting

1 (1 minute)

Syntax (CK30 only)

$+EZdata

Acceptable values for data may be:

0 | Disabled
1 | 1 minute
2 | 2 minutes
3 | 3 minutes
4 | 4 minutes
5 | 5 minutes
10 | 10 minutes
30 | 30 minutes

Bar Codes


Aztec

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of Aztec symbology. Aztec is a 2D matrix symbology made up of square modules on a square grid, with a square bullseye pattern at their center. Aztec Code symbols can encode large amounts of data with user-defined error-correction level.

Note: Aztec is only supported if you are using a 2D imager.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable Aztec | Disable or Enable
User-defined symbology ID | A string of 1 to 4 ASCII characters in length. Default is AZ. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Aztec

Default Setting

Enable

Syntax

Not supported

Bar Codes

Not supported


Backlight Level

Supported Computers

CK30C, CK60, CN2B, CN3, CN30, CV30, CV60 (Windows CE), 700 Series

Description

Determines the level of the backlight intensity. You can adjust the backlight from low to high depending on the environment in which you are using the computer. Use the Configuration Utility or Intermec Settings to set the backlight level to low, level 1, level 2, level 3, level 4, or high.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Display > Backlight Level

Default Setting

High

Syntax

Not supported

Bar Codes

Not supported


Backlight Level High

Supported Computers

CK30C

Description

Sets the high backlight level. When you set the Maximum Backlight Level to High, the backlight uses this setting.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Display > Backlight Level High

Default Setting

High

Syntax

Not supported

Bar Codes

Not supported


Backlight Level Low

Supported Computers

CK30C

Description

Sets the low backlight level. When you set the Maximum Backlight Level to Low, the backlight uses this setting.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Display > Backlight Level Low

Default Setting

High

Syntax

Not supported

Bar Codes

Not supported


Backlight On and Off

Supported Computers

CK30, CK31, CV30

Description

Turns the backlight on or off. If the backlight is on, it stays on for the length of time set in the Backlight Timeout command as long as there is no keypad or scanning activity.

Command Location in Intermec Settings (Configuration Utility on CK30)

Not supported

Syntax

%.0 | Backlight off
%.1 | Backlight on
%.2 | Toggle backlight

Default Setting

None

Bar Codes


Backlight On Good Read

Supported Computers

CK30, 700 Series, CN2B

Description

Turns the backlight on when the computer performs a good read. Use the Configuration Utility or Intermec Settings to turn the backlight on good read off or on.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Display > Backlight On Good Read

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Backlight Timeout

Supported Computers

CK30, CK31, CK60, 700 Series, CN2A, CN2B

Description

Defines the amount of time the backlight stays on as long as there is no keypad or scanning activity on the Intermec computer. The backlight resets each time there is activity. For battery operated Intermec computers, this setting significantly affects the life of the battery. If you set a longer backlight timeout value, you will use the power in the battery at a faster rate.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Display > Backlight Timeout

Default Setting

60 (1 minute)

Syntax

Note: Configuring this setting via syntax is supported only by CK30, CK31, and CV30.

$+DFdata

Acceptable values for data:

0 | Disabled
10 | 10 seconds*
15 | 15 seconds**
30 | 30 seconds
60 | 1 minute
120 | 2 minutes
180 | 3 minutes*
240 | 4 minutes*
300 | 5 minutes
* Available on 700 series computers, CK60, CV30 only ** Available on CK30, CK31, CN2 only

Bar Codes


Backup Files Location

Supported Computers

CK30, CK31

Description

Determines the location where you want to back up your file system. Choose the backup files location before you choose to Backup the File System. Use the Configuration Utility or Intermec Settings to choose Flash File System or SD Card.

Note: Only choose to back up to the SD card if you have one inserted in your computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > File Backup > Backup Files Location

Default Setting

Flash File System

Syntax

Not supported

Bar Codes

Not supported


Backup the File System

Supported Computers

CK30, CK31

Description

Choosing this option makes a backup copy of the computer's file system.

When you backup the file system, the computer saves the file system to a folder called Persistent Copy. The Persistent Copy folder and all of its contents, including files and subfolders, are automatically restored when the computer cold boots.

Use Intermec Settings or the Configuration Utility to backup the file system.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > File Backup > Backup the File System

Default Setting

Not applicable

Syntax

Not supported

Bar Codes

Not supported


Batteries

Supported Computers

All Intermec computers except CV60

Description

Displays the current battery voltage and charging status of the PB42 batteries. This read-only field displays information for the first battery and the second battery. If there are no batteries installed, the field shows a value of Absent.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Batteries

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Baud (MagstripeReader)

Baud

Supported Computers

All Intermec computers

Description

Sets the baud rate for the O'Neil magnetic stripe reader connected to the Intermec computer.

Use the Configuration Utility or Intermec Settings to choose a baud rate:

  • 2400

  • 9600

  • 38400

  • 57600

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Magstripe Reader > ONeil Comm Port Settings > Baud

Default Setting

9600

Syntax

Not supported

Bar Codes

Not supported

See Also

Magstripe Reader Settings


Baud Rate (PSK Settings)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Note: This command is supported only if you are using an application developed with the Intermec PSK or the Antares Migration Resource Kit.

Description

Sets the baud rate for serial communications for applications. The baud rate must match the baud rate of the device (for example, the host computer) that the application is communicating with.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Serial Port > Baud Rate

Default Setting

A

115200

Syntax

Note: Configuring this setting via syntax is supported only by CK30 and CK31.

$+YAn

where n is:

3 | 1200
4 | 2400
5 | 4800
6 | 9600
7 | 19200
8 | 38400
9 | 57600
A | 115200

Bar Codes


Baud Rate (Scanner Port Settings)

Supported Computers

All Intermec computers with a tethered scanner

Description

Sets the baud rate for scanner port communications with tethered scanners. The baud rate must match the baud rate of the device (for example, 1551E, 1553, or ASCII scanners). Use the Configuration Utility or Intermec Settings to set Baud Rate to 75, 150, 300, 600, 1200, 2400, 4800, 9600, 19200, 38400, or 57600.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Dock Tethered Scanner > Scanner Port Settings > Baud Rate

Default Setting

9600

Syntax

Not supported

Bar Codes

Not supported


Beep or Vibrate

Supported Computers

All Intermec Computers

Description

Selects whether or not the Intermec computer beeps or vibrates on a good read.

Use Intermec Settings to choose no beeps, one beep, two beeps, or vibrate.

Note: Vibrate is not supported by CK30, CK31, CV30, or CV60.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Good Read > Specified Scanner > Beep or Vibrate

Default Setting

One beep

Syntax

Not supported

Bar Codes

Not supported


Beeper Vibrate

Supported Computers

CK60, CN30, 700 Series, CN2B

Description

Allows you to set your computer to vibrate instead of beep. This feature is useful for noisy environments when you cannot hear the beeper or quiet environments where you do not want to make a lot of noise. Use Intermec Settings to set this command to beeper or vibrate.

Command Location in Intermec Settings

Device Settings > Beeper > Vibrate

Default Setting

Beeper

Syntax

Not supported

Bar Codes

Not supported


Beeper Volume

Supported Computers

All Intermec computers

Description

Adjusts the volume of the Intermec computer beeps. Use in combination with beeper duration and beeper frequency settings to define beeps according to operator preference and work environment.

Use Intermec Settings or the Configuration Utility to set beeper volume to Off, Low, Medium, High, or Very high.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Beeper > Volume

Default Setting

CK60, CV30, CV60, 700 Series: Medium

CK30, CK31, CN2: Very high

Syntax

Note: Configuring this setting via syntax is supported only by CK30, CK31, and CV30.

$+BVdata

Acceptable values for data are:

0 | Off
1 | Low (Quiet)
2 | Medium
3 | High (Loud)
4 | Very high (Very loud)
8 | Lower volume
9 | Raise volume

Bar Codes

See Also

Good Read Beep Duration

Good Read Beep Frequency

Low Beep Duration

Low Beep Frequency

High Beep Duration

High Beep Frequency


Bluetooth Name

Supported Computers

All Intermec Computers

Description

Name of the Bluetooth scanner attached to the Intermec computer. The value for Bluetooth Name can be from 0 to 50 ASCII characters. Use the Configuration Utility or Intermec Settings to specify the Bluetooth name.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Bluetooth Scanner Settings > Bluetooth Name

Default Setting

Bluetooth address of the scanner.

Syntax

Not supported


Bottom Position

Supported Computers

All Intermec computers with an imager

Description

Sets the distance from the bottom of the label that your imager will not decode. Use this command in combination with the Top Position command to constrain your scanning to a specific region on a label with multiple bar codes.

Use the Configuration Utility or Intermec Settings to set the bottom position to any value from 0 to 479.

Command Location in Intermec Settings (Configuration Utility on CK30)

Scanners Symbologies > Specified Scanner > Imager Settings > Image Dimension > Bottom Position

Default Setting

479

Syntax

Not supported

Bar Codes

Not supported

See Also

Image Dimension

Top Position


BPO

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of BPO symbology. BPO (British Post Office) 4-state bar code is a new postal bar code symbology that has been developed by the British Post office for encoding European postcode data similar to the way the U.S. Postnet symbology is used for encoding Zip Code data. The goal of BPO 4-state bar code is to provide European countries with a simple and efficient postal bar coding scheme.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable BPO | Disable or Enable
Transmit check digit | Disable or Enable
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is PB. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > BPO

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


BRI Heartbeat

Supported Computers

All RFID-capable Intermec computers

Description

Enables or disables an asynchronous heartbeat event (EVT: HEARTBEAT BRI STRING). When enabled, the DCE sends the heartbeat event every 30 seconds, enhancing the computer's ability to detect TCP sessions that were not closed cleanly.

Use Intermec Settings to enable the BRI heartbeat.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Application Connection > BRI Heartbeat

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


BRI TCP Port

Supported Computers

All RFID-capable Intermec computers

Description

Specifies the TCP port used for incoming BRI connections to the data collection engine (DCE) on the Intermec computer. Valid range is 0 to 65535.

Use Intermec Settings to set the BRI TCP port.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Application Connection > BRI TCP Port

Default Setting

2189

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Bypass Proxy Server

Supported Computers

CK30C, CK31

Description

Allows Internet Explorer to bypass a proxy server and connect directly to the web server when Use Proxy Server is enabled.

Use the Configuration Utility or Intermec Settings to turn Bypass Proxy Server on or off. This setting is visible in Intermec Settings only when Use Proxy Server is enabled.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Connection > Bypass Proxy Server

Default Value

Off

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Cache Limit

Supported Computers

CK30C, CK31

Description

Maximum size of the cache for Internet Explorer.

Use the Configuration Utility or Intermec Settings to set the cache limit.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > General > Cache Limit

Default Value

512 MB

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


CanadaPost

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of CanadaPost symbology. CanadaPost is a 4-state bar code that contains addressing as well as customer-specific information. CanadaPost is instrumental in controlling the movement of the mail piece through Canada Post’s integrated distribution system to the addressee in the most cost-efficient way.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable CanadaPost | Disable or Enable
User-defined symbology ID | A string of 1 to 4 ASCII characters in length. Default is PC. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > CanadaPost

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


CCKM

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Turns Cisco Centralized Key Management (CCKM) on or off.

When CCKM is turned on, an access point configured to provide Wireless Domain Services (WDS) takes the place of the RADIUS server and authenticates the client without perceptible delay.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > CCKM

Default Setting

Off

Syntax

Not supported

Bar Codes

Not supported


CCX Level

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

(Read-only) Shows the CCX security level for the specified profile.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > CCX Level

Default Setting

2

Syntax

Not supported

Bar Codes

Not supported


Certificates Applet

Supported Computers

All Intermec computers (except CV60 with Windows XP)

Description

Starts the Certificates applet in the Control Panel.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Certificates > Certificates Applet

Default Setting

None

Syntax

Not supported

Bar codes

Not supported


Change Configuration

Supported Computers

CK30, CK31, CV30

Description

This command ($+) must precede any configuration command. If you enter a valid string, the Intermec computer configuration is modified and the Intermec computer sounds a high beep. For help with configuration commands, see Configuration Commands.

Note: If you send a command to the computer without specifying any parameters, the computer returns the current setting for that command. For example, if you send $+BV to the computer, it returns the current beeper volume.

Syntax

$+command[parameters]

where:

command is the syntax for the setting you want to configure.

parameters is the value for the setting.

Bar Codes

The change configuration command ($+) is the first part of the bar code for all configuration command bar codes.


Channel

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Sets the wireless channel for the specified profile.

Use the Configuration Utility or Intermec Settings to enter a channel number. Range is 1 to 13.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Channel

Default Setting

3

Syntax

Not supported

Bar Codes

Not supported


Class of Device

Supported Computers

All Intermec computers

Description

Determines how the computer appears to other devices during a discovery. Use the Configuration Utility or Intermec Settings to enter a value for the Class of Device command.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > Bluetooth > Class of Device

Syntax

Not supported

Default Setting

None

Bar Codes

Not supported


Codabar

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Codabar symbology. Codabar is a self checking, discrete symbology. The American Blood Commission (ABC) Codabar requires that you retain and transmit the start/stop code digits when processing a Codabar symbol.

If you are using the Trakker Antares decode algorithm, you need to use the Codabar Trakker Antares Parameters.

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable Codabar | Disable Enable Standard Codabar
Start/Stop transmit | Disable A,B,C,D DC1,DC2 DC3,DC4 a,b,c,d a,b,c,s/t,n,*,e
CLSI Library System | Disable or Enable
Verify check digit | Disable or Enable
Transmit check digit | Disable or Enable
Concatenation (Not supported by CN2A) | Disable Transmit concatenated codes only Transmit concatenated codes or single codes
Concatenation mode (Not supported by CN2A) | No restriction Second code start = first code stop ABC
Length mode | Length 1 minimum Lengths 1,2,3 fixed
Lengths 1, 2, and 3 | For 1551E, 1553, or 1800 scanners: Range is 3 to 50. Default is 6. For SF51 scanner: Range is 0 to 255. Default is 6. For all other scanners: Range is 3 to 255. Default is 6.
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is B7. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Scanners > Symbologies > Specified Scanner > Symbologies > Codabar

Default Setting

0 (Disabled)

Syntax

Note: Configuring Codabar via syntax is supported only by CK30, CK31, and CV30.

$+CDdata

where data must be 2 digits as follows:

Digit | Setting | Options
First | Enable Codabar | 0: Disable 1: Standard
Second | Start/Stop transmit | 0: Disable 2: A,B,C,D 4: DC1,DC2,DC3,DC4

To configure a user-defined Symbology ID, the CK30 or CK31 must be set to use the Trakker Antares decode algorithm. For more information, see Codabar Trakker Antares Parameters.

Use the Configuration Utility or Intermec Settings to configure all additional parameters for Codabar.

Bar Codes


Codabar Trakker Antares Parameters

These parameters apply if your Intermec computer is set to use the Trakker Antares decode algorithm.

Supported Computers

CK30, CK31

Description

The following Codabar types are available:

  • Standard: One label is read at a time with no concatenation.

  • ABC: If only one label is present, it is read. It two or more labels are present side-by-side and the stop character of the first label is the same as the start character of the next label, the labels are concatenated.

  • Concatenated: At least two labels side-by-side are required. The stop character of the first label must be the same as the start character of the next label.

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable Codabar | Disable or Enable
Codabar type | Standard ABC Concatenated
Start/Stop transmit | Disable a,b,c,d A,B,C,D a,b,c,s/t,n,*,e DC1,DC2 DC3,DC4
Transmit ABC start/stop | Discard A,B,C,D DC1,DC2,DC3,DC4
Transmit concat start/stop | Discard A,B,C,D DC1,DC2,DC3,DC4
Symbology ID | Disable Enable ISO/IEC Standard User-defined
User defined symbology ID | A string of 1 to 4 ASCII characters. Default is B7. The value \xFF is not supported.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Codabar

Default Setting

Disable

Syntax

$+CDdata

where data must be 2 digits as follows:

Digit | Setting | Options
First | Enable Codabar and specify type | 0: Disable 1: Standard 2: ABC 3: Concatenated
Second | Start/Stop transmit | 0: Disable 1: A,B,C,D 2: DC1,DC2,DC3,DC4

Symbology ID Syntax

To enable or disable the symbology ID, or to specify a user-defined symbology ID, use this syntax:

$+CYdata

where data is one of the following:

Data | Options
030 | Disable Symbology ID for Codabar
031 | Enable ISO/IEC standard Symbology ID for Codabar
032naaaa | Enable user-defined symbology ID, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.

Use the Configuration Utility or Intermec Settings to set all other options for Codabar.

See Also

Codabar

Codabar Bar Codes


Codablock A

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of Codablock A symbology. Codablock A is a stacked 2D bar code that is an extension of Code 39.

If Code 39 is enabled with check digit, you cannot enable Codablock A. For best results, disable Code 39 before you enable Codablock A. If Code 39 is enabled with check digit, Codablock A will not be decoded properly.

Note: Codablock A is not supported if you are using a 1553 or the Trakker Antares decode algorithm.

Use the Configuration Utility or Intermec Settings to enable or disable Codablock A.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Codablock A

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

Codablock F

Code 128


Codablock F

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of Codablock F symbology. Codablock F is a stacked 2D bar code that is an extension of Code 128.

Disable Code 128 before you enable Codablock F for best results.

Note: Codablock F is not supported if you are using a 1553 or the Trakker Antares decode algorithm.

Use the Configuration Utility or Intermec Settings to enable or disable Codablock F.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Codablock F

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

Codablock A

Code 128


Code 11

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of Code 11 symbology. Code 11 is a very high density, discrete numeric bar code. It is most extensively used in labeling telecommunications components and equipment.

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable Code 11 | Disable Code 11 Verify check digit, Code 11 enabled with one check digit Verify check digit, Code 11 enabled with two check digits
Transmit check digit | Disable or Enable
Length mode | Length 1 minimum
Lengths 1, 2, and 3 | For 1551E, 1553, or 1800 scanners: Range is 2 to 50. Default is 2. For all other scanners: Range is 1 to 255. Default is 2.

Note: Transmit check digit, Length mode and Length 1 are not supported if the Intermec computer is using the Trakker Antares decode algorithm.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Code 11

Default Setting

Disable

Syntax

Note: Configuring Code 11 via syntax is supported only by CK30, CK31, and CV30. You can only configure the symbology ID if the Intermec computer is set to use the Trakker Antares decode algorithm.

$+CGdata

where data is one of the following:

Data | Options
0 | Disable Code 11
1 | Verify check digit, Code 11 enabled with one check digit
2 | Verify check digit, Code 11 enabled with two check digits

To enable or disable the symbology ID, or to configure a user-defined Symbology ID, use this syntax:

$+CYdata

where data is one of the following:

Data | Options
020 | Disable Symbology ID for Code 11
021 | Enable ISO/IEC standard Symbology ID for Code 11
022naaaa | Enable user-defined symbology ID, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.

Use the Configuration Utility or Intermec Settings to configure all other parameters for Code 11.

Bar Codes


Code 128

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Code 128 symbology. Code 128 is a very high density alphanumeric symbology that supports the extended ASCII character set. It is a variable length, continuous code that uses multiple element widths.

If you configure Standard Code 128, the Intermec computer will not decode Function Code 1 characters in the first or second positions of a bar code label. Any subsequent Function Code 1 characters are translated to the ASCII GS character as a separator for variable length fields.

When you enable Standard Code 128, it is automatically configured for industry standard concatenation.

If you are using the Trakker Antares decode algorithm, you need to use the Code 128 Trakker Antares Parameters.

Use the Configuration Utillity or Intermec Settings to set these options for Code 128:

Option | Choices
Enable Code 128 | Disable Enable Standard Code 128
EAN 128 | Disable or Enable
EAN 128 Identifier | Disable or Enable
ISBT 128 | Disable or Enable
Concatenate ISBT codes | Disable or Enable
Check digit verify | Disable French CIP
Reading tolerance | High Medium Low
Length mode | Length 1 minimum Lengths 1,2,3 fixed
Lengths 1, 2, and 3 | For 1551E, 1553, or 1800 scanners: Range is 1 to 50. Default is 1. For SF51 scanner: Range is 0 to 255. Default is 1. For all other scanners: Range is 1 to 255. Default is 1.
User-defined symbology ID for Code 128 | A string of 1 to 4 ASCII characters. Default is B3. The value \xFF is not supported. For help, see Entering ASCII Characters.
User-defined symbology ID for EAN 128 | A string of 1 to 4 ASCII characters. Default is C9. The value \xFF is not supported. For help, see Entering ASCII Characters.
FNC1 conversion | 1 ASCII character. Default is \x1D. Not supported by CN2A.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Code 128

Default Setting

Disable

Syntax

Note: Configuring this setting via syntax is supported only by CK30, CK31, and CV30.

$+CHdata

where data is one of the following:

Data | Options
0 | Disable Code 128
1 | Enable Code 128
2 | Enable EAN 128
8 | Enable ISBT 128
8x0 | Disable ISBT 128 concatenation
8x1 | Enable ISBT 128 concatenation

To configure the symbology ID via syntax, the Intermec computer must be set to use the Trakker Antares decode option. See the Code 128 Trakker Antares Parameters for more information.

Use the Configuration Utility or Intermec Settings to configure all other settings for Code 128.

Bar Codes

See Also

Codablock A

Codablock F

ISBT Code 128

UCC/EAN Code 128


ISBT Code 128

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables and configures decoding of ISBT Code 128 symbology. ISBT Code 128 is the global bar code labeling standard for the blood banking industry. It is used to support the world-wide distribution, tracking, and handling of blood bags and blood components.

For more information on ISBT Code 128, refer to the ISBT 128 Bar Code Symbology and Application Specification for Labeling of Whole Blood and Blood Components prepared by the International Council for Commonality in Blood Banking Automation.

Note: With the Trakker Antares decode algorithm, UCC/EAN Code 128 and ISBT Code 128 are mutually exclusive. You need to disable one before you can enable the other.

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable ISBT Code 128 | Disable or Enable
ISBT concatenation transmit | Disable Concatenated codes Concatenated or single codes
Concatenate ISBT codes | Disable or Enable

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Code 128 > Options > ISBT 128

Default Setting

Disable

Syntax

Note: Configuring ISBT Code 128 via syntax is supported only by CK30.

$+CH8data

where data must be 2 digits as follows:

Digit | Setting | Options
First | Symbology ID | 0: Disable 1: Enable Output of ]C0 indicates a single ISBT Code 128 bar code was read. Output of ]C4 indicates that a pair of ISBT Code 128 bar codes was read.
Second | Concatentation | 0: Disable 1: Restricted concatenation enabled.

Default Bar Code

See Also

Code 128

UCC/EAN Code 128


UCC/EAN Code 128

Supported Computers

CK30, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables and configures decoding of the UCC/EAN Code 128 symbology. When you enable the UCC/EAN Code 128 symbology, it is automatically configured for concatenation.

Note: With the Trakker Antares decode algorithm, UCC/EAN Code 128 and ISBT Code 128 are mutually exclusive. You need to disable one before you can enable the other.

If you configure UCC/EAN Code 128, the Intermec computer decodes a bar code label as Standard Code 128 unless the first two characters are a start character and a Function Code 1. In this case, the bar code label is processed as follows:

  1. The Function Code 1 character is not transmitted.

  2. The three symbology ID characters, ]C1, are transmitted.

  3. The remaining Code 128 characters are decoded as Standard Code 128.

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable EAN 128 | Disable or Enable
Concatenate ISBT codes | Disable or Enable
GTIN compliant | Disable or Enable A GTIN (Global Trade Item Number) compliant EAN 128 label is 16 digits long and has "01" as the first two digits of the label. With GTIN Compliance enabled, a GTIN compliant EAN 128 label will have the first two digits stripped and output 14 digits.
EAN 128 User-defined symbology ID | A string of 1 to 4 ASCII characters in length. Default is C9. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Code 128 > Options > EAN 128

Default Setting

Symbology ID disabled, restricted concatenation enabled

Syntax

Note: Configuring UCC/EAN Code 128 via syntax is supported only by CK30. You can configure the UCC/EAN Code 128 symbology ID only if the CK30 is set to use the Trakker Antares decode algorithm.

$+CHdata

where data is one of the following:

Data | Options
0 | Disable Code 128
2 | Enable EAN 128
20 | Enable EAN 128 and disable UCC/EAN Code 128 symbology ID. Supported only if you are using the Code 128 Trakker Antares Parameters
21 | Enable EAN 128 and enable UCC/EAN Code 128 symbology ID. Output of ]C1. Supported only if you are using the Code 128 Trakker Antares Parameters.

Use the Configuration Utility to set all other options for UCC/EAN Code 128.

Bar Codes

See Also

Code 128

ISBT Code 128


Code 128 Trakker Antares Parameters

These parameters apply if your Intermec computer is set to use the Trakker Antares decode algorithm.

Note: With the Trakker Antares decode algorithm, UCC/EAN Code 128 and ISBT Code 128 are mutually exclusive. You need to disable one before you can enable the other.

Supported Computers

CK30, CK31

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable Code 128 | Disable or Enable
EAN 128 | Disable or Enable
ISBT 128 | Disable or Enable
ISBT concatenation transmit | Disable Concatenated codes Concatenated or single codes
GTIN compliant | Disable or Enable
Symbology ID | Disable Enable ISO/IEC standard symbology ID User defined
Code 128 User defined symbology ID | A string of 1 to 4 characters. Default is B3. The value \xFF is not supported.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Code 128

Default Settings

Disable

Syntax

$+CHdata

where data is one of the following:

Data | Options
0 | Disable Code 128
1 | Enable Code 128
2 | Enable EAN 128
8 | Enable ISBT 128
20 | Disable UCC/EAN Code 128 symbology ID
21 | Enable UCC/EAN Code 128 symbology ID
80 | Disable ISBT 128 symbology ID
81 | Enable ISBT 128 symbology ID
8x0 | Disable ISBT 128 concatenation
8x1 | Enable ISBT 128 concatenation

Symbology ID Syntax

To enable or disable the Symbology ID for Code 128, or to specify a user-defined symbology ID, use this syntax:

$+CYdata

where data is one of the following:

Data | Options
020 | Disable Symbology ID for Code 128
021 | Enable ISO/IEC standard Symbology ID for Code 128
022naaaa | Enable user-defined symbology ID, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.

See Also

Code 128

Code 128 Bar Codes


Code 39

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Code 39 symbology. Code 39 is discrete, variable length, and self-checking. The character set is uppercase A to Z, 0 to 9, dollar sign ($), period (.), slash (/), percent (%), space ( ), plus (+), and minus (-).

There are three types of ASCII the Intermec computer decodes:

  • Code 39 non-full ASCII

  • Code 39 full ASCII

  • Code 39 mixed-full ASCII

This table shows how your Intermec computer decodes a bar code label differently depending on the Code 39 type:

Code 39 Type | Bar Code Label | Decodes as:
Non-full ASCII | $%+A /D/E+A | $%+A /D/E+A
Full ASCII | $%+A /D/E+A | No decode $%a
Mixed-full ASCII | $%+A /D/E+A | $%a $%a

If Codablock A is enabled, you cannot enable Code 39. For best results, disable Codablock A before you enable Code 39. If Codablock is enabled, Code 39 will not be decoded properly.

If you are using the Trakker Antares decode algorithm, you need to use the Code 39 Trakker Antares parameters.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable Code 39 | Disable or Enable
Full ASCII conversion | Disable or Enable
Start/Stop transmission | Disable or Enable
Start character (Not supported by CN2A) | $ only * only $ and *
Verify check digit | Disable Modulo 43 French CIP Italian CPI
Transmit check digit | Disable or enable
Reading range (Not supported by CN2A) | Normal Extended
Reading tolerance (Not supported by CN2A) | High Medium Low
Length mode | Length 1 minimum Lengths 1,2,3 fixed Length 1 minimum, Length 2 maximum
Lengths 1, 2, and 3 | For 1551E, 1553, or 1800 scanners: Range is 3 to 50. Default is 3. For SF51 scanner: Range is 0 to 255. Default is 3. For all other scanners: Range is 3 to 255. Default is 3. For CN2A: Range is 1 to 48. Default is 1. Length 3 is not supported.
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is B1. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Code 39

Default Setting

Enable Code 39 Non-Full ASCII with no check digit

Syntax

Note: Configuring Code 39 via syntax is supported only by CK30, CK31, and CV30.

$+CBdata

where data must be 3 digits as follows:

Digit | Setting | Options
First | Enable Code 39, verify check digit | 0: Disable 1: Enable with no check digit 2: Enable with check digit (Modulo 43) 3: HIBC 4: AIAG Note: If Code 39 is enabled with check digit, you cannot enable Codablock A or Codablock F.
Second | Transmit check digit | 0: Discard check digit 1: Transmit check digit
Third | Full ASCII conversion | 0: Disable. Sets conversion to non-full ASCII. 1: Enable. Sets conversion to full or mixed ASCII.

Use the Configuration Utility or Intermec Settings to configure all additional parameters for Code 39.

Bar Codes


Code 39 Full ASCII

Full ASCII uses a two-character encoding scheme to extend the character set to 128 characters. You use the dollar sign ($), slash (/), percent (%), or plus (+) followed by an uppercase letter to represent one of the characters in the extended set. You must encode lowercase letters as a plus sign (+) followed by their uppercase equivalents. For a list of ASCII characters and their Code 39 representations, see the Full ASCII Table.

Use Code 39 full ASCII to enter ASCII control characters or lowercase characters as data. You should also enable Code 39 full ASCII to use ASCII command characters.

For example, you encode the data “sample” in Code 39 full ASCII as follows:

*+S+A+M+P+L+E*

*+S+A+M+P+L+E*

In Code 39 non-full ASCII, this label decodes as +S+A+M+P+L+E. In Code 39 full ASCII, this label decodes as sample.

See Also

Code 39 mixed-full ASCII

Code 39 non-full ASCII

Code 39


Code 39 Trakker Antares Parameters

These parameters apply if your Intermec computer is set to use the Trakker Antares decode algorithm.

Supported Computers

CK30, CK31

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable Code 39 | Disable or Enable
Full ASCII conversion | Disable or Enable
Verify check digit | Disable Modulo 43 HIBC (automatically sets the configuration to non-full ASCII with the check digit transmitted) AIAG
Transmit check digit | Disable or enable
Symbology ID | Disable Enable ISO/IEC standard User defined
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is B1. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Code 39

Default Setting

Enable Code 39 Non-Full ASCII with no check digit

Syntax

$+CBdata

where data must be 3 digits as follows:

Digit | Setting | Options
First | Enable Code 39, verify check digit | 0: Disable 1: Enable with no check digit 2: Enable with check digit (Modulo 43) 3: HIBC 4: AIAG Note: If Code 39 is enabled with check digit, you cannot enable Codablock A or Codablock F.
Second | Transmit check digit | 0: Discard check digit 1: Transmit check digit
Third | Full ASCII conversion | 0: Disable. Sets conversion to non-full ASCII. 1: Enable. Sets conversion to full or mixed ASCII. 2: Enable mixed full ASCII.

Symbology ID Syntax

To enable or disable symbology IDs, or to specify a user-defined symbology ID, use this syntax:

$+CYdata

where data is one of the following:

Data | Options
010 | Disable Symbology ID for Code 39
011 | Enable ISO/IEC standard Symbology ID for Code 39
012naaaa | Enable user-defined symbology ID, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.

See Also

Code 39

Code 39 Bar Codes


Code 2 of 5

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of Code 2 of 5 symbology. Code 2 of 5 uses the bars to encode information and the spaces to separate the individual bars. This code is discrete and self-checking.

If you are using the Trakker Antares decode algorithm, you need to use the Code 2 of 5 Trakker Antares Parameters.

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable Code 2 of 5 | Disable or Enable
Format | Identicon (6 start/stop bars) Computer Identics (4 start/stop bars)
Verify check digit | Disable Modulo 10
Transmit check digit | Disable or Enable
Length mode | Length 1 minimum Lengths 1,2,3 fixed
Lengths 1, 2, and 3 | For 1551E, 1553, or 1800 scanners: Range is 3 to 50. Default is 6. For all other scanners: Range is 3 to 255. Default is 6.
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is B5. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Code 2 of 5

Default Setting

Disable

Syntax

Note: Configuring Code 2 of 5 via syntax is supported only by CK30, CK31, and CV30.

$+CCdata

where data must be 3 digits as follows:

Digit | Setting | Options
First | Code 2 of 5 type | 0: Code 2 of 5, 3 Bar Start/Stop 1: Code 2 of 5, 2 Bar Start/Stop
Second and third | Disable Code 2 of 5, or enable Code 2 of 5 and specify the label length | 00: Disable 01-32: Label length

To configure a user-defined Symbology ID, your Intermec computer must be set to use the Trakker Antares decode algorithm. For more information, see the Code 2 of 5 Trakker Antares Parameters.

Use the Configuration Utility or Intermec Settings to configure all other settings for Code 2 of 5.

Default Bar Code


Code 2 of 5 Trakker Antares Parameters

These parameters apply if your Intermec computer is set to use the Trakker Antares decode algorithm.

Supported Computers

CK30, CK31

Description

If you are using the Trakker Antares decode algorithm, you can only enable Code 2 of 5 if Interleaved 2 of 5 (I 2 of 5) is disabled.

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable Code 2 of 5 | Disable or Enable
Format | Identicon (6 start/stop bars) Computer Identics (4 start/stop bars)
Length 1 | For 1551E, 1553, or 1800 scanners: Range is 3 to 50. Default is 6. For SF51 scanner: Range is 0 to 255. Default is 6. For all other scanners: Range is 3 to 255. Default is 6.
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is B5. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Code 2 of 5

Default Setting

Disable

Syntax

$+CCdata

where data must be 3 digits as follows:

Digit | Setting | Data
First | Code 2 of 5 type | 0: 3 bar start/stop 1: 2 bar start/stop
Second and third | Disable Code 2 of 5, or set label length | 00: Disable 01 to 32: Label length

Symbology ID Syntax

To enable or disable the symbology ID, or to specify a user-defined symbology ID, use this syntax:

$+CYdata

where data is one of the following:

Data | Options
110 | Disable Symbology ID for Code 2 of 5
111 | Enable ISO/IEC standard Symbology ID for Code 2 of 5
112naaaa | Enable user-defined symbology ID, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.

See Also

Code 2 of 5

Code 2 of 5 Bar Code


Code 93

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of Code 93 symbology. Code 93 is a variable length, continuous symbology that uses four element widths.

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable Code 93 | Disable or Enable
Length mode | Length 1 minimum Lengths 1,2,3 fixed Length 1 minimum, Length 2 maximum
Lengths 1, 2, and 3 | For 1551E, 1553, or 1800 scanners: Range is 1 to 50. Default is 1. For SF51 scanner: Range is 0 to 255. Default is 1. For all other scanners: Range is 1 to 255. Default is 1.
User defined symbology ID | A string of 1 to 4 ASCII characters. Default is B6. The value \xFF is not supported. For help, see Entering ASCII Characters.

Note: Length mode and Length 1 are not supported using the Trakker Antares decode algorithm.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Code 93

Default Setting

Disable

Syntax

Note: Configuring Code 93 via syntax is supported only by CK30, CK31, and CV30. You can configure the symbology ID via syntax only if the Intermec computer is set to use the Trakker Antares decode algorithm.

$+CFdata

where data is one of the following:

Data | Options
0 | Disable Code 93
1 | Enable Code 93

To enable or disable the symbology ID, or to configure a user-defined Symbology ID, use this syntax:

$+CYdata

where data is one of the following:

Data | Options
040 | Disable Symbology ID for Code 93
041 | Enable ISO/IEC standard Symbology ID for Code 93
042naaaa | Enable user-defined symbology ID, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.

Use the Configuration Utility or Intermec Settings to configure all other settings for Code 93.

Bar Codes


Configlet Version

Supported Computers

All Intermec computers except CV60

Description

Displays the configlet version of the PB42 printer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Printer Component Versions > Configlet Version

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Configure Boot Functionality

Supported Computers

CK30, CK31

Description

Allows you to change the functionality of the [image] key when you press and hold it for five seconds. The default setting for the [image] key is to have it warm boot when you press and hold it for five seconds. This command lets you change the functionality of the [image] key to a cold boot when you press and hold it for five seconds. Use the Configuration Utility or Intermec Settings to set Configure Boot Functionality to warm boot or cold boot.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Keypad > Configure Boot Functionality

Default Setting

Warm boot

Syntax

Not supported

Bar Codes

Not supported


Connect Current VPN

Supported Computers

CK30, CK31

Description

Connects the Intermec computer to the current VPN.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > Connect Current VPN

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Connectable

Supported Computers

All Intermec computers

Description

Allows other Bluetooth devices to connect to your Intermec computer. Use the Configuration Utility or Intermec Settings to enable or disable the Connectable setting.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > Bluetooth > Connectable

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


Connectable (PB42)

Connectable

Supported Computers

All Intermec computers except the CV60

Description

Allows other Bluetooth devices to connect to your PB42 printer. Use the Configuration Utility or Intermec Settings to enable or disable the Connectable setting.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Bluetooth > Connectable

Default Setting

Enable

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Connected

Supported Computers

All RFID-capable Intermec computers

Description

(Read-only) Verifies that the reader is communicating with the Intermec computer.

Use Intermec Settings to get the connection status.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader > Connected

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Consecutive Data Validation

Supported Computers

All Intermec computers

Description

To increase decode security, you can have the Intermec computer scan a bar code multiple times to ensure you have a valid read.

Note: Consecutive Data Validation is not supported if you are using a 1551E or 1553.

Use the Configuration Utility or Intermec Settings to set Consecutive Data Validation to a number from 0 to 10 scans.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Decode Security > Consecutive Data Validation

Default Setting

0 scans

Syntax

Not supported

Bar Codes

Not supported


Control Panel

Supported Computers

All Intermec computers

Description

(Read-only) Version of the Bluetooth control panel installed on the Intermec computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > Bluetooth > Control Panel

Default Setting

Not applicable

Syntax

Not supported

Bar Codes

Not supported


Controller IP Address

Supported Computers

CK30, CK31, CV60 (Windows CE only) for PSK Setttings

All Intermec computers for UDP Plus

Description

Specifies the IP address assigned to the Intermec Application Server that the PSK application (or an application developed with the Antares Migration Resource Kit) is communicating with. An IP address is a unique network level address you assign to each device in a TCP/IP network. Use the Configuration Utility or Intermec Settings to specify this IP address.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Remote Connection > Controller IP

or

Communications > UDP Plus > Controller IP

Note: You set the Controller IP Address command if Protocol Selection is set to UDP Plus. If Protocol Selection is set to TCP/IP, you set the Host IP Address command.

Default

0.0.0.0

Note: Setting Controller IP Address to the default value disables PSK networking.

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+NCn.n.n.n

where each n address segment is a number from 0 to 255.

Default Bar Code

See Also

Controller Port

Protocol Selection

PSK Settings


Controller Port (Network Port)

Supported Computers

CK30, CK31, CV60 (Windows CE only) for PSK Setttings

All Intermec computers for UDP Plus

Description

Defines the Intermec Application Server port that the PSK application (or an application developed with the Antares Migration Resource Kit) uses for UDP Plus communications. Set the controller port to the same value as the controller port on the Intermec Application Server.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Remote Connection > Controller Port

or

Communications > UDP Plus > Controller Port

Note: You set the Controller Port if Protocol Selection is set to UDP Plus. If Protocol Selection is set to TCP/IP, you set the Host Port.

Default Setting

5555

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+NGdata

Acceptable values for data are any number from 1 to 65535.

Default Bar Code

See Also

Controller IP Address

Protocol Selection

PSK Settings


Create the New VPN

Supported Computers

CK30, CK31

Description

Saves the settings for your new VPN. If you do not select Create the New VPN before you exit the Create VPN menu, none of the VPN information you entered will be saved. Use the Configuration Utility or Intermec Settings to create a new VPN.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > Create New VPN > Create the New VPN

Default Setting

N/A

Syntax

Not supported

Bar Codes

Not supported


Current Device IP Address

Supported Computers

All Intermec Computers

Description

Shows the current IP address assigned to the Intermec computer.

Use the Configuration Utility or Intermec Settings to see the current IP address.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio or Ethernet > IP Settings > Current Device IP Address

Default Setting

127.0.0.1

Syntax

Not supported

Bar Codes

Not supported


Dark Adjust

Supported Computers

All Intermec computers except the CV60

Description

Sets the energy level for the printhead which controls how dark the print appears on the media. Use the Configuration Utility or Intermec Settings to set the dark adjust level to Lightest, Level 1, Level 2, Level 3, Level 4, Level 5, Level 6, or Darkest.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Dark Adjust

Default Setting

Level 4

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Data Bits (Magstripe Reader)

Supported Computers

All Intermec computers

Description

Sets the data bits setting for the O'Neil magnetic stripe reader connected to the Intermec computer.

Use the Configuration Utility or Intermec Settings to set the data bits to 7 or 8.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Magstripe Reader > ONeil Comm Port Settings > Data Bits

Default Setting

8

Syntax

Not supported

Bar Codes

Not supported

See Also

Magstripe Reader Settings


Data Bits (PSK Settings)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Note: This command is supported only if you are using an application developed with the Intermec PSK or the Antares Migration Resource Kit.

Description

Sets the number of data bits the application uses when communicating with another device (for example, a host computer).

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Serial Port > Data Bits

Default Setting

7

7 data bits

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+YIn

where n is:

7 | 7 data bits
8 | 8 data bits

Bar Codes


Data Bits (Scanner Port Settings)

Supported Computers

All Intermec computers with a tethered scanner

Description

Sets the number of data bits the scanner port uses when communicating with a tethered scanner (for example, 1551E, 1553, or ASCII scanner). Use the Configuration Utility or Intermec Settings to set Data Bits to 7 or 8.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Dock Tethered Scanner > Scanner Port Settings > Data Bits

Default Setting

7 data bits

Syntax

Not supported


Data Encryption

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Microsoft security

Description

The security protocol that translates data into a secret code to protect it during transmission over radio waves from one device to another. Encryption is the most effective way to achieve data security. Use the Configuration Utility to set data encryption to Disabled, WEP, or TKIP.

If you are using WPA security, this setting is automatically set to TKIP.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Microsoft Security > Data Encryption

Default Setting

WEP

Syntax

Not supported

Bar Codes

Not supported

See Also

Encryption if you are using Funk security


DataMatrix

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of DataMatrix symbology. DataMatrix is a high density 2D matrix code that can store a large amount of information. It has excellent error correction abilities and is mostly used for marking and tracking parts.

Note: DataMatrix is only supported if you are using a 2D imager.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable DataMatrix | Disable or Enable
User-defined symbology ID | A string of 1 to 4 ASCII characters in length. Default is D0. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > DataMatrix

Default Setting

Enable

Syntax

Not supported

Bar Codes

Not supported


Date

Supported Computers

All Intermec computers

Description

Sets the date on the Intermec computer. Choose a day, date, and year from the drop-down menus.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Date and Time

Default Setting

January 1, 2015

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31 and CV30.

$+DBdata

You can only use this command to set both the date and time.

Acceptable values for data are 14 digits corresponding to:

yyyy | 0000-9999 | Year
mm | 01-12 | Month
dd | 01-31 | Day
hh | 00-23 | Hour
mm | 00-59 | Minutes
ss | 00-59 | Seconds

Bar Codes

You have to build your own bar code.

See Also

Time


Decode Security

Supported Computers

All Intermec computers using the Trakker Antares decode algorithm.

Description

Defines the security level to use when decoding bar codes. When you select a lower decode security level, the Intermec computer can decode bar codes with poorer print quality.

Note: Decode Security is not supported if you are using a 1551E or 1553.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Decode Security

Default Setting

1

Moderate

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+CSdata

Acceptable values for data are:

0 | Low
1 | Moderate
2 | High

Bar Codes


Default Router

Supported Computers

All Intermec computers (except the CV60 with Windows XP or XP Embedded)

Description

Defines the IP address assigned to the default router in your wireless or Ethernet network. The router provides a software and hardware connection between two or more subnetworks that permits traffic to be routed from one subnetwork to another on the basis of the intended destinations of that traffic.

When the Intermec Application Server or host is on a different subnetwork than the Intermec computer, you need to set the IP address assigned to the default router. The Intermec computer uses the router address to send packets across the network to the Intermec Application Server or host.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > IP Settings > Default Router

Default Setting

0.0.0.0 (no default router)

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+NXn.n.n.n

where each n address segment is a number from 0 to 255.

Default Bar Code

See Also

IP Address

Subnet Mask


Delete Current VPN

Supported Computers

CK30, CK31

Description

Deletes the current VPN and settings from the Intermec computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > Delete Current VPN

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Detect Rogue APs

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Use Detect Rogue APs to find unauthorized access points (APs) that are trying to sneak onto your network. Use the Configuration Utility or Intermec Settings to enable or disable Detect Rogue APs.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Detect Rogue APs

Default Setting

Disabled

Syntax

Not supported

Bar Codes

Not supported


Device Address

Supported Computers

All Intermec computers

Description

(Read-only) Displays the device address of the Bluetooth radio installed in the Intermec computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > Bluetooth > Device Address

Default Setting

Not applicable

Syntax

Not supported

Bar Codes

Not supported


Device Address (Bluetooth)

Device Address

Supported Computers

All Intermec Computers

Description

(Read-only) Address of the Bluetooth scanner attached to the Intermec computer. Use the Configuration Utility or Intermec Settings to get the Device Address.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Bluetooth Scanner Settings > Device Address

Default Setting

None

Syntax

Not supported


Device Name

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Microsoft security

Description

An alphanumeric string used to identify your Intermec computer. Use the Configuration Utility or Intermec Settings to set the Device Name to a maximum of 15 ASCII characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > Device Name

Default Setting

WindowsCE

Syntax

Not supported

Bar Codes

Not supported


DHCP

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Microsoft security

Description

When Dynamic Host Configuration Protocol (DHCP) is enabled on the Intermec computer, the Intermec computer receives its IP address from the DHCP server. The IP address it receives may be permanent or leased.

Permanent
The Intermec computer uses the assigned IP address until you reboot it.

Leased
The Intermec computer uses the assigned IP address for a leased amount of time specified by the DHCP server. The Intermec computer must renew the lease before it expires to maintain communication.

The DHCP server assigns the following network parameters:

  • IP Address

  • Subnet Mask (optional)

  • Default Router (optional)

Use the Configuration Utility or Intermec Settings to enable or disable DHCP.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > IP Settings > DHCP

Default Setting

1 (Enabled)

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

NDdata

An acceptable value for data is:

0 | Disabled
1 | Enabled

Default Bar Code


DHCP Client Identifier

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Microsoft security

Description

Specifies the unique identifier used by DHCP clients. DHCP servers use this value to index their database of address bindings. This value is must be unique for all clients in the subnet to which the client is attached. Use the Configuration Utility or Intermec Settings to enter a value for DHCP Client Identifier. Range is 0 to 100 text characters.

This field typically contains a hardware type and hardware address, but this is not required.

The minimum length for the DHCP client identifier is 2.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > IP Settings > DHCP Client Identifier

Default Settings

Not applicable

Syntax

Not supported

Bar Codes

Not supported


Different Consecutive Timeout

Supported Computers

All Intermec computers

Description

Use the Different Consecutive Timeout command to invalidate a second bar code read that occurs before the timeout expires. Use this command when scanning bar codes that contain different data as opposed to the Identical Consecutive Timeout command that you use when your bar codes contain identical data. Use the Configuration Utility or Intermec Settings to set Different Consecutive Timeout to a number from 0 to 2550 ms.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Decode Security > Different Consecutive Timeout

Default Setting

0 ms

Syntax

Not supported

Bar Codes

Not supported


Disconnect Current VPN

Supported Computers

CK30, CK31

Description

Disconnects the Intermec computer from the current VPN.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > Disconnect Current VPN

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Discoverable

Supported Computers

All Intermec computers

Description

Allows other Bluetooth devices to be able to discover your Intermec computer during a device discovery. Use the Configuration Utility or Intermec Settings to enable or disable the Discoverable setting.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > Bluetooth > Discoverable

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


Discoverable (PB42)

Discoverable

Supported Computers

All Intermec computers except the CV60

Description

Allows other Bluetooth devices to discover your PB42 printer. Use the Configuration Utility or Intermec Settings to enable or disable the Discoverable setting.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Bluetooth > Discoverable

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Display Brightness

Computers

CV60 (Windows XP or XP Embedded)

Description

Defines the brightness (light or dark) of the CV60 display.

Command Location in Configuration Utility

Device Settings > Display > Display brightness

Default Setting

Level 3

Syntax

Not supported

Bar Codes

Not supported


Display Contrast

Computers

CK30

Description

Defines the contrast (light or dark) of the characters against the Intermec computer screen. When the contrast is set to the highest level, the characters are light against a light background. When the contrast is set to the lowest level, the characters are dark against a dark background.

Command Location in Configuration Utility

Device Settings > Display > Display Contrast

Default Setting

3 (Level 3)

Syntax

$+DJdata

Acceptable values for data are:

0 | Lightest
1 | Level 1
2 | Level 2
3 | Level 3
4 | Level 4
5 | Level 5
6 | Level 6
7 | Darkest
8 | One level lighter
9 | One level darker

Bar Codes


Display Heater

Supported Computers

CV60

Description

Enables or disables the display heater. Use the Configuration Utility or Intermec Settings to enable or disable Display Heater.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Display > Display Heater

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


Display images in pages

Supported Computers

CK30C, CK31

Description

Allows Internet Explorer to display images in web pages.

Use the Configuration Utility or Intermec Settings to turn Display images in pages on or off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Advanced > Display images in pages

Default Value

On

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


DutchPost

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of DutchPost symbology. DutchPost is a 4-state bar code contains addressing as well as customer-specific information.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable DutchPost | Disable or Enable
User-defined symbology ID | A string of 1 to 4 ASCII characters in length. Default is PN. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > DutchPost

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


EAN.UCC Composite

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B with an imager, CN3, CN30

Description

Enables or disables EAN.UCC Composite symbology. An EAN.UCC Composite symbol consists of a linear component (encoding the item's primary identification) associated with an adjacent 2D Composite Component (encoding supplementary data, such as a batch number or expiration date). The Composite symbol always includes a linear component so that the primary identification is readable by all scanning technologies, and so that 2D imagers can use the linear component as a finder pattern for the adjacent 2D Composite Component.

Note: EAN.UCC Composite is not supported if you are using the Trakker Antares decode algorithm. EAN.UCC Composite is supported on 1551E or 1553 with firmware 2.15 or higher.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
EAN.UCC Composite A/B | Disable or Enable
EAN.UCC Composite C | Disable or Enable
UCC/EAN-128 Emulation | Disable or Enable
Linear only transmission mode | Disable or Enable
UPC/EAN composite message decode | Never linked Always linked Auto-discriminate
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is UC. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > EAN.UCC Composite

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


EAP-FAST Anonymous Name

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Sets the EAP-FAST anonymous name for the specified profile. Enabled only when the 8021x option is set to EAP-FAST.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > EAP-FAST Anonymous name

Default Setting

Anonymous

Syntax

Not supported

Bar Codes

Not supported


Enable Antenna Port 1

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Enables or disables antenna port 1 on the reader.

Use Intermec Settings to enable or disable antenna port 1.

For more information, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Enable Antenna Port 1

Default Setting

Enable

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Enable Antenna Port 2

Supported Computers

All RFID-capable Intermec computers.

Description

Configures the RFID reader: Enables or disables antenna port 2 on the reader. This command is supported by RFID readers with 4 antenna ports.

Use Intermec Settings to enable or disable antenna port 2.

For more information, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Enable Antenna Port 2

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Enable Antenna Port 3

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Enables or disables antenna port 3 on the reader. This command is supported by RFID readers with 4 antenna ports.

Use Intermec Settings to enable or disable antenna port 3.

For more information, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Enable Antenna Port 3

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Enable Antenna Port 4

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Enables or disables antenna port 4 on the reader. This command is supported by RFID readers with 4 antenna ports.

Use Intermec Settings to enable or disable antenna port 4.

For more information, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Enable Antenna Port 4

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Enable Logging

Supported Computers

All RFID-capable Intermec computers

Description

Enables logging of BRI events through the data collection engine (DCE) on the Intermec computer.

Use Intermec Settings to enable or disable logging.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Application Connection > Enable Logging

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Enable Magstripe Reader

Supported Computers

All Intermec computers

Description

Enables a magnetic stripe reader connected to the Intermec computer.

Use the Configuration Utility or Intermec Settings to enable or disable the magnetic stripe reader.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Magstripe Reader > Enable Magstripe Reader

Default Setting

Disabled

Syntax

Not supported

Bar Codes

Not supported

See Also

Magstripe Reader Settings


Enable Reader

Supported Computers

All RFID-capable Intermec computers

Description

Enables the RFID reader connected to the Intermec computer.

Use Intermec Settings to enable or disable the reader.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader > Enable Reader

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Enable Scripting

Supported Computers

CK30C, CK31

Description

Allows scripts in web pages viewed in Internet Explorer.

Use the Configuration Utility or Intermec Settings to allow scripts in Internet Explorer web pages.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Advanced > Enable Scripting

Default Value

On

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Encryption

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

The security protocol that translates data into a secret code to protect it during transmission over radio waves from one device to another. Encryption is the most effective way to achieve data security. Use the Configuration Utility to set data encryption to None, WEP, TKIP, AES, or CKIP.

If you are using WPA security, this setting is automatically set to TKIP.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > [Profile #] > Encryption

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported

See Also

Data Encryption if you are using Microsoft security


Encryption_(Bluetooth)

Encryption

Supported Computers

All Intermec computers except the CV60

Description

Enables or disables PB42 Bluetooth encryption, which encodes data to prevent others from being able to interpret the information. Use the Configuration Utility or Intermec Settings to enable or disable the Encryption setting.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Bluetooth > Encryption

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Energy Saver Mode

Supported Computers

CK30, CK31

Description

Use Energy Saver mode with your 1551E or 1553 scanner to save battery power on your computer. When you use Energy Saver mode, the scanner is active while you are pressing the trigger and goes into Standby mode after a good read. With Energy Saver mode enabled, the current consumption drops to zero during standby. Full energy is restored when you scan the next label. Use the Configuration Utility or Intermec Settings to enable or disable Energy Saver Mode.

To use Energy Saver mode, you need:

  • An energy saver cable. On a 10-pin scanner port, cable P/N 3-606034-02 is required.

  • Firmware version 2.13 or later on the scanner.

Command Location

Data Collection > Specified Scanner > Scanner Settings > Energy Saver mode

Default Setting

0 (Disable)

Syntax

Not supported

Bar Codes

Not supported


Enroll Certificates

Supported Computers

All Intermec computers (except CV60 with Windows XP)

Description

Launches the Enroll Certificates application to load a root and user certificate on your Intermec computer if you are using Active Directory to issue certificates.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Certificates > Enroll Certificates

Default Setting

None

Syntax

Not supported

Bar codes

Not supported


EOM

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Note: This command is supported only if you are using an application developed with the Intermec PSK or the Antares Migration Resource Kit.

Description

Attaches an EOM (End of Message) to the end of a data block to indicate the end of data transmission to and from the application. When EOM is set, the application communicates in Character mode. When EOM is not set, the application communicates in Frame mode. You can configure EOM for the Configurable protocol.

You can set a value for EOM1 and EOM2. You need to configure a value for EOM before you can set these other serial communications commands for applications:

  • Reader Command (Configuration Commands Via Serial Port)

  • Handshake

  • Longitudinal Redundancy Check (LRC)

  • Start of Message (SOM)

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Serial Port > EOM1 or EOM2

Before using the Configuration Utility or Intermec Settings to set EOM to one or two ASCII characters or to an ASCII control character, you should be familiar with how to enter ASCII characters.

Default Setting

\x03 (hexadecimal value for ETX)

Note: Make sure that you are aware of these exceptions when setting EOM:

  • EOM1 cannot equal the same value as EOM2 or SOM.

  • EOM cannot be set to these values:

    • 0x06 (AFF or ACK)

    • 0x05 (REQ or ENQ)

    • 0x10 (DLE)

    • 0x1D (SEL)

    • 0x15 (NEG or NAK)

    • 0x04 (RES or EOT)

    • 0x1C (Poll)

    • 0x11 (XON)

    • 0x13 (XOFF)

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+YZdata

Acceptable values for data are one or two ASCII characters.

Bar Codes

Scan bar codes from the Full ASCII Control Character Bar Code chart.

See Also

SOM

PSK Settings


EPC TCP Port

Supported Computers

All RFID-capable Intermec computers

Description

Specifies the EPC port used for incoming BRI connections to the data collection engine (DCE) on the Intermec computer. Valid range is 0 to 65535.

Use Intermec Settings to set the EPC port value.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Application Connection > EPC TCP Port

Default Setting

4684

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Field Separator

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the character used to separate fields in tag data.

Use Intermec Settings to set the field separator character.

For valid ranges and default values, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Field Separator

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Field Strength

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the RF power level (measured as a percentage of maximum power) for all antennas. Range is 0 to 100.

Use Intermec Settings to set the field strength.

For more information on valid ranges and settings, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Field Strength

Default Setting

100

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Firmware Upgrade

Supported Computers

All Intermec computers except the CV60

Description

Runs a program to upgrade the PB42 printer firmware. Use the Configuration Utility or Intermec Settings to run the firmware upgrade application.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Firmware Upgrade

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Firmware Version

Supported Computers

All Intermec computers except CV60

Description

Displays the currently installed firmware version on the PB42 printer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Printer Component Versions > Firmware Version

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Flow Control

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Note: This command is supported only if you are using an application developed with the Intermec PSK or the Antares Migration Resource Kit.

Description

Regulates the data transmission of the application. The Intermec computer is a DTE (Data Terminal Equipment) device. There are several flow control options.

  • CTS checking where Clear To Send (CTS) is a hardware signal flow control. The PSK application sets and clears Request To Send (RTS) when it is ready to receive. The application checks CTS when it tries to transmit data.

  • XON/XOFF response causes the application to respond to XON/XOFF characters received while transmitting.

  • XON/XOFF control specifies that the application transmits XON/XOFF characters to control the incoming data flow.

  • XON/XOFF response and control specify that the application responds to and transmits XON/XOFF characters.

  • CTS/RTS for DTE-DTE allows for peer connections. Each Intermec computer’s RTS output pin is connected to the CTS input pin of the other Intermec computer. Each Intermec computer sets RTS whenever it is ready to receive data and waits for CTS to be set before sending data.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Serial Port > Flow Control

Default Setting

0 (No flow control)

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+YLn

where n is:

0 | No flow control
1 | CTS Checking
2 | XON/XOFF Response
3 | XON/XOFF Control
4 | XON/XOFF Response and Control
5 | CTS/RTS for DTE-DTE

Bar Codes


Flow Control (MagstripeReader)

Flow Control

Supported Computers

All Intermec computers

Description

Sets the flow control for the O'Neil magnetic stripe reader connected to the Intermec computer.

Use the Configuration Utility or Intermec Settings to set flow control to none or RTS/DTR Ctrl Enabled. This command returns Unsupported if the magnetic stripe reader does not support flow control.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Magstripe Reader > ONeil Comm Port Settings > Flow Control

Default Setting

RTS/DTR Ctrl Enabled

Syntax

Not supported

Bar Codes

Not supported

See Also

Magstripe Reader Settings


Frequency

Supported Computers

All RFID-capable Intermec computers

Description

(Read-only) Gets the operating frequency of the RFID reader connected to the Intermec computer.

Use Intermec Settings to view the frequency.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > RFID Module > Frequency

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Global Symbology ID

Supported Computers

All Intermec computers

Description

Symbology identifiers allow you to indicate what type of data is being sent by prepending an identifier to the data. When you enable Global Symbology ID, you set all symbology IDs to the AIM ISO/IEC Standard.

The AIM Standard for symbology identifiers consists of a three-character structure indicating the symbology and the optional features of the symbology. For more information about the AIM Standard for symbology identifiers, refer to the AIM ISO/IEC Standard.

Note: If you are using the Trakker Antares decode algorithm, you can individually enable or disable each symbology ID for the AIM ISO/IEC Standard or a user-defined value.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbology Options> Global Symbology ID

Default Setting

0 (Disable)

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+CY00data

Acceptable values for data are:

0 | Disable
1 | User defined
2 | AIM ISO/IEC standard

Bar Codes


Good Read Beep Duration

Supported Computers

CK30, CK31

Description

Sets the length (in ms)of the Intermec computer good read beeps. Use Good Read Beep Duration in combination with Good Read Beep Frequency and Beeper Volume to define beeps according to operator preference and work environment. Use Intermec Settings or the Configuration Utility to set the good read beep duration to any number from 20 to 2000 ms.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Beeper > Beeper Duration > Good Read Beep

Default Setting

80 ms

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+BDdata

Acceptable value for data is any number from 20 to 2000 (ms).

Default Bar Code

See Also

Good Read Beep Frequency

Beeper Volume


Good Read Beep Frequency

Supported Computers

CK30, CK31

Description

Sets the frequency (in Hz), or pitch, of the Intermec computer good read beeps. Use Good Read Beep Frequency in combination with Good Read Beep Duration and Beeper Volume to define beeps according to operator preference and work environment. The range for the beep frequency is 115 to 11520 Hz.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Beeper > Beeper Frequency > Good Read Beep

Default Setting

1950 Hz

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+BFdata

Acceptable value for data is any number from 115 to 11520 (Hz).

Default Bar Code

See Also

Good Read Beep Duration

Beeper Volume


Good Read Light

Supported Computers

All Intermec Computers

Description

Selects whether or not the Intermec computer good read LED turns on on a good read.

Use Intermec Settings or the Configuration Utility to enable the good read LED.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Good Read > Specified Scanner > Good Read Light

Default Setting

On

Syntax

Not supported

Bar Codes

Not supported


Handshake

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Note: This command is supported only if you are using an application developed with the Intermec PSK or the Antares Migration Resource Kit.

Description

Enables or disables the handshake event that is an affirmative acknowledge to a message received by the PSK application. You can configure handshake for the Configurable protocol.

Note: Before you can enable Handshake, you need to configure the EOM command. Handshake is also referred to as AFF (affirmative acknowledge) on other Intermec data collection devices.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Serial Port > Handshake

Default Setting

0x00

Disable (No characters, no ACK or NAK transmitted)

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+YJdata

Set handshake to one of these values for data:

0x00 | Disable (No characters, no ACK or NAK transmitted)
0x06 | Enable (ACK)

Bar Codes


Hardware Trigger

Supported Computers

All Intermec computers

Description

Enables or disables scanners for all connections without affecting communication to the device. When scanning is disabled, nothing happens when the user presses the scanner trigger or scan button. For Tethered scanners, the laser beam might turn on but no data will be scanned.

Note: Hardware Trigger is not supported if you are using a 1551E or 1553.

Use the Configuration Utility or Intermec Settings to enable or disable Hardware Trigger.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Scanner Settings > Hardware Trigger

Default Setting

Enable

Syntax

Not supported

Bar Codes

Not supported


Hardware Revision

Supported Computers

All Intermec computers except CV60

Description

Displays the PB42 hardware revision.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Printer Component Versions > Hardware Revision

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


High Beep Duration

Supported Computers

CK30, CK31

Description

Sets the length (in ms) of the Intermec computer high beeps. Use High Beep Duration in combination with High Beep Frequency and Beeper Volume to define beeps according to operator preference and work environment. The range for high beep length is 20 to 2000 ms.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Beeper > Beeper Duration > High Beep

Default Setting

150 ms

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+BCdata

Acceptable value for data is any number from 20 to 2000 ms.

Default Bar Code

See Also

High Beep Frequency

Beeper Volume


High Beep Frequency

Supported Computers

CK30, CK31

Description

Sets the frequency (in Hz), or pitch, of the Intermec computer high beeps. Use High Beep Frequency in combination with High Beep Duration and Beeper Volume to define beeps according to operator preference and work environment. The range for the high beep frequency is 115 to 11520 Hz.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Beeper > Beeper Frequency > High Beep

Default Setting

1950 Hz

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+BHdata

Acceptable values for data are any number from 115 to 11520 Hz.

Default Bar Code

See Also

High Beep Duration

Beeper Volume


Horizontal Focus Factor

Supported Computers

All Intermec computers with an imager

Description

Provides information about how focused the image is from left to right. The focus factor improves decoding performance by ignoring images that are out of focus due to distance or motion. If you are scanning only 1D bar codes, you only need to enable Horizontal Focus Factor. If you change the scanning angle of the computer or are scanning 2D bar codes, you should enable both Horizontal Focus Factor and Vertical Focus Factor.

Command Location in Intermec Settings (Configuration Utility on CK30)

Scanners Symbologies > Specified Scanner > Imager Settings > Horizontal Focus Factor

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

Illumination Level


Horizontal Focus Threshold

Supported Computers

All Intermec computers with an imager

Description

Sets the focus factor value for a horizontal image. If the value is too low or too high, the decoder will spend more time trying to decode the image. Range is 0 to 100.

Command Location in Intermec Settings (Configuration Utility on CK30)

Scanners Symbologies > Specified Scanner > Imager Settings > Horizontal Focus Threshold

Default Setting

30

Syntax

Not supported

Bar Codes

Not supported

See Also

Illumination Level


Host IP Address

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Note: This command is supported only if you are using an application developed with the Intermec PSK or the Antares Migration Resource Kit.

Description

Specifies the IP address assigned to the host computer that the PSK application is communicating with.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Remote Connection > Host IP

Note: You set the Host IP Address if Protocol Selection is set to TCP/IP. If Protocol Selection is set to UDP Plus, you set the Controller IP Address.

Default

0.0.0.0

Note: Setting Host IP Address to the default value disables PSK networking.

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+NCn.n.n.n

where each n address segment is a number from 0 to 255.

Default Bar Code

See Also

Host Port

Protocol Selection

PSK Settings


Host Name

Supported Computers

CK30, CK31

Description

The host name or IP address of a VPN remote access server. Use the Configuration Utility or Intermec Settings to enter an ASCII string for the Host Name.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > Create New VPN or View/Edit VPN > Host Name

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Host Port (Network Port)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Note: This command is supported only if you are using an application developed with the Intermec PSK or the Antares Migration Resource Kit.

Description

Defines the host port that the PSK application uses for TCP/IP communications. The default host port value, which is 5555, matches the connection port for Intermec controllers (Intermec Application Server).

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Remote Connection > Host Port

Note: You set the Host Port command if Protocol Selection is set to TCP/IP. If Protocol Selection is set to UDP Plus, you set the Controller Port command.

Default

5555

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+NGdata

Acceptable value for data is any number from 1 to 65535.

Default Bar Code

See Also

Host IP Address

Protocol Selection

PSK Settings


IBT

Supported Computers

All Intermec computers

Description

(Read-only) Version of the Intermec Bluetooth API installed on the Intermec computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > Bluetooth > IBT

Default Setting

Not applicable

Syntax

Not supported

Bar Codes

Not supported


Identical Consecutive Timeout

Supported Computers

All Intermec computers

Description

Use the identical consecutive timeout command to invalidate a second bar code read that occurs before the timeout expires. Use this command when scanning bar codes with identical data as opposed to the Different Consecutive Timeout command that you use when your bar codes contain different data.

Note: Identical Consecutive Timeout is not supported if you are using a 1551E or 1553.

Use the Configuration Utility or Intermec Settings to set identical consecutive timeout to any value from 0 to 2550 ms.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Decode Security > Identical Consecutive Timeout

Default Setting

300 ms

Syntax

Not supported

Bar Codes

Not supported


Identity

Supported Computers

All Intermec computers

Description

Displays information specific to your Intermec computer. You can see the type of computer, the family, the model, the hardware version, operating system version, IP address, and other important information.

Command Location in Intermec Settings (Configuration Utility on CK30)

SmartSystems Information > Identity

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


ID Report

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Enables or disables tag ID reporting after a READ, WRITE, or LOCK command is executed.

Use Intermec Settings to enable or disable tag ID reporting.

For valid ranges and default values, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > ID Report

Default Setting

Enabled

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


ID Timeout

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the ID timeout value (in ms) when Timeout Mode is enabled.

Use Intermec Settings to set the ID Timeout value. This setting is not available unless Timeout Mode is enabled.

For valid ranges and default values, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > ID Timeout

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


ID Tries

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the maximum number of times the reader executes the identify algorithm before a response is returned to a READ or WRITE command. This is the number of times a tag ID attempt is made for each antenna being used.

Use Intermec Settings to set the ID tries value.

For valid ranges and default values, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > ID Tries

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


IDL Runtime Versions

Supported Computers

All Intermec Computers

Description

Lists the currently installed versions of these Intermec Developer Library components:

  • ITC50

  • ITCScan

All fields are read-only.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IDL Runtime Versions

Syntax

Not supported

Bar Codes

Not Supported


Illumination Level

Supported Computers

All Intermec computers with an imager

Description

Sets the brightness level of the illumination LEDs. The lower the brightness level, the greater the power savings.

Use the Configuration Utility or Intermec Settings to choose a brightness level:

  • LEDs off

  • Level 1

  • Level 2

  • Level 3

  • Level 4

  • Brightest

Command Location in Intermec Settings (Configuration Utility on CK30)

Scanners Symbologies > Specified Scanner > Imager Settings > Illumination Level

Default Setting

Brightest

Syntax

Not supported

Bar Codes

Not supported

See Also

Illumination Mode


Illumination Mode

Supported Computers

All Intermec computers with an imager

Description

Selects whether to turn the illumination LEDs on for every scan, or only when it is necessary for decoding.

Use the Configuration Utility or Intermec Settings to choose Power saving or Always on.

Command Location in Intermec Settings (Configuration Utility on CK30)

Scanners Symbologies > Specified Scanner > Imager Settings > Illumination Mode

Default Setting

Always on (all computers except CK60)

Power saving (CK60 only)

Syntax

Not supported

Bar Codes

Not supported

See Also

Illumination Level


Image Dimension

Supported Computers

All Intermec computers with an imager

Description

Constrains the area that is decoded on a bar code label. This command is useful if you have several bar codes on a label and you want to constrain the scanning to a specific region. The imager can decode a label up to 640 x 480.

You can define these dimensions:

  • Right position

  • Left position

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Imager Settings > Image Dimension

Bar Codes

Not supported


Left Position

Supported Computers

All Intermec computers with an imager

Description

Sets the distance from the left edge bottom of the label that your imager will not decode. Use this command in combination with the Right Position command to constrain your scanning to a specific region on a label with multiple bar codes.

Use the Configuration Utility or Intermec Settings to set the left position to any value from 0 to 639.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Imager Settings > Image Dimension > Left Position

Default Setting

0

Syntax

Not supported

Bar Codes

Not supported

See Also

Image Dimension

Right Position


Right Position

Supported Computers

All Intermec computers with an imager

Description

Sets the distance from the right edge of the label that your imager will not decode. Use this command in combination with the Left Position command to constrain your scanning to a specific region on a label with multiple bar codes.

Use the Configuration Utility or Intermec Settings to set the right position to any value from 0 to 639.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Imager Settings > Image Dimension > Right Position

Default Setting

639

Syntax

Not supported

Bar Codes

Not supported

See Also

Image Dimension

Left Position


Imager Decode Mode

Supported Computers

All Intermec computers with an imager

Description

Sets the imager decode mode to linear imager emulation (1D) or 2D imager mode. 2D imager mode means that you can hold the Intermec computer in any direction, regardless of the orientation of the bar code, and the imager can perform a good read. The ability to read bar codes in any direction lets you use a comfortable and ergonomic hand position. If you enable linear imager emulation, you increase your imaging performance (similar to a laser scanner) but you must hold the Intermec computer horizontal to the 1D bar code label.

Use the Configuration Utility or Intermec Settings to set Imager Decode Mode to Linear Imager Emulation or 2D Imager.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Imager Settings > Imager Decode Mode

Default Setting

2D Imager

Syntax

Not supported

Bar Codes

Not supported


Import Certificates

Supported Computers

All Intermec computers (except CV60 with Windows XP)

Description

Launches the Import Certificates application to load a root and user certificate on your Intermec computer if you are using a third-party certificate authority to issue certificates.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Certificates > Import Certificates

Default Setting

None

Syntax

Not supported

Bar codes

Not supported


Import Root Certificates

Supported Computers

All Intermec Computers

Description

Enable Import Root Certificates to import all root certificates located in the \Temp\Root directory on the Intermec computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Certificates > Import Root Certificates

Default Setting

False (Root certificates are not imported)

Syntax

Not supported

Bar codes

Not supported


Import User Certificates

Supported Computers

All Intermec Computers

Description

Enables or disables importing root certificates to the Intermec computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Certificates > Import Root Certificates

Default Setting

False (Root certificates are not imported)

Syntax

Not supported

Bar codes

Not supported


Infrastructure Mode

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Microsoft security

Description

Infrastructure mode allows Intermec computers to communicate with each other by first going through an access point. In infrastructure mode, wireless Intermec computers can communicate with each other or can communicate with a wired network.

Ad hoc mode allows Intermec computers to communicate directly with each other, without the use of an access point. Ad hoc mode is useful for establishing a network where wireless infrastructure does not exist or where services are not required.

Use the Configuration Utility or Intermec Settings to set infrastructure mode to Infrastructure or Ad hoc.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Microsoft Security > Infrastructure Mode

Default Setting

Infrastructure

Syntax

Not supported

Bar Codes

Not supported


Initialization Tries

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the number of times the reader will attempt to initialize a tag.

Use Intermec Settings to set the initialization tries value.

For valid ranges and default values, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Initialization Tries

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Inner Authentication (PEAP)

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Microsoft security

Description

Allows you to choose the password credentials (protocol) or your token card ID for authentication if you are using PEAP for authentication. The most commonly used protocol is EAP/MS-Chapv2. It allows you to be authenticated against a Windows Domain Controller as well as other non-Windows user databases.

Use the Configuration Utility or Intermec Settings to set Inner Authentication (PEAP) to EAP/MS-Chapv2, EAP/Token Card, or EAP/MD5.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Inner Authentication - PEAP

Default Setting

EAP/MS-Chapv2

Syntax

Not supported

Bar Codes

Not supported


Inner Authentication (TTLS)

Supported Computers

All Intermec computers using Funk security

Description

Allows you to choose the password credentials (protocol) or your token card ID for authentication if you are using TTLS for authentication. The most commonly used protocol is MS-Chapv2. It allows you to be authenticated against a Windows Domain Controller as well as other non-Windows user databases.

Use the Configuration Utility or Intermec Settings to set Inner Authentication (TTLS) to Pap, Chap, MS-Chap, MS-Chapv2, Pap/TokenCard, or EAP.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Inner Authentication - TTLS

Default Setting

Pap

Syntax

Not supported

Bar Codes

Not supported


Inner EAP

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

If you select EAP as your Inner Authentication protocol, you must configure the Inner EAP protocol. The Inner EAP protocol determines that the tunnel and inner EAP methods are the same between the computer and the EAP server. Upon validation, the computer can request the trusted root certificate from the EAP server.

Use the Configuration Utility or Intermec Settings to set Inner EAP to Token Card or MD5.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Inner EAP

Default Setting

MD5

Syntax

Not supported

Bar Codes

Not supported


Interleaved 2 of 5

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Interleaved 2 of 5 (I 2 of 5) symbology. I 2 of 5 is a high-density, self-checking, continuous numeric symbology. It is mainly used in inventory distribution and the automobile industry.

If you are using the Trakker Antares decode algorithm, you need to use the I 2 of 5 Trakker Antares Parameters.

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable Interleaved 2 of 5 | Disable or Enable
Verify check digit | Disable Modulo 10 French CIP
Transmit check digit | Disable or Enable
Reading tolerance | High Medium Low
Length mode | Length 1 minimum (Not supported by CN2A) Lengths 1,2,3 fixed (Not supported by CN2A) Length 1 minimum, Length 2 maximum
Lengths 1, 2, and 3 | For 1551E, 1553, or 1800 scanners: Range is 2 to 50. Default is 6 (For CN2A, Length 1 default is 10, Length 2 default is 64, Length 3 is unsupported). For SF51 scanner: Range is 0 to 255. Default is 6. For all other scanners: Range is 2 to 255. Default is 6.
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is B2. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Interleaved 2 of 5

Default Setting

Disable

Syntax

Note: Configuring Interleaved 2 of 5 via syntax is supported only by CK30, CK31, and CV30.

$+CAdata

where data is one of the following:

Data | Options
0 | Disable Interleaved 2 of 5
2 to 32 | Enable Interleaved 2 of 5 with a fixed length, specified in even numbers only.
112naaaa | Enable user-defined symbology ID, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.

To configure a user-defined symbology ID via syntax, the CK30 or CK31 must be set to use the Trakker Antares decode algorithm. For more information, see Interleaved 2 of 5 Trakker Antares Parameters.

Use the Configuration Utility or Intermec Settings to configure all other settings for Interleaved 2 of 5.

Bar Codes


I 2 of 5 Trakker Antares Parameters

These parameters apply if your Intermec computer is set to use the Trakker Antares decode algorithm.

Supported Computers

CK30, CK31

Description

You can only enable I 2 of 5 if Code 2 of 5 is disabled.

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable Interleaved 2 of 5 | Disable or Enable
Case code | Disable Check digit verified but discarded With check digit
Verify check digit | Disable Modulo 10 French CIP
Transmit check digit | Disable or Enable
Length mode | Length 1 minimum Lengths 1,2,3 fixed (Lengths 2 and 3 set to the same value as Length 1)
Length 1 (Also sets Lengths 2 and 3) | For 1551E, 1553, or 1800 scanners: Range is 2 to 50. Default is 6. For SF51 scanner: Range is 0 to 255. Default is 6. For all other scanners: Range is 2 to 255. Default is 6.
Symbology ID | Disable Enable ISO/IEC standard User defined
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is B2. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Interleaved 2 of 5

Default Setting

Disable

Syntax

$+CAdata

where data is one of the following:

Data | Options
0 | Disable I 2 of 5
1 | Enable I 2 of 5
2 to 32 | Sets the fixed length for the bar code label. Even numbers only.
95 | Case code (6 or 14) with check digit verified but discarded
96 | Variable length with check digit verified but discarded
97 | Variable length without a check digit
98 | Case code (6 or 14) with a check digit
99 | Variable length with a check digit

Using the variable length without a check digit configuration option can cause substitution errors.

Attention: Des erreurs de substitution peuvent survenir si vous utilisez la longueur variable sans option de vérification de configuration de chiffres.

Use the Configuration Utility or Intermec Settings to set other options for I 2 of 5.

Symbology ID Syntax

To enable or disable the Symbology ID, or specify a user-defined symbology ID, use this syntax:

$+CYdata

where data is one of the following:

Data | Options
060 | Disable Symbology ID for I 2 of 5
061 | Enable ISO/IEC standard Symbology ID for I 2 of 5
062naaaa | Enable user-defined symbology ID, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.

See Also

Interleaved 2 of 5

Interleaved 2 of 5 Bar Codes


ION List File

Supported Computers

All Intermec computers

Description

The ION (Instant On) list file is a CAB file that the ION client requests. The CAB file may contain other filenames to download and process by the ION client.

Use the Configuration Utility or Intermec Settings to set the ION List File to an alphanumeric file name from 0 to 50 characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

ION Configuration > ION List File

Default Setting

Varies by computer. For example, the filename for the CK30 is SSCK30.cab.

Syntax

Not supported

Bar Codes

Not supported


ION Server Count

Supported Computers

All Intermec computers

Description

The ION (Instant On) client waits for this number of responses for a given ION file request before continuing to the next file for processing. If the ION client reaches a positive response before it reaches its limit, the program continues.

Use the Configuration Utility or Intermec Settings to set the ION Server Count to a numeric value from 1 to 9.

Command Location in Intermec Settings (Configuration Utility on CK30)

ION Configuration > ION Server Count

Default Setting

1

Syntax

Not supported

Bar Codes

Not supported


IP Address

Supported Computers

All Intermec computers (except CV60 with Windows XP)

Description

Defines the IP address assigned to the Intermec computer in your wireless or Ethernet network. An IP address is a unique network level address you assign to each device in a TCP/IP network.

Note: The default setting for the Intermec computer is DHCP enabled. If you want to manually set the IP address, you need to disable DHCP.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio or Ethernet > IP Settings > IP Address

Default Setting

0.0.0.0 (DHCP disabled)

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+NDn.n.n.n

where each n address segment is a number from 0 to 255.

Default Bar Code

See Also

Default Router

Subnet Mask


IP Address (VPN Settings)

IP Address

Supported Computers

CK30, CK31

Description

If you choose not to use a server-assigned IP address in your VPN, assign an IP address to the Intermec computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > View or Edit VPN > Use server-assigned IP address > IP Address

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


IPSEC Setting

Supported Computers

CK30

Description

Use the IPSEC setting to enable a more secure VPN client connection from your computer to a remote server. IPSec provides security for transmission of sensitive information over unprotected networks such as the Internet. IPSec acts at the network layer, protecting and authenticating IP packets between participating IPSec devices. You can choose to use certificates or pre-shared keys for authentication.

Use the Configuration Utility or Intermec Settings to set IPSEC Setting to Certificate or Pre-shared Key.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > View or Edit VPN > IPSEC Setting

Default Setting

Certificate

Syntax

Not supported

Bar Codes

Not supported


JapanPost

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of JapanPost symbology. JapanPost is a 4 State Code and is a simple and efficient postal bar coding scheme.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable JapanPost | Disable or Enable
Transmit check digit | Disable or Enable
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is PJ. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > JapanPost

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


Key #

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Sets the transmit key for the specified profile. You can set up to four keys for each profile.

Use the Configuration Utility or Intermec Settings to enter the transmit key string. Range is 0 to 28 ASCII characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Key #

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Keypad Backlight

Supported Computers

751G

Description

Turns the keypad backlight on or off.

Use Intermec Settings to choose one of these options:

  • Always off

  • On in low light

  • On in medium light

  • Always on

Command Location in Intermec Settings

Device Settings > Keypad > Keypad Backlight

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


LAN or Autodial

Supported Computers

CK30C, CK31

Description

Selects the local area network (LAN) or autodial connection for Internet Explorer.

Use the Configuration Utility or Intermec Settings to choose LAN or Autodial.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Connection > LAN or Autodial

Default Value

LAN

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Left Scan Button

Supported Computers

700 Series

Description

Remaps the left scan button on the 700 for use with the IP4 Portable RFID Reader.

Use Intermec Settings to map the left scan button to Scanner or RFID.

Command Location in Intermec Settings

Device Settings > Keypad > Scan Button Remapping > Left Scan Button

Syntax

Not supported

Bar Codes

Not supported


Lighting Goal

Supported Computers

All Intermec computers with an imager

Description

The lighting goal is the average light intensity that the Intermec computer tries to achieve when capturing an image. Do not change this setting without assistance from a representative from the Intermec Engineering Department.

Use the Configuration Utility or Intermec Settings to set the Lighting Goal to any value from 20 to 200.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Imager Settings > Lighting Goal

Default Setting

Depends on the imager installed in your Intermec computer. For example, the default is 60 for IT4000 and EA10.

Syntax

Not supported

Bar Codes

Not supported


Lighting Mode

Supported Computers

All Intermec computers with an imager

Description

Determines the intensity of the light when imaging bar codes. When you set Lighting Mode to Illum LED Priority, the aperture does not open very much and it allows for better results if the Intermec computer moves slightly during the imaging process.

Intermec recommends using the Illum LED Priority setting. Set the Lighting Mode to Aperture Priority when you have a shiny label where high intensity lighting will be too bright to decode the label.

Use the Configuration Utility or Intermec Settings to set Lighting Mode to Illum LED Priority or Aperture Priority.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Imager Settings > Lighting Mode

Default Setting

Illum LED Priority

Syntax

Not supported

Bar Codes

Not supported


Location

Supported Computers

All Intermec computers

Description

Use the SmartSystems location commands to enter the country, state, city, campus, and detail on the location of the Intermec computer. SmartSystems uses this information to identify computers in the console.

Command Location in Intermec Settings (Configuration Utility on CK30)

SmartSystems Information > Location

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Lock Tries

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the maximum number of times the lock algorithm is executed before a response is returned to a LOCK command.

Use Intermec Settings to set the lock tries value.

For valid ranges and default values, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Lock Tries

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Logging

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Turn logging on if you want to save authentication debugging messages to a file that you can read. When you turn on logging, the debug messages are stored in a file called uroddsvc.txt that is located in the computer root directory.

Use the Configuration Utility or Intermec Settings to set Logging to On or Off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Logging

Default Setting

Off

Syntax

Not supported

Bar Codes

Not supported


Low Beep Duration

Supported Computers

CK30, CK31

Description

Sets the length (in ms) of the Intermec computer low beeps. Use Low Beep Duration in combination with Low Beep Frequency and Beeper Volume to define beeps according to operator preference and work environment. The range for the low beep duration is 20 to 2000 ms.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Beeper > Beeper Duration > Low Beep

Default Setting

100 ms

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+BBdata

Acceptable value for data is any number from 20 to 2000 ms.

Default Bar Code

See Also

Low Beep Frequency

Beeper Volume


Low Beep Frequency

Supported Computers

CK30, CK31

Description

Sets the frequency (in Hz), or pitch, of the Intermec computer low beeps. Use Low Beep Frequency in combination with Low Beep Duration and Beeper Volume to define beeps according to operator preference and work environment. The range for the low beep frequency is 115 to 11520 Hz.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Beeper > Beeper Frequency > Low Beep

Default Setting

512 Hz

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+BGdata

Acceptable value for data is any number from 115 to 11520 (Hz).

Default Bar Code

See Also

Low Beep Duration

Beeper Volume


LRC (Longitudinal Redundancy Check)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Note: This command is supported only if you are using an application developed with the Intermec PSK or the Antares Migration Resource Kit.

Description

The LRC character is an error-checking character that you can append to transmitted and received blocks of data. You can configure LRC for the Configurable protocol.

Note: Before you can enable LRC, you must configure the EOM command.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Serial Port > LRC

Default Setting

0 (Disable)

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+YFn

where n is:

0 | Disable
1 | Enable

Bar Codes


Main Menu Password

Supported Computers

CK30

Description

Sets the main menu password for the CK30.

Command Location in Configuration Utility

Device Settings > Main Menu Password

Syntax

Not supported

Bar Codes

Not Supported


Matrix 2 of 5

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of Matrix 2 of 5 symbology. Matrix 2 of 5 is a discrete bar code derived from Code 11.

Note: Matrix 2 of 5 is not supported if you are using the Trakker Antares decode algorithm.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable Matrix 2 of 5 | Disable or Enable
Start/stop | Regular China Post
Length mode | Length 1 minimum Lengths 1,2,3 fixed Length 1 minimum, Length 2 maximum
Lengths 1, 2, and 3 | For 1551E, 1553, or 1800 scanners: Range is 3 to 50. Default is 6. For SF51 scanner: Range is 0 to 255. Default is 6. For all other scanners: Range is 1 to 255. Default is 6.
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is B4. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Matrix 2 of 5

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


Maxicode

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B with a 2D imager, CN3, CN30

Description

Enables or disables decoding of Maxicode symbology. Maxicode is a fixed 2D symbology that contains an array of hexagons arranged around a circular pattern. It is mostly used in package sorting and tracking applications.

Note: Maxicode is only supported if you are using a 2D imager.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable Maxicode | Disable or Enable
Mode 0 | Disable or Enable
Symbology ID (CK30 and CK31 only, with Trakker Antares decode algorithm) | Disable ISO/IEC Standard User-defined
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is D2. The value \xFF is not supported. For help, see Entering ASCII Characters.

Note: To configure the symbology ID, the Intermec computer must be set to use the Trakker Antares decode algorithm.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Maxicode

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


Maximum Backlight Level

Supported Computers

CK30C, CK31

Description

Sets the backlight level to either low or high. Use this setting to help maximize battery life.

Note: This command is only available on Intermec computers with a color display (for example, CK30C).

Use the Configuration Utility to set the Maximum Backlight Level to either Low or High.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Display > Maximum Backlight Level

Default Setting

Low

Syntax

Not supported

Bar Codes

Not supported


Media Sensitivity

Supported Computers

All Intermec computers except the CV60

Description

Sets the sensitivity for the media you are using with the PB42 printer. Intermec recommends that you use the default setting (2) for media sensitivity.

Use the Configuration Utility or Intermec Settings to choose Sensitivity 1, Sensitivity 2, or Sensitivity 3.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Media Sensitivity

Default Setting

Sensitivity 2

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Mixed Cell

Supported Computers

All Intermec computers using Funk security

Description

In a mixed cell, all broadcast and multicast traffic sent by the access point is unencrypted. A client may attempt to join a mixed cell and use encryption for directed traffic by setting the privacy bit in the (re)associate request packet. If the cell supports encryption, a successful (re)associate response packet will be sent with the privacy bit set in the capabilities field. If the cell does not support encryption (it isn’t a mixed cell), then it will respond with a (re)associate response packet indicating a failure.

Use the Configuration Utility or Intermec settings to turn Mixed Cell On or Off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Mixed Cell

Default Setting

Off

Syntax

Not supported

Bar Codes

Not supported


MSI

Supported Computers

All Intermec computers

Description

Enables or disables decoding of MSI symbology. MSI code is similar to Plessey code in that it includes a start pattern, data characters, one or two check digits, and a stop pattern.

If you are using the Trakker Antares decode algorithm, you need to use the MSI Trakker Antares Parameters.

Use Intermec Settings or the Configuraiton Utility to set these options:

Option | Choices
Enable MSI | Disable or Enable
Verify check digit | Modulo 10 Double Modulo 10 Modulo 11 plus 10 (CN2A only)
Transmit check digit | Disable or Enable
Length mode | Length 1 minimum (Not supported by CN2A) Lengths 1,2,3 fixed (No supported by CN2A) Length 1 minimum, Length 2 maximum
Lengths 1, 2, and 3 | For 1551E, 1553, or 1800 scanners: Range is 2 to 50. Default is 6. For CN2A: Range is 1 to 64. Length 1 default is 1, Length 2 default is 64, Length 3 is unsupported. For SF51 scanner: Range is 0 to 255. Default is 6. For all other scanners: Range is 1 to 255. Default is 6.
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is B8. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > MSI

Default Setting

Disable

Syntax

Note: Configuring MSI via syntax is supported only by CK30, CK31, and CV30.

$+CNdata

where data must be 2 digits as follows:

Digit | Setting | Options
First | Enable MSI and verify check digit | 0: Disable 1: Verify without check digit 2: Modulo 10 3: Double Modulo 10
Second | Transmit check digit | 0: Disable 1: Enable

To specify a user-defined symbology ID via syntax, you need to use the Trakker Antares parameters.

Use the Configuration Utility or Intermec Settings to configure all other settings for MSI.

Bar Codes


MSI Trakker Antares Parameters

These parameters apply if your Intermec computer is set to use the Trakker Antares decode algorithm.

Supported Computers

CK30, CK31

Use Intermec Settings or the Configuraiton Utility to set these options:

Option | Choices
Enable MSI | Disable or Enable
Verify check digit | Modulo 10 Double Modulo 10
Transmit check digit | Disable or Enable
Symbology ID | Disable Enable ISO/IEC standard User defined
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is B2. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > MSI

Default Setting

Disable

Syntax

$+CNdata

where data must be 2 digits as follows:

Digit | Setting | Options
First | Enable MSI and verify check digit | 0: Disable 1: Without check digit 2: Modulo 10 check digit 3: Double Modulo 10 check digit
Second | Transmit check digit | 0: Discard check digit 1: Transmit check digit

Symbology ID Syntax

To enable or disable the Symbology ID, or configure a user-defined symbology ID, use this syntax:

$+CYdata

where data is one of the following:

Data | Options
090 | Disable Symbology ID for MSI
091 | Enable ISO/IEC standard Symbology ID for MSI
092naaaa | Enable user-defined symbology ID, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.

See Also

MSI

MSI Bar Codes


Network Authentication

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Microsoft security

Description

Network authentication is the security method that the Intermec computer uses to grant access to the wireless network. You can choose to use Open, Shared, WPA, or WPA-PSK security.

Use the Configuration Utility to set the network authentication to Open, Shared, WPA, or WPA-PSK.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Security Settings > Network Authentication

Default Setting

Open

Syntax

Not supported

Bar Codes

Not supported


Network Key Index

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Microsoft security

Description

Determines which of the four WEP keys the wireless Intermec computer uses to transmit data. You can set this parameter to a value from 1 to 4. The default value is 1, which indicates that the wireless Intermec computer uses WEP key 1. The access point and the wireless Intermec computer must use the same WEP transmit key.

Note: If you are using Microsoft security, you need to set the Network Key Setting command to "Enter Key and Index" and set the Network Key Values before you can select a Network Key Index.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Microsoft Security > Network Key Index

Default Setting

Key 1

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+LLdata

Acceptable values for data are numbers from 1 to 4.

Bar Codes


Network Key Setting

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Microsoft security

Description

Determines whether your network keys are assigned automatically or whether you need to define them.

The Enter Key and Index parameter is only available if the Network Authentication is set to Shared.

Use the Configuration Utility or Intermec Settings to set the network key setting to Automatic or Enter Key and Index.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Microsoft Security > Network Key Setting

Default Setting

Automatic

Syntax

Not supported

Bar Codes

Not supported

See Also

Network Authentication

Network Key Value

Network Key Index


Network Key Value

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Microsoft security

Description

Sets the values for the WEP keys. The wireless Intermec computer can receive a WEP encryption that uses any of four WEP keys. The WEP keys must appear in the same order on both the access point and the wireless Intermec computer.

WEP 64 has four 40-bit encryption keys and one 24-bit initialization vector (IV) key. For WEP 64, you enter 5 ASCII characters, printable or non-printable, or 5 hex pairs for the key. WEP 128 provides a higher level of security and has four 104-bit encryption keys and one 24-bit IV key. For WEP 128, you enter 13 ASCII characters, printable or non-printable, or 13 hex pairs for the key.

If you enter more than or fewer than the required number of ASCII characters or hex pairs, the key is not saved.

Note: Before you can enter Network Key Values, you must set the Network Key Setting to Enter Key and Index.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Microsoft Security > Network Key Value

Default Setting

None

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+LMdata

Acceptable values for data are 5 or 13 ASCII characters or 5 or 13 hex pairs preceded by 0x. If you use hex pairs, you must enter these characters before you enter multiple values for data:

0xnn

where nn represents the hexadecimal values of the non-printable characters.

Bar Codes

You have to build your own bar code.

See Also

Network Key Setting

Network Key Index


Network Name

Network Name (SSID)

Supported Computers

All Intermec computers (except CV60 with Windows XP)

Description

Defines a wireless subnetwork. To communicate, all access points and wireless Intermec computers in the subnetwork must have the same network name, which is case-sensitive. If you set this parameter to "ANY," the Intermec computer can associate with any access point, regardless of the access point network name.

You can create subnetworks in the same area by assigning different network names to Intermec computers and access points.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Microsoft or Funk Security > [Profile #] > Network Name or SSID

Default Setting

INTERMEC

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+LAdata

Acceptable values for data are up to 30 ASCII characters.

Bar Codes


Network Type

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Infrastructure mode allows Intermec computers to communicate with each other by first going through an access point. In infrastructure mode, wireless Intermec computers can communicate with each other or can communicate with a wired network.

Ad hoc mode allows Intermec computers to communicate directly with each other, without the use of an access point. Ad hoc mode is useful for establishing a network where wireless infrastructure does not exist or where services are not required.

Use the Configuration Utility or Intermec Settings to choose Infrastructure or Ad hoc for the specified profile.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Network Type

Default Setting

Infrastructure

Syntax

Not supported

Bar Codes

Not supported


No Tag Report

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Enables or disables a NOTAG message, which is sent when no tags are found during execution of a READ, WRITE, or LOCK command.

Use Intermec Settings to enable or disable the NOTAG message.

For more information, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > No Tag Report

Default Setting

Enabled

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Notify Script Errors

Supported Computers

CK30C, CK31

Description

Allows Internet Explorer to show an alert message when a script error occurs.

Use the Configuration Utility or Intermec Settings to turn the script error message on or off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Advanced > Notify Script Errors

Default Value

Off

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Number of Good Read Beeps

Supported Computers

All Intermec computers

Description

Changes the number of beeps the scanner emits on a good read.

Use the Configuration Utility or Intermec Settings to change the number of good read beeps to none, one, or two.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Tethered Scanner > Scanner Settings > Number of Good Read Beeps

Or

Device Settings > Beeper > Number of Good Read Beeps

Default Setting

One

Syntax

Not supported

Bar Codes

Not supported


Open
With open-key authentication the entire authentication process is done in clear text. This means since the entire process is done unencrypted, a client can associate to the access point with the wrong WEP key or no WEP key. When the client tries to send or receive data it cannot due to not having the correct key to process the packet.


PACManager

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Runs the PACManager utility, which shows a list of PAC files on the Intermec computer. You can delete PAC files as needed. Available only when the 8021x option is set to EAP-FAST.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > PACManager

Default Setting

Enabled

Syntax

Not supported

Bar Codes

Not supported


Parity (MagstripeReader)

Parity

Supported Computers

All Intermec computers

Description

Sets the parity for the O'Neil magnetic stripe reader connected to the Intermec computer.

Use the Configuration Utility or Intermec Settings to set the parity to none, even, or odd.This command returns Unsupported if the magnetic stripe reader does not support parity.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Magstripe Reader > ONeil Comm Port Settings > Parity

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported

See Also

Magstripe Reader Settings


Parity (PSK Settings)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Note: This command is supported only if you are using an application developed with the Intermec PSK or the Antares Migration Resource Kit.

Description

Sets the parity for serial communications for applications.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Serial Port > Parity

Default Setting

1 (Even parity)

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+YBdata

where data is:

0 | No parity
1 | Even parity
2 | Odd parity

Bar Codes


Parity (Scanner Port Settings)

Supported Computers

All Intermec computers with a tethered scanner

Description

Sets the parity for scanner port communications with the tethered scanner.

Use the Configuration Utility or Intermec Settings to set Parity to none, even, or odd.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Dock Tethered Scanner > Scanner Port Settings > Parity

Default Setting

Even

Syntax

Not supported

Bar Codes

Not supported


Pass Function Keys to Browser

Supported Computers

CK30

Description

Determines whether the function keys are handled by IE Browser or by the web application.

Use the Configuration Utility or Intermec Settings to select Function Keys to HTML or Function Keys to URLs.

If you want the function keys to be handled by IE Browser, select Function Keys to HTML. If you want the function keys to be handled by your web application, select Function Keys to URLs.

You must set the Use F1-F5 as URL Keys command in conjunction with this command.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Pass Function Keys to Browser

Default Setting

Function Keys to HTML

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Passcode

Supported Computers

All Intermec computers except CV60

Description

Sets the Bluetooth passcode for the PB42 printer. The value for the passcode can be up to 16 printable ASCII code characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Bluetooth > Passcode

Default Setting

PB42xxxxxxxxxxx, where xxxxxxxxxxx is the last 11 digits of the PB42 serial number

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


PB42 Serial Number

Supported Computers

All Intermec computers except CV60

Description

Displays the PB42 serial number.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > PB42 Serial Number

Default Value

Not applicable

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


PDF417

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

The PDF417 symbology is a stacked 2D symbology that allows you to scan across rows of code. Each row consists of start/stop characters, row identifiers, and symbol characters, which consist of four bars and four spaces each and contain the actual data. This symbology uses error correction symbol characters appended at the end to recover loss of data.

You can also set the Macro PDF417 feature and the Micro PDF417 symbology.

Note: PDF417 is not supported if you are using the Trakker Antares decode algorithm. Depending on your scanner firmware, PDF417 may not be supported on the 1551E.

Use Intermec Settings or the Configuration Utility to enable or disable PDF417.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > PDF417

Default Setting

Enable

Syntax

Note: Configuring PDF417 via syntax is supported only by CK30, CK31, and CV30.

$+CQdata

where data is one of the following:

Data | Options
0 | Disable PDF417
1 | Enable PDF417

Bar Codes

See Also

Macro PDF417

Micro PDF417


Macro PDF417

Supported Computers

CK30, CK31, CK60, CV30, CV60 (Windows CE only), 700 Series, CN2B, CN3, CN30

Description

Enables or disables the Macro PDF417 feature. This feature of the PDF417 symbology extends the capability of PDF417 by allowing up to 99,999 PDF417 symbols to be used to store data. The symbols are concatenated as they are scanned and can be scanned in any order.

Note: Macro PDF417 is not supported using the Trakker Antares decode algorithm.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Macro PDF417 buffered | Disable or Enable
Control header transmission | Disable or Enable
Optional fields file name transmission | Disable or Enable
Segment count transmitted | Disable or Enable
Time stamp transmitted | Disable or Enable
Sender transmitted | Disable or Enable
Addressee transmitted | Disable or Enable
File size transmitted | Disable or Enable
Checksum transmitted | Disable or Enable

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > PDF417 > Options > Macro PDF417

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

Micro PDF417

PDF417

PDF417 Bar Codes


Micro PDF417

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables the Micro PDF417 symbology. Micro PDF417 is a multi-row symbology based on PDF417. It is designed to maximize area efficiency for applications that do not need the maximum data capacity of PDF417. Micro PDF417 contains a limited set of symbol sizes that each include a fixed level of error correction.

Note: Micro PDF417 is not supported if you are using a 1553 or the Trakker Antares decode algorithm.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable Micro PDF417 | Disable or Enable
Micro PDF Code 128 emulation | Disable or Enable
Symbology ID (CK30 and CK31 only, with the Trakker Antares decode algorithm) | Disable ISO/IEC standard User-defined
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is C8. The value \xFF is not supported. For help, see Entering ASCII Characters.

Note: To configure the symbology ID, the Intermec computer must be set to use the Trakker Antares decode algorithm.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Micro PDF417

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

Macro PDF417

PDF417

PDF417 Bar Codes


Planet

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of Planet symbology. The US Postal Office uses a combination of two tracking numbers (the Postnet code and Planet code) to track mail. A Planet symbol has 12 or 14 digits.

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable Planet | Disable or Enable
Transmit check digit | Disable or Enable
User-defined Symbology ID | A string of 1 to 4 ASCII characters. Default is PL. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Planet

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


Play Sounds in Pages

Supported Computers

CK30C, CK31

Description

Allows Internet Explorer to play sounds in web pages.

Use the Configuration Utility or Intermec Settings to turn Play sounds in pages on or off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Advanced > Play Sounds in Pages

Default Value

On

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Plessey

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of Plessey symbology. Plessey code is pulse width modulated like most other bar codes. It includes a start character, data characters, an eight-bit cyclic check digit, a termination bar, and usually a reverse start character. The code is continuous and not self-checking. You need to configure two parameters for Plessey code: Start Code and Check Digit.

Use Intermec Settings or the Configuratin Utility to set these options:

Option | Choices
Enable Plessey | Disable or Enable
Transmit check digit | Disable or Enable
Length mode (Not supported by CN2A) | Length 1 minimum Lengths 1,2,3 fixed Length 1 minimum, Length 2 maximum
Lengths 1, 2, and 3 | For 1551E, 1553, or 1800 scanners: Range is 5 to 25. Default is 5. For SF51 scanner: Range is 0 to 255. Default is 5. For all other scanners: Range is 1 to 255. Default is 5.
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is C2. The value \xFF is not supported. For help, see Entering ASCII Characters.

Note: Length mode and Length 1 are not supported if the Intermec computer is set to use the Trakker Antares decode algorithm.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Plessey

Default Setting

Disable

Syntax

Note: Configuring Plessey via syntax is supported only by CK30, CK31, and CV30. You can configure the symbology ID via syntax only if the CK30 or CK31 is set to use the Trakker Antares decode algorithm.

$+CIdata

where data is one of the following:

Data | Options
00 | Disable Plessey
30 | Enable Plessey and transmit check digit
31 | Enable Plessey and discard check digit

To enable or disable the symbology ID, or to specify a user-defined symbology ID, use this syntax:

$+CYdata

where data is one of the following:

Data | Options
100 | Disable symbology ID
101 | Enable ISO/IEC standard symbology ID for Plessey
102naaaa | Enable user-defined symbology ID, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.

Use the Configuration Utility or Intermec Settings to set all other options for Plessey.

Bar Codes


Port Sharing

Supported Computers

All Intermec computers

Description

Makes the Intermec computer COM port available to other applications when the MSR700 magnetic stripe reader is not actively reading a magnetic stripe card.

Use the Configuration Utility or Intermec Settings to enable or disable port sharing.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Magstripe Reader > Port Sharing

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported

See Also

Magstripe Reader Settings


Postamble

Supported Computers

All Intermec computers

Description

Sets the postamble that is appended to any data you scan with the Intermec computer. Common postambles include cursor controls such as a tab or a carriage return line feed.

You can set the postamble to use characters from the extended ASCII character set such as the Field Exit code for 5250 TE. However, you cannot scan in extended ASCII characters in the Postamble command. You must use the Configuration Utility or Intermec Settings.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbology Options > Postamble

The postamble can be up to 20 ASCII characters in length. Before using the Configuration Utility or Intermec Settings to set the Postamble, you should be familiar with how to enter ASCII characters.

Note: The value \xFF is not supported.

Default Setting

No characters (Disabled)

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+AEdata

Acceptable value for data is a string of up to 20 ASCII characters.

Note: The value \xFF is not supported.

Default Bar Code


Postnet

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of Postnet symbology. The Postnet (Postal Numeric Encoding Technique) bar code was invented by the US Postal Office to encode ZIP information. Having your letter printing system Postnet-capable enables you to receive a discount on the postage. The U.S. delivery address coding can be of three forms (1) 5-digit ZIP; (2) 5-digit ZIP + 4 code (3) 11-digit delivery point code. So a valid Postnet bar code contains either 32 bars, 52 bars or 62 bars. Postnet is a numeric symbology. Different from most other symbologies, Postnet has requirements to the actual bar height and width. The information is encoded in the height and has nothing to do with the spaces.

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable Postnet | Disable or Enable
Transmit check digit | Disable or Enable
User-defined symbology ID | A string of 1 to 4 ASCII characters. Default is PU. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Postnet

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


Power (Bluetooth)

Power

Supported Computers

All Intermec computers

Description

Turns power to the Bluetooth radio module on or off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > Bluetooth > Power

Default Setting

Off

Syntax

Not supported

Bar Codes

Not supported


Power Mode

Supported Computers

All Intermec computers using Funk security

Description

Determines the power management setting for the radio. You can set power management to Disabled (CAM) or Enabled (FAST PSP). Continuous access mode (CAM) is the default and provides the best network performance (data throughput) but draws the most power. Power Save Polling (FAST PSP) turns off components when they are not being used to draw less current from the computer.

Note: You need to warm boot the Intermec computer after changing the radio power management setting. For help warm booting the Intermec computer, see the user's manual for your Intermec computer.

Use the Configuration Utility or Intermec settings to set Radio Power Management to Disabled (CAM) or Enabled (FAST).

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Power Mode

Default Setting

Enabled (FAST)

Syntax

Not supported

Bar Codes

Not supported


Powered by Odyssey

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

(Read-only) Shows whether the specified profile is using the Funk Odyssey security client.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Powered by Odyssey

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Pre-Shared Key

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

A pre-shared key allows the Intermec computer and the access point to authenticate over the network. The pre-shared key or passphrase must be the same on the Intermec computer and the access point.

Use the Configuration Utility or Intermec Settings to enter a pre-shared key or a pass phrase. The pre-shared key or pass phrase may be either a value of 32 Hex pairs preceded by 0x or a string of characters between 8 and 66 ASCII characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > [Profile #] > Pre-Shared Key

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Pre-Shared Key (Microsoft)

Pre-Shared Key

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Microsoft security

Description

A pre-shared key allows the Intermec computer and the access point to authenticate over the network. The pre-shared key or passphrase must be the same on the Intermec computer and the access point.

Use the Configuration Utility or Intermec Settings to enter a pre-shared key or a pass phrase. The pre-shared key or pass phrase may be either a value of 32 Hex pairs preceded by 0x or a string of characters between 8 and 66 ASCII characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Microsoft Security > Pre-Shared Key

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Pre-Shared Key (VPN Settings)

Pre-Shared Key

Supported Computers

CK30, CK31

Description

Pre-shared key for accessing the VPN.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > Pre-Shared key

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Preamble

Supported Computers

All Intermec computers

Description

Sets the preamble that precedes any data you scan with the Intermec computer. Common preambles include a data location number or an operator number.

You can set the preamble to use characters from the extended ASCII character set. However, you cannot scan in extended ASCII characters in the Preamble command. You need to use the Configuration Utility or Intermec Settings.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbology Options > Preamble

The preamble can be up to 20 ASCII characters in length.

Before using the Configuration Utility or Intermec Settings to set the Preamble, you should be familiar with how to enter ASCII characters.

Note: The value \xFF is not supported.

Default Setting

No characters (Disabled)

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+ADdata

Acceptable value for data is a string of up to 20 ASCII characters.

Note: The value \xFF is not supported.

Default Bar Code


Primary DNS

Supported Computers

All Intermec computers (except CV60 with Windows XP)

Description

The IP address to which the Intermec computer sends Domain Name System (DNS) requests. DNS servers are used to associate IP addresses with machine names. You can use DNS with DHCP enabled or disabled. After you change this parameter, turn the Intermec computer off and then on for the change to take effect.

Note: The default setting for the Intermec computer is DHCP enabled. You will not be able to manually set the Primary DNS Server unless you disable DHCP.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > IP Settings > Primary DNS

Set the address to n.n.n.n, where n is a number from 0 to 255.

Default Setting

0.0.0.0 (no DNS server)

Syntax

Not supported

Bar Codes

Not supported

See Also

DHCP

Secondary DNS


Primary DNS (VPN Settings)

Primary DNS

Supported Computers

CK30, CK31

Description

If you choose not to use a server-assigned IP address in your VPN, assign a primary DNS address to the Intermec computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > View or Edit VPN > Use server-assigned IP address > Primary DNS

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Primary WINS

Supported Computers

All Intermec computers (except CV60 with Windows XP)

Description

The IP address to which the Intermec computer sends Windows Internet Name Service (WINS) requests. WINS servers are used to associate IP addresses with machine names. After you change this parameter, turn the Intermec computer off and then on for the change to take effect.

Note: The default setting for the Intermec computer is DHCP enabled. You will not be able to manually set the Primary WINS Server unless you disable DHCP.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > IP Settings > Primary WINS

Set the primary WINS address to n.n.n.n, where n is a number from 0 to 255.

Default Setting

0.0.0.0 (no WINS server)

Syntax

Not supported

Bar Codes

Not supported

See Also

DHCP

Secondary WINS


Primary WINS (VPN Settings)

Primary WINS

Supported Computers

CK30, CK31

Description

If you choose not to use a server-assigned IP address in your VPN, assign a primary WINS address to the Intermec computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > View or Edit VPN > Use server-assigned IP address > Primary WINS

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Printer Action

Supported Computers

All Intermec computers except CV60

Description

Selects an action for the printer.

Use the Configuration Utility or Intermec Settings to choose Reset printer, Restore factory defaults, or Print a configuration test page.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Printer Action

Default Value

Not applicable

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Printer Component Versions

Supported Computers

All Intermec computers except CV60

Description

Displays information on the firmware and hardware versions for the PB42 printer.

Use the Configuration Utility or Intermec Settings to view the Configlet Version, Firmware Version, or Hardware Revision.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Printer Component Versions

Default Value

Not applicable

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Printer Status

Supported Computers

All Intermec computers except CV60

Description

Displays information about the printer including whether the lid is open or closed, whether paper is loaded or out, and the printhead temperature.

Use the Configuration Utility or Intermec Settings to view Printer Status.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Printer Status

Default Value

Not applicable

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Profile #

Supported Computers

All Intermec computers using Funk security

Description

Lists the parameters for the selected Profile (1, 2, 3, or 4) when the Intermec computer is set to use Funk security.

Use Intermec Settings or the Configuration Utility to set the parameters for each profile.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile #

Default Setting

Open

Syntax

Not supported

Bar Codes

Not supported


Profile Label

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Sets the label (a user-friendly name) for the specified profile.

Use the Configuration Utility or Intermec Settings to enter the label string.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Profile Label

Default Setting

Profile_1

Syntax

Not supported

Bar Codes

Not supported


Prompt for Credentials

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

When wireless security is enabled, enabling this setting prompts the user to enter the password each time a connection is made.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Prompt for Credentials

Default Setting

Prompt for password

Syntax

Not supported

Bar Codes

Not supported


Prompt for Passcode

Supported Computers

All Intermec computers except CV60

Description

Determines whether or not the PB42 printer asks for a passcode before communicating with another Bluetooth device.

Use the Configuration Utility or Intermec Settings to choose Yes or No.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Bluetooth > Prompt for Passcode

Default Setting

No

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Protocol

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Note: This command is supported only if you are using an application developed with the Intermec PSK or the Antares Migration Resource Kit.

Description

Sets the serial communications protocol for applications.

Communications protocols determine exactly how data is transmitted between the application and the connected device, such as a host PC. Each protocol has parameters you can set, such as baud rate and parity. Both the application and the connected device must use the same protocol and parameter settings to communicate properly. For help with protocols, see the Data Communications Reference Manual (P/N 044737).

Use the Configuration Utility or Intermec Settings to set the protocol to Configurable or Binary.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Serial Port > Protocol

Default Setting

Configurable

Syntax

Not supported

Bar Codes

Not supported


Protocol Selection

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Sets the protocol (TCP/IP or UDP Plus) for PSK or Antares Migration Resource Kit applications to communicate with external devices (for example, the host computer). The Protocol Selection command is the same as the UDP Plus Activate command. If Protocol Selection is set to UDP Plus, the UDP Plus Activate command is enabled.

If you set Protocol Selection to TCP/IP, you need to set Host IP Address and Host Port. If you set Protocol Selection to UDP Plus, you need to set Controller IP Address and Controller Port.

Use the Configuration Utility or Intermec Settings to choose TCP/IP or UDP Plus.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Protocol Selection

Default

TCP/IP

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+PSn

where n is:

0 | TCP/IP
1 | UDP Plus

Bar Codes

See Also

Controller IP Address

Controller Port

Host IP Address

Host Port

PSK Settings

UDP Plus Activate


Provisioning PAC Prompt

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Enables or disables a user prompt when PAC provisioning is required for authentication of the specified profile. Available only when the 8021x option is set to EAP-FAST.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Provisioning PAC Prompt

Default Setting

Enabled

Syntax

Not supported

Bar Codes

Not supported


Proxy Address

Supported Computers

CK30C, CK31

Description

Sets the address of the proxy server when Use Proxy Server is enabled.

Use the Configuration Utility or Intermec Settings to set the proxy server address. This setting is visible in Intermec Settings only when Use Proxy Server is enabled.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Connection > Proxy Address

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Proxy Port

Supported Computers

CK30C, CK31

Description

Sets the port to use for a proxy server when Use Proxy Server is enabled.

Use the Configuration Utility or Intermec Settings to set the proxy port. This setting is visible in Intermec Settings only when Use Proxy Server is enabled.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Connection > Proxy Port

Default Value

80

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


QR Code

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of QR Code symbology. QR Code is a 2D matrix symbology containing dark and light square data modules.

Note: QR Code is only supported if you are using a 2D imager.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable QR Code | Disable or Enable
Symbology ID (Supported only by CK30 and CK31 when using the Trakker Antares decode algorithm) | Disable Enable ISO/IEC standard symbology ID User defined
User-defined symbology ID | A string of 1 to 4 ASCII characters in length. Default is D1. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > QR Code

Default Setting

Disable

Syntax

Not supported

Bar Codes


Radio

Supported Computers

All Intermec computers

Description

(Read-only) Version of the Bluetooth radio hardware installed on the Intermec computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > Bluetooth > Radio

Default Setting

Not applicable

Syntax

Not supported

Bar Codes

Not supported


Radio Measurement

Supported Computers

All Intermec computers

Description

Sets the amount of time (in ms) the radio is going to go off channel to measure RF performance, traffic details, available access points, RF noise and so on.

Radio Measurement can range from 0 to 4294967295.

Use the Configuration Utility or Intermec settings to set the Radio Measurement value.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Radio Measurement

Default Setting

0

Syntax

Not supported

Bar Codes

Not supported


Radio Power Management

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Microsoft security

Description

Determines the power management setting for the radio. You can set power management to Disabled (CAM) or Enabled (FAST PSP). Continuous access mode (CAM) is the default and provides the best network performance (data throughput) but draws the most power. Power Save Polling (FAST PSP) turns off components when they are not being used to draw less current from the computer.

Note: You need to warm boot the Intermec computer after changing the radio power management setting. For help warm booting the Intermec computer, see the user's manual for your Intermec computer.

Use the Configuration Utility or Intermec settings to set Radio Power Management to Disabled (CAM) or Enabled (FAST PSP).

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Microsoft Security > Radio Power Management

Default Setting

Disabled (CAM)

Syntax

Not supported

Bar Codes

Not supported


Radio State

Supported Computers

All Intermec Computers

Description

Turns radio measurement on or off.

Use the Configuration Utility or Intermec settings to set the Radio State.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Radio State

Default Setting

Off

Syntax

Not supported

Bar Codes

Not supported


Read Tries

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the maximum number of times the read algorithm is executed before a response is returned to a READ command. This is the number of times an identified tag will be read until the read is successful.

Use Intermec Settings to set the Read Tries value.

For valid ranges and default values, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Read Tries

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Reader Model

Supported Computers

All RFID-capable Intermec computers

Description

Gets the model of the RFID reader connected to the Intermec computer.

Use Intermec Settings to view the reader model.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader > Reader Model

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Reader Model (MagstripeReader)

Reader Model

Supported Computers

All Intermec computers

Description

Sets the model number of the magnetic stripe reader connected to the Intermec computer.

Use the Configuration Utility or Intermec Settings to set the model number (MSR700 or 782T).

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Magstripe Reader > Reader Model

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported

See Also

Magstripe Reader Settings


Reader Command (Configuration Commands Via Serial Port)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Note: This command is supported only if you are using an application developed with the Intermec PSK or the Antares Migration Resource Kit.

Description

Allows you to control the data the application receives. You can configure this command for the Configurable protocol.

You can set this command to run reader and configuration commands received by the application or treat all data as data without checking for special command syntax. There are three options.

Disable
All data received by the application is treated as data. The application will not run commands sent or encoded in the data.

Enable with TMF
If the data is sent with the TMF (Terminal Message Format) header, the PSK application will check for and run reader and configuration commands received. With TMF, you can run reader and configuration commands or send and receive data about the current Intermec computer configuration. For information on TMF, see Chapter 2 of the CK30 Handheld Computer User's Manual.

Enable without TMF
The application will check for and run all reader and configuration commands (for example, Receive File reader command or Beep Volume change configuration command).

Note: Before you can enable Reader Command with or without TMF, you need to configure the EOM command.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Serial Port > Reader Command

Default Setting

Enable without TMF

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+YTdata

where data is one of these values:

0 | Disable
1 | Enable with TMF
2 | Enable without TMF

Bar Codes


Reader Command (Configuration Commands Via Serial Port) Bar Codes

Reader Command Disable

Reader Command Enable With TMF

Reader Command Enable Without TMF


Ready-to-Work

Supported Computers

All Intermec computers

Description

Displays the status of the Intermec Ready-to-Work™ light. You can see the state of the light, the reason for the state, and the time the event occurred.

Command Location in Intermec Settings (Configuration Utility on CK30)

SmartSystems Information > Ready-to-Work

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Receive File

Supported Computers

CK30, CK31, CV30

Description

Note: You can receive files serially on the Intermec computer only if you are using a PSK-developed application and it has called a function connecting it to the port such as im_event_wait.

The Receive File command receives a file from the host computer through the serial port and saves it on the Intermec computer. On the host, you must transmit the file using a serial communications package that supports one of these protocols:

  • XMODEM

  • XMODEM-1K

  • YMODEM

XMODEM-1K is a version of XMODEM that supports 1024-byte blocks and the standard 128-byte XMODEM data blocks, which increases the throughput. YMODEM has the additional ability to transfer a file name with the file's data, and it preserves the length of the file without padding. With YMODEM, you can also receive a batch of files on the Intermec computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Not supported

Default Setting

Not applicable

Syntax

.%Xn,filepath\filename | Receives a file using XMODEM protocol
.%Kn,filepath\filename | Receives a file using XMODEM-1K protocol
.%Yn,filepath\filename | Receives a file using YMODEM protocol
.%Yn,filepath\ | Receives a batch of files using YMODEM

where:

.%X | is the command to receive a file using XMODEM protocol.
.%K | is the command to receive a file using XMODEM-1K protocol.
.%Y | is the command to receive a file using YMODEM protocol.
n | indicates the Intermec computers serial port (2)
filepath\ | indicates the location on the Intermec computer where you want to receive and store the file. You must include the backslash (\) after the filepath if you want to receive a batch of files.
filename | is the file you want to receive and save on the Intermec computer.

Bar Codes

Note: To use this reader command, you must configure the Intermec computer to use Code 39 in Full ASCII mode.

You can create your own bar code labels to receive files by creating a bar code in this command format:

.%Xn,filepath\filename | (for XMODEM)
.%Kn,filepath\filename | (for XMODEM-1K)
.%Yn,filepath\filename | (for YMODEM)

See Also

Transmit File

PSK Settings


Receive Timer

Receive Timer (Controller Connect Check Receive Timer)

Supported Computers

All Intermec computers

Description

During periods of inactivity on the Intermec computer, the Intermec computer still sends messages to the Intermec Application Server to check the wireless or Ethernet connection. If no message is received within the time set for the Receive Timer, the Intermec computer is no longer connected to the Intermec Application Server and the No connection to the network or No Ethernet connection icon appears. The timer countdown resets each time a valid message is received.

Use the Configuration Utility or Intermec Settings to set the receive timer to 1 to 3600 seconds.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > UDP Plus > Receive Timer

Default Setting

45 seconds

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+NPdata

Acceptable value for data is any number from 1 to 3600 seconds (60 minutes).

Default Bar Code

See Also

Send Timer

PSK Settings


Reprovisioning PAC Prompt

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Enables or disables a user prompt when PAC reprovisioning is required for authentication of the specified profile, such as when the master key has expired. Available only when the 8021x option is set to EAP-FAST.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Reprovisioning PAC Prompt

Default Setting

Enabled

Syntax

Not supported

Bar Codes

Not supported


Reserve Printer

Supported Computers

All Intermec computers except CV60

Description

Enables the PB42 printer to pair exclusively with another Bluetooth device. The first Bluetooth device that attempts to establish a relationship with the printer is paired exclusively with it.

Use the Configuration Utility or Intermec Settings to enable or disable this setting.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Bluetooth > Reserve Printer

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Reset Firmware

Supported Computers

CK30, CK31, CV30

Description

Resets all firmware on the Intermec computer, resets the application, and runs the application. You can use this command to perform a warm boot and restart your application if you are having problems.

Command Location in Intermec Settings (Configuration Utility on CK30)

Not supported

Default Setting

Not applicable

Syntax

-.

Bar Code


Restore Defaults

Supported Computers

CK30, CK31, CV30

Description

Causes the Intermec computer to perform a cold boot and restores all configuration settings to their default settings.

Note: Using the Restore Defaults option resets all network parameters. As a result, you may lose network communications. This option should only be used by network administrators or by Intermec support personnel.

You may need to reinstall some applications after restoring the default settings. You may also need to reset the Ethernet parameters to communicate with other devices in your wired network.

Command Location in Intermec Settings (Configuration Utility on CK30)

Restore Defaults

Default Setting

Not applicable

Syntax

.+0

Default Bar Code


Retries

Retries (Maximum Retries)

Supported Computers

All Intermec computers

Description

Defines the number of times the Intermec computer will attempt to send a disconnect request message to the Intermec Application Server. The Intermec computer sends connect and disconnect request messages to the Intermec Application Server when you turn the Intermec computer on and off.

Intermec strongly recommends that you use the optimum setting of 7 retries.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > UDP Plus > Retries

Default Setting

7 retries

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+NRdata

Acceptable values for data are:

0 | Intermec computer retries indefinitely
1-99 | Number of retries

Default Bar Code


Right Scan Button

Supported Computers

700 Series

Description

Remaps the right scan button on the 700 for use with the IP4 Portable RFID Reader.

Use Intermec Settings to map the right scan button to Scanner or RFID.

Command Location in Intermec Settings

Device Settings > Keypad > Scan Button Remapping > Right Scan Button

Syntax

Not supported

Bar Codes

Not supported


RSS 14

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables RSS 14 (Reduced Space Symbology 14). RSS 14 is a member of the EAN.UCC RSS symbology family.

You can also enable or disable RSS Expanded and RSS Limited.

Note: RSS 14 is not supported if you are using the Trakker Antares decode algorithm. RSS 14 is supported on 1551E or 1553 with firmware 2.15 or higher.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable RSS 14 | Disable or Enable
Symbology ID (Supported only by CK30 and CK31 when using the Trakker Antares decode algorithm) | Disable Enable ISO/IEC standard symbology ID User defined
User-defined symbology ID | A string of 1 to 4 ASCII characters in length. Default is C3. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > RSS 14

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

RSS Expanded

RSS Limited


RSS Expanded

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables RSS Expanded (Reduced Space Symbology Expanded). RSS Expanded is a member of the EAN.UCC RSS symbology family.

You can also enable or disable RSS 14 and RSS Limited.

Note: RSS Expanded is not supported if you are using the Trakker Antares decode algorithm. RSS Expanded is supported on 1551E or 1553 with firmware 2.15 or higher.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable RSS Expanded | Disable or Enable
Symbology ID (Supported only by CK30 and CK31 when using the Trakker Antares decode algorithm) | Disable Enable ISO/IEC standard symbology ID User defined
User-defined symbology ID | A string of 1 to 4 ASCII characters in length. Default is C5. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > RSS Expanded

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

RSS 14

RSS Limited


RSS Limited

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables RSS Limited (Reduced Space Symbology Limited). RSS Limited is a member of the EAN.UCC RSS symbology family.

You can also enable or disable RSS 14 and RSS Expanded.

Note: RSS 14 is not supported if you are using the Trakker Antares decode algorithm. RSS 14 is supported on 1551E or 1553 with firmware 2.15 or higher.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable RSS Limited | Disable or Enable
Symbology ID (Supported only by CK30 and CK31 when using the Trakker Antares decode algorithm) | Disable Enable ISO/IEC standard symbology ID User defined
User-defined symbology ID | A string of 1 to 4 ASCII characters in length. Default is C4. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > RSS Limited

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

RSS 14

RSS Expanded


RTS Threshold

RTS Threshold (Reservation Threshold)

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Microsoft security

Description

Specifies the maximum packet size that the wireless Intermec computer can send before it uses medium reservation (RTS/CTS). Packets that are greater than or equal to this packet size use the medium reservation mechanism to help prevent collisions with packets from other devices.

Use the Configuration Utility or Intermec Settings to specify the RTS threshold. The range is 0 to 2347.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Microsoft Security > RTS Threshold

Default Setting

2347

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+LDdata

Acceptable value for data is a number from 0 to 2347.

Default Bar Code


Run ION Client

Supported Computers

All Intermec computers

Description

When on, the ION client runs every time you boot the CK30. The ION client attempts to connect to the ION server, with current network settings to download radio communication parameters. Once downloaded, the radio is reset with these new values. The client then attempts to download the file specified in the ION List File setting. This CAB file downloads and runs on the computer. The CAB file may specify other files to download. These files are then downloaded by the ION client. Once a file is loaded by the ION client, it is not loaded again unless it changes.

Use the Configuration Utility or Intermec Settings to set Run ION Client to on or off. For the CK30, if you set Run ION Client to on, the CK30 reboots and then runs the ION client.

Command Location in Intermec Settings (Configuration Utility on CK30)

ION Configuration > Run ION Client

Default Setting

Off

Syntax

Not supported

Bar Codes

Not supported


Save to Flash

Supported Computers

CK30, CK31, CV30

Description

Causes the Intermec computer to save all configuration settings to the flash file storage system.

Command Location in Intermec Settings (Configuration Utility on CK30)

Save to Flash

Default Setting

Not applicable

Syntax

Not supported

Bar Codes

Not Supported


Scanner Model

Scanner Model (Scanner Selection)

Supported Computers

All Intermec computers with a tethered scanner

Description

Identifies the type of scanner you have connected to the Intermec computer. The Intermec computer can optimize the scanning performance by using the scanner you define in this command. When you select a specific scanner, other scanners may not function properly. Your Intermec computer may not work if you connect an incompatible scanner or if you choose the wrong scanner model.

Use the Configuration Utility or Intermec Settings to select a 1550C010x, 1551E, 1553, 128X wand, or ASCII scanner:

Computer | Supported Scanners
CK30A (tethered scanner port) | 1551E, 1553 1550C, 128X wand, ASCII
CK30 and CK31 (serial port) | 1400, 1551E, 1553 1550C, 1800, 128X wand, ASCII
Other Intermec computers | 1551E, 1553, ASCII

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Scanner Settings > Scanner Model

Default Setting

1551E for most computers

1550C010X for CK30 tethered scanners

Syntax

Not supported

Bar Codes

Not supported


Scanner Port State

Supported Computers

All Intermec computers with a tethered scanner

Description

Enables or disables the tethered scanner connected to the Intermec computer. The Scanner Port State command is only available if the Intermec computer has a tethered scanner port.

Use the Configuration Utility or Intermec Settings to set Scanner Port State to enable or disable.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Scanner Port State

Default Setting

Enable if internal scanner or 1550C

Disable if 1551E scanner

Syntax

Not supported

Bar Codes

Not supported


Scanner Redundancy

Supported Computers

All Intermec computers using the Trakker Antares decode algorithm.

Description

Defines the number of scans (voting) of a bar code label that must decode correctly for a good read of the label. Voting requires the Intermec computer to decode the same bar code multiple times during a single scanner event and to compare the decoded information a specific number of times before signaling a good read. There are three options for Scanner Redundancy: None, Normal, and Extra.

None
Allows the Intermec computer to accept the first good read. This setting speeds up Intermec computer performance and is recommended when scanning good quality bar code labels.

Normal
The Intermec computer decodes the bar code a minimum number of times in each scanner event. The number of comparisons that are made depends on each bar code symbology.

Extra
The Intermec computer decodes the bar code a maximum number of times in each scanner event. The number of comparisons depends on each bar code symbology. This setting is recommended when scanning poor quality labels that may cause substitution errors.

Note: Scanner Redundancy is not supported for the 1551E or 1553.

Command Location in Intermec Settings

Data Collection > Specified Scanner > Decode Security > Scanner redundancy

Not supported on the Configuration Utility.

Default Setting

Normal

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+SRdata

Acceptable values for data are:

0 | None
1 | Normal
2 | Extra

Bar Codes


Scanner Trigger Off

Supported Computers

CK30, CK31, CV30

Description

The scanner trigger off command performs the same function as releasing the scanner trigger on an external scanner or releasing the Scan button on a handheld computer.

Note: Intermec does not recommend that you use the scanner trigger off command with the triggering mode set to continuous/edge triggering.

Note: Scanner Trigger Off is not supported if you are using a 1551E or 1553.

Command Location in Intermec Settings (Configuration Utility on CK30)

Not supported

Default Setting

Not applicable

Syntax

/%

Bar Codes

Not supported

See Also

Triggering Mode


Scanner Trigger On

Supported Computers

CK30, CK31, CV30

Description

The scanner trigger on command performs the same function as pulling the scanner trigger on an external scanner or pushing the Scan button on a handheld computer.

After a scanner trigger on command is sent, the scanner operates differently depending on the turn off after good read mode and triggering mode settings:

  • If you configure the Intermec computer to use One-Shot mode and level triggering, the scanner automatically turns off after a good read of a bar code label or after the scanner timeout period elapses.

  • If you configure the Intermec computer to use Auto-Trigger mode and level triggering, the scanner remains on after a good read of a bar code. You can use the scanner trigger off command to turn off the scanner, or you can set the scanner timeout command to automatically turn off the scanner after it stays on for the period of time set.

Note: Intermec does not recommend that you use the scanner trigger on command with the triggering mode set to continuous/edge triggering.

Note: Scanner Redundancy is not supported if you are using a 1551E or 1553.

Command Location in Intermec Settings (Configuration Utility on CK30)

Not supported

Default Setting

Not applicable

Syntax

/.

Bar Codes

Not supported

See Also

Triggering Mode


Screen Rotation

Supported Computers

CK30, CK31, 700 Series

Description

Use the screen rotation command to rotate the screen for use in applications where the Intermec computer will be held in an orientation other than upright, such as sideways.

Note: You must warm boot the computer for your screen rotation setting to take effect.

Use the Configuration Utility or Intermec Settings to select Disabled, 0 degrees, 90 degrees, 180 degrees, or 270 degrees on the CK30. On the other Intermec computers, you can select Disabled, 0 degrees, or 180 degrees.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Display > Screen Rotation

Default Setting

Disabled

Syntax

Not supported

Bar Codes

Not supported


Search Page

Supported Computers

CK30C, CK31

Description

Sets the URL of the default search page.

Use the Configuration Utility or Intermec Settings to set the search page URL. This value must be an ASCII string that is a valid URL.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > General > Search Page

Default Value

http://www.google.com

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Secondary DNS

Supported Computers

All Intermec computers (except CV60 with Windows XP)

Description

The IP address to which the Intermec computer sends Domain Name System (DNS) requests when the Primary DNS server is not responding. After you change this parameter, turn the Intermec computer off and then on for the change to take effect.

Note: The default setting for the Intermec computer is DHCP enabled. You will not be able to manually set the Secondary DNS Server unless you disable DHCP.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > IP Settings > Secondary DNS

Set the address to n.n.n.n, where n is a number from 0 to 255.

Default Setting

0.0.0.0 (no Secondary DNS server)

Syntax

Not supported

Bar Codes

Not supported

See Also

DHCP

Primary DNS


Secondary DNS (VPN Settings)

Secondary DNS

Supported Computers

CK30, CK31

Description

If you choose not to use a server-assigned IP address in your VPN, assign a secondary DNS address to the Intermec computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > View or Edit VPN > Use server-assigned IP address > Secondary DNS

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Secondary WINS

Supported Computers

All Intermec computers (except CV60 with Windows XP)

Description

The IP address to which the Intermec computer sends Windows Internet Name Service (WINS) requests when the Primary WINS Server is not responding. After you change this parameter, turn the Intermec computer off and then on for the change to take effect.

Note: The default setting for the Intermec computer is DHCP enabled. You will not be able to manually set the Secondary WINS Server unless you disable DHCP.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > IP Settings > Secondary WINS

Set the address to n.n.n.n, where n is a number from 1 to 255.

Default Setting

0.0.0.0 (no Secondary WINS server)

Syntax

Not supported

Bar Codes

Not supported

See Also

DHCP

Primary WINS


Secondary WINS (VPN Settings)

Secondary WINS

Supported Computers

CK30, CK31

Description

If you choose not to use a server-assigned IP address in your VPN, assign a secondary WINS address to the Intermec computer.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > View or Edit VPN > Use server-assigned IP address > Secondary WINS

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Security (VPN Settings)

Supported Computers

CK30, CK31

Description

View and edit security settings for the current VPN. Security settings include:

  • Turn data encryption off (default) or on

  • Turn EAP off (default) or on

  • Set the EAP type to MD5 Challenge, MSV2 Challenge, PEAP, or TLS

  • Properties for PEAP or TLS:

  • Turn unencrypted password off (default) or on. Not supported if EAP is on.

  • Turn challenge handshake (CHAP) off (default) or on. Not supported if EAP is on.

  • Turn Microsoft CHAP on (default) or off. Not supported if EAP is on.

  • Turn Microsoft CHAP 2 on (default) or off. Not supported if EAP is on.

  • Preview user name and password. Not supported if EAP is on.

  • Set the user name, password, and domain.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > View or Edit VPN > Security

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Security Choice

Supported Computers

All Intermec computers (except CV60 with Windows XP)

Description

Allows you to switch between the Microsoft or Funk security supplicant. The Funk supplicant provides everything you receive with Microsoft security plus CCX v2.0 compliance, which enables you to use LEAP and TTLS authentication.

Use the Configuration Utility or Intermec Settings to set Security Choice to Microsoft or Funk.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Security Choice

Default Setting

Funk

Syntax

Not supported

Bar Codes

Not supported


Select Current VPN

Supported Computers

CK30, CK31

Description

Allows you to select the VPN you want to use.

Use the Configuration Utility or Intermec Settings to select one of the available VPNs.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > Select Current VPN

Default Setting

Default

Syntax

Not supported

Bar Codes

Not supported


Select Time Zone

Supported Computers

CK30, CK31, CK60 (Windows CE only), CN2A, CV60 (Windows CE only)

Description

Sets the time zone on the Intermec computer.

Use the Configuration Utility or Intermec Settings to select a time zone. The time zones are based on Greenwich Mean Time (GMT).

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Date and Time > Time Zone

Default Setting

GMT-8 Pacific US

Syntax

Not supported

Bar Codes

Not supported


Select Tries

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the number of times that a group select is attempted. A group select is the command that starts the identify process. This setting is not supported by EPCglobal Class 1 Gen 2 tags.

Use Intermec Settings to set the Select Tries value.

For valid ranges and default values, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Select Tries

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Send Timer

Send Timer (Controller Connect Check Send Timer)

Supported Computers

All Intermec computers

Description

During periods of inactivity on the Intermec computer, the Intermec computer still sends messages to the Intermec Application Server to check the wireless or Ethernet connection. The Intermec computer sends a message at the time interval set for the Send Timer. The timer countdown resets each time a valid message is sent or received.

Use Intermec Settings or the Configuration Utility to set the timer value. The range is 1 to 3600 seconds.

Intermec strongly recommends that you use the optimum setting of 35 seconds to maximize power management.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > UDP Plus > Send Timer

Default Setting

20 seconds

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+NQdata

Acceptable value for data is any number from 1 to 3600 (seconds).

Default Bar Code

See Also

PSK Settings

Receive Timer


Server 1 Common Name

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

The name of the certificate that is on the primary authentication server. This setting displays if you choose TLS, TTLS, or PEAP for authentication.

Use the Configuration Utility or Intermec Settings to set Server 1 Common Name to a string of ASCII characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Server 1 Common Name

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Server 2 Common Name

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

The name of the certificate that is on the backup authentication server. This setting displays if you choose TLS, TTLS, or PEAP for authentication.

Use the Configuration Utility or Intermec Settings to set Server 2 Common Name to a string of ASCII characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Server 2 Common Name

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Session

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the command session parameter to the corresponding EPCglobal Class 1 Gen 2 air protocol command.

Use Intermec Settings to choose Query, QueryAdjust, or QueryRep.

For more information, see the EPCglobal Class 1 Gen 2 documentation.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Session

Default Setting

QueryAdjust

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Set Low Battery Indicator

Supported Computers

All Intermec computers except the CV60

Description

Sets the voltage at which the low battery indicator turns on.

Use the Configuration Utility or Intermec Settings to set the low battery indicator level to 7.2V, 7.3V, 7.4V, 7.5V, or 7.6V.

Command Location in Intermec Settings (Configuration Utility on CK30)

Printers > PB42 Settings > Set Low Battery Indicator

Default Setting

7.2V

Syntax

Not supported

Bar Codes

Not supported

See Also

Printer Settings


Set Time and Date

Supported Computers

CK30, CK31, CV30

Description

Sets the time and date on the Intermec computer. When the Intermec computer receives the time broadcast command from the 9154 or 9161 controller, the command sets the clock on the Intermec computer. You can configure the clock with seconds or without seconds.

Use this command ONLY for backward compatibility with the 95XX terminal. In the 95XX terminal documentation, this command was called Enable Clock. If you do not need backward compatibility, use the Time and Date configuration command.

Command Location in Intermec Settings (Configuration Utility on CK30)

Not supported

Default Setting

Not applicable

Syntax

/+data

Acceptable formats for data to set the time and date are:

yyyymmddhhmmss

Bar Codes

You must build your own bar code with relevant data using the syntax above.

Note: To use this reader command, you must configure the Intermec computer to use Code 39 in Full ASCII mode.


Set URL's for Function Keys

Supported Computers

CK30

Description

Sets the URL and access (open or restricted) for the function keys you want to use to launch web applications. For each function key you want to set, you need to enter a URL and select either Open or Restricted Access.

Use the Configuration Utility or Intermec Settings to set the URL and select Open or Restricted Access.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Set URL's for F1-F24

Default Settings

None and Open Access

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Shared
With shared-key authentication, the authenticator sends a challenge packet to the computer. The computer is required to encrypt the packet using the shared WEP key and send it back to the access point. If the challenge packet was encrypted correctly, the station is allowed to proceed to the association phase. Intermec does not recommend using shared-key authentication.


SOM

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Note: This command is supported only if you are using an application developed with the Intermec PSK or the Antares Migration Resource Kit.

Description

SOM (Start of Message) is the first character in a message sent to or received from the host computer to the application. You can configure SOM for the Configurable protocol.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Serial Port > SOM

Before using the Configuration Utility or Intermec Settings to set SOM to one or two ASCII characters or to an ASCII control character, you should be familiar with how to enter ASCII characters.

Default Setting

\x02 (hexadecimal value for STX)

Note: Make sure that you are aware of these exceptions when setting SOM:

  • Before you can enable SOM, you must configure the EOM command.

  • SOM cannot equal the same value as EOM1 or EOM2.

  • SOM cannot be set to these values:

  • 0x06 (AFF or ACK)

  • 0x05 (REQ or ENQ)

  • 0x10 (DLE)

  • 0x1D (SEL)

  • 0x15 (NEG or NAK)

  • 0x04 (RES or EOT)

  • 0x1C (Poll)

  • 0x11 (XON)

  • 0x13 (XOFF)

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+YYdata

An acceptable value for data is any ASCII character.

Bar Codes

Scan bar codes from the Full ASCII Control Character Bar Code chart.

See Also

EOM

PSK Settings


Spotter Beam Duration

Supported Computers

All Intermec computers with a long range scanner

Description

Sets the amount of time that the spotter beam stays on for the long-range scanner.

Use the Configuration Utility or Intermec Settings to set spotter beam duration to a value from 0 to 2550 ms.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Scanner Settings > Spotter Beam Duration

Default Setting

0 ms

Syntax

Not supported

Bar Codes

Not supported


SSID (Funk security)

SSID

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Sets the network name for the specified profile.

Use the Configuration Utility or Intermec Settings to enter the network name. Range is 0 to 32 ASCII characters. If you do not enter a network name, the computer will try to connect to any available network.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > SSID

Default Setting

INTERMEC

Syntax

Not supported

Bar Codes

Not supported


Start Page

Supported Computers

CK30C, CK31

Description

Default start page for Internet Explorer.

Use the Configuration Utility or Intermec Settings to set the start page URL. This value must be an ASCII string that is a valid URL.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > General > Start Page

Default Value

CK30: file://\windows\itcbrowserck30.htm

CK31: file://\windows\itcbrowserck31.htm

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Sticky Aimer LED Duration

Supported Computers

All Intermec computers with an imager

Description

Sets the amount of time the sticky aimer LED stays on after the good read beeper sounds or the Scan button or trigger is released. You can scan a bar code at any time even if you set a value for the sticky aimer LED duration. This feature is very different than the Aimer LED Duration command, which requires you to wait a specified period of time between decodes. Therefore, using the Sticky Aimer LED Duration is much more efficient than using the Aimer LED Duration.

Use the Configuration Utility or Intermec Settings to set Sticky Aimer LED duration to a value from 0 to 65535 ms.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Imager Settings > Sticky Aimer LED Duration

Default Setting

0 ms

Syntax

Not supported

Bar Codes

Not supported

See Also

Aimer LED Duration


Stop Bits (PSK Settings)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Note: This command is supported only if you are using an application developed with the Intermec PSK or the Antares Migration Resource Kit.

Description

Sets the number of stop bits the application uses when communicating with another device (for example, a host computer).

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Serial Port > Stop Bits

Use Intermec Settings or the Configuration Utility to set 1 or 2 stop bits.

Default Setting

1 stop bit

Syntax

Note: Configuring this setting via syntax is supported only by the CK30 and CK31.

$+YCdata

where data is:

1 | 1 stop bit
2 | 2 stop bits

Bar Codes


Stop Bits (Scanner Port Settings)

Supported Computers

All Intermec computers with a tethered scanner

Description

Sets the number of stop bits the scanner port uses when communicating with a tethered scanner (for example, a 1551E, 1553, or ASCII scanner).

Use the Configuration Utility or Intermec Settings to set Stop Bits to 1 or 2.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Dock Tethered Scanner > Scanner Port Settings > Stop Bits

Default Setting

1 stop bit

Syntax

Not supported

Bar Codes

Not supported


Subject Name

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Allows you to identify which client certificate you want to use with TLS authentication. To find the name of the client certificate, go to Certificates > Run Certificates Applet and select My Certificates from the Stores tab.

Use the Configuration Utility or Intermec Settings to set Subject Name to a string of ASCII characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Subject Name

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Subnet Mask

Supported Computers

All Intermec computers (except CV60 with Windows XP)

Description

Specifies the subnet mask, an internal TCP/IP stack variable that is used to separate the subnetwork address from the local IP address. The TCP/IP stack performs a bit-wise AND on the IP address and the subnet mask. Each address segment represents one byte, where 255 converts to FF hex.

This computation is used to find out if the Intermec Application Server (UDP Plus) or host (TCP/IP) and Intermec computer are on different subnetworks. If the Intermec computer is on a different IP subnetwork, you must set the subnet mask and the default router.

Note: The default setting for the Intermec computer is DHCP enabled. If you want to manually set the subnet mask, you need to disable DHCP.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > IP Settings > Subnet Mask

Default Setting

0.0.0.0

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+NSn.n.n.n

where each n address segment is a number from 0 to 255.

Default Bar Code

See Also

IP Address

Default Router


Suspend

Supported Computers

CK31, CN2A, 751G

Description

User Idle, System Idle, and Suspend all work together to determine when your Intermec computer automatically turns off (or suspends). When you turn the Intermec computer back on, it resumes exactly where it was when you turned it off. User Idle, System Idle, and Suspend are product states. The computer transitions through User Idle and System Idle before entering Suspend. The minimum length of time before the computer enters Suspend is the summation of the User Idle, System Idle, and Suspend values. These values only apply when the computer is not connected to AC power.

Power Management Tips:

  • To configure the computer to never suspend, set Suspend to 0 - Disabled.

  • Use the User Idle, System Idle, and Suspend features together to preserve battery power.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Power Management > Suspend

Default Setting

1 minute

Syntax

$+EZdata

Acceptable values for data are:

0 | Disabled
1 | 1 minute
2 | 2 minutes
3 | 3 minutes
4 | 4 minutes
5 | 5 minutes
10 | 10 minutes
30 | 30 minutes

Bar Codes


System Idle

Supported Computers

CK31, CN2A, 751G

Description

User Idle, System Idle, and Suspend all work together to determine when your Intermec computer automatically turns off (or suspends). When you turn the Intermec computer back on, it resumes exactly where it was when you turned it off. User Idle, System Idle, and Suspend are product states. The computer transitions through User Idle and System Idle before entering Suspend. The minimum length of time before the computer enters Suspend is the summation of the User Idle, System Idle, and Suspend values. These values only apply when the computer is not connected to AC power.

Power Management Tips:

  • To configure the computer to never suspend, set Suspend to 0 - Disabled.

  • Use the User Idle, System Idle, and Suspend features together to preserve battery power.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Power Management > System Idle

Default Setting

1 minute

Syntax

EZdata

Acceptable values for data are:

0 | Disabled
1 | 1 minute
2 | 2 minutes
3 | 3 minutes
4 | 4 minutes
5 | 5 minutes
10 | 10 minutes
30 | 30 minutes

Bar Codes


Tag Type

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the type of tag being used in RFID operations. Certain performance improvements can be realized if you choose the best setting for your system. The more specific the selection, the better the performance.

Use Intermec Settings to choose EPC Class 1 Gen2 (for Gen 2 tags), ISO6B/G1 (for ISO6B Generation 1 tags), ISO6B/G2 (for ISO6B Generation 2 tags), or Phillips v1.19 (for Phillips v1.19 tags).

For valid ranges and default values, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Tag Type

Default Setting

EPC Class 1 Gen 2

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Task Manager (Alt-Tab)

Supported Computers

CK30, CK31

Description

Enables or disables the key sequence (Alt-Tab) to open the File Manager. This feature is useful if you have problems with employees accidentally opening the File Manager. When you disable Alt-Tab you also disable Alt-Esc.

Use the Configuration Utility or Intermec Settings to enable or disable Task Manager.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Keypad > Task Manager (Alt-Tab)

Default Setting

Enable

Syntax

Not supported

Bar Codes

Not supported


Telepen

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

Enables or disables decoding of Telepen symbology.

Note: Telepen is not supported if you are using the Trakker Antares decode algorithm.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable Telepen | Disable or Enable
Format | ASCII Numeric
Length mode | Length 1 minimum Lengths 1,2,3 fixed Length 1 minimum, Length 2 maximum
Lengths 1, 2, and 3 | For 1551E, 1553, or 1800 scanners: Range is 1 to 50. Default is 1. For SF51 scanner: Range is 0 to 255. Default is 1. For all other scanners: Range is 1 to 255. Default is 1.
User-defined symbology ID | A string of 1 to 4 ASCII characters in length. Default is C6. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > Telepen

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


Time

Supported Computers

All Intermec computers

Description

Sets the time and date on the Intermec computer. Choose an hour, minute, and second from the drop-down menus.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Date and Time > Time

Default Setting

The time of the most recent firmware installation or upgrade.

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+DBdata

You can only use this command to set both the date and time.

Acceptable values for data are 14 digits corresponding to:

yyyy | 0000-9999 | Year
mm | 01-12 | Month
dd | 01-31 | Day
hh | 00-23 | Hour
mm | 00-59 | Minutes
ss | 00-59 | Seconds

Bar Codes

You must build your own bar code with relevant data using the syntax above.

See Also

Date


Timeout

Timeout (Timeout Delay)

Supported Computers

CK30, CV60 (Windows CE only)

Note: This command is supported only if you are using a PSK-developed application.

Description

If handshaking is enabled, the PSK application expects a response to each message that is sent to the host. The timeout is the amount of time the PSK application waits to receive a response. You can configure the timeout for the Configurable protocol.

When the timeout expires, the PSK application tries to send the message again. If no response is received after the PSK application tries to send the message three times, a timeout error occurs.

Note: Before you can set Timeout, you need to configure the EOM and Handshake commands.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > PSK Settings > Serial Port > Timeout

Default Setting

10 sec

Syntax

Note: Configuring this setting via syntax is supported only by the CK30.

$+YEn

where n is:

0 | 5 ms
1 | 100 ms
2 | 500 ms
3 | 2 sec
4 | 10 sec
5 | 20 sec
6 | 40 sec
7 | 60 sec

Bar Codes


Timeout Mode

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Enables a timeout mode. Instead of specifying the number of Antenna Tries or ID Tries, you specify an Antenna Timeout or ID Timeout value. If the reader does not find any tags after an antenna or ID try, the reader waits this long before starting the next antenna or ID try.

Use Intermec Settings to enable or disable Timeout Mode.

For valid ranges and settings, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Timoeout Mode

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


TLC 39

Supported Computers

CK30, CK31, CK60, CV30, CV60, 700 Series, CN2B, CN3, CN30

Description

TLC 39 is a composite symbology designed for the Telecommunications Industry. TLC 39 combines a 6-digit Code 39 symbol, encoding a part number (for items such as plug-in boards at central switching stations) with a linked MicroPDF417 symbol encoding a serial number and other optional information.

The first 6 characters must be numeric and include the ECI number. The 7th character is a delimiter between the linear data portion and the composite data portion, typically a comma, but other delimiters are allowed. The next piece of data is a mandatory unique Serial Number.

There can be other data fields after the Serial Number, usually either AppIDs or DataIDs, which are governed by whether or not there are alpha characters in the serial number. Country Of Origin is another typical data field that is included in this symbology.

Use the Configuration Utility or Intermec Settings to set these options:

Option | Choices
Enable TLC 39 | Disable or Enable
Linear only transmit mode | Disable or Enable
ECI Security | Range is 0 to 64. Default is 10.
User-defined symbology ID | A string of 1 to 4 ASCII characters in length. Default is H0. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > TLC 39

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported


Top Position

Supported Computers

All Intermec computers with an imager

Description

Sets the distance from the top of the label that your imager will not decode. Use this command in combination with the Bottom Position command to constrain your scanning to a specific region on a label with multiple bar codes.

Use the Configuration Utility or Intermec Settings to set the top position to any value from 0 to 479.

Command Location in Intermec Settings (Configuration Utility on CK30)

Scanners Symbologies > Specified Scanner > Imager Settings > Image Dimension > Top Position

Default Setting

0

Syntax

Not supported

Bar Codes

Not supported

See Also

Image Dimension

Bottom Position


Transmit File

Supported Computers

CK30, CK31, CV30

Description

Note: You can transmit files serially to the Intermec computer only if you are using a PSK-developed application and it has called a function connecting it to the port such as im_event_wait.

The Transmit File command transmits a file from the Intermec computer through the serial port and saves it on the host computer. On the host, you must receive the file using a serial communications package that supports one of these protocols:

  • XMODEM

  • XMODEM-1K

  • YMODEM

XMODEM-1K is a version of XMODEM that supports 1024-byte blocks and the standard 128-byte XMODEM data blocks, which increases the throughput. YMODEM has the additional ability to transfer a file name with the file's data, and it preserves the length of the file without padding.

Command Location in Intermec Settings (Configuration Utility on CK30)

Not supported

Default Setting

Not applicable

Syntax

.%Xn,filepath\filename | Transmits a file using XMODEM protocol
.%Kn,filepath\filename | Transmits a file using XMODEM-1K protocol
.%Yn,filepath\filename | Transmits a file using YMODEM protocol

where:

.%X | is the command to transmit a file using XMODEM protocol.
.%K | is the command to transmit a file using XMODEM-1K protocol.
.%Y | is the command to transmit a file using YMODEM protocol.
n | indicates the Intermec computer's serial port
filepath\ | indicates the location on the Intermec computer where the file is stored. You must include the backslash (\) after the filepath.
filename | is the file you want to transmit.

Bar Codes

Note: To use this reader command, you must configure the Intermec computer to use Code 39 in Full ASCII mode.

You can create your own bar code labels to transmit files by creating a bar code in this command format:

.%Xn,filepath\filename | (for XMODEM)
.%Kn,filepath\filename | (for XMODEM-1K)
.%Yn,filepath\filename | (for YMODEM)

See Also

Receive File

PSK Settings


Transmit Key

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Determines which of the four keys the wireless Intermec computer uses to transmit data. You can set this parameter to a value from 1 to 4. The default value is 1, which indicates that the wireless Intermec computer uses key 1. The access point and the wireless Intermec computer must use the same transmit key.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > [Profile #] > Transmit Key

Default Setting

Key 1

Syntax

Not supported.

Bar Codes

Not supported.


Trigger Management

Supported Computers

All RFID-capable Intermec computers

Description

Enables or disables DCE control of trigger states. When enabled, the DCE manages the triggers so your application never needs to issue a TRIGGEREADY command. When Trigger Management is disabled, your application must manage issuance of the TRIGGEREADY command.

Use Intermec Settings to enable or disable Trigger Management.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Application Connection > Trigger Management

Default Setting

Enable

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Triggering Mode

Triggering Mode (Scanner Trigger)

Supported Computers

All Intermec computers

Description

Triggering mode allows you to set continuous/edge or level triggering depending on the type of scanner you are using.

Continuous/Edge Triggering
Continuous/edge triggering is available on Intermec computers using internal scanners. With continuous/edge triggering, the laser turns on and stays on when you activate the scanner. When you activate the laser a second time, the laser turns off. Simply releasing the button or trigger does not turn off the laser.

Level Triggering
Level triggering is available on Intermec computers using either decoded or non-decoded scanners. With level triggering, when you activate the scanner, the laser turns on and stays on until you release the trigger on the laser scanner.

Note: If you are using a laser scanner, Level is the only value supported for Triggering Mode command.

Aim Triggering
Aim triggering allows you to turn on the laser scanner and aim the laser beam without causing a decode. Releasing the trigger enables the decode. Aim Triggering is only supported with scan engines that provide aim beam functions.

Note: Triggering Mode is not supported if you are using a 1551E or 1553.

Use the Configuration Utility or Intermec Settings to select the triggering mode.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Scanner Settings > Triggering Mode

Default Setting

Level

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+SCdata

Acceptable values for data are:

0 | Level
1 | Continuous/Edge
5 | Aim

Bar Codes


Turn Off After Good Read

Turn Off After Good Read (Scanner Mode)

Supported Computers

All Intermec computers

Description

Defines how the scanner operates when you press the Scan button or activate a laser scanner connected to the Intermec computer. This command has two modes: disable/auto-trigger and enable/one-shot.

Disable/Auto-Trigger mode
In auto-trigger mode, you press the Scan button once or activate the laser scanner once to scan a series of bar codes. When you release the button or trigger, the scanner turns off. To scan the same bar code more than once, you need to release the button or trigger, scan a different bar code before attempting a second scan, or wait until the Identical Consecutive Timeout is over.

Enable/One-Shot mode
In one-shot mode, you need to press the Scan button or activate the laser scanner each time you want to scan a bar code. After you scan a bar code, the scanner turns off.

Note: Turn Off After Good Read is not supported if you are using a 1551E or 1553.

Use the Configuration Utility or Intermec Settings to choose either Disable/Auto-Trigger or Enable/One-Shot mode.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Scanner Settings > Turn Off After Good Read

Default Setting

Enable/One-shot

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+SBdata

where data is one of the following:

0 | Enable/One-shot
1 | Disable/Auto-trigger

Bar Codes


UDP Plus Activate

Supported Computers

All Intermec computers

Description

Determines whether the application is using UDP Plus communications. The UDP Plus Activate command is the same as the Protocol Selection command. If UDP Plus Activate is disabled, the application uses TCP/IP communications.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > UDP Plus > UDP Plus Activate

Default

Disable

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+PSn

where n is:

0 | Disable
1 | Enable

Bar Codes

See Also

Protocol Selection

PSK Settings


Underline Links

Supported Computers

CK30C, CK31

Description

Shows links in Internet Explorer as underlined text.

Use the Configuration Utility or Intermec Settings to choose a setting for Underline Links:

  • Never: Links are never underlined

  • Always: Links are always underlined

  • Hover: Links are underlined when the cursor hovers over the text

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Advanced > Underline Links

Default Value

Never

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Unselect Tries

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the number of times that a group unselect is attempted. This setting is not supported by EPCglobal Class 1 Gen 2 tags.

Use Intermec Settings to set the Unselect Tries value.

For valid ranges and default values, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Unselect Tries

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


UPC/EAN

Supported Computers

All Intermec computers

Description

Enables or disables the decoding of Universal Product Code/European Article Numbering (UPC/EAN) symbology. UPC/EAN are fixed-length, numeric, continuous symbologies that use four element widths. UPC code is a subset of EAN code. Therefore, an Intermec computer that is configured to decode EAN bar codes can decode UPC, but the reverse is not true.

To define the UPC/EAN symbology, you set up to seven digits. The supplemental portion of a UPC or EAN label is a weak symbology and can be missed by the scanner for several reasons. In situations where supplementals are known to be present, reading just the main symbol can be prevented until a valid supplemental is found. When using a laser scanner, performance degradation is not noticeable.

The fifth, sixth, and seventh digits are optional. To set the sixth digit, you must set the fifth digit. To set the seventh digit, you must set all seven digits.

Note: When GTIN (Global Trade Item Number) Compliance is enabled, two zeros are padded to the beginning of UPC-A bar codes, and one zero is padded to the beginning of EAN-13 bar codes, to expand the numbers to 14 digits.

If you are using the Trakker Antares decode algorithm, you need to use the UPC/EAN Trakker Antares Parameters.

Use Intermec Settings or the Configuration Utility to set these options:

Option | Choices
Enable UPC A | Disable or Enable
Enable UPC E | Disable or Enable
Enable EAN 8 | Disable or Enable
Enable EAN 13 | Disable or Enable
Enable UPC-E1 | Disable or Enable
Add-on digits | Transmit if found Controlled by Add-on digits
Add-on 2 digits active | Disable or Enable
Add-on 5 digits active | Disable or Enable
Add-on security | Range is 0 to 100. Default is 10.
(Transmit) UPC A check digit | Disable or Enable
(Transmit) UPC E check digit | Disable or Enable
(Transmit) EAN 8 check digit | Disable or Enable
(Transmit) EAN 13 check digit | Disable or Enable
(Transmit) UPC A number sys | Disable or Enable
(Transmit) UPC E number sys | Disable or Enable
UPC A transmit as EAN 13 | Disable or Enable
UPC E transmit as UPC A | Disable or Enable
EAN 8 transmit as EAN 13 | Disable or Enable
ISBN conversion for EAN 13 | Disable or Enable
GTIN compliant | Disable or Enable
UPC A user-defined symbology ID | A string of 1 to 4 ASCII characters. Default is A0. The value \xFF is not supported. For help, see Entering ASCII Characters.
UPC E user-defined symbology ID | A string of 1 to 4 ASCII characters. Default is E0. The value \xFF is not supported. For help, see Entering ASCII Characters.
EAN 8 user-defined symbology ID | A string of 1 to 4 ASCII characters. Default is FF. The value \xFF is not supported. For help, see Entering ASCII Characters.
EAN 13 user-defined symbology ID | A string of 1 to 4 ASCII characters. Default is F. The value \xFF is not supported. For help, see Entering ASCII Characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > UPC/EAN

Default Settings

UPC-A, UPC-E, EAN-8, EAN-13 enabled

Add-on digits transmitted if found

Transmit check digit

Transmit number system digit

UPC-A transmitted as EAN 13

Syntax

Note: Configuring UPC/EAN via syntax is supported only by CK30, CK31, and CV30.

$+CEdata

where data must be 4 to 7 digits as follows:

Digit | Setting | Options
First | Enable UPC-A/EAN-13 | 0: Disable 1: Enable (default) 2: Enable only UPC-A
Second | UPC-E | 0: Disable 1: Enable (default) 2: Expanded zeroes
Third | EAN-8 | 0: Disable 1: Enable (default)
Fourth | Supplementals | 0: Supplementals not allowed 1: Supplementals allowed (default) 2: Supplementals required 3: 2-digit supplementals required 4: 5-digit supplementals required
Fifth | Check digit | 0: Discard 1: Transmit (default)
Sixth | Number system digit | 0: Discard 1: Transmit (default)
Seventh | Leading zero for UPC-A | 0: Discard 1: Retain (default)

To configure user-defined symbology IDs, your Intermec computer must be set to use the Trakker Antares decode algorithm. For more information, see the UPC/EAN Trakker Antares Parameters.

Bar Codes


UPC/EAN Trakker Antares Parameters

These parameters apply if your Intermec computer is set to use the Trakker Antares decode algorithm.

Supported Computers

CK30

Use the Configuration Utility to set these options:

Option | Choices
Enable UPC A | Disable or Enable
Enable UPC E | Disable or Enable
Enable EAN 8 | Disable or Enable
Enable EAN 13 | Disable or Enable
Add-on digits | Transmit if found Controlled by Add-on digits
Add-on 2 digits active | Disable or Enable
Add-on 5 digits active | Disable or Enable
(Transmit) UPC A check digit | Disable or Enable
(Transmit) UPC A number sys | Disable or Enable
UPC A leading zero | Discard Retain
UPC E transmit as UPC A | Disable or Enable
GTIN compliant | Disable or Enable
UPC A symbology ID | Disable Enable ISO/IEC standard User defined
UPC A user-defined symbology ID | A string of 1 to 4 ASCII characters. Default is A0. The value \xFF is not supported. For help, see Entering ASCII Characters.
UPC E symbology ID | Disable Enable ISO/IEC standard
EAN 8 symbology ID | Disable Enable ISO/IEC standard
EAN 13 symbology ID | Disable Enable ISO/IEC standard

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Specified Scanner > Symbologies > UPC/EAN

Default Settings

UPC-A, UPC-E, EAN-8, EAN-13 enabled

Add-on digits transmitted if found

Transmit check digit

Transmit number system digit

Syntax

$+CEdata

where data must be 4 to 7 digits as follows:

Digit | Setting | Options
First | Enable UPC-A/EAN-13 | 0: Disable 1: Enable (default) 2: Enable only UPC-A
Second | UPC-E | 0: Disable 1: Enable (default) 2: Expanded zeroes
Third | EAN-8 | 0: Disable 1: Enable (default)
Fourth | Supplementals | 0: Supplementals not allowed 1: Supplementals allowed (default) 2: Supplementals required 3: 2-digit supplementals required 4: 5-digit supplementals required
Fifth | Check digit | 0: Discard 1: Transmit (default)
Sixth | Number system digit | 0: Discard 1: Transmit (default)
Seventh | Leading zero for UPC-A | 0: Discard 1: Retain (default)

Symbology ID Syntax

To enable or disable UPC/EAN symbology IDs, or to specify a user-defined symbology ID, use this syntax:

$+CYdata

where data is one of the following:

Data | Options
160 | Disable Symbology ID for UPC A
161 | Enable ISO/IEC standard Symbology ID for UPC A
162naaaa | Enable user-defined symbology ID for UPC A, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.
170 | Disable Symbology ID for UPC E
171 | Enable ISO/IEC standard Symbology ID for UPC E
172naaaa | Enable user-defined symbology ID for UPC E, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.
180 | Disable Symbology ID for EAN 8
181 | Enable ISO/IEC standard Symbology ID for EAN 8
182naaaa | Enable user-defined symbology ID for EAN 8, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.
190 | Disable Symbology ID for EAN 13
191 | Enable ISO/IEC standard Symbology ID for EAN 13
192naaaa | Enable user-defined symbology ID for EAN 13, where: n is the length of the user-defined symbology ID. Range is 1 to 4 characters. aaaa is the string defining the symbology ID. Length is 1 to 4 characters. The value \xFF is not supported.


Use F1-F5 as URL Keys

Supported Computers

CK30

Description

Determines whether F1-F5 keys use the standard Windows default functions or whether you can program the keys to go to a URL. Standard Windows behaviors for F1-F5 include F1 for help and F5 for refresh. If you choose to use the standard Windows default functions, you also need to set the Pass Function Keys command to Function Keys to URLs.

If you choose to program the function keys to go to a URL, you also need to set the Pass Function Keys command to Function Keys to HTML and set the URLs for the function keys. For more information on setting the URLs, see Set URL's for Function Keys.

Use the Configuration Utility or Intermec Settings to select URL Shortcuts or Defaults Windows.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Use F1-F5 as URL Keys

Default Setting

URL Shortcuts

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Use IP Header Compression

Supported Computers

CK30

Description

Compresses the IP Header information that surrounds your data.

Use the Configuration Utility or Intermec Settings to turn IP header compression on or off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > View or Edit VPN > TCP/IP Settings > Use IP Header Compression

Default Setting

Off

Syntax

Not supported

Bar Codes

Not supported


Use Proxy Server

Supported Computers

CK30C, CK31

Description

Enables or disables using a proxy server to connect to the Internet.

Use the Configuration Utility or Intermec Settings to enable or disable using a proxy server.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Connection > Use Proxy Server

Default Value

Off

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


Use Server-Assigned Address

Supported Computers

CK30

Description

Uses the address assigned by the VPN remote access server when connecting to the VPN.

Use the Configuration Utility or Intermec Settings to set Use Server-Assigned Address to On or Off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > View or Edit VPN > TCP/IP Settings > Use Server-Assigned Address

Default Setting

On

Syntax

Not supported

Bar Codes

Not supported


Use Server-Assigned IP Address

Supported Computers

CK30

Description

Uses the IP address assigned by the VPN remote access server when connecting to the VPN.

Use the Configuration Utility or Intermec Settings to set Use Server-Assigned IP Address to On or Off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > View or Edit VPN > TCP/IP Settings > Use Server-Assigned IP Address

Default Setting

On

Syntax

Not supported

Bar Codes

Not supported


Use Software Compression

Supported Computers

CK30

Description

Compresses the data you send over your VPN.

Use the Configuration Utility or Intermec Settings to turn software compression on or off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > View or Edit VPN > TCP/IP Settings > Use Software Compression

Default Setting

Off

Syntax

Not supported

Bar Codes

Not supported


User Idle

Supported Computers

CK31, CN2A, 751G

Description

User Idle, System Idle, and Suspend all work together to determine when your Intermec computer automatically turns off (or suspends). When you turn the Intermec computer back on, it resumes exactly where it was when you turned it off. User Idle, System Idle, and Suspend are product states. The computer transitions through User Idle and System Idle before entering Suspend. The minimum length of time before the computer enters Suspend is the summation of the User Idle, System Idle, and Suspend values. These values only apply when the computer is not connected to AC power.

Power Management Tips:

  • To configure the computer to never suspend, set Suspend to 0 - Disabled.

  • Use the User Idle, System Idle, and Suspend features together to preserve battery power.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > Power Management > User Idle

Default Setting

1 minute

Syntax

Note: Configuring this setting via syntax is supported only by the CK31.

$+EZdata

Acceptable values for data are:

0 | Disabled
1 | 1 minute
2 | 2 minutes
3 | 3 minutes
4 | 4 minutes
5 | 5 minutes
10 | 10 minutes
30 | 30 minutes

Bar Codes


User Name

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

The User Name must match a user name that is stored in the authentication server database. You can use the default setting of Anonymous to troubleshoot, but you should change the User Name to something more unique for increased security.

Use the Configuration Utility or Intermec Settings to enter an ASCII string for User Name.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > User Name

Default Setting

Anonymous

Syntax

Not supported

Bar Codes

Not supported


User Password

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Sets the password for the specified profile.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > User Password

Default Setting

Anonymous

Syntax

Not supported

Bar Codes

Not supported


Validate Server Certificate

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

Certain protocols, such as EAP-TTLS, PEAP, and EAP-TLS, allow you to verify the identity of the authentication server as the server verifies your identity. This is called mutual authentication. Check Validate server certificate to verify the identity of the authentication server based on its certificate when authenticating with EAP-TTLS, PEAP, and EAP-TLS. Intermec recommends that you enable Validate Server Certificate.

Use the Configuration Utility or Intermec Settings to enable or disable Validate Server Certificate setting.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > Validate Server Certificate

Default Setting

Disabled

Syntax

Not supported

Bar Codes

Not supported


Version

Supported Computers

All RFID-capable Intermec computers

Description

(Read-only) Gets the BRI version from the RFID reader connected to the Intermec computer.

Use Intermec Settings to view the BRI version.

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > RFID Module > Version

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Version Number

Supported Computers

All Intermec Computers

Description

(Read-only) Bluetooth version of the scanner attached to the Intermec computer.

Use the Configuration Utility or Intermec Settings to get the Version Number.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Bluetooth Scanner Settings > Version Number

Default Setting

None

Syntax

Not supported


Vertical Focus Factor

Supported Computers

All Intermec computers with an imager

Description

Provides information about how focused the image is from top to bottom. The focus factor improves decoding performance by ignoring images that are out of focus due to distance or motion. If you are changing the scanning angle of the computer or are scanning 2D bar codes, you should enable both Horizontal Focus Factor and Vertical Focus Factor.

Command Location in Intermec Settings (Configuration Utility on CK30)

Scanners Symbologies > Specified Scanner > Imager Settings > Vertical Focus Factor

Default Setting

Disable

Syntax

Not supported

Bar Codes

Not supported

See Also

Illumination Level


Vertical Focus Threshold

Supported Computers

All Intermec computers with an imager

Description

Sets the focus factor value for a vertical image. If the value is too low or too high, the decoder will spend more time trying to decode the image. Range is 0 to 100.

Command Location in Intermec Settings (Configuration Utility on CK30)

Scanners Symbologies > Specified Scanner > Imager Settings > Vertical Focus Threshold

Default Setting

30

Syntax

Not supported

Bar Codes

Not supported

See Also

Illumination Level


View or Edit VPN

Supported Computers

CK30, CK31

Description

View and edit settings for the current VPN.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > View or Edit VPN

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


Virtual Wedge

Supported Computers

All Intermec computers

Description

Enables or disables the virtual wedge for the internal scanner or the input device that is connected to the tethered scanner port. The virtual wedge retrieves scanned data and sends it to the keypad driver so that the Intermec computer can receive and interpret the data as keypad input.

Since the virtual wedge translates incoming data into keypad input, the size of the keypad buffer limits the effective length of the label to 600 characters.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Virtual Wedge Settings > Virtual Wedge

Default Setting

Enable

Syntax

Not supported

Bar Codes

Not supported


Virtual Wedge Grid

Supported Computers

All Intermec computers

Description

Sets the virtual wedge grid. The grid filters data coming from a Intermec computer. The Intermec computer data server supports data filtering, which allows you to selectively send scanned data. You can also use the virtual wedge grid function in the Data Collection Resource Kit to selectively send scanned data to an application. For help, see the Resource Kit documentation. The Resource Kit is available as a download from the Intermec Developer Library web site. The virtual wedge grid is similar to scanf format strings in the C run-time library.

Command Location in Intermec Settings (Configuration Utility on CK30)

Data Collection > Virtual Wedge Settings > Grid

Default Setting

Null

Syntax

Note: Configuring this setting via syntax is supported only by the CK30, CK31, and CV30.

$+AFdata

Acceptable values for data are up to 240 ASCII characters.

Bar Codes

You must build your own bar code with relevant data using the syntax above.


VPN Name

Supported Computers

CK30, CK31

Description

A meaningful name that you assign to your VPN.

Use the Configuration Utility or Intermec Settings to enter an ASCII string for the VPN Name.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > Create New VPN > VPN Name

Default Setting

None

Syntax

Not supported

Bar Codes

Not supported


VPN Settings

You can configure these VPN settings for the CK30 or CK31 computer:

Connect Current VPN | Secondary DNS (VPN Settings) | VPN Name
Create the New VPN | Secondary WINS (VPN Settings) | VPN Type
Delete Current VPN | Select Current VPN |
Disconnect Current VPN | Use Server-Assigned Address |
Host Name | Use Server-Assigned IP Address |
IPSEC Setting | Use Software Compression |
Primary DNS (VPN Settings) | Use IP Header Compression |
Primary WINS (VPN Settings) | View or Edit VPN |

See Also

Communications

Data Collection Settings

Device Settings

ION Configuration

Printer Settings

PSK Settings

RFID Settings

SmartSystems Information

Symbologies and Symbology Options


VPN Type

Supported Computers

CK30, CK31

Description

There are two types of protocols that you can use with your VPN: Point-to-Point Tunneling Protocol (PPTP) or Layer Two Tunneling Protocol (L2TP). PPTP is a network protocol that adds a security infrastructure for the transfer of data from a remote computer to a private server, creating a VPN by using TCP/IP-based data networks. L2TP uses Point-to-Point protocol to encrypt data and Internet Protocol Security Protocol (IPSec) to enable a more secure VPN client connection from your computer to a remote server.

Use the Configuration Utility or Intermec Settings to set VPN Type to L2TP or PPTP.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > VPN > Create New VPN or View or Edit VPN > VPN Type

Default Setting

L2TP

Syntax

Not supported

Bar Codes

Not supported


Warn Switching Areas

Supported Computers

CK30C, CK31

Description

Allows Internet Explorer to alert you when switching between secure and nonsecure areas.

Use the Configuration Utility or Intermec Settings to turn the Warn Switching Areas alert message on or off.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Security > Warn Switching Areas

Default Value

On

Syntax

Not supported

Bar Codes

Not supported

See Also

IE Browser Settings


WEP
Wired Equivalent Privacy (WEP) is a security protocol, specified in the IEEE Wireless Fidelity (Wi-Fi) standard, 802.11b, that is designed to provide a wireless local area network (WLAN) with a level of security and privacy comparable to what is usually expected of a wired LAN.


WPA Level

Supported Computers

All Intermec computers (except CV60 with Windows XP) using Funk security

Description

(Read-only) Shows the WPA security level for the specified profile.

Command Location in Intermec Settings (Configuration Utility on CK30)

Communications > 802.11 Radio > Funk Security > Profile # > WPA Level

Default Setting

2

Syntax

Not supported

Bar Codes

Not supported


Write Tries

Supported Computers

All RFID-capable Intermec computers

Description

Configures the RFID reader: Sets the number of times the write algorithm is executed before a response is returned to a WRITE command.

Use Intermec Settings to set the Write Tries value.

For valid ranges and default values, see the Basic Reader Interface Programmer's Reference Guide (P/N 937-000-xxx).

Command Location in Intermec Settings (Configuration Utility on CK30)

RFID > Reader 1 > RFID Module > Write Tries

Syntax

Not supported

Bar Codes

Not supported

See Also

RFID Settings


Binary Protocol

Binary protocol has no protocol. Characters are sent and received without being altered. The Data Link Escape character (DLE) is not inserted before any character, and DLE characters are not stripped out of the incoming data stream. No protocol characters, such as EOM or SOM, are added. Binary mode supports CTS/RTS flow control.

You can configure the following serial port commands for PSK applications:

  • Baud Rate

  • Data Bits

  • Parity

  • Stop Bits

  • Flow Control

See Also

Configurable protocol

Protocol

PSK Settings


Character Mode

When EOM1 is not set, the application communicates in Character mode processing each character. Character mode supports both XON/XOFF and CTS/RTS flow control.

See Also

Frame Mode

EOM

PSK Settings


Code 39 Mixed-Full ASCII

Use mixed-full ASCII when printers encode the same label two different ways. For example, if you have a bar code with the data $%a, some printers encode the data as follows:

*/D/E+A*

*/D/E+A*

In the Full ASCII Table, /D represents $ and /E represents %. If you configure the terminal for Code 39 full ASCII, the CK30 decodes the data as $%a, because there are three valid full ASCII character pairs to represent the data.

Other printers encode the data $%a as:

*$%+A*

*$%+A*

The $ and % are valid Code 39 characters in the non-full ASCII character set. However, the CK30 will not decode this label if it is configured for full ASCII, because the data is not represented by valid full ASCII character pairs. To decode the label correctly, you need to configure the terminal for mixed-full ASCII.

When you configure the CK30 for Code 39 mixed-full ASCII, the CK30 will decode both of the labels above as $%a.

Mixed-full ASCII interprets any valid full ASCII character pairs that appear in the label, but does not require that all data be encoded with a valid full ASCII character pair. If you are uncertain how your labels are encoded, configure the CK30 for mixed-full ASCII, which decodes all valid Code 39 labels.

If you configure the CK30 for Code 39 full ASCII, you should check for Code 39 mixed-full ASCII. Mixed-full ASCII does not apply when you configure the CK30 for non-full ASCII.

Note: The interpretive text shown under bar code labels does not always accurately reflect the data that is encoded in the label. The interpretive text represents how the label should be decoded.

See Also

Code 39 non-full ASCII

Code 39 full ASCII

Code 39


Code 39 Non-Full ASCII

Non-full ASCII uses a one-character encoding scheme. For example, you encode the data “SAMPLE” as follows:

*SAMPLE*

*SAMPLE*

This label decodes as SAMPLE.

See Also

Code 39 mixed-full ASCII

Code 39 full ASCII

Code 39


Communications

You can configure these general communications settings for the Intermec computer:

Allow Security Changes | DHCP | Power Management
Authentication | DHCP Client Identifier | Primary DNS
Certificates Applet | Discoverable | Primary WINS
Class of Device | Encryption | Radio
Connectable | Enroll Certificates | Radio Measurement
Control Panel | IBT | Radio State
Current Device IP Address | Import Certificates | Secondary DNS
Default Router | Import Root Certificates | Secondary WINS
Device Address | Import User Certificates | Security Choice
Device Name | IP Address | Subnet Mask

Funk Security Settings

If your Intermec computer is set to use Funk security, these settings are configurable unless specified otherwise:

8021x | Inner EAP | Provisioning PAC Prompt
Active Profile | Key # | Reprovisioning PAC Prompt
Association | Logging | Server 1 Common Name
Automatic PAC Provisioning | Mixed Cell | Server 2 Common Name
CCKM | Network Type | SSID
CCX Level (Read-only) | PACManager | Subject Name
Channel | Power Mode | Transmit Key
Detect Rogue APs | Powered by Odyssey (Read-only) | User Name
EAP-FAST Anonymous Name | Pre-Shared Key | User Password
Encryption | Profile # | Validate Server Certificate
Inner Authentication (PEAP) | Profile Label | WPA Level (Read-only)
Inner Authentication (TTLS) | Prompt for Credentials |

Microsoft Security Settings

If your Intermec computer is set to use Microsoft security, these settings are configurable unless specified otherwise:

802.1X Authentication (Security) | Network Key Value
Data Encryption | Network Name (SSID)
Infrastructure Mode | Pre-Shared Key
Network Authentication | Radio Power Management
Network Key Index | RTS Threshold
Network Key Setting |

See Also

Data Collection Settings

Device Settings

ION Configuration

Printer Settings

PSK Settings

RFID Settings

SmartSystems Information

Symbologies and Symbology Options

VPN Settings


Configurable Protocol

Configurable protocol is based on Intermec's Polling Mode D protocol except that you have the option to change some of the serial port protocol parameters or remove specific events from the protocol, such as poll or handshake.

You can configure the following serial communications commands for PSK applications:

  • Baud Rate

  • Data Bits

  • Parity

  • Stop Bits

  • Flow Control

  • EOM (End of Message)

    • Reader Command (Configuration Commands Via Serial Port)

    • LRC (Longitudinal Redundancy Check)

    • SOM (Start of Message)

    • Handshake

      • Timeout

Configurable protocol uses EOM to determine one of the following serial communications modes:

  • Character mode

  • Frame mode

See Also

Binary protocol

Protocol

PSK Settings


Configuration Utility
A local configuration application available on the CK30 Handheld Computer. Since the CK30 does not have a touch screen, the Configuration Utility has a menu-driven interface to make configuring the CK30 easy.


Data Collection Settings

Depending on the type of scanner or imager that is installed, you can configure these Intermec computer scanner and imager settings:

Aim then Scan | Flow Control (Magstripe Reader) | Scanner Port State
Aimer LED Duration | Hardware Trigger | Scanner Model
Aimer Mode | Horizontal Focus Factor | Scanner Redundancy
Aimer Timeout | Horizontal Focus Threshold | Spotter Beam Duration
Baud (Magstripe Reader) | Identical Consecutive Timeout | Sticky Aimer LED Duration
Baud Rate | Illumination Level | Stop Bits
Bluetooth Name | Illumination Mode | Top Position
Bottom Position | Image Dimension | Triggering Mode
Consecutive Data Validation | Imager Decode Mode | Turn Off After Good Read
Data Bits | Lighting Goal | Version Number
Data Bits (Magstripe Reader) | Lighting Mode | Vertical Focus Factor
Decode Security | Number of Good Read Beeps | Vertical Focus Threshold
Device Name | Parity | Virtual Wedge
Different Consecutive Timeout | Parity (Magstripe Reader) | Virtual Wedge Grid
Enable Magstripe Reader | Port Sharing |
Energy Saver Mode | Reader Model (Magstripe Reader) |

See Also

Communications

Device Settings

ION Configuration

Printer Settings

PSK Settings

RFID Settings

SmartSystems Information

Symbologies and Symbology Options

VPN Settings


Device Settings

You can configure these settings for the Intermec computer:

Adjust for Daylight Time | Cache Limit | Maximum Backlight Level
Adjust Beeper Volume | Configure Boot Functionality | Notify script errors
Adjust Display Contrast | Date | Number of Good Read Beeps
Allow Cookies | Display Brightness | Pass Function Keys to Browser
Allow SSL 2.0 | Display Contrast | Play sounds in pages
Allow SSL 3.0 | Display images in pages | Proxy Address
Allow TLS 1.0 | Enable scripting | Proxy Port
Autodial List | Good Read Beep Duration | Right Scan Button
Automatic Shutoff | Good Read Beep Frequency | Screen Rotation
Backlight Level | Good Read Light | Search Page
Backlight Level High | Handle Trigger | Select Time Zone
Backlight Level Low | High Beep Duration | Set URL's for Function Keys
Backlight On Good Read | High Beep Frequency | Start Page
Backlight Timeout | IDL Runtime Versions | System Component Versions
Backup Files Location | Keypad Backlight | Task Manager (Alt-Tab)
Backup the File System | LAN or Autodial | Time
Beeper Volume | Left Scan Button | Underline Links
Beeper Vibrate | Low Beep Duration | Use F1-F5 as URL Keys
Beep or Vibrate | Low Beep Frequency | Use Proxy Server
Bypass Proxy Server | Main Menu Password | Warn Switching Areas

See Also

Communications

Data Collection Settings

ION Configuration

Printer Settings

PSK Settings

RFID Settings

SmartSystems Information

Symbologies and Symbology Options

VPN Settings


Entering ASCII Characters

To set some Intermec computer commands using the Configuration Utility or Intermec Settings, you need to be familiar with how enter ASCII characters. Specifically, you need to know how to:

  • type a control character or extended ASCII character

  • type an escape character (backslash)

  • type quotation marks

To type a control character or extended ASCII character

  • Use this syntax:

\xhh

where hh is the two-digit hexadecimal number for the control character or extended ASCII character.

For example, to enter ETX as EOM1, type:

\x03

To type an escape character (backslash)

  • Type two backslashes.

The PSK application ignores the first backslash (\) character and saves the next characters. For example:

Enter These Characters | EOM1 Saved
\\ | \
\\k | \k
\ | No data

To type quotation marks

  • Type two sets of quotation marks before and after the data with quotation marks.

For example, you want to set a preamble that includes quotation marks. Enter the preamble by scanning this full ASCII bar code label:

Set Preamble to “B”

*$+AD"""B"""*

You must enclose the data within quotation marks and precede each quotation mark with another quotation mark so that the quotation marks are not treated as the end of the data.

See Also

Full ASCII Table

Full ASCII Control Characters


Frame Mode

When EOM1 is set, the application communicates in Frame mode. When an application sends a packet, it adds a protocol character. When an application receives a packet, it strips any protocol characters before it sends the information to the CK30. Frame mode supports both XON/XOFF and CTS/RTS flow control. In Frame mode, you can also configure the following serial communications commands:

  • Reader Command (Configuration Commands Via Serial Port)

  • Handshake

  • Longitudinal Redundancy Check (LRC)

  • Start of Message (SOM)

After you enable Handshake, you can define Timeout.

See Also

Character Mode

EOM

PSK Settings


Full ASCII Control Characters

Full ASCII Control Character Definitions

Control Character | Definition | Control Character | Definition
NUL | Null or all zeroes | DC1 | Device Control 1 (XON)
SOH | Start of Heading | DC2 | Device Control 2
STX | Start of Text | DC3 | Device Control 3 (XOFF)
ETX | End of Text | DC4 | Device Control
EOT | End of Transmission | NAK | Negative Acknowledge
ENQ | Enquiry | SYN | Synchronous Idle
ACK | Acknowledgment | ETB | End Transmission Block
BEL | Bell | CAN | Cancel
BS | Backspace | EM | End of Medium
HT | Horizontal Tab | SUB | Substitute
LF | Line Feed | ESC | Escape
VT | Vertical Tab | FS | File Separator
FF | Form Feed | GS | Group Separator
CR | Carriage Return | RS | Record Separator
SO | Shift Out | US | Unit Separator
SI | Shift In | SP | Space
DLE | Data Link Escape | DEL | Delete

Full ASCII Control Character Bar Code Chart

This chart contains the Code 39 bar code label for each ASCII control character. To use these bar code labels, you must configure the CK30 to use Code 39 in Full ASCII mode.

NUL | SOH
STX | ETX
EOT | ENQ
ACK | BEL
BS | HT
LF | VT
FF | CR
SO | SI
DLE | DC1
DC2 | DC3
DC4 | NAK
SYN | ETB
CAN | EM
SUB | ESC
FS | GS
RS | US
DEL |

See Also

Full ASCII Table


Full ASCII Table

This table lists the ASCII characters and their binary, hexadecimal, and Code 39 equivalents.

Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00000000 | 00 | 00 | %U | NUL
00000001 | 01 | 01 | $A | SOH
00000010 | 02 | 02 | $B | STX
00000011 | 03 | 03 | $C | ETX
00000100 | 04 | 04 | $D | EOT
00000101 | 05 | 05 | $E | ENQ
00000110 | 06 | 06 | $F | ACK
00000111 | 07 | 07 | $G | BEL
00001000 | 08 | 08 | $H | BS
00001001 | 09 | 09 | $I | HT
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00001010 | 0A | 10 | $J | LF
00001011 | 0B | 11 | $K | VT
00001100 | 0C | 12 | $L | FF
00001101 | 0D | 13 | $M | CR
00001110 | 0E | 14 | $N | SO
00001111 | 0F | 15 | $O | SI
00010000 | 10 | 16 | $P | DLE
00010001 | 11 | 17 | $Q | DC1
00010010 | 12 | 18 | $R | DC2
00010011 | 13 | 19 | $S | DC3
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00010100 | 14 | 20 | $T | DC4
00010101 | 15 | 21 | $U | NAK
00010110 | 16 | 22 | $V | SYN
00010111 | 17 | 23 | $W | ETB
00011000 | 18 | 24 | $X | CAN
00011001 | 19 | 25 | $Y | EM
00011010 | 1A | 26 | $Z | SUB
00011011 | 1B | 27 | %A | ESC
00011100 | 1C | 28 | %B | FS
00011101 | 1D | 29 | %C | GS
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00011110 | 1E | 30 | %D | RS
00011111 | 1F | 31 | %E | US
00100000 | 20 | 32 | SP | SP3
00100001 | 21 | 33 | /A | !
00100010 | 22 | 34 | /B | "
00100011 | 23 | 35 | /C | #
00100100 | 24 | 36 | /D | $
00100101 | 25 | 37 | /E | %
00100110 | 26 | 38 | /F | &
00100111 | 27 | 39 | /G | '
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00101000 | 28 | 40 | /H | (
00101001 | 29 | 41 | /I | )
00101010 | 2A | 42 | /J | *
00101011 | 2B | 43 | /K | +
00101100 | 2C | 44 | /L | ,
00101101 | 2D | 45 | /M | -
00101110 | 2E | 46 | /N | .
00101111 | 2F | 47 | /O | /
00110000 | 30 | 48 | /P4 | 0
00110001 | 31 | 49 | /Q | 1
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00110010 | 32 | 50 | /R | 2
00110011 | 33 | 51 | /S | 3
00110100 | 34 | 52 | /T | 4
00110101 | 35 | 53 | /U | 5
00110110 | 36 | 54 | /V | 6
00110111 | 37 | 55 | /W | 7
00111000 | 38 | 56 | /X | 8
00111001 | 39 | 57 | /Y | 9
00111010 | 3A | 58 | /Z | :
00111011 | 3B | 59 | %F | ;
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00111100 | 3C | 60 | %G | <
00111101 | 3D | 61 | %H | =
00111110 | 3E | 62 | %I | >
00111111 | 3F | 63 | %J | ?
01000000 | 40 | 64 | %V | @
01000001 | 41 | 65 | A | A
01000010 | 42 | 66 | B | B
01000011 | 43 | 67 | C | C
01000100 | 44 | 68 | D | D
01000101 | 45 | 69 | E | E
01000110 | 46 | 70 | F | F
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
01000111 | 47 | 71 | G | G
01001000 | 48 | 72 | H | H
01001001 | 49 | 73 | I | I
01001010 | 4A | 74 | J | J
01001011 | 4B | 75 | K | K
01001100 | 4C | 76 | L | L
01001101 | 4D | 77 | M | M
01001110 | 4E | 78 | N | N
01001111 | 4F | 79 | O | O
01010000 | 50 | 80 | P | P
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
01010001 | 51 | 81 | Q | Q
01010010 | 52 | 82 | R | R
01010011 | 53 | 83 | S | S
01010100 | 54 | 84 | T | T
01010101 | 55 | 85 | U | U
01010110 | 56 | 86 | V | V
01010111 | 57 | 87 | W | W
01011000 | 58 | 88 | X | X
01011001 | 59 | 89 | Y | Y
01011010 | 5A | 90 | Z | Z
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
01011011 | 5B | 91 | %K | [
01011100 | 5C | 92 | %L | \
01011101 | 5D | 93 | %M | ]
01011110 | 5E | 94 | %N | ^
01011111 | 5F | 95 | %O | _
01100000 | 60 | 96 | %W | `
01100001 | 61 | 97 | +A | a
01100010 | 62 | 98 | +B | b
01100011 | 63 | 99 | +C | c
01100100 | 64 | 100 | +D | d
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
01100101 | 65 | 101 | +E | e
01100110 | 66 | 102 | +F | f
01100111 | 67 | 103 | +G | g
01101000 | 68 | 104 | +H | h
01101001 | 69 | 105 | +I | i
01101010 | 6A | 106 | +J | j
01101011 | 6B | 107 | +K | k
01101100 | 6C | 108 | +L | l
01101101 | 6D | 109 | +M | m
01101110 | 6E | 110 | +N | n
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
01101111 | 6F | 111 | +O | o
01110000 | 70 | 112 | +P | p
01110001 | 71 | 113 | +Q | q
01110010 | 72 | 114 | +R | r
01110011 | 73 | 115 | +S | s
01110100 | 74 | 116 | +T | t
01110101 | 75 | 117 | +U | u
01110110 | 76 | 118 | +V | v
01110111 | 77 | 119 | +W | w
01111000 | 78 | 120 | +X | x
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
01111001 | 79 | 121 | +Y | y
01111010 | 7A | 122 | +Z | Z
01111011 | 7B | 123 | %P | {
01111100 | 7C | 124 | %Q | |
01111101 | 7D | 125 | %R | }
01111110 | 7E | 126 | %S | ~
01111111 | 7F | 127 | %T5 | n6

Notes for the Full ASCII Table

0 Bit positions are 76543210.

1 This column lists the hexadecimal value.

2 This column lists the ASCII character.

3 SP is the SPACE character.

4 The Code 39 characters /P through /Y may be interchanged with the numbers 0 through 9.

5 %T may be interchanged with %X or %Y or %Z.

6 n is the Delete character.

See Also

Full ASCII Control Characters Bar Code Chart


Handle Trigger

Supported Computers

700 Series

Description

Remaps the trigger on the optional handle for use with the IP4 Portable RFID Reader.

Use Intermec Settings to map the trigger to Scanner or RFID.

Command Location in Intermec Settings

Device Settings > Keypad > Scan Button Remapping > Handle Trigger

Syntax

Not supported

Bar Codes

Not supported


IE Browser Settings

You can configure these settings for the Internet Explorer web browser application:

Allow Cookies | Pass Function Keys to Browser
Allow SSL 2.0 | Play sounds in pages
Allow SSL 3.0 | Proxy Address
Allow TLS 1.0 | Proxy Port
Autodial List | Search Page
Bypass Proxy Server | Set URLs for Function Keys
Cache Limit | Start Page
Display images in pages | Underline Links
Enable scripting | Use F1-F5 as URL Keys
LAN or Autodial | Use Proxy Server
Notify script errors | Warn Switching Areas

See Also

Communications

Device Settings

ION Configuration

PSK Settings

RFID Settings

SmartSystems Information

Symbologies and Symbology Options

VPN Settings


Intermec Computer User's Manuals

When you download the Intermec Computer Command Reference Manual from the Intermec web site, you should also download the appropriate user's manual for your computer:

  • 700 Series Mobile Computer User's Manual:

    • Color (P/N 961-054-031)

    • Monochrome (P/N 961-054-032)

  • CK30 Handheld Computer User's Manual (P/N 073528): The user's manual is also available as a print document and ships with this reference manual inside the front cover on a CD. To order a print manual, contact your local Intermec sales representative.

  • CK31 Handheld Computer User's Manual (P/N 075207)

  • CK60 Handheld Computer User's Manual (P/N 961-054-037)

  • CV30 Fixed Mount Computer User's Manual (P/N 935-005-001)

  • CV60 Vehicle-Mount Computer User's Manual (P/N 961-054-033)

  • CN2 Mobile Computer User's Manual (P/N 075464)

  • CN2B Mobile Computer User's Manual (P/N 935-001-001)

  • CN3 Mobile Computer User's Manual (P/N 935-003-001)

  • CN30 Mobile Computer User's Manual (P/N 961-054-039)

To order a printed version of any of these manuals, contact your local Intermec sales representative.


Intermec Computers

The Intermec Computer Command Reference Manual supports these Intermec computers:

  • 700 Series Computers (741, 751, and 761)

  • CK30 Handheld Computer

  • CK31 Handheld Computer

  • CK60 Handheld Computer

  • CN2A Handheld Computer

  • CN2B Mobile Computer

  • CN3 Handheld Computer

  • CN30 Mobile Computer

  • CV30 Fixed Mount Computer

  • CV60 Vehicle-Mount Computer (Windows CE and Windows XP)


Intermec Settings
Intermec Settings is a configuration application that is available locally or from within the SmartSystems Console. You can configure all of the supported commands on your Intermec computer through Intermec Settings. For information on how to use Intermec Settings, see its online help.


ION Configuration

ION (Instant On) Configuration

You can configure these ION Configuration settings for the Intermec computer:

ION (Instant On) List File

ION (Instant On) Server Count

Run ION (Instant On) Client

See Also

Communications

Data Collection Settings

Device Settings

Printer Settings

P SK Settings

RFID Settings

SmartSystems Information

Symbologies and Symbology Options

VPN Settings


LEAP
Lightweight Extensible Authentication Protocol (LEAP), also known as Cisco-WirelessEAP, provides username/password-based authentication between a wireless client and a RADIUS server. LEAP is one of several protocols used with the IEEE 802.1X standard for LAN port access control. In the 802.1X framework, a LAN station cannot pass traffic through an Ethernet hub or WLAN access point until it successfully authenticates itself. The station must identify itself and prove that it is an authorized user before it is actually allowed to use the LAN. LEAP also delivers a session key to the authenticated station, so that future frames can be encrypted with a key that is different than keys used by others sessions.


Magstripe Reader Settings

You can configure these settings for a magnetic stripe reader connected to the Intermec computer:

Baud

Data Bits

Enable Magstripe Reader

Flow Control

Parity

Port Sharing

Reader Model

See Also

Communications

Device Settings

IE Browser Settings

ION Configuration

PSK Settings

RFID Settings

SmartSystems Information

Symbologies and Symbology Options

VPN Settings


MSI Bar Codes

Note: Scanning a bar code to configure these settings is supported only by CK30, CK31, and CV30.

Disable MSI

MSI Without Check Digits

MSI With 1 Modulus 10 Check Digit, Discard Check Digit

MSI With 1 Modulus 10 Check Digit, Transmit Check Digit

MSI With 2 Modulus 10 Check Digits, Discard Check Digits

MSI With 2 Modulus 10 Check Digits, Transmit Check Digits


PEAP
Protected Extensible Authentication Protocol (PEAP) is a protocol developed jointly by Microsoft, RSA Security and Cisco for transmitting authentication data, including passwords, over 802.11 wireless networks.


Printer Settings

You can configure these settings for the PB42 wireless printer:

Allow Messages from Printer | Hardware Revision (read-only)
Authentication | Media Sensitivity
Batteries | Passcode
Configlet Version (read-only) | PB42 Serial Number(read-only)
Connectable | Printer action
Dark Adjust | Printer component versions (read-only)
Discoverable | Printer Status
Encryption | Prompt for Passcode
Firmware Upgrade | Reserve Printer
Firmware Version (read-only) | Set Low Battery Indicator

See Also

Communications

Device Settings

ION Configuration

PSK Settings

RFID Settings

SmartSystems Information

Symbologies and Symbology Options

VPN Settings


PSK Settings

The PSK settings on the Intermec computer provide compatibility for PSK applications. These settings tell the PSK application how to communicate with external devices, such as a host computer; however, they do not change the configuration settings on the Intermec computer.

Note: PSK settings are not available on the CV60 with Windows XP. To develop applications for the CV60 with Windows XP, use the Intermec Developer Library (IDL) available from the Intermec web site at www.intermec.com/idl.

You need to configure the PSK settings before using your PSK application. For more information about converting applications, see the IDL and its associated Resource Kits.

You can configure these PSK settings for the Intermec computer:

Acknowledgement Delay Lower Limit | Handshake | Receive Timer
Acknowledgement Delay Upper Limit | Host IP Address | Retries (Maximum Retries)
Baud Rate | Host Port | Send Timer
Controller IP Address | LRC | SOM
Controller Port | Parity | Stop Bits
Data Bits | Protocol | Timeout
EOM | Protocol Selection | UDP Plus Activate
Flow Control | Reader Command |

See Also

Communications

Data Collection Settings

Device Settings

ION Configuration

Printer Settings

RFID Settings

SmartSystems Information

Symbologies and Symbology Options

VPN Settings


RFID Settings

You can configure these settings for Intermec BRI-based RFID readers communicating through the Data Collection Engine (DCE) on the Intermec computer:

Allow External BRI Connections | Enable Logging | No Tag Report
Allow External EPC Connections | Enable Reader | Read Tries
Antenna Timeout | EPC TCP Port | Reader Model
Antenna Tries | Field Separator | Select Tries
BRI Heartbeat | Field Strength | Session
BRI TCP Port | Frequency | Tag Type
Connected | ID Report | Timeout Mode
Enable Antenna Port 1 | ID Timeout | Trigger Management
Enable Antenna Port 2 | ID Tries | Unselect Tries
Enable Antenna Port 3 | Initialization Tries | Version
Enable Antenna Port 4 | Lock Tries | Write Tries

For more information on Intermec RFID readers, see these documents:

  • the user's guide or user's manual for the reader

  • the Basic Reader Interface (BRI) Programmer's Reference Manual (P/N 937-000-xxx)

  • the Intermec RFID System Manual (P/N 936-000-xxx)

See Also

Communications

Device Settings

ION Configuration

Printer Settings

PSK Settings

SmartSystems Information

Symbologies and Symbology Options

VPN Settings


SmartSystems Information

Intermec Settings provides information on these SmartSystems settings for your Intermec computer:

Ready-to-Work

Identity

Administrator

Location

See Also

Communications

Data Collection Settings

Device Settings

ION Configuration

Printer Settings

P SK Settings

RFID Settings

Symbologies and Symbology Options

VPN Settings


Start Page

Supported Computers

CK30

Description

Sets the address for the web application that loads when you launch IE Browser.

Use the Configuration Utility or Intermec Settings to enter the address for the web application start page.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > IE Browser > Start Page

Default Setting

file://windows/itcbrowser.htm

Syntax

Not supported

Bar Codes

Not supported


Symbologies and Symbology Options

The Intermec computer supports these symbologies:

AustraliaPost | Code 93 | Planet
Aztec | DataMatrix | Plessey
BPO | DutchPost | Postnet
CanadaPost | EAN.UCC Composite | QR Code
Codabar | JapanPost | RSS 14
Codablock A | Interleaved 2 of 5 | RSS Expanded
Codablock F | Matrix 2 of 5 | RSS Limited
Code 11 | Maxicode | Telepen
Code 128 | Micro PDF417 | TLC 39
Code 2 of 5 | MSI | UPC/EAN
Code 39 | PDF417 |

The Intermec computer also supports these symbology options:

Global Symbology ID

Postamble

Preamble

See Also

Communications

Data Collection Settings

Device Settings

ION Configuration

Printer Settings

PSK Settings

RFID Settings

SmartSystems Information

VPN Settings


System Component Versions

Supported Computers

All Intermec Computers

Description

Lists the currently installed versions of a variety of system components, which may include:

  • IVA (Intermec Value Add)

  • SmartSystems Reference Client

  • FPGA

  • STCDecodesCE

  • Tethered Scanner Port

  • Dock Tethered Scanner Port

  • IKLDecoder

  • Intermec 80211 Security

All fields are read-only.

Command Location in Intermec Settings (Configuration Utility on CK30)

Device Settings > System Component Versions

Syntax

Not supported

Bar Codes

Not Supported


TCP
TCP (Transmission Control Protocol) is a set of rules (protocol) used along with the Internet Protocol (IP) to send data in the form of message units between computers over the Internet. While IP takes care of handling the actual delivery of the data, TCP takes care of keeping track of the individual units of data (called packets) that a message is divided into for efficient routing through the Internet.


TCP/IP
TCP/IP (Transmission Control Protocol/Internet Protocol) is the basic communication language or protocol of the Internet. It can also be used as a communications protocol in a private network (either an intranet or an extranet). When you are set up with direct access to the Internet, your computer is provided with a copy of the TCP/IP program just as every other computer that you may send messages to or get information from also has a copy of TCP/IP.


TKIP
Temporal Key Integrity Protocol (TKIP). TKIP addresses the weaknesses of WEP by including a per-packet mixing function, a message integrity check, an extended initialization vector, and a re-keying mechanism.


TLS
Transport Layer Security (TLS) is a protocol that ensures privacy between communicating applications and their users on the Internet. When a server and client communicate, TLS ensures that no third party may eavesdrop or tamper with any message. TLS is the successor to the Secure Sockets Layer (SSL).


TTLS
Tunneled Transport Layer Security (TTLS) is one of the most commonly used authentication types. It requires only one digital authentication certificate on the authentication server, and a user name and password from the user.


WPA
Wi-Fi Protected Access (WPA) is a strongly enhanced, interoperableWi-Fi security that addresses many of the vulnerabilities of Wired Equivalent Privacy (WEP). Instead of WEP, WPA uses Temporal Key Integrity Protocol (TKIP) for its data encryption method.

Currently, WPA satisfies some of the requirements in the IEEE 802.11i draft standard. When the standard is finalized, WPA will maintain forward compatibility. WPA runs in Enterprise (802.1x) mode or PSK (Pre-Shared Key) mode.


WPA-PSK
WiFi Protected Access - Preshared Key (WPA-PSK) provides user authentication using a shared key between the access point and a computer. WPA-PSK is a good solution for small offices or home offices (SOHO) that do not want to use an authentication server.


Acknowledgement Delay Lower Limit Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Acknowledgement Delay Lower Limit


Acknowledgement Delay Upper Limit Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Acknowledgement Delay Upper Limit


Automatic Shutoff Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30.

Automatic Shutoff Disabled

Automatic Shutoff 1 Minute

Automatic Shutoff 2 Minutes

Automatic Shutoff 3 Minutes

Automatic Shutoff 4 Minutes

Automatic Shutoff 5 Minutes


Backlight On and Off Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Backlight On

Backlight Off


Backlight Timeout Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Backlight Timeout Disabled

Backlight Timeout 10 Seconds

Backlight Timeout 30 Seconds

Backlight Timeout 1 Minute

Backlight Timeout 2 Minutes

Backlight Timeout 3 Minutes

Backlight Timeout 4 Minutes

Backlight Timeout 5 Minutes


Baud Rate Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Baud Rate 1200

Baud Rate 2400

Baud Rate 4800

Baud Rate 9600

Baud Rate 19200

Baud Rate 38400

Baud Rate 57600

Baud Rate 115200


Beeper Volume Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Beeper Volume Off

Beeper Volume Low

Beeper Volume Medium

Beeper Volume High

Beeper Volume Very High

Lower Beeper Volume

Raise Beeper Volume


Codabar Bar Codes

Note: Scanning a bar code to configure these settings is supported only by CK30, CK31, and CV30.

Disabled, Discard Start/Stop

ABC, Transmit ABCD Start/Stop

ABC, Transmit DC1-DC4 Start/Stop

Standard, Discard Start/Stop

Standard, Transmit ABCD Start/Stop

Standard, Transmit DC1-DC4 Start/Stop

Concatenated, Discard Start/Stop

Concatenated, Transmit ABCD Start/Stop

Concatenated, Transmit DC1-DC4 Start/Stop


Code 2 of 5 Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Disable Code 2 of 5


Code 11 Bar Codes

Note: Scanning a bar code to configure these settings is supported only by CK30, CK31, and CV30.

Disable Code 11

Code 11 Enabled With One Check Digit

Code 11 Enabled With Two Check Digits


Code 39 Bar Codes

Note: Scanning a bar code to configure these settings is supported only by CK30, CK31, and CV30.

Disable Code 39

Enable Code 39 Full ASCII with no check digit


Code 93 Bar Codes

Note: Scanning a bar code to configure these settings is supported only by CK30, CK31, and CV30.

Disable Code 93

Enable Code 93


Code 128 Bar Codes

Note: Scanning a bar code to configure these settings is supported only by CK30, CK31, and CV30.

Disable Code 128

Enable Standard Code 128

Enable UCC/EAN Code 128

Enable ISBT Code 128

See Also

UCC/EAN Code 128 Bar Codes


Controller IP Address Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Controller IP Address


Controller Port Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Controller Port


Data Bits Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

7 Data Bits

8 Data Bits


Decode Security Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Decode Security Low

Decode Security Moderate

Decode Security High


Default Router Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Router Default


DHCP Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

DHCP Enabled


Display Contrast Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Display Contrast Lightest

Display Contrast Level 1

Display Contrast Level 2

Display Contrast Level 3

Display Contrast Level 4

Display Contrast Level 5

Display Contrast Level 6

Display Contrast Darkest

Display Contrast One Level Lighter

Display Contrast One Level Darker


Flow Control Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

No Flow Control

CTS Checking

XON/XOFF Response

XON/XOFF Control

XON/XOFF Response and Control

CTS/RTS for DTE-DTE


Global Symbology ID Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Disable Global Symbology ID

Set All Symbology IDs to the ISO/IEC Standard


Good Read Beep Duration Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Good Read Beep Duration


Good Read Beep Frequency Bar Codes

Good Read Beep Frequency Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Good Read Beep Frequency


Handshake Bar Codes

Note: Scanning a bar code to configure these settings is supported only by CK30, CK31, and CV30.

Disable Handshake

Enable Handshake

Note: To scan the Enable Handshake bar code, you need to configure the CK30 to use Code 39 in Full ASCII mode.


High Beep Duration Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default High Beep Duration


High Beep Frequency Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default High Beep Frequency


Host IP Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Host IP Address


Host Port Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Host Port

DcBrowser Host Port


Interleaved 2 of 5 Bar Codes

Note: Scanning a bar code to configure these settings is supported only by CK30, CK31, and CV30.

Disable Interleaved 2 of 5

Enable Case Code With Check Digit Verified But Discarded

Enable Variable Length With Check Digit Verified But Discarded

Enable Variable Length Without a Check Digit

Enable Case Code With a Check Digit

Enable Variable Length With a Check Digit


IP Address Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default IP Address


ISBT Code 128 Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Enable ISBT Code 128

See Also

Code 128 Bar Codes

UCC/EAN Code 128 Bar Codes


Low Beep Duration Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Low Beep Duration


Low Beep Frequency Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Low Beep Frequency


LRC Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Disable LRC

Enable LRC


Network Key Index Bar Codes

Note: Scanning a bar code to configure these settings is supported only by CK30, CK31, and CV30.

WEP Key 1 (Default)

WEP Key 2

WEP Key 3

WEP Key 4


Network Name Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Set Network Name to Default

Set Network Name to ANY


Parity Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

No Parity

Even Parity

Odd Parity


PDF417 Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Disable PDF417

Enable PDF417


Plessey Bar Codes

Note: Scanning a bar code to configure these settings is supported only by CK30, CK31, and CV30.

To disable Plessey

  • Scan this bar code

Disable Plessey

To enable Plessey

  1. Scan this bar code:

Plessey With Reverse Start Code

  2. Next, scan one of these bar codes:

Transmit Check Digit

Discard Check Digit


Postamble Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Disable Postamble


Preamble Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Disable Preamble


Protocol Selection Bar Codes

Note: Scanning a bar code to configure these settings is supported only by CK30, CK31, and CV30.

Enable TCP/IP

Enable UDP Plus


QR Code Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Disable QR Code

Enable QR Code


Receive Timer Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Receive Timer


Reset Firmware Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Reset Firmware


Restore Defaults Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Reset Firmware


Retries Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Retries


RTS Threshold Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default RTS Threshold


Scanner Redundancy Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Scanner Redundancy Set to None

Normal Scanner Redundancy

Extra Scanner Redundancy


Send Timer Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Controller Connect Check Send Timer


Stop Bits Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

1 Stop Bit

2 Stop Bits


Subnet Mask Bar Code

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Default Subnet Mask


Timeout Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Timeout Set to 5 ms

Timeout Set to 100 ms

Timeout Set to 500 ms

Timeout Set to 2 sec

Timeout Set to 10 sec

Timeout Set to 20 sec

Timeout Set to 40 sec

Timeout Set to 60 sec


Triggering Mode Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Level

Continuous/Edge

Aim


Turn Off After Good Read Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Enable/One-Shot

Disable/Auto-Trigger


UCC/EAN Code 128 Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Enable UCC/EAN,
Disable Symbology ID, Enable Concatenation

Enable UCC/EAN,
Disable Symbology ID, Disable Concatenation

Enable UCC/EAN,
Enable Symbology ID, Enable Concatenation

Enable UCC/EAN,
Enable Symbology ID, Disable Concatenation

See Also

Code 128 Bar Codes


UDP Plus Activate Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Disable UDP Plus

Enable UDP Plus


UPC/EAN Bar Codes

Note: Scanning a bar code to configure this setting is supported only by CK30, CK31, and CV30.

Disable UPC/EAN

Enable UPC/EAN Default Setting