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Document Change Record

This page records changes to this document. The document was originally released as Revision A.

Revision Date Description of Change

D 03/2005 Added information that pertain to the CK30 and CK31 Handheld Computers, the
CV60 Vehicle Mount Computer, and the Avalanche Management Console application.
Removed references to the 700 Monochrome Computer.

E 02/2006 Added information about the SmartSystems application, removed references to iBrowse,
iLaunch, and SIP Designer applications.
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Before You Begin

This section provides you with safety information, technical support
information, and sources for additional product information.

Safety Information
Your safety is extremely important. Read and follow all warnings and
cautions in this document before handling and operating Intermec
equipment. You can be seriously injured, and equipment and data can be
damaged if you do not follow the safety warnings and cautions.

This section explains how to identify and understand dangers, warnings,
cautions, and notes that are in this manual. You may also see icons that tell
you when to follow ESD procedures and when to take special precautions
for handling optical parts.

A warning alerts you of an operating procedure, practice, condition, or
statement that must be strictly observed to avoid death or serious
injury to the persons working on the equipment.

A caution alerts you to an operating procedure, practice, condition, or
statement that must be strictly observed to prevent equipment damage
or destruction, or corruption or loss of data.

Note: Notes either provide extra information about a topic or contain
special instructions for handling a particular condition or set of
circumstances.

Global Services and Support

Warranty Information
To understand the warranty for your Intermec product, visit the Intermec
web site at www.intermec.com and click Service & Support. The Intermec
Global Sales & Service page appears. From the Service & Support menu,
move your pointer over Support, and then click Warranty.

Disclaimer of warranties: The sample code included in this document is
presented for reference only. The code does not necessarily represent
complete, tested programs. The code is provided “as is with all faults.” All
warranties are expressly disclaimed, including the implied warranties of
merchantability and fitness for a particular purpose.

Web Support
Visit the Intermec web site at www.intermec.com to download our current
manuals in PDF format. To order printed versions of the Intermec
manuals, contact your local Intermec representative or distributor.

Visit the Intermec technical knowledge base (Knowledge Central) at
intermec.custhelp.com to review technical information or to request
technical support for your Intermec product.
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Telephone Support
These services are available from Intermec Technologies Corporation.

Service Description

In the U.S.A. and Canada
call 1-800-755-5505
and choose this option

Order Intermec
products

S Place an order.
S Ask about an existing order.

1 and then choose 2

Order Intermec
media

Order printer labels and ribbons. 1 and then choose 1

Order spare parts Order spare parts. 1 or 2 and then choose 4

Technical Support Talk to technical support about
your Intermec product.

2 and then choose 2

Service S Get a return authorization
number for authorized service
center repair.
S Request an on-site repair
technician.

2 and then choose 1

Service contracts S Ask about an existing contract.
S Renew a contract.
S Inquire about repair billing or
other service invoicing questions.

1 or 2 and then choose 3

Outside the U.S.A. and Canada, contact your local Intermec
representative. To search for your local representative, from the Intermec
web site, click Contact.

Key Mappings
More information about configuring TE 2000 terminal emulation and
about keypad remapping on your Intermec Computer is in the following
publications. These are available as PDF on the Intermec web site at:
www.intermec.com. These are also available as printed copies.

Manual Part #

700 Series Color Mobile Computer Quick Start Guide 962-054-053

700 Series Color Mobile Computer User’s Manual 961-054-031

CK30 Handheld Computer User’s Manual 073528

CK31 Handheld Computer Usere’s Manual 075205

CV60 Vehicle Mount Computer User’s Guide 961-054-033

TE 2000 Terminal Emulation Programmer’s Guide 977-055-008

The Intermec web site contains Intermec documents (in PDF) that you
can download for free. To order printed versions of the Intermec manuals,
contact your local Intermec representative or distributor.
Browse to www.intermec.com, click Service & Support > Manuals, then
in the Select a Product field, choose the product whose documentation
you want to download.
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Quick Start
This section provides you with instructions on how you can install the TE
2000 application quickly.

Installing TE 2000
Installing or upgrading TE 2000 happens in two stages. First use the
Installation CD to set up a PC to distribute the TE 2000 application.
Then use the PC to send the TE 2000 application to your Intermec
computers.

Installation CD
You need the Intermec TE 2000 installation CD (P/N: 235-104-001) and
a license key to install the full version of TE 2000. Without a license key,
you can only install the demo version.
Insert the installation CD into a Windows PC that you are using to install
the TE 2000 application onto your Intermec computers. The setup
application should start automatically — if not, then browse to the CD
and open SETUP_TE2000.EXE manually. Below are the available TE
2000 installation CDs:
S 235-104-001 (new license)
S 235-167-001 (upgrade)
S 235-168-001 (update)
From the first screen, you can view release notes and FAQ. From the
second screen, select either Licensed Installation if you have a license key
or Evaluation Installation to install the demo version. The licensed
version prompts for information about your order, your 30-character
license key, and your acceptance of your Intermec license agreement.
From the Terminal Emulation Packages screen, clear (uncheck) the
packages you are not installing, then click Install to put files into the
default “\Program Files\Intermec\TE2000” folder on your PC. When the
installation is complete, you may remove the CD from your PC.

Preparation
On 700 Color, CK31, and CV60 computers, before you install TE 2000,
use the Intermec Settings applet to configure networking. If your
computer is already connected to the network, go to “Distributing TE
2000 to Your Computer” on page x.
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Using Intermec Settings to Configure Networking (700 Color, CK31, CV60)
On your computer, access the Intermec Settings applet using the following
applicable instructions:

S 700 Color
Tap Start > Settings > the System tab > the Intermec Settings icon.

S CK31
Tap Start > Intermec Settings.

S CV60
Tap Start > Settings > Control Panel > the Intermec Settings icon.

Tap (+) to expand the Communications branch, tap (+) to expand the
802.11 Radio branch, then set its options to match your network.

If using a controller such as the Intermec G4000, tap (+) to expand the
UDP Plus branch, then provide the IP address of the controller.

When finished setting parameters, select File > Save Settings to activate
the changes. Tap the X in the upper right corner or select File > Exit to
close the applet.

This is a sample screen from a 700 Color Computer.

Distributing TE 2000 to Your Computer
Depending on your computer, there are several ways to load TE 2000:

S Wavelink Avalanche (page xi)

S Microsoft ActiveSync (page xi)

S Removable Storage Card (not available on CV60) (page xi)

S FTP Transfer (CV60 requires 3rd party FTP server) (page xii)

S SmartSystems (page xii)
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Wavelink Avalanche
If you have an Avalanche Agent and Console on your network, you can
use Avalanche to send TE 2000 to your computers. After the CD
installation, the Avalanche install packages for TE 2000 is in the
“\Program Files\Intermec\TE2000\*computer*” folder.
Use the Avalanche console to install the appropriate TE 2000 package for
your computers. When you enable the package, computers that connect to
the Agent will see the update is available and automatically download and
install TE 2000. By default, computers search for an Agent once a day and
after a warm-boot is performed. The Avalanche console can also send the
package on demand.
Note: All Intermec computers come preinstalled with the Avalanche Enab-
ler, but the 700 Color Computers require running the Enabler before con-
necting the first time. Each reset afterwards launches the Enabler.

Microsoft ActiveSync
Establish a connection to your computer, then open the appropriate folder
matching your computer:

700 Color Secure Digital cards
(create the folder if it does not exist) “\Mobile Device\SDMMC Disk\Cabfiles”

700 Color Computers “\Mobile Device\Flash File Store\Cabfiles”

CK30, CK31 Computers “\Mobile Device\CK_FFS\Factory_Defaults”

CV60 Computers “\Mobile Device”

From the “\Program Files\Intermec\TE2000\*computer*” folder, copy the
appropriately named TE 2000 CAB file, then paste it to the open folder
listed in the previous table.
For 700 Color Computers with a Secure Digital card, create this folder:
“\Mobile Device\SDMMC Disk\2577” then copy the AUTORUN.DAT,
AUTOR.EXE, and AUTOCAB.EXE files to this folder.
After the transfer is complete, launch the CAB on the computer to install
TE 2000. 700 Color and CK30 computers run the TE 2000 install when
either a warm-boot or a cold-boot is performed. CV60 Computers require
launching the CAB manually.
Note: Set the read-only attribute before manually launching the cab file to
prevent it from being deleted on execution.

Removable Storage (700 Color, CK30, CK31)
Copy the appropriately named TE 2000 CAB file from the
“\Program Files\Intermec\TE2000\*computer*” folder on your PC, then
paste it onto a blank Secure Digital card that is 16MB or greater. Insert
the Secure Digital card into the computer, then launch the CAB file to
install TE 2000.
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FTP Transfer (700 Color, CK30)
700 Color and CK30 computers have built-in FTP servers.

The Installation CD provides functional shortcuts to install TE 2000 to
700 Color Computers. You can find these shortcuts on your PC via the
following: Start > Program Files > Intermec > TE2000 > 700

CV60 Computers do not have an FTP server. If you have an FTP server,
you may serve the files to the CV60 Computer. Use the Internet Explorer
application as an FTP client to retrieve the files.

SmartSystems
With SmartSystems installed on your desktop, use the drag-and-drop
method to install your TE 2000 files onto your computer.

Minimum Settings Necessary for Usability
Follow these steps to configure TE 2000 to connect to a host or controller:

1 Access the TE 2000 Main Menu pressing the applicable key sequence:

Computer Key Sequence

700 Color Tap twice on the upper-right corner of the display; or via the Soft-
ware Input Panel (SIP) keypad, tap S G.

CK30 [Alt] [M] (52-key keypad);
C [Ctl] [M] (50-key keypad);
[Alt] B [F3] (42-key keypad)

CK31, CV60 Tap twice on the upper-right corner of the display; via the external
keypad, press [Alt] [M].

2 Press [1], [Enter], then type “cr52401” at the prompt.

Main Menu
1) Set-up Parms
2) LCD Parms
3)
4) Tests
5) Version Info
6) Exit Menus
7) More

3 Press [1] to enter the Communications menu.

Set-up Parms
1) Communication
2) Barcode Parms
3) Protocol Opts
4) Display Opts
5)
6) Exit TE2000
7) More

S For direct connections, go to step 4 on page xiii

S For controller connections, go to step 5 on page xiv (see note)
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Note: If you are attempting to connect through a controller and you see
the 3) Direct option, then you need to exit TE 2000, access the Inter-
mec Settings control panel applet, and enable UDP Plus before continu-
ing your TE 2000 setup.

4 For direct connections, press 3) Direct > 2) Host Setup > 1) Host A
and enter the IP address or DNS name (up to 64 characters) of your
host. Note that an auto-enter occurs when the 64th character is entered.

Direct Connect
1)
2) Host Setup

[3]

Controller Type
1)
2)
3) Direct Connect

[2]

Host
1) Host A
2) Host B
3) Host C

ENTER

Host Name (x)
Host emulation
Unit # xxx
Host Name

Enter up to 64 char-
acter/numbers for a
name
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5 For controller connections, select 1) ITC Server > 2) Host/Srvr > 1)
Server A and enter the IP address or DNS name (up to 64 characters) of
your controller. An autoenter occurs after the 64th character is entered.

Server Setup
1) Server A
2) Server B
3) Server C

ITC Server
1)
2) Host/Srvr

[1]

Controller Type
1) ITC Server
2)
3)

[2]

6 Select an emulation from the next screen, then press [Enter] repeatedly
until you return to the Main Menu.

Emulation<A, B, or C>
1) Native
2) 3270
3) 5250
4) VT/ANSI

7 Select 6) Exit Menus from the Main Menu, press [Y] at the Save Parms
message, then enter “cr52401” at the Enter Password prompt.

Exit TE2000

Enter “Y”
To Exit TE2000:

Exiting TE 2000
Tap Exit on the lower left corner of the display, then enter “cr52401” at
the Input Password prompt. Tap Yes to close TE 2000.
You may also exit TE 2000 through the Set-up Menu. Press [Alt] [M] to
access the Set-up Menu or use another method as described earlier. Press
[1],then “cr52401” at the enter password prompt to access the Set-up
Parms menu. Press 6) Exit TE2000, then press [Y] to close TE 2000.
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About Using the TE 2000 Application on Intermec Computers
These instructions explain how to install and start the TE 2000 terminal
emulation software on your Intermec Computer. For help with installing a
storage media card, or a battery pack, or to learn about booting the
Intermec Computer, see the applicable manuals listed below:

Manual Part #

700 Series Color Mobile Computer Quick Start Guide 962-054-053

CK30 Handheld Computer Quick Start Guide 073389

CK31 Handheld Computer Quick Start Guide 075205

CV60 Vehicle Mount Computer Quick Start Guide 962-054-072

Installing onto Your Desktop or Laptop
The TE 2000 CAB files gets installed from the TE 2000 installation CD.
The CAB files need to be installed onto your desktop or laptop into the
“C:\Program Files\Intermec\TE2000\*computer*” folder for configuration
purposes before you can send them to your handheld, mobile, or vehicle
mount computers. Below are the available TE 2000 installation CDs:
S 235-104-001 (new license)
S 235-167-001 (upgrade)
S 235-168-001 (update)
Insert the appropriate CD into your desktop or laptop, wait for the TE
2000 installation application to start up on your screen, then follow the
screen prompts. The applicable CAB, AVA, and other associated files for
your computers are then extracted to the default
“C:\Program Files\Intermec\TE2000” location on your desktop or laptop.

Starting the Installation
You need the Intermec TE 2000 installation CD and a license key to
install the full version. Without a license key, you can only install the
evaluation version of TE 2000.
Insert the installation CD into a Windows desktop that you are using to
install the TE 2000 application onto your Intermec computers. The setup
application should start automatically — if not, then browse to the CD
and open SETUP_TE2000.EXE manually.
1 Click Yes if you want to view the release notes and FAQ for this instal-

lation. Scroll through the information, then close the file to return to
the installation. Click No to go straight to the installation screen.
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2 Select either Licensed Installation if you have a license key or Evalua-
tion Installation to install the demo version, then click Continue. If
you selected “Evaluation,” go to step 5.

3 For the licensed version, enter information about your order, and your
30-character license key, then click Continue.
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4 Select Yes, I accept this agreement, then click Continue.

5 Clear (uncheck) the packages you are not installing, then click Install to
put files into the default “\Program Files\Intermec\TE2000” folder.
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Note: The Evaluation Installation does not permit installing these packages
into the SmartSystemst Console.

6 Go through the next few page for details.

Installing into the SmartSystems Console
Go to SmartSystems Online Help for information about this application.

If SmartSystems is installed on your desktop, the applicable software icons
appear or refresh beneath the Software Vault header in the
“\DiscoveredDevices” folder after the installation is complete.

Installing the 700 Color Series Package
Before you select to download this package, make sure your 700 Color
Computer has at least the Windows Mobile 2003 version 3.40 with PSM
(Persistent Storage Memory) version 3.15 and an IVA (Intermec Value-
Add) build of version 3.00.00.0837.

If not, either contact your Intermec representative or go to the 700 Series
Mobile Computer User’s Manual for information about these computers.

S Check 700 Color Series TE2000 (Version 8.1z) to download files for
all three options.

S Check Secure Digital Startup Folder to download files that go onto a
Secure Digital storage card.

S Check PPC2002 DoubleByte Cab Files to download files that go onto
a 700 Color Computer with the Pocket PC 2002 operating system.

S Check WM2003 DoubleByte Cab Files to download files that go on
700 Color Computers with Windows Mobile 2003.

When the contents of the default “C:\Program Files\Intermec\TE2000”
folder appears, double-click the Explore TE2000 Folders shortcut to
access files downloaded for the 700 Color Computers.
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If you selected Secure Digital Startup Folder, copy the contents from the
700 folder onto a Secure Digital card, insert the card into a 700 Color
Computer, then perform a cold-boot on the computer for the computer to
install the contents of the storage card.
If you selected any of the other three options, using ActiveSync, copy the
contents from the 700 folder on your desktop into the appropriate
location on a 700 Color Computer, then from the 700 Color Computer,
activate the CAB files.

Installing the CK30 and CK31 Package
Before you select to download this package, make sure your CK30 or
CK31 Computer has at least the SP3 or an operating system of version
2.00.00.0533.
Go to the CK30 Handheld Computer User’s Manual or the CK31 Handheld
Computer User’s Manual for information about these computers.

S Check CK30 and CK31 TE2000 (Version 8.1z) to download files for
both CK30 and CK31 Computers.

S Check CK3x DoubleByte Cab Files to download files just for the CK30
Computer.

When the contents of the default “C:\Program Files\Intermec\TE2000”
folder appears, double-click the Explore TE2000 Folders shortcut to
access files downloaded for the CK30 or CK31 Computers.
Using ActiveSync, copy the contents from the CK30 folder on your
desktop into the appropriate location on a CK30 or CK31 Computer,
then from the CK30 or CK31 Computer, activate the CAB files.

Installing the CV60 Package
Before you select to download this package, make sure your CV60 Com-
puter has at least the Windows CE operating system version 4.20 (the In-
termec Load version 1.15).
Go to the CV60 Vehicle Mount Computer User’s Guide for information
about this computer.

S Check CV60 TE2000 (Version 8.1z) to download files for the CV60
Computer.

When the contents of the default “C:\Program Files\Intermec\TE2000”
folder appears, double-click the Explore TE2000 Folders shortcut to
access files downloaded for the CV60 Computer.
Using ActiveSync, copy the contents from the CV60 folder on your
desktop into the appropriate location on a CV60 Computer, then from
the CV60 Computer, activate the CAB files.
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Completing the Installation
When the installations are complete, click Finish to complete the
installation. When done, remove the installation CD from your desktop.

Installing TE 2000 Onto Your Computer
The following instructions pertain to installing applications onto your
computer. Go to the applicable page for your particular computer:
S 700 Color - below
S CK30 or CK31 - page 8
S CV60 - page 10

700 Color Mobile Computers
These instructions pertain to installing the TE 2000 application onto the
Intermec 700 Color Mobile Computer. Consider any of the following
options to load your TE 2000 application onto your 700 Color Computer.
S Microsoft ActiveSync (next paragraph)
S FTP Server (page 7)
S Secure Digital storage card (page 7)
S Wavelink Avalanche (page 8)
S SmartSystems (page 8) recommended by Intermec

Using Microsoft ActiveSync
The following information may pertain to your computer. For
information on using Microsoft ActiveSync, go to page 29 for instructions.
To download the latest version of Microsoft ActiveSync, go to
www.microsoft.com



7TE 2000™ Installationand Setup Instructions

Using the FTP Server
The 700 Color Computer has a built-in FTP Server that connects to a
network via Ethernet or 802.11b. This allows connections to the 700
Color Computer to perform file transfers or computer management
functions. Another benefit is that you can create FTP scripts to automate
the process of copying files to the 700 Color Computer. This option is
good for when a large number of 700 Color Computers need updating.
See the 700 Series Color Mobile Computer User’s Manual for information.
There is a sample TE2000_FTP_SDCARD.BAT FTP script file (for the
Secure Digital storage card) installed in the “C:\Program
Files\Intermec\TE2000” location on your desktop, which was installed
from your TE 2000 Installation CD.
You can also use the VisualBasic script files to send the TE 2000 CAB files
to your 700 Color Computer. From your desktop, select Start > Programs
> Intermec > TE2000 > ftp > TE2000_FTP_SDCard.
Enter the IP address of the 700 Color Computer to receive files, then click
OK to initiate the file transfer. An MS-DOS dialog box appears to list the
progress of the file transfer. When complete, the MS-DOS dialog box
closes automatically and the 700 Color Computer performs a warm-boot.

Using a Secure Digital Card
Follow the steps below to install the TE 2000 application on the computer
using a Secure Digital storage card:
1 Suspend the 700 Color Computer and remove its Secure Digital drive,

which holds a storage card.
2 Using a Secure Digital Adapter card, place the Secure Digital Drive in

your desktop PC card drive.
3 In the “\SDMMC Disk” folder, create a subdirectory called “\2577” on

the Secure Digital storage card.
4 Copy the AUTORUN.DAT, AUTORUN.EXE, and AUTOCAB.EXE

files to this subdirectory. These files are located on your desktop com-
puter in the “C:\Program Files\Intermec\TE2000” folder.

5 Remove the Secure Digital drive from your desktop computer, reinstall
it into the 700 Color Computer, perform a warm-boot on the 700 Col-
or Computer to automatically extract these files.
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Using Wavelink Avalanche
You can use the Wavelink Avalanchet device management system to
install applications on all of your 700 Color Computers. The computers
ship with the Avalanche Enabler already installed. The package is provided
along with the CAB files in the TE 2000 distribution.
Typically on a warm-boot, (by default) the Avalanche Enabler attempts to
connect to the Avalanche Agent and checks for updates daily. When
connection to the Agent is successful, the Agent determines whether an
update is available and immediately starts the software upgrade, file
transfer, or configuration update.
For more information on using Wavelink Avalanche, go to page 19 for
instructions, contact your Intermec representative, or visit the Wavelink
web site at www.wavelink.com

Using SmartSystems
Using the drag-and-drop method, select the appropriate software files from
beneath the Software Vault header and drag them up to the 700 Color
icon beneath the Pen Notepad Computers header.
Go to page 36 for a list showing what you should see for your mobile
computer when working in the SmartSystems application. Be sure to read
the description next to each icon to ensure it is for your mobile computer.

CK30 and CK31 Handheld Computers
These instructions pertain to installing the TE 2000 application onto the
CK30 and CK31 Handheld Computers. To learn more about the CK30
Handheld Computer, see the CK30 Handheld Computer Quick Start
Guide. To learn more about the CK31 Handheld Computer, see the CK31
Handheld Computer Quick Start Guide.
There are two ways to install the TE 2000 application on the CK30 or
CK31, if it is not already installed from the factory: from the CAB file
distribution, or with an Avalanche package.
During installation, the TE 2000 application and configuration files are
written to the “\SDMMC Disk” folder where they can persist through a
cold-boot. You must save system settings manually.
The “\SDMMC Disk” folder is an area of storage that is part of the CK30
or CK31 flash memory. This area is not deleted during a cold-boot.
There are several ways you can install files and applications on the CK30
or CK31. The following sections explain how to use each one of these
processes to install your application on the CK30 or CK31.
S FTP Server
S Microsoft ActiveSync
S Secure Digital Card (page 9)
S Wavelink Avalanche (page 9)
S SmartSystems (page 10) recommended by Intermec
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Using an FTP Server
The CK30 or CK31 has a built-in FTP Server that connects to a network
through the 802.11b/g radio. You can use the server to transfer your
application file to the CK30 or CK31. Another benefit of using the FTP
Server is that you can create FTP scripts to automate the process of
copying your files to the CK30 or CK31. This option is useful when you
need to send files to a large number of CK30s or CK31s. Any user name
and password is accepted.

Using Microsoft ActiveSync
You can use Microsoft ActiveSync to establish a connection between your
desktop and the CK30 or CK31. This connection allows you to transfer
files, synchronize files, perform remote debugging, and other device
management activities. This is a free application available from the
Microsoft web site.
For information on using Microsoft ActiveSync, go to page 29 for
instructions.

Using a Secure Digital Card
CK30s and CK31s do not come with Secure Digital cards. Contact an
Intermec representative for information about ordering. To install the TE
2000 application with a Secure Digital card:
1 Copy the install CAB file to a Secure Digital card and insert the card

into the CK30 or CK31. For help, see either the CK30 Handheld Com-
puter User’s Manual or the CK31 Handheld Computer User’s Manual.

2 On your CK30, press C, B to access the System Main Menu, select
File Manager to navigate to the “\SDMMC Disk” folder, then select the
TE_CK30.CAB file to launch the TE 2000 installation.
On your CK31, select Start > Programs > Windows Explorer, navigate
to the “\SDMMC Disk” folder, then tap the TE_CK31.CAB file to
launch the TE 2000 installation.

Using Wavelink Avalanche
You can use the Wavelink Avalanche device management system to install
applications on all of your wireless CK30s or CK31s. The CK30 and
CK31 ship with the Avalanche Enabler already installed. The package is
provided along with the CAB files in the TE 2000 distribution.
Each time the Avalanche Enabler is activated (typically on a warm-boot),
the CK30 or CK31 attempts to connect to the Avalanche Agent. When
the CK30 or CK31 connects to the Agent, the Agent determines whether
an update is available and immediately starts the software upgrade, file
transfer, or configuration update.
Install software packages and updates for the CK30 or CK31 using the
Avalanche Administrative Console, then schedule the CK30 or CK31
updates or manually initiate an update using the same console.
For information on using Wavelink Avalanche, contact your local
Intermec representative, visit the Wavelink web site at www.wavelink.com,
or go to page 19 for instructions.
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Using SmartSystems
Using the drag-and-drop method, select the appropriate software files from
beneath the Software Vault header and drag them up to the CK30 or
CK31 icon beneath the Pen Notepad Computers header.
Go to page 36 for a list showing what you should see for your handheld
computer when working in the SmartSystems application. Be sure to read
the description next to each icon to ensure it is for your CK30 or CK31.

CV60 Vehicle Mount Computers
These instructions pertain installing the TE 2000 application on the CV60
Vehicle Mount Computer. To learn more about the CV60 Vehicle Mount
Computer, see the CV60 Vehicle Mount Computer Quick Start Guide .
The TE 2000 application may install onto your CV60 Computer using
any of the following. The steps apply to all methods of installation:
S Wavelink Avalanche
S Microsoft ActiveSync
S Third Party FTP Server Software
S SmartSystems (page 11) recommended by Intermec

1 Insert the TE 2000 CD into your desktop or laptop PC and wait for the
automatic TE 2000 setup.
If the CD does not run the TE 2000 setup automatically, use your
desktop Explorer application to access the CD drive, then double-click
the SETUP_TE2000.EXE file.

2 Follow the onscreen prompts to install the TE 2000 application for your
CV60 Computers.

Using Wavelink Avalanche
For information on using Wavelink Avalanche, contact your local
Intermec representative, visit the Wavelink web site at www.wavelink.com,
or go to page 19 for instructions.

Using Microsoft ActiveSync
These instructions assume that the “\Utilities” portion of the CV60
Software Tools CD was installed onto your desktop. The Microsoft
ActiveSync application is located on the CV60 Software Tools CD. See
the CV60 Vehicle Mount Computer User’s Manual for information about
this application as provided by Microsoft Corporation. The TE 2000
application installs from the installation CD toolkit.
Go to page 29 for instructions on using Microsoft ActiveSync.

Using an FTP Server
Note: File Transfer Protocol for Windows CE .NET supports file transfer
from the CV60 Computer to another computer, such as a laptop.

The CV60 Computer requires a third party FTP Server that connects to a
network via Ethernet or 802.11b. This allows connections to the CV60
Computer to do file transfers or computer management functions.
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Enter the IP address of the CV60 Computer to receive files, then click OK
to initiate the file transfer. An MS-DOS dialog box appears to list the
progress of the file transfer. When complete, the MS-DOS dialog box
closes automatically and the CV60 Computer performs a warm boot.
If you experience problems using the FTP Folders, use the standard
FTP.EXE client to confirm connectivity. To install the TE 2000
application using an FTP Server, you need the following:
S A desktop or laptop PC with Ethernet
S An FTP Server from a third-party vendor if using Windows
S A 10/100T network crossover cable or an 802.11 Access Point with a

network cable
To install the TE 2000 application using an FTP Server, do the following:
1 Configure the CV60 Computer network settings to connect to your

desktop.
2 Configure the FTP Server to share the TE_CV60.CAB file with a user

name and password.
3 Launch Internet Explorer, then type the following in the address bar:

FTP://username:password@ipaddress

4 Download the TE_CV60.CAB file into the root folder or directory of
the CV60 Computer, then close the CV60 browser.

5 From the CV60 Computer: double-click the My Computer icon, double-
click the TE_CV60.CAB file to install the TE 2000 application.

Using SmartSystems
Using the drag-and-drop method, select the appropriate software files from
beneath the Software Vault header and drag them up to the CV60 icon
beneath the Pen Notepad Computers header.
Go to page 36 for a list showing what you should see for your vehicle
mount computer when working in the SmartSystems application. Be sure
to read the description next to each icon to ensure it is for your CV60.

Configuring TE 2000 on Your Computer
The following instructions pertain to configuring TE 2000 on your
computer. Go to the applicable page for your particular computer:
S 700 Color - below
S CK30 or CK31 - page 13
S CV60 - page 15

700 Color Mobile Computer
You can use the 700 Color Computer’s TE 2000 configuration menus to
configure site-specific operational parameters, such as host
communications and terminal emulation options.
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Starting the TE 2000 Application
To launch the TE 2000 application on the 700 Color Computer:
S If iLaunch is installed:
S Tap Intermec TE2000 from the iLaunch application.
S On numeric keypads, press Gold b, then a

S On alphanumeric keypads, press c, then A

S If iLaunch is not installed:
S Tap Start > Programs > the TE2000 desktop icon.
S Tap Start > TE2000
S Tap Start, then the terminal icon in the system tray if the TE 2000

application was previously running.

Minimum Settings Necessary for Usability
Follow these steps to configure TE 2000 to connect to a host or controller:
1 Tap twice on the upper-right corner of the display, or via the Software

Input Panel (SIP) keypad, tap S G to access the TE 2000 Main
Menu.

2 Press [1], [Enter], then type “cr52401” at the prompt.

Main Menu
1) Set-up Parms
2) LCD Parms
3)
4) Tests
5) Version Info
6) Exit Menus
7) More

3 Press [1] to enter the Communications menu.

Set-up Parms
1) Communication
2) Barcode Parms
3) Protocol Opts
4) Display Opts
5)
6) Exit TE2000
7) More

S For direct connections, go to step 4.
S For controller connections, go to step 5 (see note).

Note: If you are attempting to connect through a controller and you see
the 3) Direct option, then you need to exit TE 2000, access the Inter-
mec Settings control panel applet, and enable UDP Plus before continu-
ing your TE 2000 setup.

4 For direct connections, press 3) Direct > 2) Host Setup > 1) Host A
and enter the IP address or DNS name (up to 64 characters) of your
host. Note that an auto-enter occurs when the 64th character is entered.

5 For controller connections, select 1) ITC Server > 2) Host/Srvr > 1)
Server A and enter the IP address or DNS name (up to 64 characters) of
your controller. An autoenter occurs after the 64th character is entered.
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6 Select an emulation from the next screen, then press [Enter] repeatedly
until you return to the Main Menu.

Emulation<A, B, or C>
1) Native
2) 3270
3) 5250
4) VT/ANSI

7 Select 6) Exit Menus from the Main Menu, press [Y] at the Save Parms
message, then enter “cr52401” at the Enter Password prompt.

Exit TE2000

Enter “Y”
To Exit TE2000:

Exiting TE 2000
Tap Exit on the lower left corner of the display, then enter “cr52401” at
the Input Password prompt. Tap Yes to close TE 2000.

You may also exit TE 2000 through the Set-up Menu. Press [Alt] [M] to
access the Set-up Menu or use another method as described earlier. Press
[1],then “cr52401” at the enter password prompt to access the Set-up
Parms menu. Press 6) Exit TE2000, then press [Y] to close TE 2000.

CK30 and CK31 Handheld Computers
You can use the TE 2000 configuration menus to configure site-specific
operational parameters, such as TCP/IP communications, terminal
emulation options, and the TE 2000 configuration password.

Configuring the TE 2000 Data Stream
The default data stream is “VT/ANSI,” which appears as “VT340” in the
main initialization screen. This indicates that you are configured to use the
TE 2000 application in VT/ANSI mode.

Do the following to choose another emulation mode:

1 Access the Main Menu, press [1], then “cr52401” at the Enter Password
prompt to access the Set-up Parms menu.
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2 From the Set-up Parms menu, select 3) Protocol Opts > 2) Data
Stream, then any of the following:
S 1) Native to choose Native Terminal Emulation.
S 2) 3270 to choose TE 2000 3270 Terminal Emulation.
S 3) 5250 to choose TE 2000 5250 Terminal Emulation.

3 Continue pressing [Enter] until you return to the Main Menu.
4 From the Main Menu, select 6) Exit Menus.
5 Press [Y] at the Save Parms message to save this change.
6 Enter “cr52401” at the Enter Password prompt to return to the TE

2000 main screen. Your new TE 2000 choice is shown to indicate you
are ready to use the TE 2000 application in the new emulation mode.

Entering Server IP Address
To set up the TE 2000 application to enter the server IP address:
If the CK30 is configured to run over UDP Plus

1 Access the Main Menu, press [1], then “cr52401” at the Enter Password
prompt to access the Set-up Parms menu.

2 From the Set-up Parms menu, select 1) Communication > 1) ITC
Server > 2) Host/Srvr > 1) Server A, enter the server IP address, using
up to 64 characters or numbers, then press [Enter]. Enter spaces or
punctuation where needed. Note that the TE 2000 application performs
an auto-enter when the 64th character is entered.

3 If you want to use a port other than 23, select 3) Port Number to enter
that port in the Port Number screen, then press [Enter].

4 Continue pressing [Enter] until you return to the Main Menu.
5 From the Main Menu, select 6) Exit Menus.
6 Press [Y] at the Save Parms message, then enter “cr52401” at the Enter

Password prompt to return to the TE 2000 main screen.
If the CK30 is configured to run over TCP/IP

1 Access the Main Menu, press [1], then “cr52401” at the Enter Password
prompt to access the Set-up Parms menu.

2 From the Set-up Parms menu, select 1) Communication > 3) Direct
Connect > 2) Host Setup > 1) Host A,, enter the host name using up to
64 characters or numbers, then press [Enter]. Enter spaces or punctua-
tion where needed. Note that the TE 2000 application performs an auto-
enter when the 64th character is entered.

3 If you want to use a port other than 23, then enter that port in the Port
Number screen, then press [Enter].

4 Continue pressing [Enter] until you return to the Main Menu.
5 From the Main Menu, select 6) Exit Menus.
6 Press [Y] at the Save Parms message, then enter “cr52401” at the Enter

Password prompt to return to the TE 2000 main screen.
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Exiting the TE 2000 Application
To exit the TE 2000 application, you may either press [Alt], then [Tab] to
end the TE 2000 application with the Task Manager; or you can press the
following key sequences to enter the TE 2000 Main Menu:
S 52-key keypad: [Alt], then [M]

S 50-key keypad: C, [Ctl], then [M]

S 42-key keypad: [Alt], B, then [F3]

Once in the Main Menu, press [1], then “cr52401” at the Enter Password
prompt. Select 6) Exit Menus, then press [Y] at the “Enter ‘Y’ to Exit
TE2000” message.

Restarting the TE 2000 Application
If the TE 2000 application is running and you want to restart the
application, press and hold the I key until the CK30 or CK31 performs
a warm-boot. The TE 2000 application automatically restarts at boot time.
If you have manually stopped the TE 2000 application, press C, B,
then select TE2000 from the menu.

CV60 Vehicle Mount Computers
Below are instructions how to configure, exit, and restart the TE 2000
applications on your CV60 Computer. You can use the CV60 Computer’s
TE configuration menus to configure site-specific operational parameters,
such as TCP/IP communications, terminal emulation options, and the
Main Menu password.

Starting the TE 2000 Application
You can access the TE 2000 application on the CV60 Computer by:
S selecting TE2000 from the Start menu.
S performing a reboot on the CV60 Computer.

Entering a Host IP Address
You need to set up the TE 2000 application to enter the server IP address
of the host computer for communications and you need individual settings
for either of these methods. See the TE 2000 Terminal Emulation
Programmer’s Guide (P/N: 977-055-008) for additional methods.
S TCP Direct Connect
S UDP Plus Controller
Do the following to enter the host IP address:
1 At the initialization screen or anywhere in a TE 2000 session, tap twice

on the upper-right corner of the display or via the Software Input Panel
(onscreen keyboard) tap [Shift], [Mn], then “TE2000 Menus” to access
the Main Menu.

2 Press [1], then “cr52401” at the Enter Password prompt to access the
Set-up Parms menu.
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3 If using a TCP Direct Connection, select 1) Communication > 3) Direct
Connect > 2) Host Setup > 1) Host A, enter the host name using up to
64 characters or numbers, then press [Enter].
If using a UDP Plus Controller, select 1) Communication > 1) ITC
Server > 2) Host/Srvr > 1) Server A, enter the server IP address, using
up to 64 characters or numbers, then press [Enter].
Enter spaces or punctuation where needed. Note that the TE 2000 ap-
plication performs an auto-enter when the 64th character is entered.

4 If you want to use a port other than 23, select 3) Port Number to enter
that port in the Port Number screen, then press [Enter].

5 Continue pressing [Enter] until you return to the Main Menu.
6 From the Main Menu, select 6) Exit Menus.
7 Enter [Y] at the Save Parms message, then enter “cr52401” at the Enter

Password prompt to return to the TE 2000 main screen.

Configuring the TE 2000 Data Stream
The default data stream is VT/ANSI, which appears as “VT340” in the
main initialization screen. This indicates that you are ready to use the TE
2000 application in VT/ANSI TE 2000 mode. Note that this illustration is
from the upper-left corner of the CV60 Computer screen.

Do the following to choose another emulation mode:
1 At the initialization screen or anywhere in a TE 2000 session, tap twice

on the upper-right corner of the display or via the Software Input Panel
(onscreen keyboard) tap [Shift], [Mn], then “TE2000 Menus.”

2 Press [1], then “cr52401” at the Enter Password prompt to access the
Set-up Parms menu.

3 From the Set-up Parms menu, select 3) Protocol Opts, >
2) Data Stream, then one of the following:
S 1) Native to choose Native Terminal Emulation.
S 2) 3270 to choose TE 2000 3270 Terminal Emulation.
S 3) 5250 to choose TE 2000 5250 Terminal Emulation.

4 Continue pressing [Enter] until you return to the Main Menu.
5 From the Main Menu, select 6) Exit Menus.
6 Enter [Y] at the Save Parms message to save this change.
7 Enter “cr52401” at the Enter Password prompt to return to the TE

2000 main screen. Your new terminal emulation choice is shown to in-
dicate you are ready to use TE 2000 in the new emulation mode.
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Restarting the TE 2000 Application
Do a cold-boot on the CV60 Computer, then do the following:

1 Reboot the CV60 Computer to restart the TE 2000 application.

2 Tap Start > Programs > TE2000 to restart the TE 2000 application.

3 Browse to and activate the FWPCV6H0.EXE executable.

Exiting the TE 2000 Application
There are three ways to exit the TE 2000 application:

S Tap Exit in the lower-left corner, then enter the “cr52401” password.

S Press [Alt] [Tab] to terminate the TE 2000 application from the Task
Manager.

S Go to the TE 2000 Main Menu, press [1], enter “cr52401” for the
password, press [6], tap Yes at the “Exit TE2000” prompt.

Using Intermec Settings to Configure Computer Options
See the Intermec Computer Command Reference Manual (P/N: 073529) for
information about the applet.

700 Color Mobile Computer
Tap Start > Settings > the System tab > the Intermec Settings icon to
access the Intermec Settings applet. Tap (+) to expand the
Communications branch, tap (+) to expand the 802.11 Radio branch,
then set its options to match your network.

If using a controller such as the Intermec G4000, tap (+) to expand the
UDP Plus branch, then provide the IP address of the controller. When
finished setting parameters, select File > Save Settings to activate the
changes. Tap the X in the upper right corner or select File > Exit to close
the applet.
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CK31 Handheld Computers
Use Intermec Settings to configure the CK31 and view system
information. You can access Intermec Settings while running any
application.
1 Tap Start > Intermec Settings, or press C > B > Intermec Settings.

2 When done modifying your device configuration and have saved your
settings, tap File > Exit or tap the X in the upper right corner.

CV60 Vehicle Mount Computer
To ensure all settings are active, configure the TE 2000 application
through the Intermec Settings applet before you start TE 2000.
1 Exit the TE 2000 application.

2 Tap Start > Settings > Control Panel, then double-tap the Intermec
Settings icon.

3 Configure the parameters for your computer to match your system, save
the changes, exit the Intermec Settings applet, then restart TE 2000.

Note: Not all parameters support all computers. If you reset a parameter
that does not support your computer, the change made to the parameter
does not affect your computer.
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Using Wavelink Avalanche
The following instructions pertain to all computers in these instructions.
To install the TE 2000 application using Wavelink Avalanche, you need
the following:
S A desktop or laptop PC with either Ethernet or an available serial port
S Wavelink Avalanche Manager software, which is available from

www.wavelink.com
S A client license for each computer to use the Avalanche application.

This license is available for purchase either from Intermec or from Wa-
velink Corporation.

S An 802.11 Access Point with a network or an ActiveSync serial cable

Installing a TE 2000 AVA Package onto Your Desktop
Assuming licenses were purchased when Wavelink Avalanche was installed,
do the following to install the TE 2000 application. Note that “XXXX”
denotes a computer, such as the CK30.
1 From the desktop, double-click the Wavelink Avalanche Console icon to

launch the Avalanche Management Console.

2 Click the green Connect to an Avalanche Agent button in the upper
left of the manager, click Next, click Next again, then click Finish.

3 From the Avalanche toolbar, select Software Management > Install Soft-
ware Package.
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4 Click the . . . wizard button to browse for the appropriate .AVA file
circled in the following illustration.

5 Browse to the “C:\Program Files\Intermec\TE2000\” folder, select the
applicable computer folder, select the applicable TE_XXXX.AVA file,
then click Select to close.
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6 Click Next to continue.

7 Click Yes, I agree to accept the license agreement, then click Next to
continue.
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8 Select a software collection to house the files, one that reflects your
computer (such as “700,” “CK30,” “CK31,” or “CV60”) if the remote
configuration package was installed. If necessary, click Create New Soft-
ware Collection, enter the appropriate name., then click OK to return
to the Select Software Collection screen. Click Next to install the pack-
age, then click Finish.

If you are overwriting a package, click Yes to continue.

Installing a Config AVA Package onto Your Desktop
Now you need to install the configuration AVA package applicable for
your computer. Note: “XXXX” denotes a computer, such as the CK30.
1 From the Avalanche toolbar, select Software Management > Install Soft-

ware Package.
2 Click the . . . wizard button to browse for the appropriate .AVA file

circled in the illustration on the next page.
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3 Browse to the appropriate folder, select the applicable computer folder,
select the applicable XXXXCFG.AVA file, then click Select to close.
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4 Click Next to continue.

5 Click Yes, I agree to accept the agreement, then click Next to continue.
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6 Select a software collection to house the files, one that reflects your
computer (such as “700,” “CK30,”, “CK31,” or “CV60”) if the remote
configuration package was installed. If necessary, click Create New Soft-
ware Collection, enter the appropriate name., then click OK to return
to the Select Software Collection screen. Click Next to install the pack-
age, then click Finish.

If you are overwriting a package, click Yes to continue.

Configuring the Intermec Settings using Wavelink Avalanche
Note: These instructions assume that the Wavelink Avalanche application
was installed on your desktop. “XXXX” denotes a computer, such as the
CK30.

To access and configure the Intermec Settings using Wavelink Avalanche,
you must have the applicable XXXXCFG.AVA package installed in the
Avalanche Management Console. Note that these sample illustrations refer to
the CK30.
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1 From the Avalanche Agents tree structure, expand to the applicable
XXXXCFG.AVA package, then do a right-click for a pop-up menu.

2 Select Configure Package > XXXX Settings to access the Intermec Set-
tings application for this software collection. Click to expand (+) down
to the “TE2000” folder and make the necessary adjustments. Note that
values that are changed but not saved appear in blue in the tree structure.
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S To save your changes and close the dialog, either select File > Exit or
close the dialog, then click Yes when prompted to save your changes.

S To save your changes, but not close the dialog, select File > Save Set-
tings.

S To return to the defaults, select Edit > Restore Item Defaults.

3 Right-click the XXXXCFG.AVA in the Avalanche Agents tree structure
for a pop-up menu, then select Enable Package.

4 The package is denoted by a red “X” under the “U” column in the Cli-
ent Update Status Row, circled in the following example: This indicates
the package was configured and is ready for distribution.

5 The package is not sent to the computer until its next scheduled update
unless you manually update the computers from the Avalanche Console
or pull the updates from the Avalanche Enabler on the computer.

S To manually update your computers from the console, select the cli-
ents that are to receive the latest package, do a right-click for a pop-
up menu, then select Update Now.

Updating the Computer from the Avalanche Console
You can dictate when the Avalanche Management Console is to update the
computers by doing the following:

1 Select Tools > Client Update Controls to access the Avalanche Client
Update Manager, then tap the Scheduled Updates tab.
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2 Make adjustments using the features on the bottom portion of the dia-
log. Click Add New Update Event to insert the event into the listing in
the upper half of the dialog.

To remove an event, select that event from the upper half, then click
Remove Selected Event.



29TE 2000™ Installationand Setup Instructions

3 To view the status of these updates, click the Updates Monitor tab for
information.

4 Click Apply to save your changes, click OK to save your changes and
close the Update Manager.

Enabling the Package on the Computer
The Avalanche Enabler application is installed in all computers to enable
packages sent by the Avalanche Management Console. The application is
automatically activated on all computers, with the exception of the 700
Color Computer.
On the 700 Color Computer, you must activate the Avalanche Enabler
before you can use the Avalanche Management Console to send updates.
From the 700 Computer, select Start > Avalanche, or select Start >
Programs, then tap the Avalanche Enabler icon.

Using Microsoft ActiveSync
These instructions assume that Microsoft ActiveSync was installed onto
your desktop or laptop and is up and running. If you do not already have
Microsoft ActiveSync on your desktop or laptop, download this application
from the Microsoft web site (www.microsoft.com/downloads) and follow
the onscreen instructions for installing it on your desktop or laptop.
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Establishing a Partnership
To establish a partnership between your desktop or laptop (with an
available serial port) and your computer, you need:

S A USB cable or a female-to-female ActiveSync 9-pin cable.

S Use P/N: 321-563-001 for DB9F to DB9F connections

S Use P/N: 321-588-001 for DB9F to Hirose connections

S Microsoft ActiveSync version 3.7.1 or later.

S An AD1 Communications Dock for the CK30 or CK31 Computer

S A 700 Series Dock for the 700 Color or CV60 Computer.

If Upgrading the 700 Color Computer
For the 700 Color Computer, this can also be a serial, Ethernet, InfraRed, or
802.11b ActiveSync connection. Files can then be copied using File
Explorer on a desktop or a laptop computer. This option is usually only
good when updating a few computers.

Before using a serial cable to establish your partnership between the 700
Color Computer and your desktop, you need to adjust the 700 Computer
to link to COM B on your dock to establish serial communications.

1 From the 700 Color Computer, select Start > Settings, tap the System
tab, then tap the Utilities icon.

2 Tap the Dock Switch tab, select Switch to COM B (SERIAL), then tap
ok to close the applet.

If Upgrading the CK30 or CK31 Computer
Before using a serial cable to establish your partnership between the CK30
or CK31 and your desktop or laptop, you need to adjust the CK30 or
CK31 COM port settings to establish serial communications.
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1 From the CK30 or CK31 keypad, press C, B to access the System
Main Menu, then select Programs.

2 Select ActiveSync Serial to set the COM port to “38400,” “N,” “8,” and
“1” for a serial connection with an ActiveSync cable.

Connecting Your Computer to Your Desktop or Laptop
Note that the illustrations used in these instructions are from a connection with
a 700 Color Computer.

1 Insert your computer into its dock, then connect the dock to your desk-
top or laptop via ActiveSync, IrDA, or serial.

2 From the desktop or laptop, wait for the Microsoft ActiveSync application
to detect your computer. then set up a new partnership. Click Next to
continue.
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Note: If you do not need to synchronize files between your computer and
your desktop or laptop, you can select “No” for guest access and skip steps
3, 4, and 5.

3 Optional Click Next to synchronize with this desktop or laptop.
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4 Enter a name unique for this computer, then click Next to continue.

5 Select (check) the items to synchronize between your computer and
your desktop or laptop, then click Next to continue.

6 Click Finish to complete the connection between the computer and
your desktop or laptop.
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When the partnership is established, the Microsoft Application appears on
your desktop or laptop with your assigned computer name and the
“Connected” status.

An ActiveSync icon (shown left) also appears on the status bar of your
computer. This indicates it has established an ActiveSync partnership with
your desktop or laptop.

Note: If Microsoft ActiveSync does not establish a partnership on the first
try, the message “Not Connected” appears on your desktop. Make sure all
of your cables are securely connected and select File > Get Connected un-
til your computer is detected.

Now that the partnership is established, Microsoft ActiveSync initiates all
future connections. To connect to your desktop or laptop using Microsoft
ActiveSync in the future, place your computer in a dock, then connect the
computer to your desktop or laptop using a cable; or take the computer
out of the dock, then insert it back into the dock.
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Note: If using this method on multiple computers, a unique name is re-
quired for each computer. Do these steps for each computer in the system.

Using Microsoft ActiveSync to Copy Files
Do the following to copy files onto the computer using Microsoft
ActiveSync. Note that the illustrations used in these instructions are from a
connection with a 700 Color Computer.

1 Connect the computer to your desktop or laptop using Microsoft Acti-
veSync. For help, see “Connecting Your Computer to Your Desktop or
Laptop” starting on page 31.

2 From the Microsoft ActiveSync application on your desktop or laptop,
click Explore for the Windows Explorer on your desktop or laptop to
access the “\Mobile Device” folder on your computer.

3 From your desktop or laptop, select Start > Windows Explorer, then
browse the “C:\Program Files\Intermec\TE2000” path. Do the applica-
ble copy instructions below:

700 Color Computers
Select any of the following CAB files needed for your computer, right-
click for a pop-up menu, then select Copy.

S TE_700.CAB

S TEIBROWSE.CAB

S TELAUNCHER.CAB

CK30 or CK31 Computers
Select the files to copy on your desktop or laptop and copy them to the
clipboard.

CV60 Computers
Locate and select to highlight the TE_CV60.CAB. file, do a right-click,
then select Copy.
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4 Do the applicable paste instructions below:
700 Color Computers
a Within the “\Mobile Device” directory, select My Pocket PC >

SDMMC_Disk > cabfiles.
b Do a right-click for a pop-up menu, then select Paste..
c Create a subdirectory called “\2577” in the “\SDMMC_Disk” folder

on the Secure Digital storage card. Copy the AUTORUN.DAT,
AUTORUN.EXE, and AUTOCAB.EXE files to this subdirectory.
These files are located on your desktop in the “C:\Program
Files\Intermec\TE2000” folder.

CK30 or CK31 Computers
In the Mobile Device window, open the destination folder and paste the
files in the standard “\CK_FFS\Factory Defaults” folder.
CV60 Computers
Go to the root folder on the CV60 Computer, do a right-click, then
select Paste. Accept any prompts that may appear.

5 When all of the files are pasted, do the following applicable finish:
700 Color Computers
Perform a warm-boot on the computer. When the computer reboots,
the newly copied CAB files automatically activate their utilities.
CK30 or CK31 Computers
On your CK30, press C, B to access the System Main Menu, select
File Manager to navigate to the “\SDMMC Disk” folder, then select the
TE_CK30.CAB file to launch the TE 2000 installation.
On your CK31, select Start > Programs > Windows Explorer, navigate
to the “\SDMMC Disk” folder, then tap the TE_CK31.CAB file to
launch the TE 2000 installation.
The TE 2000 application executes automatically when the computer is
powered on. When installation is complete, press and hold the I key
for about five seconds to perform a warm-boot.
CV60 Computers
Close the ActiveSync window. You may disconnect the ActiveSync
cable. From the CV60 Computer, tap the My Computer icon, then
double-tap the TE_CV60.CAB file to install the TE 2000 application.
When all of the files are pasted, perform a warm-boot on the CV60
Computer to launch the TE 2000 application.

Using Intermec SmartSystems
This is a list of icons showing what you should see for your handheld,
mobile, or vehicle mount computer when working in the SmartSystems
application. Be sure to read the description next to each icon to ensure it is
for your handheld, mobile, or vehicle mount computer. See the
SmartSystems Online Manual for information on using the SmartSystems
application.
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Busy Signal - Software is transferring.

The default Intermec Settings values.

The latest operating system build.

The latest iBrowse application. For the 700 Color, you may see
two icons for two different operating systems. See the iBrowse User’s Guide
(P/N: 961-055-015) to determine which applies.

The latest iLaunch application. For the 700 Color, you may see
two icons for two different operating systems. See the iLaunch User’s Guide
(P/N: 961-055-016) to determine which applies.

The DEFAULT.KBD file as created or modified for the
handheld, mobile, or vehicle mount computer using the SIP Designer
application.

The backup settings for the handheld, mobile, or vehicle
mount computer.

The latest TE 2000 software build.
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