Intermec Computer Command Reference Manual

Use this reference manual in combination with your Intermec computer user's manual to configure your Intermec computer. You can configure the Intermec computer locally using the Configuration Utility or Intermec Settings. You can also configure the Intermec computer remotely by:

  • Using the remote version of Intermec Settings

  • Sending reader and configuration commands over a network or through the serial port

  • Scanning bar codes of the reader and configuration commands

  • Sending the reader and configuration commands programmatically using an SDK or PSK function

The remote version of Intermec Settings lets you configure all supported settings for your Intermec computer. Not all of the settings are supported by reader or configuration commands. For a list of commands that support reader or configuration commands, see Commands listed by Syntax. For more information on how to configure your Intermec computer using any of these methods, see your user's manual.

This manual gives you the following information about each command (if it is supported):

  • Description

  • Syntax

  • Default setting

  • Location within the Configuration Utility or Intermec Settings

  • Bar codes

Note: The Code 39 bar codes in this manual show an asterisk (*) at the beginning and end of the human-readable interpretation to represent the start and stop codes. If you are creating your own Code 39 bar codes, your bar code printing utility may automatically supply the asterisks as the start and stop codes.

Note: The Intermec computers do not support Accumulate mode, so you cannot build bar codes by scanning individual bar codes. Instead, you need to create a specific bar code for your application.

Intermec Computer Command Reference Manual CD, P/N 073529-003
Copyright 2003-2005 by Intermec Technologies Corporation
All rights reserved.


Configuration Commands

A configuration command changes the way the Intermec computer operates. For example, you can change the Beeper Volume and make the Intermec computer beeper very loud for a noisy environment.

The configuration commands are grouped by function and reflect the organization of the Configuration Utility or Intermec Settings. Use these links to find the configuration command you need:

  • Communications

  • Device Settings

  • ION (Instant On) Configuration

  • PSK Settings

  • Scanner and Imager Settings

  • Symbologies and Symbology Options

  • VPN Settings

All of the reader and configuration commands are also listed alphabetically. In the left pane, click the book titled Commands Listed Alphabetically for a complete list of all supported commands.

If you know the syntax for a configuration command, you can refer to the list of Commands Listed by Syntax.

Note: If you are working in the Configuration Utility, you cannot scan configuration commands. Exit the System Main Menu to scan configuration commands.


Reader Commands

A reader command causes the Intermec computer to perform a task. Some reader commands temporarily override the configuration settings and some actually change the configuration settings. For example, you can reset the Intermec computer to the default configuration or change the configuration.

You can use these commands to configure your computer by creating bar code labels to scan, sending these commands through the host computer or over the network, or entering them programmatically with either SDK or PSK functions. For more information, see your Intermec computer user's manual.

There are two types of reader commands:

  • Operating commands

  • File management commands

Use these lists to find the reader command you need:

Operating Commands | File Management Commands
Backlight On and Off | Receive File
Change Configuration | Transmit File
Reset Firmware |
Restore Defaults |
Save Configuration in Flash Memory |
Scanner Trigger Off |
Scanner Trigger On |
Set Time and Date |


Trakker Antares Compatibility

The CK30 handheld computer uses a decode algorithm that is compatible with other Intermec Windows CE devices, such as the 700 Series Mobile Computer. Trakker Antares terminals use a different decode algorithm. The Trakker Antares decode algorithm is provided on the Intermec computer for migration from the Trakker Antares platform. Intermec strongly recommends that you migrate your applications and configurations and only use the 700-compatible decode algorithm.

Note: The 700-compatible decode algorithm is the default setting on the CK30 handheld computer. The decode algorithms are mutually exclusive, so you can only use one decode algorithm at a time. The decode algorithm applies only to the internal scanner on the CK30 computer. Additionally, certain commands or command parameters are only available for a specific decode algorithm.

To change the decode algorithm for the CK30

  1. From the System Main Menu, select File Manager > [Windows] > DecodesSelectApp.exe

  2. Select Run and press Enter. The Decodes Engine Select screen appears.

  3. Select Antares Compatible or 700 Compatible, and press Enter.

  4. Press and hold the Power key for 5 seconds until the CK30 performs a warm boot.


Commands Listed by Syntax

This table lists all of the configuration commands that may be supported on the Intermec computer. These commands are listed in alphabetical order according to syntax.

You can use these commands to configure your computer by creating bar code labels to scan, sending these commands through the host computer or over the network, or entering them programmatically with either SDK or PSK functions. For more information on how to use these commands, see your Intermec computer user's manual.

ADdata | Preamble
AEdata | Postamble
AFdata | Virtual Wedge Grid
BBdata | Low Beep Duration
BCdata | High Beep Duration
BDdata | Good Read Beep Duration
BFdata | Good Read Beep Frequency
BGdata | Low Beep Frequency
BHdata | High Beep Frequency
BVdata | Beeper Volume
CAdata | Interleaved 2 of 5 Code (I 2 of 5)
CBdata | Code 39
CCdata | Code 2 of 5
CDdata | Codabar
CEdata | UPC/EAN
CFdata | Code 93
CGdata | Code 11
CHdata | Code 128
CIdata | Plessey
CNdata | MSI
CQdata | PDF417
CSdata | Decode Security
CYdata | Symbology Identifiers
 | Note: To see a specific Symbology ID syntax, go to the topic for the symbology.
CY00data | Global Symbology ID
DBdata | Date Time
DFdata | Backlight Timeout
DJdata | Display Contrast
EZdata | Automatic Shutoff
LAdata | Network Name
LDdata | RTS Threshold (Reservation Threshold)
LHdata | Radio Power Management (Power Management)
LLdata | Network Key Index (WEP Transmit Key)
LMdata | Network Key Value (WEP Key)
NCdata | Controller IP Address Host IP Address
NDdata | IP Address
NGdata | Controller Port Host Port
NPdata | Receive Timer (Controller Connect Check Receive Timer)
NQdata | Send Timer (Controller Connect Check Send Timer)
NRdata | Retries (Maximum Retries)
NSdata | Subnet Mask
NUdata | Acknowledgement Delay Upper Limit
NVdata | Acknowledgement Delay Lower Limit
NXdata | Default Router
PSn | Protocol Selection UDP Plus Activate
SBdata | Turn Off After Good Read (Scanner Mode)
SCdata | Triggering Mode
SRdata | Scanner Redundancy
YAn | Baud Rate
YBdata | Parity
YCdata | Stop Bits
YEn | Timeout (Timeout Delay)
YFn | LRC (Longitudinal Redundancy Check)
YIn | Data Bits
YJdata | Handshake
YLn | Flow Control
YTdata | Reader Command (Configuration Commands Via Serial Port)
YYdata | SOM
YZdata | EOM


Commands Listed Alphabetically

All of the reader and configuration commands are listed alphabetically. See the book titled Commands Listed Alphabetically for a complete list of all supported commands.

If you know the syntax for a configuration command, you can refer to the list of Commands Listed by Syntax.


1D Omni-Directional

Supported Computers

All Intermec computers with an imager

Description

Enables or disables 1D omni-directional imaging. Omni-directional means that you can hold the CK30 in any direction in relation to the bar code and it will be able to perform a good read. The ability to read bar codes in any direction increases your imaging performance by decoding symbologies faster.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enable or disable 1D omni-directional imaging.

Default Setting

Enable

Command Location

Scanners, Symbologies > Specified Scanner > Imager Settings > 1D Omni-directional

Bar Codes

Not supported


802.1X Authentication

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751 using Microsoft security

Description

802.1X authentication is the protocol used to verify the identity of the Intermec computer and make sure it is authorized to communicate on the wireless network.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set 802.1X Authentication to Disabled, TLS, PEAP, or MD5-Challenge.

Default Setting

Disabled

Command Location

Communications > 802.11 Radio > [Profile #] > 802.1X Authentication

Bar Codes

Not supported

See Also

Network Authentication

Authentication if you are using Funk security


Acknowledgement Delay Upper Limit

Supported Computers

All Intermec computers

Description

When the Intermec computer sends a message to the Intermec Application Server, the Intermec computer waits to receive a response acknowledging the message. If no response is received within the Acknowledgement Delay Lower Limit time, the Intermec computer sends the message again at the time interval set for the lower limit. The Intermec computer will continue to send the data at increasingly longer intervals until it reaches the Acknowledgement Delay Upper Limit time. The Intermec computer continues sending the message at the time interval set for the upper limit until a response is received or a timeout error occurs.

Syntax

NUdata

Acceptable values for data are any number from 2000 to 60000 ms.

Default Setting

5000 ms

Command Location

Communications > UDP Plus > Ack Delay Upper Limit

Default Bar Code

See Also

Acknowledgement Delay Lower Limit


Acknowledgement Delay Upper Limit Bar Code

Default Acknowledgement Delay Upper Limit


Acknowledgement Delay Lower Limit

Supported Computers

All Intermec computers

Description

When the Intermec computer sends a message to the Intermec Application Server, the Intermec computer waits to receive a response acknowledging the message. If no response is received within the acknowledgement delay lower limit time, the Intermec computer sends the message again at the time interval set for the lower limit. The Intermec computer will continue to send the data at increasingly longer intervals until it reaches the Acknowledgement Delay Upper Limit time. The Intermec computer continues sending the message at the time interval set for the upper limit until a response is received or a timeout error occurs.

Syntax

NVdata

Acceptable values for data are any number from 200 to 2000 ms.

Default Setting

300 ms

Command Location

Communications > UDP Plus > Ack Delay Lower Limit

Default Bar Code

See Also

Acknowledgement Delay Upper Limit


Acknowledgement Delay Lower Limit Bar Code

Default Acknowledgement Delay Lower Limit


Adjust Backlight On and Off

Supported Computers

CK30, CK31

Description

Enables or disables the key (E) that turns the backlight on and off. This feature is useful if you have problems with employees accidentally turning off the backlight.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enable or disable Adjust Backlight On and Off.

Default Setting

Enable

Command Location

Device Settings > Keypad > Adjust Backlight On and Off

Bar Codes

Not supported


Adjust Beeper Volume

Supported Computers

CK30, CK31

Description

Enables or disables the key sequence ( C E) to adjust the beeper volume. This feature is useful if you have problems with employees accidentally changing the beeper volume.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enable or disable Adjust Beeper Volume.

Default Setting

Enable

Command Location

Device Settings > Keypad > Adjust Beeper Volume

Bar Codes

Not supported


Adjust Display Contrast

Supported Computers

CK30, CK31

Description

Enables or disables the key sequence ( B E) to adjust the display contrast. This feature is useful if you have problems with employees accidentally changing the contrast.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enable or disable Adjust Display Contrast.

Default Setting

Enable

Command Location

Device Settings > Keypad > Adjust Display Contrast

Bar Codes

Not supported


Adjust for Daylight Time

Supported Computers

CK30, CK31

Description

Enables or disables daylight saving time for your time zone.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enable or disable Adjust for Daylight Time.

Default Setting

Disable

Command Location

Device Settings > Time Zone > Adjust for Daylight Time

Bar Codes

Not supported

See Also

Select Time Zone


Aimer LED Duration

Supported Computers

All Intermec computers with an imager

Description

Sets the amount of time the aimer LED stays on before the illumination LEDs start flashing. You can achieve the most efficient scanning performance by leaving this setting at the default value of 0 ms. It is more efficient to use the Sticky Aimer LED Duration command to control the length of time the LED stays on.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set the Aimer LED duration to any value from 0 to 65500 ms in 50 ms increments.

Default Setting

0 ms

Command Location

Scanners, Symbologies > Specified Scanner > Imager Settings > Aimer LED Duration

Bar Codes

Not supported

See Also

Sticky Aimer LED Duration


Apply Bluetooth Changes

Supported Computers

CK30, CK31

Description

Saves changes made to the Discoverable and Connectable commands. If you do not select Apply Bluetooth Changes, the changes are made the next time you turn the Intermec computer off and on or perform a warm boot.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to select the Apply Bluetooth Changes command.

Default Setting

Not applicable

Command Location

Communications > Bluetooth > Apply Bluetooth Changes

Bar Codes

Not supported


Association

Supported Computers

All Intermec computers using Funk security

Description

Network authentication is the security method that the Intermec computer uses to grant access to the wireless network. You can choose to use Open, Shared, WPA, or Network EAP security.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set association to Open, Shared, WPA, or Network EAP.

Default Setting

Open

Command Location

Communications > 802.11 Radio > Profile # > Association

Bar Codes

Not supported


Authentication

Supported Computers

All Intermec computers using Funk security

Description

Authentication is the protocol used to verify the identity of the Intermec computer and make sure it is authorized to communicate on the wireless network.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Authentication to None, PEAP, TLS, TTLS, or LEAP.

Default Setting

None

Command Location

Communications > 802.11 Radio > Profile # > Authentication

Bar Codes

Not supported

See Also

Association

802.1x Authentication if you are using Microsoft security


Automatic Shutoff

Supported Computers

700 series, CK30

Description

Defines the maximum length of time the Intermec computer remains on when there is no activity. When you do not use the computer for the length of time set with this command, the Intermec computer automatically turns off. When you turn the Intermec computer back on, it resumes exactly where it was when you turned it off.

Power Management Tip: Use the Automatic Shutoff feature to preserve battery power.

Syntax

EZdata

Acceptable values for data may be:

0 | Disabled
1 | 1 minute
2 | 2 minutes
3 | 3 minutes
4 | 4 minutes
5 | 5 minutes
10 | 10 minutes
30 | 30 minutes

Default Setting

3

3 minutes

Command Location

Device Settings > Power Management > Auto Shutoff

Bar Codes


Automatic Shutoff Bar Codes

Automatic Shutoff Disabled

Automatic Shutoff 1 Minute

Automatic Shutoff 2 Minutes

Automatic Shutoff 3 Minutes

Automatic Shutoff 4 Minutes

Automatic Shutoff 5 Minutes


Backlight Level

Supported Computers

700 series computers

Description

Determines the level of the backlight intensity. You can adjust the backlight from low to high depending on the environment in which you are using the computer.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set the backlight level to low, level 1, level 2, level 3, level 4, or high.

Default Setting

High

Command Location

Device Settings > Display > Backlight Level

Bar Codes

Not supported


Backlight On and Off

Supported Computers

CK30

Description

Turns the backlight on or off. If the backlight is on, it stays on for the length of time set in the Backlight Timeout command as long as there is no keypad or scanning activity.

Syntax

%.0 | Backlight off
%.1 | Backlight on
%.2 | Toggle backlight

Default Setting

Not applicable

Command Location

Not supported

Bar Codes


Backlight On and Off Bar Codes

Backlight On

Backlight Off


Backlight On Good Read

Supported Computers

All Intermec computers

Description

Turns the backlight on when the computer performs a good read.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to turn the backlight on good read off or on.

Default Setting

Not applicable

Command Location

Device Settings > Display > Backlight On Good Read

Bar Codes

Not supported


Backlight Timeout

Supported Computers

CK30, CK31, 700 series computers

Description

Defines the amount of time the backlight stays on as long as there is no keypad or scanning activity on the Intermec computer. The backlight resets each time there is activity. For battery operated Intermec computers, this setting significantly affects the life of the battery. If you set a longer backlight timeout value, you will use the power in the battery at a faster rate.

Syntax

DFdata

Acceptable values for data may be:

0 | Disabled
10 | 10 seconds
30 | 30 seconds
60 | 1 minute
120 | 2 minutes
180 | 3 minutes
240 | 4 minutes
300 | 5 minutes

Default Setting

60

1 minute

Command Location

Device Settings > Display > Backlight Timeout

Bar Codes


Backlight Timeout Bar Codes

Backlight Timeout Disabled

Backlight Timeout 10 Seconds

Backlight Timeout 30 Seconds

Backlight Timeout 1 Minute

Backlight Timeout 2 Minutes

Backlight Timeout 3 Minutes

Backlight Timeout 4 Minutes

Backlight Timeout 5 Minutes


Backup Files Location

Supported Computers

CK30, CK31

Description

Determines the location where you want to back up your file system. Choose the backup files location before you choose to Backup the File System.

Note: Only choose to back up to the SD card if you have one inserted in your computer.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to choose Flash File System or SD Card.

Default Setting

Flash File System

Command Location

[Device Settings] > File Backup > Backup Files Location

Bar Codes

Not supported


Backup the File System

Supported Computers

CK30, CK31

Description

When you make a backup copy of the file system, the computer saves the file system to a folder called Persistent Copy. The Persistent Copy folder and all of its contents, including files and subfolders, are automatically restored when the computer cold boots.

Syntax

Not supported

Default Setting

Not applicable

Command Location

[Device Settings] > File Backup > Backup the File System

Bar Codes

Not supported


Baud Rate (PSK Settings)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Sets the baud rate for serial communications for PSK applications. The baud rate must match the baud rate of the device (for example, the host computer) that the PSK application is communicating with.

Syntax

YAn

where n is:

3 | 1200
4 | 2400
5 | 4800
6 | 9600
7 | 19200
8 | 38400
9 | 57600
A | 115200

Default Setting

A

115200

Command Location

Communications > PSK Settings > Serial Port > Baud Rate

Bar Codes


Baud Rate (Scanner Port Settings)

Supported Computers

All Intermec computers with a tethered scanner

Description

Sets the baud rate for scanner port communications with tethered scanners. The baud rate must match the baud rate of the device (for example, 1551E, 1553, or ASCII scanners).

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Baud Rate to 75, 150, 300, 600, 1200, 2400, 4800, 9600, 19200, 38400, or 57600.

Default Setting

9600

Command Location

Scanners, Symbologies > Dock Tethered Scanner > Scanner Port Settings > Baud Rate


Beeper Vibrate

Supported Computers

700 series computers

Description

Allows you to set your computer to vibrate instead of beeper. This feature is useful for noisy environments when you cannot hear the beeper or quiet environments where you do not want to make a lot of noise.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set this command to beeper or vibrate.

Default Setting

Beeper

Command Location

Device Settings > Beeper > Vibrate

Bar Codes

Not supported


Beeper Volume

Supported Computers

All Intermec computers

Description

Adjusts the volume of the Intermec computer beeps. Use in combination with beeper duration and beeper frequency settings to define beeps according to operator preference and work environment.

Syntax

BVdata

Acceptable values for data are:

0 | Off
1 | Low (Quiet)
2 | Medium
3 | High (Loud)
4 | Very high (Very loud)
8 | Lower volume
9 | Raise volume

Default Setting

1 | Low (Quiet) - 700 series computers
4 | Very high (Very loud) - all other computers

Command Location

Device Settings > Beeper > Volume

Bar Codes

See Also

Good Read Beep Duration

Good Read Beep Frequency

Low Beep Duration

Low Beep Frequency

High Beep Duration

High Beep Frequency


Beeper Volume Bar Codes

Beeper Volume Off

Beeper Volume Low

Beeper Volume Medium

Beeper Volume High

Beeper Volume Very High

Lower Beeper Volume

Raise Beeper Volume


Bluetooth Device Name

Supported Computers

CK30, CK31

Description

Displays the name assigned to your Intermec computer.

Syntax

Not supported

Default Setting

Not applicable

Command Location

Communications > Bluetooth > Bluetooth Device Name

Bar Codes

Not supported


Change Configuration

Supported Computers

CK30, CV60

Description

This command must precede any configuration command. If you enter a valid string, the Intermec computer configuration is modified and the Intermec computer sounds a high beep. For help with configuration commands, see Configuration Commands.

Note: If you send a command to the computer without specifying any parameters, it produces a setting request for the command. For example, if you send BV to the computer, it sends you back the current beep volume settings.

Syntax

$+command[parameters]

where parameters is the value of the setting you want to configure.

Default Setting

Not applicable

Command Location

Not supported

Bar Codes

The change configuration command ($+) is the first part of the bar code for all configuration command bar codes.


Class of Device

Supported Computers

CK30, CK31

Description

Determines how the computer appears to other devices during a discovery.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enter a value for the Class of Device command.

Default Setting

256

Command Location

Communications > Bluetooth > Class of Device

Bar Codes

Not supported


Codabar

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Codabar symbology. Codabar is a self checking, discrete symbology. The American Blood Commission (ABC) Codabar requires that you retain and transmit the start/stop code digits when processing a Codabar symbol. As a result, configuration CD10 is an illegal configuration.

If you are using the Trakker Antares decode algorithm, you need to use the Codabar Trakker Antares Parameters.

Syntax

CDdata

Acceptable values for data must be 2 digits, corresponding to:

First digit: Enable Codabar | 0 | Disable
 | 1 | Standard
Second digit: Start/Stop transmit | 0 | Disable
 | 2 | A,B,C,D
 | 4 | DC1, DC2, DC3, DC4

Use the Configuration Utility or Intermec Settings to configure these additional parameters for Codabar:

Start/Stop transmit | a,b,c,d |
 | a,b,c,s/t,n,*,e |
CLSI Library System | Disable |
 | Enable |
Verify check digit | Disable |
 | Enable |
Transmit check digit | Disable |
 | Enable |
Concatenation | Disable |
 | Transmit concatenated codes only |
 | Transmit concatenated codes or single codes |
Concatenation mode | No restriction |
 | Second code start = first code stop |
 | ABC |
Length mode | Length 1 minimum |
 | Lengths 1,2,3 fixed |
Lengths 1, 2, and 3 | 1551E, 1553, or 1800 | Number from 3 to 50, Default: 6
 | All other scanners | Number from 3 to 255, Default: 6

Default Setting

0

Disable

Symbology ID Syntax (only supported on CK30 and CK31)

CY032naaaa

where:
n | is a user-defined character string length from 1 to 4
aaaa | ASCII string of 1 to 4 characters in length indicating the user-defined value
 | Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Codabar

Bar Codes


Codabar Bar Codes

Disabled, Discard Start/Stop

ABC, Transmit ABCD Start/Stop

ABC, Transmit DC1-DC4 Start/Stop

Standard, Discard Start/Stop

Standard, Transmit ABCD Start/Stop

Standard, Transmit DC1-DC4 Start/Stop

Concatenated, Discard Start/Stop

Concatenated, Transmit ABCD Start/Stop

Concatenated, Transmit DC1-DC4 Start/Stop


Codabar Trakker Antares Parameters

Supported Computers

CK30, CK31

Description

The following Codabar types are available:

  • Standard: One label is read at a time with no concatenation.

  • ABC: If only one label is present, it is read. It two or more labels are present side-by-side and the stop character of the first label is the same as the start character of the next label, the labels are concatenated.

  • Concatenated: At least two labels side-by-side are required. The stop character of the first label must be the same as the start character of the next label.

Syntax

CDdata

Acceptable values for data must be 2 digits, corresponding to:

First digit: Enable Codabar, Codabar Type | 0 | Disable
 | 1 | Standard
 | 2 | ABC
 | 3 | Concatenated
Second digit: Start/Stop transmit | 0 | Disable
 | 1 | A,B,C,D
 | 2 | DC1, DC2, DC3, DC4

Use the Configuration Utility or Intermec Settings to configure these additional parameters for Codabar:

Transmit ABC Start/Stop | Discard
 | A,B,C,D
 | DC1, DC2, DC3, DC4
Transmit Concatenated Start/Stop | Discard
 | A,B,C,D
 | DC1, DC2, DC3, DC4

Default Setting

0

Disable

Symbology ID Syntax

If you are using the Trakker Antares decode algorithm, you can individually enable or disable the Symbology ID for Codabar only.

CY030 | Disable Codabar Symbology ID
CY031 | Enable ISO/IEC standard Symbology ID for Codabar

See Also

Codabar

Codabar Bar Codes


Codablock A

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Codablock A symbology. Codablock A is a 2D bar code that is an extension of Code 39.

If Code 39 is enabled with check digit, you cannot enable Codablock A. For best results, disable Code 39 before you enable Codablock A. If Code 39 is enabled with check digit, Codablock A will not be decoded properly.

Note: Codablock A is not supported if you are using a 1553 or the Trakker Antares decode algorithm.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set these parameters for Codablock A:

0 | Disable
1 | Enable

Default Setting

0

Disable

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Codablock A

Bar Codes

Not supported

See Also

Codablock F

Code 128


Codablock F

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Codablock F symbology. Codablock F is a 2D bar code that is an extension of Code 128.

If Code 39 is enabled with check digit, you cannot enable Codablock F. Disable Code 128 before you enable Codablock F for best results.

Note: Codablock F is not supported if you are using a 1553 or the Trakker Antares decode algorithm.

Syntax

Not supported

Use the Configuration Utility to set these parameters for Codablock F:

0 | Disable
1 | Enable

Default Setting

0

Disable

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Codablock F

Bar Codes

Not supported

See Also

Codablock A

Code 128


Code 11

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Code 11 symbology. Code 11 is a very high density, discrete numeric bar code. It is most extensively used in labeling telecommunications components and equipment.

Syntax

CGdata

Acceptable values for data are:

0 | Disable
1 | Verify check digit, Code 11 enabled with one check digit
2 | Verify check digit, Code 11 enabled with two check digits

Use the Configuration Utility or Intermec Settings to configure these additional parameters for Code 11:

Transmit check digit | Disable |
 | Enable |
Length mode | Length 1 minimum (only option) |
Length 1 | 1551E, 1553, or 1800 | Number from 2 to 50, Default: 2
 | All other scanners | Number from 1 to 255, Default: 2

Note: Length mode and Length 1 are not supported using the Trakker Antares decode algorithm.

Default Setting

0

Disable

Symbology ID Syntax (only supported on CK30 and CK31)

CY052naaaa

where:
n | is a user-defined character string length from 1 to 4
aaaa | ASCII string of 1 to 4 characters in length indicating the user-defined value
 | Note: \xFF is not supported.

If you are using the Trakker Antares decode algorithm, you can individually enable or disable the Symbology ID for Code 11.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Code 11

Bar Codes


Code 11 Bar Codes

Disable Code 11

Code 11 Enabled With One Check Digit

Code 11 Enabled With Two Check Digits


Code 128

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Code 128 symbology. Code 128 is a very high density alphanumeric symbology that supports the extended ASCII character set. It is a variable length, continuous code that uses multiple element widths.

If you configure Standard Code 128, the Intermec computer will not decode Function Code 1 characters in the first position of a bar code label. Any subsequent Function Code 1 characters are translated to the ASCII GS character as a separator for variable length fields.

When you enable Standard Code 128, it is automatically configured for industry standard concatenation.

If you are using the Trakker Antares decode algorithm, you need to use the Code 128 Trakker Antares Parameters.

Syntax

CHdata

Acceptable values for data are:

0 | Disable
1 | Standard Code 128

Use the Configuration Utility or Intermec Settings to configure these additional parameters for Code 128:

EAN 128 | Disable
 | Enable
EAN 128 identifier | Disable
 | Enable
Concatenate ISBT codes | Disable
 | Enable
Check digit verify | Disable
 | French CIP
Reader tolerance | High
 | Medium
 | Low
Length mode | Length 1 minimum
Length 1 | 1551E, 1553, or 1800 | Number from 1 to 50, Default: 1
 | All other scanners | Number from 1 to 255, Default: 1

Default Setting

0

Disable

Symbology ID Syntax

CY022naaaa

where:
n | is a user-defined character string length from 1 to 4
aaaa | ASCII string of 1 to 4 characters in length indicating the user-defined value
 | Note: \xFF is not supported.

You can also use the Configuration Utility or Intermec Settings to set a user-defined Symbology ID for EAN 128.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Code 128

Bar Codes

See Also

Codablock A

Codablock F

ISBT Code 128

UCC/EAN Code 128


Code 128 Bar Codes

Disable Code 128

Enable Standard Code 128

Enable UCC/EAN Code 128

Enable ISBT Code 128

See Also

UCC/EAN Code 128 Bar Codes


Code 128 Trakker Antares Parameters

Supported Computers

CK30, CK31

Syntax

CHdata

Acceptable values for data are:

0 | Disable
1 | Standard Code 128
2 | UCC/EAN Code 128
8 | ISBT Code 128
 | With the Trakker Antares decode algorithm, UCC/EAN Code 128 and ISBT Code 128 are mutually exclusive. You need to disable one before you can enable the other.

Default Setting

0

Disable

Symbology ID Syntax

If you are using the Trakker Antares decode algorithm, you can individually enable or disable the Symbology ID for Code 128.

CY020 | Disable Symbology ID for Code 128
CY021 | Enable ISO/IEC standard Symbology ID for Code 128

See Also

Code 128

Code 128 Bar Codes


ISBT Code 128

Supported Computers

CK30, CV60

Description

Enables and configures decoding of ISBT Code 128 symbology. ISBT Code 128 is the global bar code labeling standard for the blood banking industry. It is used to support the world-wide distribution, tracking, and handling of blood bags and blood components.

For more information on ISBT Code 128, refer to the ISBT 128 Bar Code Symbology and Application Specification for Labeling of Whole Blood and Blood Components prepared by the International Council for Commonality in Blood Banking Automation.

With the Trakker Antares decode algorithm, UCC/EAN Code 128 and ISBT Code 128 are mutually exclusive. You need to disable one before you can enable the other.

Syntax

CH8data

Acceptable values for data are 2 digits, corresponding to:

Digit 1 | 0 | Symbology ID disabled
 | 1 | Symbology identifier enabled. Output of ]C0 indicates a single ISBT Code 128 bar code was read. Output of ]C4 indicates that a pair of ISBT Code 128 bar codes was read.
Digit 2 | 0 | Concatenation disabled
 | 1 | Restricted concatenation enabled

Default Setting

01

Digit 1 | 0 | Symbology ID disabled
Digit 2 | 1 | Restricted concatenation enabled

Symbology ID Syntax

Not supported

You can use the Configuration Utility or Intermec Settings to individually enable or disable the Symbology ID for ISBT Code 128.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Code 128 > [Options] > ISBT 128

Default Bar Code

See Also

Code 128

UCC/EAN Code 128


ISBT Code 128 Bar Code

Enable ISBT Code 128

See Also

Code 128 Bar Codes

UCC/EAN Code 128 Bar Codes


UCC/EAN Code 128

Supported Computers

CK30, CV60

Description

Enables and configures decoding of the UCC/EAN Code 128 symbology. When you enable the UCC/EAN Code 128 symbology, it is automatically configured for concatenation.

If you configure UCC/EAN Code 128, the Intermec computer will decode a bar code label as Standard Code 128 unless the first two characters are a start character and a Function Code 1. In this case, the bar code label is processed as described next:

  1. The Function Code 1 character is not transmitted.

  2. The three symbology ID characters, ]C1, are transmitted.

  3. The remaining Code 128 characters are decoded as Standard Code 128.

With the Trakker Antares decode algorithm, UCC/EAN Code 128 and ISBT Code 128 are mutually exclusive. You need to disable one before you can enable the other.

Syntax (only supported on CK30 and CK31)

CH2data

Acceptable values for data are 2 digits, corresponding to:

Digit 1 | 0 | Symbology ID disabled
 | 1 | Symbology ID enabled. Output of ]C1
Digit 2 | 0 | Concatenation disabled
 | 1 | Restricted concatenation enabled

Use the Configuration Utility or Intermec Settings to configure this additional parameter for UCC/EAN:

GTIN Compliant | Disable
 | Enable
 | Note: A GTIN (Global Trade Item Number) compliant EAN 128 label: 1. is 16 digits long. 2. has "01" as the first two digits of the label. With GTIN Compliance enabled, a GTIN compliant EAN 128 label will have the first two digits stripped and output 14 digits.

Default Setting

01

Digit 1 | 0 | Symbology ID disabled
Digit 2 | 1 | Restricted concatenation enabled

Symbology ID Syntax

Not supported

You can use the Configuration Utility to individually enable or disable the Symbology ID for UCC/EAN Code 128.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Code 128 > [Options] > EAN 128

Bar Codes

See Also

Code 128

ISBT Code 128


UCC/EAN Code 128 Bar Codes

Enable UCC/EAN,
Disable Symbology ID, Enable Concatenation

Enable UCC/EAN,
Disable Symbology ID, Disable Concatenation

Enable UCC/EAN,
Enable Symbology ID, Enable Concatenation

Enable UCC/EAN,
Enable Symbology ID, Disable Concatenation

See Also

Code 128 Bar Codes


Code 2 of 5

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Code 2 of 5 symbology. Code 2 of 5 uses the bars to encode information and the spaces to separate the individual bars. This code is discrete and self-checking.

If you are using the Trakker Antares decode algorithm, you need to use the Code 2 of 5 Trakker Antares Parameters.

Syntax

CCdata

Acceptable values for data are 3 digits, corresponding to:

Digit 1: | 0 | Code 2 of 5, 3 Bar Start/Stop
 | 1 | Code 2 of 5, 2 Bar Start/Stop
Digits 2 and 3: | 00 | Disable Code 2 of 5

Use the Configuration Utility or Intermec Settings to configure these additional parameters for Code 2 of 5:

Format | Identicon (6 start/stop bars)
 | Computer Identics (4 start/stop bars)
Verify check digit | Disable
 | Modulo 10
Transmit check digit | Disable
 | Enable
Length mode | Length 1 as minimum
 | Lengths 1,2,3 fixed
Lengths 1, 2, and 3 | 1551E, 1553, or 1800 | Number from 3 to 50, Default: 6
 | All other scanners | Number from 3 to 255, Default: 6

Default Setting

000

Disable Code 2 of 5

Symbology ID Syntax

CY112naaaa | Code 2 of 5 with 2 bar start/stop codes Symbology ID
CY122naaaa | Code 2 of 5 with 3 bar start/stop codes Symbology ID
where:
n | is a user-defined character string length from 1 to 4
aaaa | ASCII string of 1 to 4 characters in length indicating the user-defined value
 | Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Code 2 of 5

Default Bar Code


Code 2 of 5 Bar Code

Disable Code 2 of 5


Code 2 of 5 Trakker Antares Parameters

Supported Computers

CK30, CK31

Description

If you are using the Trakker Antares decode algorithm, you can only enable Code 2 of 5 if Interleaved 2 of 5 (I 2 of 5) is disabled.

Syntax

CCdata

Acceptable values for data are 3 digits, corresponding to:

Digit 1: | 0 | Code 2 of 5, 3 Bar Start/Stop
 | 1 | Code 2 of 5, 2 Bar Start/Stop
Digits 2 and 3: | 00 | Disable Code 2 of 5
 | 01-32 | Label Length

Use the Configuration Utility or Intermec Settings to configure these additional parameters for Code 2 of 5:

Length 1

Number from 1 to 32, Default: 1

Default Setting

000

Disable Code 2 of 5

Symbology ID Syntax

If you are using the Trakker Antares decode algorithm, you can individually enable or disable the Symbology ID parameter for Code 2 of 5.

CY110 | Disable Symbology ID for Code 2 of 5
CY111 | Enable AIM ISO/IEC standard Symbology ID for Code 2 of 5

See Also

Code 2 of 5

Code 2 of 5 Bar Code


Code 39

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Code 39 symbology. Code 39 is discrete, variable length, and self-checking. The character set is uppercase A to Z, 0 to 9, dollar sign ($), period (.), slash (/), percent (%), space ( ), plus (+), and minus (-).

There are three types of ASCII the Intermec computer decodes:

  • Code 39 non-full ASCII

  • Code 39 full ASCII

  • Code 39 mixed-full ASCII

Use this table to help configure your CK30.

Code 39 Option | Bar Code Label | Decodes
Non-full ASCII | $%+A /D/E+A | $%+A /D/E+A
Full ASCII | $%+A /D/E+A | No decode $%a
Mixed-full ASCII | $%+A /D/E+A | $%a $%a

If you are using the Trakker Antares decode algorithm, you need to use the Code 39 Trakker Antares parameters.

Syntax

CBdata

Acceptable values for data must be 7 digits, corresponding to:

First digit: Enable Code 39, Verify check digit | 0 | Disable
 | 1 | Enable with no check digit
 | 2 | Enable with check digit (Modulo 43)
 | Note: If Code 39 is enabled with check digit, you cannot enable Codablock A or Codablock F.
Second digit: Transmit check digit | 0 | Disable
 | 1 | Enable
Third digit: Full ASCII conversion | 0 | Disable
 | 1 | Enable

Use the Configuration Utility or Intermec Settings to configure these additional parameters for Code 39:

Enable Code 39, Verify check digit | French CIP
 | Italian CPI
Start/Stop transmission | Disable
 | Enable
Start character | $ only
 | * only
 | $ and *
Reading range | Normal
 | Extended
Reading tolerance | High
 | Medium
 | Low
Length mode | Length 1 minimum
Length 1 | 1551E, 1553, or 1800 | Number from 3 to 50, Default: 3
 | All other scanners | Number from 3 to 255, Default: 6

Default Setting

111

Enable Code 39 Full ASCII with no check digit

Symbology ID Syntax (only supported on CK30 and CK31)

CY012naaaa

where:
n | is a user-defined character string length from 1 to 4
aaaa | ASCII string of 1 to 4 characters in length indicating the user-defined value
 | Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Code 39

Bar Codes


Code 39 Bar Codes

Disable Code 39

Enable Code 39 Full ASCII with no check digit


Code 39 Full ASCII

Full ASCII uses a two-character encoding scheme to extend the character set to 128 characters. You use the dollar sign ($), slash (/), percent (%), or plus (+) followed by an uppercase letter to represent one of the characters in the extended set. You must encode lowercase letters as a plus sign (+) followed by their uppercase equivalents. For a list of ASCII characters and their Code 39 representations, see the Full ASCII Table.

Use Code 39 full ASCII to enter ASCII control characters or lowercase characters as data. You should also enable Code 39 full ASCII to use ASCII command characters.

For example, you encode the data “sample” in Code 39 full ASCII as follows:

*+S+A+M+P+L+E*

*+S+A+M+P+L+E*

In Code 39 non-full ASCII, this label decodes as +S+A+M+P+L+E. In Code 39 full ASCII, this label decodes as sample.

See Also

Code 39 mixed-full ASCII

Code 39 non-full ASCII

Code 39


Code 39 Mixed-Full ASCII

Use mixed-full ASCII when printers encode the same label two different ways. For example, if you have a bar code with the data $%a, some printers encode the data as follows:

*/D/E+A*

*/D/E+A*

In the Full ASCII Table, /D represents $ and /E represents %. If you configure the terminal for Code 39 full ASCII, the CK30 decodes the data as $%a, because there are three valid full ASCII character pairs to represent the data.

Other printers encode the data $%a as:

*$%+A*

*$%+A*

The $ and % are valid Code 39 characters in the non-full ASCII character set. However, the CK30 will not decode this label if it is configured for full ASCII, because the data is not represented by valid full ASCII character pairs. To decode the label correctly, you need to configure the terminal for mixed-full ASCII.

When you configure the CK30 for Code 39 mixed-full ASCII, the CK30 will decode both of the labels above as $%a.

Mixed-full ASCII interprets any valid full ASCII character pairs that appear in the label, but does not require that all data be encoded with a valid full ASCII character pair. If you are uncertain how your labels are encoded, configure the CK30 for mixed-full ASCII, which decodes all valid Code 39 labels.

If you configure the CK30 for Code 39 full ASCII, you should check for Code 39 mixed-full ASCII. Mixed-full ASCII does not apply when you configure the CK30 for non-full ASCII.

Note: The interpretive text shown under bar code labels does not always accurately reflect the data that is encoded in the label. The interpretive text represents how the label should be decoded.

See Also

Code 39 non-full ASCII

Code 39 full ASCII

Code 39


Code 39 Non-Full ASCII

Non-full ASCII uses a one-character encoding scheme. For example, you encode the data “SAMPLE” as follows:

*SAMPLE*

*SAMPLE*

This label decodes as SAMPLE.

See Also

Code 39 mixed-full ASCII

Code 39 full ASCII

Code 39


Code 39 Trakker Antares Parameters

Supported Computers

CK30, CK31

Syntax

CBdata

Acceptable values for data must be 3 digits, corresponding to:

First digit: Enable Code 39, Verify check digit | 0 | Disable
 | 1 | Enable with no check digit
 | 2 | Enable with check digit (Modulo 43)
 | 3 | HIBC (Health Industry Bar Code)
 | 4 | With AIAG check digit
Second digit: Transmit check digit | 0 | Disable
 | 1 | Enable
Third digit: Full ASCII conversion | 0 | Disable
 | 1 | Enable
 | 2 | Mixed Full ASCII

Note: Selecting HIBC Code 39 automatically sets the configuration to non-full ASCII with the check digit transmitted.

Default Setting

111

Enable Code 39 Full ASCII with no check digit

Symbology ID Syntax

If you are using the Trakker Antares decode algorithm, you can individually enable or disable the Symbology ID for Code 39 only.

CY010 | Disable Code 39 Symbology ID
CY011 | Enable ISO/IEC standard Symbology ID for Code 39

See Also

Code 39

Code 39 Bar Codes


Code 93

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Code 93 symbology. Code 93 is a variable length, continuous symbology that uses four element widths.

Syntax

CFdata

Acceptable values for data are:

0 | Disable
1 | Enable

Use the Configuration Utility or Intermec Settings to configure these additional parameters for Code 93:

Length mode | Length 1 minimum |
Length 1 | 1551E, 1553, or 1800 | Number from 1 to 50, Default: 1
Lengths 1, 2, and 3 | All scanners except the 1551E, 1553, and 1800 | Number from 1 to 255, Default: 1

Note: Length mode and Length 1 are not supported using the Trakker Antares decode algorithm.

Default Setting

0

Disable

Symbology ID Syntax (not supported on CK30 and CK31)

CY042naaaa

where:
n | is a user-defined character string length from 1 to 4
aaaa | ASCII string of 1 to 4 characters in length indicating the user-defined value
 | Note: \xFF is not supported.

If you are using the Trakker Antares decode algorithm, you can individually enable or disable the Symbology ID parameter for Code 93.

CY040 | Disable Symbology ID for Code 93
CY041 | Enable ISO/IEC standard Symbology ID for Code 93

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Code 93

Bar Codes


Code 93 Bar Codes

Disable Code 93

Enable Code 93


Configure Boot Functionality

Supported Computers

CK30, CK31

Description

Allows you to change the functionality of the I key when you press and hold it for five seconds. The default setting for the I key is to have it warm boot when you press and hold it for five seconds. This command lets you change the functionality of the I key to a cold boot when you press and hold it for five seconds.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Configure Boot Functionality to warm boot or cold boot.

Default Setting

Warm boot

Command Location

Device Settings > Keypad > Configure Boot Functionality

Bar Codes

Not supported


Connectable

Supported Computers

CK30, CK31

Description

Allows other Bluetooth devices to connect to your Intermec computer.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to Enable or Disable the Connectable command.

Default Setting

Disable

Command Location

Communications > Bluetooth > Connectable

Bar Codes

Not supported


Consecutive Data Validation

Supported Computers

All Intermec computers

Description

To increase decode security, you can have the Intermec computer scan a bar code multiple times to ensure you have a valid read.

Note: Consecutive Data Validation is not supported if you are using a 1551E or 1553.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Consecutive Data Validation to a number from 0 to 10 scans.

Default Setting

0 scans

Command Location

Scanners, Symbologies > Specified Scanner > Decode Security > Consecutive Data Validation

Bar Codes

Not supported


Controller IP Address

Supported Computers

CK30, CK31, CV60 (Windows CE only) for PSK Setttings

All Intermec computers for UDP Plus

Description

Specifies the IP address assigned to the Intermec Application Server that the PSK application is communicating with. An IP address is a unique network level address you assign to each device in a TCP/IP network.

Syntax

NCn.n.n.n

where each n address segment is a number from 0 to 255.

Default

0.0.0.0

Note: Setting Controller IP Address to the default value disables PSK networking.

Command Location

Communications > PSK Settings > Remote Connection > Controller IP

or

Communications > UDP Plus > Controller IP

Note: You set the Controller IP Address command if Protocol Selection is set to UDP Plus. If Protocol Selection is set to TCP/IP, you set the Host IP Address command.

Default Bar Code

See Also

Controller Port

Protocol Selection

PSK Settings


Controller IP Address Bar Code

Default Controller IP Address


Controller Port (Network Port)

Supported Computers

CK30, CK31, CV60 (Windows CE only) for PSK Setttings

All Intermec computers for UDP Plus

Description

Defines the Intermec Application Server port that the PSK application uses for UDP Plus communications. Set the controller port to the same value as the controller port on the Intermec Application Server.

Syntax

NGdata

Acceptable values for data are any number from 1 to 65535.

Default

5555

Command Location

Communications > PSK Settings > Remote Connection > Controller Port

or

Communications > UDP Plus > Controller Port

Note: You set the Controller Port if Protocol Selection is set to UDP Plus. If Protocol Selection is set to TCP/IP, you set the Host Port.

Default Bar Code

See Also

Controller IP Address

Protocol Selection

PSK Settings


Controller Port Bar Code

Default Controller Port


Create the New VPN

Supported Computers

CK30, CK31

Description

Saves the settings for your new VPN. If you do not select Create the New VPN before you exit the Create VPN menu, none of the VPN information you entered will be saved.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to create a new VPN.

Default Setting

N/A

Command Location

Communications > VPN > Create New VPN > Create the New VPN

Bar Codes

Not supported


Data Bits (PSK Settings)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Sets the number of data bits the PSK application uses when communicating with another device (for example, a host computer).

Syntax

YIn

where n is:

7 | 7 data bits
8 | 8 data bits

Default Setting

7

7 data bits

Command Location

Communications > PSK Settings > Serial Port > Data Bits

Bar Codes


Data Bits (Scanner Port Settings)

Supported Computers

All Intermec computers with a tethered scanner

Description

Sets the number of data bits the scanner port uses when communicating with a tethered scanner (for example, 1551E, 1553, or ASCII scanner).

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Data Bits to 7 or 8.

Default Setting

7 data bits

Command Location

Scanners, Symbologies > Dock Tethered Scanner > Scanner Port Settings > Data Bits


Data Encryption

Supported Computers

CK30, CK31, CV60, 751 using Microsoft security

Description

The security protocol that translates data into a secret code to protect it during transmission over radio waves from one device to another. Encryption is the most effective way to achieve data security.

If you are using WPA security, this setting is automatically set to TKIP.

Syntax

Not supported

Use the Configuration Utility to set data encryption to Disabled, WEP, or TKIP.

Default Setting

WEP

Command Location

Communications > 802.11 Radio > Security Settings > Data Encryption

Bar Codes

Not supported

See Also

Encryption if you are using Funk security


DataMatrix

Supported Computers

All Intermec computers

Description

Enables or disables decoding of DataMatrix symbology. DataMatrix is a high density 2D matrix code that can store a large amount of information. It has excellent error correction abilities and is mostly used for marking and tracking parts.

Note: DataMatrix is only supported if you are using a 2D imager.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set DataMatrix to one of these values:

Disable

Enable

Default Setting

Enable

Symbology ID Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set a user-defined symbology ID for DataMatrix. You can set the symbology ID to an ASCII string of 1 to 4 characters in length indicating the user-defined value. For help, see Entering ASCII Characters.

Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > DataMatrix

Bar Codes

Not supported


Date

Supported Computers

CK30, CK31

Description

Sets the time and date on the Intermec computer.

Syntax

DBdata

You can only use this command to set both the date and time.

Acceptable values for data are 14 digits corresponding to:

yyyy | 0000-9999 | Year
mm | 01-12 | Month
dd | 01-31 | Day
hh | 00-23 | Hour
mm | 00-59 | Minutes
ss | 00-59 | Seconds

Default Setting

20150101 - January 1, 2015

Command Location

Device Settings > Date

Bar Codes

You have to build your own bar code.

See Also

Time


Decode Security

Supported Computers

All Intermec computers using the Trakker Antares decode algorithm.

Description

Defines the security level to use when decoding bar codes. When you select a lower decode security level, the Intermec computer can decode bar codes with poorer print quality.

Note: Decode Security is not supported if you are using a 1551E or 1553.

Syntax

CSdata

Acceptable values for data are:

0 | Low
1 | Moderate
2 | High

Default Setting

1

Moderate

Command Location

Scanners, Symbologies > Specified Scanner > Decode Security

Bar Codes


Decode Security Bar Codes

Decode Security Low

Decode Security Moderate

Decode Security High


Default Router

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751

Description

Defines the IP address assigned to the default router in your wireless or Ethernet network. The router provides a software and hardware connection between two or more subnetworks that permits traffic to be routed from one subnetwork to another on the basis of the intended destinations of that traffic.

When the Intermec Application Server or host is on a different subnetwork than the Intermec computer, you need to set the IP address assigned to the default router. The Intermec computer uses the router address to send packets across the network to the Intermec Application Server or host.

Syntax

NXn.n.n.n

where each n address segment is a number from 0 to 255.

Default Setting

0.0.0.0 (no default router)

Command Location

Communications > IP Settings > Default Router

Default Bar Code

See Also

IP Address

Subnet Mask


Default Router Bar Code

Default Router Default


Detect Rogue APs

Supported Computers

All Intermec computers using Funk security

Description

Use Detect Rogue APs to find unauthorized access points (APs) that are trying to sneak onto your network.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enable or disable Detect Rogue APs.

Default Setting

Disabled

Command Location

Communications > 802.11 Radio > Profile # > Detect Rogue APs

Bar Codes

Not supported


Device Address

Supported Computers

CK30, CK31

Description

Displays the network address of your Intermec computer in the Bluetooth personal area network.

Syntax

Not supported

Default Setting

Not applicable

Command Location

Communications > Bluetooth > Device Address

Bar Codes

Not supported


Device Name

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751

Description

An alphanumeric string used to identify your Intermec computer.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set the Device Name to a maximum of 15 ASCII characters.

Default Setting

WindowsCE

Command Location

Communications > Device Name

Bar Codes

Not supported


DHCP

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751

Description

When Dynamic Host Configuration Protocol (DHCP) is enabled on the Intermec computer, the Intermec computer receives its IP address from the DHCP server. The IP address it receives may be permanent or leased.

Permanent
The Intermec computer uses the assigned IP address until you reboot it.

Leased
The Intermec computer uses the assigned IP address for a leased amount of time specified by the DHCP server. The Intermec computer must renew the lease before it expires to maintain communication.

The DHCP server assigns the following network parameters:

  • IP Address

  • Subnet Mask (optional)

  • Default Router (optional)

Syntax

NDdata

An acceptable value for data is:

0 | Disabled
1 | Enabled

Use the Configuration Utility to enable or disable DHCP.

Default Setting

1

Enabled

Command Location

Communications > DHCP

Default Bar Code


DHCP Bar Code

DHCP Enabled


DHCP Client Identifier

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751

Description

Specifies the unique identifier used by DHCP clients. DHCP servers use this value to index their database of address bindings. This value is must be unique for all clients in the subnet to which the client is attached.

This field typically contains a hardware type and hardware address, but this is not required.

The minimum length for the DHCP client identifier is 2.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enter a value for DHCP Client Identifier.

Default Settings

Not applicable

Command Location

Communications > DHCP Client Identifier

Bar Codes

Not supported


Different Consecutive Timeout

Supported Computers

All Intermec computers

Description

Use the Different Consecutive Timeout command to invalidate a second bar code read that occurs before the timeout expires. Use this command when scanning bar codes that contain different data as opposed to the Identical Consecutive Timeout command that you use when your bar codes contain identical data.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Different Consecutive Timeout to a number from 0 to 2550 ms.

Default Setting

0 ms

Command Location

Scanners, Symbologies > Specified Scanner > Decode Security > Different Consecutive Timeout

Bar Codes

Not supported


Discoverable

Supported Computers

CK30, CK31

Description

Allows other Bluetooth devices to be able to discover your Intermec computer during a device discovery.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to Enable or Disable the Discoverable command.

Default Setting

Disable

Command Location

Communications > Bluetooth > Discoverable

Bar Codes

Not supported


Display Contrast

Computers

CK30

Description

Defines the contrast (light or dark) of the characters against the Intermec computer screen. When the contrast is set to the highest level, the characters are light against a light background. When the contrast is set to the lowest level, the characters are dark against a dark background.

Syntax

DJdata

Acceptable values for data are:

0 | Lightest
1 | Level 1
2 | Level 2
3 | Level 3
4 | Level 4
5 | Level 5
6 | Level 6
7 | Darkest
8 | One level lighter
9 | One level darker

Default Setting

3

Level 3

Command Location

Device Settings > Display > Display Contrast

Bar Codes


Display Contrast Bar Codes

Display Contrast Lightest

Display Contrast Level 1

Display Contrast Level 2

Display Contrast Level 3

Display Contrast Level 4

Display Contrast Level 5

Display Contrast Level 6

Display Contrast Darkest

Display Contrast One Level Lighter

Display Contrast One Level Darker


Display Heater

Supported Computers

CV60

Description

Enables or disables the display heater.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enable or disable Display Heater.

Default Setting

Disable

Command Location

Device Settings > Display > Display Heater

Bar Codes

Not supported


EOM

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Attaches an EOM (End of Message) to the end of a data block to indicate the end of data transmission to and from the PSK application. When EOM is set, the PSK application communicates in Character mode. When EOM is not set, the PSK application communicates in Frame mode. You can configure EOM for the Configurable protocol.

You can set a value for EOM1 and EOM2. You need to configure a value for EOM before you can set these other serial communications commands for PSK applications:

  • Reader Command (Configuration Commands Via Serial Port)

  • Handshake

  • Longitudinal Redundancy Check (LRC)

  • Start of Message (SOM)

Syntax

YZdata

Acceptable values for data are one or two ASCII characters.

Default Setting

\x03 (hexadecimal value for ETX)

Note: Make sure that you are aware of these exceptions when setting EOM:

  • EOM1 cannot equal the same value as EOM2 or SOM.

  • EOM cannot be set to these values:

  • 0x06 (AFF or ACK)

  • 0x05 (REQ or ENQ)

  • 0x10 (DLE)

  • 0x1D (SEL)

  • 0x15 (NEG or NAK)

  • 0x04 (RES or EOT)

  • 0x1C (Poll)

  • 0x11 (XON)

  • 0x13 (XOFF)

Command Location

Communications > PSK Settings > Serial Port > EOM1 or EOM2

Before using the Configuration Utility or Intermec Settings to set EOM to one or two ASCII characters or to an ASCII control character, you should be familiar with how to enter ASCII characters.

Bar Codes

Scan bar codes from the Full ASCII Control Character Bar Code chart.

See Also

SOM

PSK Settings


EAN.UCC Composite

Supported Computers

All Intermec computers with an imager

Description

Enables or disables EAN.UCC Composite symbology. An EAN.UCC Composite symbol consists of a linear component (encoding the item's primary identification) associated with an adjacent 2D Composite Component (encoding supplementary data, such as a batch number or expiration date). The Composite symbol always includes a linear component so that the primary identification is readable by all scanning technologies, and so that 2D imagers can use the linear component as a finder pattern for the adjacent 2D Composite Component.

Note: EAN.UCC Composite is not supported if you are using the Trakker Antares decode algorithm. EAN.UCC Composite is supported on 1551E or 1553 with firmware 2.15 or higher.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set these parameters for EAN.UCC Composite:

EAN.UCC Composite A/B | 0 | Disable (default)
 | 1 | Enable
EAN.UCC Composite C | 0 | Disable (default)
 | 1 | Enable
UCC/EAN-128 Emulation | 0 | Disable (default)
 | 1 | Enable
Linear only transmission mode | 0 | Disable (default)
 | 1 | Enable
UPC/EAN composite message decode | 0 | Never linked (default)
 | 1 | Always linked
 | 2 | Auto-discriminate

Symbology ID Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set the A/B user-defined symbology ID and the C user-defined symbology ID for EAN.UCC Composite. You can set the symbology ID to an ASCII string of 1 to 4 characters in length indicating the user-defined value. The default ASCII string for both symbology ID's is UC. For help setting the symbology ID, see Entering ASCII Characters.

Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > EAN.UCC Composite

Bar Codes

Not supported


Encryption

Supported Computers

All Intermec computers using Funk security

Description

The security protocol that translates data into a secret code to protect it during transmission over radio waves from one device to another. Encryption is the most effective way to achieve data security.

If you are using WPA security, this setting is automatically set to TKIP.

Syntax

Not supported

Use the Configuration Utility to set data encryption to None, WEP, TKIP, or CKIP.

Default Setting

None

Command Location

Intermec Settings: Communications > 802.11 Radio > [Profile #] > Encryption

Bar Codes

Not supported

See Also

Data Encryption if you are using Microsoft security


Energy Saver Mode

Supported Computers

CK30, CK31

Description

Use Energy Saver mode with your 1551E or 1553 scanner to save battery power on your computer. When you use Energy Saver mode, the scanner is active while you are pressing the trigger and goes into Standby mode after a good read. With Energy Saver mode enabled, the current consumption drops to zero during standby. Full energy is restored when you scan the next label.

To use Energy Saver mode, you need:

  • An energy saver cable. On a 10-pin scanner port, cable P/N 3-606034-02 is required.

  • Firmware version 2.13 or later on the scanner.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set these parameters for Energy Saver Mode:

0 | Disable
1 | Enable

Default Setting

0

Disable

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Energy Saver mode

Bar Codes

Not supported


Flow Control

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Regulates the data transmission of the PSK application. The Intermec computer is a DTE (Data Terminal Equipment) device. There are several flow control options.

  • CTS checking where Clear To Send (CTS) is a hardware signal flow control. The PSK application sets and clears Request To Send (RTS) when it is ready to receive. The PSK application checks CTS when it tries to transmit data.

  • XON/XOFF response causes the PSK application to respond to XON/XOFF characters received while transmitting.

  • XON/XOFF control specifies that the PSK application transmits XON/XOFF characters to control the incoming data flow.

  • XON/XOFF response and control specify that the PSK application responds to and transmits XON/XOFF characters.

  • CTS/RTS for DTE-DTE allows for peer connections. Each Intermec computer’s RTS output pin is connected to the CTS input pin of the other Intermec computer. Each Intermec computer sets RTS whenever it is ready to receive data and waits for CTS to be set before sending data.

Syntax

YLn

where n is:

0 | No flow control
1 | CTS Checking
2 | XON/XOFF Response
3 | XON/XOFF Control
4 | XON/XOFF Response and Control
5 | CTS/RTS for DTE-DTE

Default Setting

0

No flow control

Command Location

Communications > PSK Settings > Serial Port > Flow Control

Bar Codes


Flow Control Bar Codes

No Flow Control

CTS Checking

XON/XOFF Response

XON/XOFF Control

XON/XOFF Response and Control

CTS/RTS for DTE-DTE


Global Symbology ID

Supported Computers

All Intermec computers

Description

Symbology identifiers allow you to indicate what type of data is being sent by prepending an identifier to the data. When you enable Global Symbology ID, you set all symbology IDs to the AIM ISO/IEC Standard.

The AIM Standard for symbology identifiers consists of a three-character structure indicating the symbology and the optional features of the symbology. For more information about the AIM Standard for symbology identifiers, refer to the AIM ISO/IEC Standard.

Note: If you are using the Trakker Antares decode algorithm, you can individually enable or disable each symbology ID for the AIM ISO/IEC Standard or a user-defined value.

Syntax

CY00data

Acceptable values for data are:

0 | Disable
1 | User defined
2 | AIM ISO/IEC standard

Default Setting

0

Disable

Command Location

Scanners, Symbologies > Specified Scanner > Symbology Options> Global Symbology ID

Bar Codes


Global Symbology ID Bar Codes

Disable Global Symbology ID

Set All Symbology IDs to the ISO/IEC Standard


Good Read Beep Duration

Supported Computers

CK30, CK31

Description

Sets the length of the Intermec computer good read beeps. Use Good Read Beep Duration in combination with Good Read Beep Frequency and Beeper Volume to define beeps according to operator preference and work environment.

Syntax

BDdata

Acceptable values for data are any number from 20 to 2000 ms.

Default Setting

80 ms

Command Location

Device Settings > Beeper > Beeper Duration > Good Read Beep

Default Bar Code

See Also

Good Read Beep Frequency

Beeper Volume


Good Read Beep Duration Bar Code

Default Good Read Beep Duration


Good Read Beep Frequency

Supported Computers

CK30, CK31

Description

Sets the frequency, or pitch, of the Intermec computer good read beeps. Use Good Read Beep Frequency in combination with Good Read Beep Duration and Beeper Volume to define beeps according to operator preference and work environment.

Syntax

BFdata

Acceptable values for data are any number from 115 to 11520 Hz.

Default Setting

1950 Hz

Command Location

Device Settings > Beeper > Beeper Frequency > Good Read Beep

Default Bar Code

See Also

Good Read Beep Duration

Beeper Volume


Good Read Beep Frequency Bar Codes

Good Read Beep Frequency Bar Code

Default Good Read Beep Frequency


Handshake

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Enables or disables the handshake event that is an affirmative acknowledge to a message received by the PSK application. You can configure handshake for the Configurable protocol.

Note: Before you can enable Handshake, you need to configure the EOM command. Handshake is also referred to as AFF (affirmative acknowledge) on other Intermec data collection devices.

Syntax

YJdata

Set handshake to one of these values for data:

0x00 | Disable (No characters, no ACK or NAK transmitted)
0x06 | Enable (ACK)

Default Setting

0x00

Disable (No characters, no ACK or NAK transmitted)

Command Location

Communications > PSK Settings > Serial Port > Handshake

Bar Codes


Handshake Bar Codes

Note: To scan the Enable Handshake bar code, you need to configure the CK30 to use Code 39 in Full ASCII mode.

Disable Handshake

Enable Handshake


Hardware Trigger

Supported Computers

All Intermec computers

Description

Enables or disables scanners for all connections without affecting communication to the device. When scanning is disabled, nothing happens when the user presses the scanner trigger or scan button. For Tethered scanners, the laser beam might turn on but no data will be scanned.

Note: Hardware Trigger is not supported if you are using a 1551E or 1553.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enable or disable Hardware Trigger.

Default Setting

Enable

Command Location

Scanners, Symbologies > Specified Scanner > Scanner Settings > Hardware Trigger

Bar Codes

Not supported


High Beep Duration

Supported Computers

CK30, CK31

Description

Sets the length of the Intermec computer high beeps. Use High Beep Duration in combination with High Beep Frequency and Beeper Volume to define beeps according to operator preference and work environment.

Syntax

BCdata

Acceptable values for data are any number from 20 to 2000 ms.

Default Setting

150 ms

Command Location

Device Settings > Beeper > Beeper Duration > High Beep

Default Bar Code

See Also

High Beep Frequency

Beeper Volume


High Beep Duration Bar Code

Default High Beep Duration


High Beep Frequency

Supported Computers

CK30, CK31

Description

Sets the frequency, or pitch, of the Intermec computer high beeps. Use High Beep Frequency in combination with High Beep Duration and Beeper Volume to define beeps according to operator preference and work environment.

Syntax

BHdata

Acceptable values for data are any number from 115 to 11520 Hz.

Default Setting

1950 Hz

Command Location

Device Settings > Beeper > Beeper Frequency > High Beep

Default Bar Code

See Also

High Beep Duration

Beeper Volume


High Beep Frequency Bar Code

Default High Beep Frequency


Host IP Address

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Specifies the IP address assigned to the host computer that the PSK application is communicating with.

Syntax

NCn.n.n.n

where each n address segment is a number from 0 to 255.

Default

0.0.0.0

Note: Setting Host IP Address to the default value disables PSK networking.

Command Location

Communications > PSK Settings > Remote Connection > Host IP

Note: You set the Host IP Address if Protocol Selection is set to TCP/IP. If Protocol Selection is set to UDP Plus, you set the Controller IP Address.

Default Bar Code

See Also

Host Port

Protocol Selection

PSK Settings


Host Name

Supported Computers

CK30, CK31

Description

The host name or IP address of a VPN remote access server.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enter an ASCII string for the Host Name.

Default Setting

None

Command Location

Communications > VPN > Create New VPN > Host Name

Bar Codes

Not supported


Host Port (Network Port)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Defines the host port that the PSK application uses for TCP/IP communications. The default host port value, which is 5555, matches the connection port for Intermec controllers (Intermec Application Server).

Syntax

NGdata

Acceptable values for data are any number from 1 to 65535.

Default

5555

Command Location

Communications > PSK Settings > Remote Connection > Host Port

Note: You set the Host Port command if Protocol Selection is set to TCP/IP. If Protocol Selection is set to UDP Plus, you set the Controller Port command.

Default Bar Code

See Also

Host IP Address

Protocol Selection

PSK Settings


Host Port Bar Code

Default Host Port

DcBrowser Host Port


Identical Consecutive Timeout

Supported Computers

All Intermec computers

Description

Use the identical consecutive timeout command to invalidate a second bar code read that occurs before the timeout expires. Use this command when scanning bar codes with identical data as opposed to the Different Consecutive Timeout command that you use when your bar codes contain different data.

Note: Identical Consecutive Timeout is not supported if you are using a 1551E or 1553.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set identical consecutive timeout to any value from 0 to 2550 ms.

Default Setting

300 ms

Command Location

Scanners, Symbologies > Specified Scanner > Decode Security > Identical Consecutive Timeout

Bar Codes

Not supported


Image Dimension

Supported Computers

All Intermec computers with an imager

Description

Constrains the area that is decoded on a bar code label. This command is useful if you have several bar codes on a label and you want to constrain the scanning to a specific region. The imager can decode a label up to 640 x 480.

You can define these dimensions:

  • Top position

  • Bottom position

  • Left position

  • Right position

Command Location

Scanners, Symbologies > Specified Scanner > Imager Settings > Image Dimension

Bar Codes

Not supported


Bottom Position

Supported Computers

All Intermec computers with an imager

Description

Sets the distance from the bottom of the label that your imager will not decode. Use this command in combination with the Top Position command to constrain your scanning to a specific region on a label with multiple bar codes.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set the bottom position to any value from 0 to 479.

Default Setting

479

Command Location

Scanners, Symbologies > Specified Scanner > Imager Settings > Image Dimension > Bottom Position

Bar Codes

Not supported

See Also

Image Dimension

Top Position

Right Position

Left Position


Left Position

Supported Computers

All Intermec computers with an imager

Description

Sets the distance from the left of the label that your imager will not decode. Use this command in combination with the Right Position command to constrain your scanning to a specific region on a label with multiple bar codes.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set the left position to any value from 0 to 639.

Default Setting

0

Command Location

Scanners, Symbologies > Specified Scanner > Imager Settings > Image Dimension > Left Position

Bar Codes

Not supported

See Also

Image Dimension

Bottom Position

Top Position

Right Position


Right Position

Supported Computers

All Intermec computers with an imager

Description

Sets the distance from the right of the label that your imager will not decode. Use this command in combination with the Left Position command to constrain your scanning to a specific region on a label with multiple bar codes.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set the right position to any value from 0 to 639.

Default Setting

639

Command Location

Scanners, Symbologies > Specified Scanner > Imager Settings > Image Dimension > Right Position

Bar Codes

Not supported

See Also

Image Dimension

Bottom Position

Top Position

Left Position


Top Position

Supported Computers

All Intermec computers with an imager

Description

Sets the distance from the top of the label that your imager will not decode. Use this command in combination with the Bottom Position command to constrain your scanning to a specific region on a label with multiple bar codes.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set the top position to any value from 0 to 479.

Default Setting

0

Command Location

Scanners, Symbologies > Specified Scanner > Imager Settings > Image Dimension > Top Position

Bar Codes

Not supported

See Also

Image Dimension

Bottom Position

Right Position

Left Position


Infrastructure Mode

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751 using Microsoft security

Description

Infrastructure mode allows Intermec computers to communicate with each other by first going through an access point. In infrastructure mode, wireless Intermec computers can communicate with each other or can communicate with a wired network.

Ad hoc mode allows Intermec computers to communicate directly with each other, without the use of an access point. Ad hoc mode is useful for establishing a network where wireless infrastructure does not exist or where services are not required.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set infrastructure mode to Infrastructure or Ad hoc.

Default Setting

Infrastructure

Command Location

Communications > 802.11 Radio > Security Settings > Infrastructure Mode

Bar Codes

Not supported


Inner Authentication (PEAP)

Supported Computers

All Intermec computers using Funk security

Description

Allows you to choose the password credentials (protocol) or your token card ID for authentication if you are using PEAP for authentication. The most commonly used protocol is EAP/MS-Chapv2. It allows you to be authenticated against a Windows Domain Controller as well as other non-Windows user databases.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Inner Authentication (TTLS) to EAP/MS-Chapv2, EAP/Token Card, or EAP/MD5.

Default Setting

EAP/MS-Chapv2

Command Location

Communications > 802.11 Radio > Profile # > Inner Authentication - PEAP

Bar Codes

Not supported


Inner Authentication (TTLS)

Supported Computers

All Intermec computers using Funk security

Description

Allows you to choose the password credentials (protocol) or your token card ID for authentication if you are using TTLS for authentication. The most commonly used protocol is MS-Chapv2. It allows you to be authenticated against a Windows Domain Controller as well as other non-Windows user databases.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Inner Authentication (PEAP) to Pap, Chap, MS-Chap, MS-Chapv2, Pap/TokenCard, or EAP.

Default Setting

MS-Chapv2

Command Location

Communications > 802.11 Radio > Profile # > Inner Authentication - TTLS

Bar Codes

Not supported


Inner EAP

Supported Computers

All Intermec computers using Funk security

Description

If you select EAP as your Inner Authentication protocol, you must configure the Inner EAP protocol. The Inner EAP protocol determines that the tunnel and inner EAP methods are the same between the computer and the EAP server. Upon validation, the computer can request the trusted root certificate from the EAP server.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Inner EAP to Token Card or MD5.

Default Setting

MD5

Command Location

Communications > 802.11 Radio > Profile # > Inner EAP

Bar Codes

Not supported


Interleaved 2 of 5

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Interleaved 2 of 5 (I 2 of 5) symbology. I 2 of 5 is a high-density, self-checking, continuous numeric symbology. It is mainly used in inventory distribution and the automobile industry.

If you are using the Trakker Antares decode algorithm, you need to use the I 2 of 5 Trakker Antares Parameters.

Syntax

CAdata

Acceptable values for data are:

0 | Disable
2-32 | Fixed length
 | Note: The fixed length parameter is not visible from the Configuration Utility or Intermec Settings. This value is set by using the Length 1 parameter below.

Use the Configuration Utility or Intermec Settings to configure these additional parameters for I 2 of 5:

Verify check digit | Disable
 | Modulo 10
 | French CIP
Transmit check digit | Disable
 | Enable
Length mode | Length 1 minimum
 | Lengths 1,2,3 fixed
Lengths 1, 2, and 3 | 1551E, 1553, or 1800 | Number from 2 to 50, Default: 6
 | All other scanners | Number from 2 to 255, Default: 6

Default Setting

0

Disable

Symbology ID Syntax (only supported on CK30 and CK31)

CY062naaaa

where:
n | is a user-defined character string length from 1 to 4
aaaa | ASCII string of 1 to 4 characters in length indicating the user-defined value
 | Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Interleaved 2 of 5

Bar Codes


Interleaved 2 of 5 Bar Codes

Disable Interleaved 2 of 5

Enable Case Code With Check Digit Verified But Discarded

Enable Variable Length With Check Digit Verified But Discarded

Enable Variable Length Without a Check Digit

Enable Case Code With a Check Digit

Enable Variable Length With a Check Digit


ION List File

ION (Instant On) List File

Supported Computers

CK30

Description

The ION list file is a CAB file that the ION client requests. The CAB file may contain other filenames to download and process by the ION client.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set the ION List File to an alphanumeric file name from 0 to 50 characters.

Default Setting

flstCK30.cab

Command Location

ION Configuration > ION List File

Bar Codes

Not supported


ION Server Count

ION (Instant On) Server Count

Supported Computers

CK30

Description

The ION client waits for this number of responses for a given ION file request before continuing to the next file for processing. If the ION client reaches a positive response before it reaches its limit, the program continues.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set the ION Server Count to a numeric value from 1 to 9.

Default Setting

1

Command Location

ION Configuration > ION Server Count

Bar Codes

Not supported


IP Address

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751

Description

Defines the IP address assigned to the Intermec computer in your wireless or Ethernet network. An IP address is a unique network level address you assign to each device in a TCP/IP network.

Note: The default setting for the Intermec computer is DHCP enabled. If you want to manually set the IP address, you need to disable DHCP.

Syntax

NDn.n.n.n

where each n address segment is a number from 0 to 255.

Default Setting

0.0.0.0 (DHCP disabled)

Command Location

Communications > IP Settings > IP Address

Default Bar Code

See Also

Default Router

Subnet Mask


IP Address Bar Code

Default IP Address


IPSEC Setting

Supported Computers

CK30, CK31

Description

Use the IPSEC setting to enable a more secure VPN client connection from your computer to a remote server. IPSec provides security for transmission of sensitive information over unprotected networks such as the Internet. IPSec acts at the network layer, protecting and authenticating IP packets between participating IPSec devices. You can choose to use certificates or pre-shared keys for authentication.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set IPSEC Setting to Certificate or Pre-shared Key.

Default Setting

Certificate

Command Location

Communications > VPN > View/Edit VPN > IPSEC Setting

Bar Codes

Not supported


Lighting Goal

Supported Computers

All Intermec computers with an imager

Description

The lighting goal is the average light intensity that the Intermec computer tries to achieve when capturing an image.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set the Lighting Goal to any value from 20 to 200.

Default Setting

20

Command Location

Scanners, Symbologies > Specified Scanner > Imager Settings > Lighting Goal

Bar Codes

Not supported


Lighting Mode

Supported Computers

All Intermec computers with an imager

Description

Determines the intensity of the light when imaging bar codes. When you set Lighting Mode to Illum LED Priority, the aperture does not open very much and it allows for better results if the Intermec computer moves slightly during the imaging process. Intermec recommends using the Illum LED Priority setting.

Use the Aperture Priority setting when you have a shiny label where high intensity lighting will be too bright to decode the label.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Lighting Mode to Illum LED Priority or Aperture Priority.

Default Setting

Illum LED Priority

Command Location

Scanners, Symbologies > Specified Scanner > Imager Settings > Lighting Mode

Bar Codes

Not supported


Logging

Supported Computers

All Intermec computers using Funk security

Description

Turn logging on if you want to save authentication debugging messages to a file that you can read. When you turn on logging, the debug messages are stored in a file called uroddsvc.txt that is located in the computer root directory.

Syntax

Use the Configuration Utility or Intermec settings to set Logging to Enabled or Disabled.

Default Setting

Disabled

Command Location

Communications > 802.11 Radio > Profile # > Logging

Bar Codes

Not supported


Low Beep Duration

Supported Computers

CK30, CK31

Description

Sets the length of the Intermec computer low beeps. Use Low Beep Duration in combination with Low Beep Frequency and Beeper Volume to define beeps according to operator preference and work environment.

Syntax

BBdata

Acceptable values for data are any number from 20 to 2000 ms.

Default Setting

100 ms

Command Location

Device Settings > Beeper > Beeper Duration > Low Beep

Default Bar Code

See Also

Low Beep Frequency

Beeper Volume


Low Beep Duration Bar Code

Default Low Beep Duration


Low Beep Frequency

Supported Computers

CK30, CK31

Description

Sets the frequency, or pitch, of the Intermec computer low beeps. Use Low Beep Frequency in combination with Low Beep Duration and Beeper Volume to define beeps according to operator preference and work environment.

Syntax

BGdata

Acceptable values for data are any number from 115 to 11520 Hz.

Default Setting

512 Hz

Command Location

Device Settings > Beeper > Beeper Frequency > Low Beep

Default Bar Code

See Also

Low Beep Duration

Beeper Volume


Low Beep Frequency Bar Code

Default Low Beep Frequency


LRC (Longitudinal Redundancy Check)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

The LRC character is an error-checking character that you can append to transmitted and received blocks of data. You can configure LRC for the Configurable protocol.

Note: Before you can enable LRC, you must configure the EOM command.

Syntax

YFn

where n is:

0 | Disable
1 | Enable

Default Setting

0

Disable

Command Location

Communications > PSK Settings > Serial Port > LRC

Bar Codes


LRC Bar Codes

Disable LRC

Enable LRC


Matrix 2 of 5

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Matrix 2 of 5 symbology. Matrix 2 of 5 is a discrete bar code derived from Code 11.

Note: Matrix 2 of 5 is not supported if you are using the Trakker Antares decode algorithm.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set these parameters for Matrix 2 of 5:

Matrix 2 of 5 | Disable
 | Enable
Verify check digit | Disable
 | Modulo 10
Transmit check digit | Disable
 | Enable
Length mode | Length 1 as minimum length
Length 1 | 1551E, 1553, or 1800 | Number from 3 to 50, Default: 6
 | All other scanners | Number from 3 to 255, Default: 6

Default Setting

Disable

Symbology ID Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set a user-defined symbology ID for Matrix 2 of 5. You can set the symbology ID to an ASCII string of 1 to 4 characters in length indicating the user-defined value. For help, see Entering ASCII Characters.

Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Matrix 2 of 5

Bar Codes

Not supported


Maxicode

Supported Computers

CK30 or CV60 with a 2D imager

Description

Enables or disables decoding of Maxicode symbology. Maxicode is a fixed 2D symbology that contains an array of hexagons arranged around a circular pattern. It is mostly used in package sorting and tracking applications.

Note: Maxicode is only supported if you are using a 2D imager.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set these parameters for Maxicode:

Disable

Enable

Default Setting

Disable

Symbology ID Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set a user-defined symbology ID for Maxicode. You can set the symbology ID to an ASCII string of 1 to 4 characters in length indicating the user-defined value. For help, see Entering ASCII Characters.

Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Maxicode

Bar Codes

Not supported


Maximum Backlight Level

Supported Computers

CK30C, CK31

Description

Sets the backlight level to either low or high. Use this setting to help maximize battery life.

Note: This command is only available on Intermec computers with a color display (for example, CK30C).

Syntax

Not supported

Use the Configuration Utility to set the Maximum Backlight Level to either Low or High.

Default Setting

Low

Command Location

Device Settings > Display > Maximum Backlight Level

Bar Codes

Not supported


Mixed Cell

Supported Computers

All Intermec computers using Funk security

Description

In a mixed cell, all broadcast and multicast traffic sent by the access point is unencrypted. A client may attempt to join a mixed cell and use encryption for directed traffic by setting the privacy bit in the (re)associate request packet. If the cell supports encryption, a successful (re)associate response packet will be sent with the privacy bit set in the capabilities field. If the cell does not support encryption (it isn’t a mixed cell), then it will respond with a (re)associate response packet indicating a failure.

Syntax

Use the Configuration Utility or Intermec settings to turn Mixed Cell On or Off.

Default Setting

Off

Command Location

Communications > 802.11 Radio > Profile # > Mixed Cell

Bar Codes

Not supported


MSI

Supported Computers

All Intermec computers

Description

Enables or disables decoding of MSI symbology. MSI code is similar to Plessey code in that it includes a start pattern, data characters, one or two check digits, and a stop pattern.

If you are using the Trakker Antares decode algorithm, you need to use the MSI Trakker Antares Parameters.

Syntax

CNdata

Acceptable values for data are:

First digit: Enable MSI, Verify check digit | 1 | Modulo 10 check digit
 | 2 | Double modulo 10 check digit
Second digit: Transmit check digit | 0 | Disable (discard check digit)
 | 1 | Enable (transmit check digit)

Use the Configuration Utility or Intermec Settings to configure these additional parameters for MSI:

Length mode | Length 1 minimum |
Length 1 | 1551E, 1553, or 1800 | Number from 2 to 50, Default: 6
 | All other scanners | Number from 1 to 255, Default: 6

Default Setting

0

Disable

Symbology ID Syntax

CY092naaaa

where:
n | is a user-defined character string length from 1 to 4
aaaa | ASCII string of 1 to 4 characters in length indicating the user-defined value
 | Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > MSI

Bar Codes


MSI Bar Codes

Disable MSI

MSI Without Check Digits

MSI With 1 Modulus 10 Check Digit, Discard Check Digit

MSI With 1 Modulus 10 Check Digit, Transmit Check Digit

MSI With 2 Modulus 10 Check Digits, Discard Check Digits

MSI With 2 Modulus 10 Check Digits, Transmit Check Digits


MSI Trakker Antares Parameters

Supported Computers

CK30, CK31

Syntax

CNdata

Acceptable values for data are:

First digit: Enable MSI, Verify check digit | 0 | Disable
 | 1 | Modulo 10 check digit
 | 2 | Double modulo 10 check digit
Second digit: Transmit check digit | 0 | Disable (discard check digit)
 | 1 | Enable (transmit check digit)

Default Setting

0

Disable

Symbology ID Syntax

If you are using the Trakker Antares decode algorithm, you can individually enable or disable the Symbology ID parameter for MSI.

CY090 | Disable Symbology ID for MSI
CY091 | Enable ISO/IEC standard Symbology ID for MSI

See Also

MSI

MSI Bar Codes


Network Authentication

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751 using Microsoft security

Description

Network authentication is the security method that the Intermec computer uses to grant access to the wireless network. You can choose to use Open, Shared, WPA, or WPA-PSK security.

Syntax

Not supported

Use the Configuration Utility to set the network authentication to Open, Shared, WPA, or WPA-PSK.

Default Setting

Open

Command Location

Communications > 802.11 Radio > Security Settings > Network Authentication

Bar Codes

Not supported


Network Key Index

Supported Computers

All Intermec computers with Funk security

CK30, CK31, 751, CV60 (Windows CE only) with Microsoft security

Description

Determines which of the four WEP keys the wireless Intermec computer uses to transmit data. You can set this parameter to a value from 1 to 4. The default value is 1, which indicates that the wireless Intermec computer uses WEP key 1. The access point and the wireless Intermec computer must use the same WEP transmit key.

Note: If you are using Microsoft security, you need to set the Network Key Setting command to "Enter Key and Index" and set the Network Key Values before you can select a Network Key Index.

Syntax

LLdata

Acceptable values for data are numbers from 1 to 4.

Default Setting

1

Command Location

Intermec Settings: Communications > 802.11 Radio > Security Choice (Microsoft or Funk) > [Security Settings] or [Profile #] > Network Key Index

Bar Codes


Network Key Index Bar Codes

WEP Key 1 (Default)

WEP Key 2

WEP Key 3

WEP Key 4


Network Key Setting

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751 with Microsoft security

Description

Determines whether your network keys are assigned automatically or whether you need to define them.

The Enter Key and Index parameter is only available if the Network Authentication is set to Shared.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set the network key setting to Automatic or Enter Key and Index.

Default Setting

Automatic

Command Location

Communications > 802.11 Radio > Security Settings > Network Key Setting

Bar Codes

Not supported

See Also

Network Authentication

Network Key Value

Network Key Index


Network Key Value

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751 with Microsoft security

Description

Sets the values for the WEP keys. The wireless Intermec computer can receive a WEP encryption that uses any of four WEP keys. The WEP keys must appear in the same order on both the access point and the wireless Intermec computer.

WEP 64 has four 40-bit encryption keys and one 24-bit initialization vector (IV) key. For WEP 64, you enter 5 ASCII characters, printable or non-printable, or 5 hex pairs for the key. WEP 128 provides a higher level of security and has four 104-bit encryption keys and one 24-bit IV key. For WEP 128, you enter 13 ASCII characters, printable or non-printable, or 13 hex pairs for the key.

If you enter more than or fewer than the required number of ASCII characters or hex pairs, the key is not saved.

Note: Before you can enter Network Key Values, you must set the Network Key Setting to Enter Key and Index.

Syntax

LMdata

Acceptable values for data are 5 or 13 ASCII characters or 5 or 13 hex pairs preceded by 0x. If you use hex pairs, you must enter these characters before you enter multiple values for data:

0xnn

where nn represents the hexadecimal values of the non-printable characters.

Default Setting

None

Command Location

Communications > 802.11 Radio > Security Settings > Network Key Value

Bar Codes

You have to build your own bar code.

See Also

Network Key Setting

Network Key Index


Network Name

Network Name (SSID)

Supported Computers

All Intermec computers

Description

Defines a wireless subnetwork. To communicate, all access points and wireless Intermec computers in the subnetwork must have the same network name, which is case-sensitive. If you set this parameter to "ANY," the Intermec computer can associate with any access point, regardless of the access point network name.

You can create subnetworks in the same area by assigning different network names to Intermec computers and access points.

Syntax

LAdata

Acceptable values for data are up to 30 ASCII characters.

Default Setting

INTERMEC

Command Location

Communications > 802.11 Radio > Security Choice (Microsoft or Funk) > [Profile #] > Network Name (SSID)

Bar Codes


Network Name Bar Codes

Set Network Name to Default

Set Network Name to ANY


Network Type

Supported Computers

All Intermec computers using Funk security

Description

Infrastructure mode allows Intermec computers to communicate with each other by first going through an access point. In infrastructure mode, wireless Intermec computers can communicate with each other or can communicate with a wired network.

Ad hoc mode allows Intermec computers to communicate directly with each other, without the use of an access point. Ad hoc mode is useful for establishing a network where wireless infrastructure does not exist or where services are not required.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set infrastructure mode to Infrastructure or Ad hoc.

Default Setting

Infrastructure

Command Location

Communications > 802.11 Radio > Profile # > Network Type

Bar Codes

Not supported


Number of Good Read Beeps

Supported Computers

All Intermec computers with a tethered scanner

Description

Changes the number of beeps the scanner emits on a good read. You can choose between none, one, or two beeps.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to change the number of good read beeps to none, one, or two.

Default Setting

One

Command Location

Scanners, Symbologies > Dock Tethered Scanner > Scanner Settings > Number of Good Read Beeps

Bar Codes

Not supported


Parity (PSK Settings)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Sets the parity for serial communications for PSK applications.

Syntax

YBdata

where data is:

0 | No parity
1 | Even parity
2 | Odd parity

Default Setting

1

Even parity

Command Location

Communications > PSK Settings > Serial Port > Parity

Bar Codes


Parity (Scanner Port Settings)

Supported Computers

All Intermec computers with a tethered scanner

Description

Sets the parity for scanner port communications with the tethered scanner.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Parity to none, even, or odd.

Default Setting

Even

Command Location

Scanners, Symbologies > Dock Tethered Scanner > Scanner Port Settings > Parity


Pass Function Keys to Browser

Supported Computers

CK30

Description

Determines whether the function keys are handled by IE Browser or by the web application.

If you want the function keys to be handled by IE Browser, select Function Keys to HTML. If you want the function keys to be handled by your web application, select Function Keys to URLs.

You must set the Use F1-F5 as URL Keys command in conjunction with this command.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to select Function Keys to HTML or Function Keys to URLs.

Default Setting

Function Keys to HTML

Command Location

Device Settings > IE Browser > Pass Function Keys to Browser

Bar Codes

Not supported


PDF417

Supported Computers

All Intermec computers

Description

The PDF417 symbology is a stacked 2D symbology that allows you to scan across rows of code. Each row consists of start/stop characters, row identifiers, and symbol characters, which consist of four bars and four spaces each and contain the actual data. This symbology uses error correction symbol characters appended at the end to recover loss of data.

You can also set the Macro PDF417 feature and the Micro PDF417 symbology.

Note: PDF417 is not supported if you are using the Trakker Antares decode algorithm. Depending on your scanner firmware, PDF417 may not be supported on the 1551E.

Syntax

CQdata

Acceptable values for data are:

0 | Disable
1 | Enable

Default Setting

1

Enable

Symbology ID Syntax (only supported on the CK30 and CK31)

CY082naaaa

where:
n | is a user-defined character string length from 1 to 4
aaaa | ASCII string of 1 to 4 characters in length indicating the user-defined value
 | Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > PDF417

Bar Codes

See Also

Macro PDF417

Micro PDF417


PDF417 Bar Codes

Disable PDF417

Enable PDF417


Macro PDF417

Supported Computers

CK30, CV60

Description

Enables or disables the Macro PDF417 feature. This feature of the PDF417 symbology extends the capability of PDF417 by allowing up to 99,999 PDF417 symbols to be used to store data. The symbols are concatenated as they are scanned and can be scanned in any order.

Note: Macro PDF417 is not supported using the Trakker Antares decode algorithm.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set these parameters for Macro PDF417:

Macro PDF417 buffered | Disable
 | Enable
Control header transmission | Disable
 | Enable
Optional fields file name transmission | Disable
 | Enable
Segment count transmitted | Disable
 | Enable
Time stamp transmitted | Disable
 | Enable
Sender transmitted | Disable
 | Enable
Addressee transmitted | Disable
 | Enable
File size transmitted | Disable
 | Enable
Checksum transmitted | Disable
 | Enable

Default Setting

Disable

Symbology ID Syntax

Not supported

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > PDF417 > [Options] > Macro PDF417

Bar Codes

Not supported

See Also

Micro PDF417

PDF417

PDF417 Bar Codes


Micro PDF417

Supported Computers

All Intermec computers

Description

Enables or disables the Micro PDF417 symbology. Micro PDF417 is a multi-row symbology based on PDF417. It is designed to maximize area efficiency for applications that do not need the maximum data capacity of PDF417. Micro PDF417 contains a limited set of symbol sizes that each include a fixed level of error correction.

Note: Micro PDF417 is not supported if you are using a 1553 or the Trakker Antares decode algorithm.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set these parameters for Micro PDF417:

Micro PDF417 | Disable
 | Enable
Micro PDF Code 128 Emulation | Disable
 | Enable

Default Setting

Disable

Symbology ID Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set a user-defined symbology ID for Micro PDF417. You can set the symbology ID to an ASCII string of 1 to 4 characters in length indicating the user-defined value. For help, see Entering ASCII Characters.

Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Micro PDF417

Bar Codes

Not supported

See Also

Macro PDF417

PDF417

PDF417 Bar Codes


Plessey

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Plessey symbology. Plessey code is pulse width modulated like most other bar codes. It includes a start character, data characters, an eight-bit cyclic check digit, a termination bar, and usually a reverse start character. The code is continuous and not self-checking. You need to configure two parameters for Plessey code: Start Code and Check Digit.

Syntax

CIdata

Acceptable values for data are:

00 | Disable
30 | Transmit check digit
31 | Discard check digit

Use the Configuration Utility or Intermec Settings to configure these additional parameters for Plessey:

Length mode | Length 1 minimum |
Length 1 | 1551E, 1553, or 1800 | Number from 5 to 25, Default: 5
 | All other scanners | Number from 1 to 255, Default: 5

Note: Length mode and Length 1 are not supported using the Trakker Antares decode algorithm.

Default Setting

00

Disable

Symbology ID Syntax (only supported on CK30 and CK31)

CY102naaaa

where:
n | is a user-defined character string length from 1 to 4
aaaa | ASCII string of 1 to 4 characters in length indicating the user-defined value
 | Note: \xFF is not supported.

If you are using the Trakker Antares decode algorithm, you can individually enable or disable the Symbology ID parameter for Plessey.

CY100 | Disable Symbology ID for Plessey
CY101 | Enable ISO/IEC standard Symbology ID for Plessey

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Plessey

Bar Codes


Plessey Bar Codes

To disable Plessey

  • Scan this bar code

Disable Plessey

To enable Plessey

  1. Scan this bar code:

Plessey With Reverse Start Code

  2. Next, scan one of these bar codes:

Transmit Check Digit

Discard Check Digit


Postamble

Supported Computers

All Intermec computers

Description

Sets the postamble that is appended to any data you scan with the Intermec computer. Common postambles include cursor controls such as a tab or a carriage return line feed.

You can set the postamble to use characters from the extended ASCII character set such as the Field Exit code for 5250 TE. However, you cannot scan in extended ASCII characters in the Postamble command. You must use the Configuration Utility or Intermec Settings.

Syntax

AEdata

Acceptable values for data are up to 20 ASCII characters.

Note: \xFF is not supported.

Default Setting

No characters (Disabled)

Command Location

Scanners, Symbologies > Specified Scanner > Symbology Options > Postamble

Before using the Configuration Utility or Intermec Settings to set Postamble to up to 20 ASCII characters, you should be familiar with how to enter ASCII characters.

Default Bar Code


Postamble Bar Code

Disable Postamble


Power Management

Supported Computers

All Intermec computers using Funk security

Description

Determines the power management setting for the radio. You can set power management to Disabled (CAM) or Enabled (FAST PSP). Continuous access mode (CAM) is the default and provides the best network performance (data throughput) but draws the most power. Power Save Polling (FAST PSP) turns off components when they are not being used to draw less current from the computer.

Note: You need to warm boot the Intermec computer after changing the radio power management setting. For help warm booting the Intermec computer, see the user's manual for your Intermec computer.

Syntax

Use the Configuration Utility or Intermec settings to set Radio Power Management to Disabled (CAM) or Enabled (FAST PSP).

Default Setting

Disabled (CAM)

Command Location

Communications > 802.11 Radio > Profile # > Power Management

Bar Codes

Not supported


Pre-Shared Key

Supported Computers

All Intermec computers using Funk security

Description

A pre-shared key allows the Intermec computer and the access point to authenticate over the network. The pre-shared key or passphrase must be the same on the Intermec computer and the access point.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enter a pre-shared key or a pass phrase. The pre-shared key or pass phrase may be either a value of 32 Hex pairs preceded by 0x or a string of characters between 8 and 63 characters.

Default Setting

None

Command Location

Communications > 802.11 Radio > [Profile #] > Pre-Shared Key

Bar Codes

Not supported.


Primary DNS

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751

Description

The IP address to which the Intermec computer sends Domain Name System (DNS) requests. DNS servers are used to associate IP addresses with machine names. You can use DNS with DHCP enabled or disabled. After you change this parameter, turn the Intermec computer off and then on for the change to take effect.

Note: The default setting for the Intermec computer is DHCP enabled. You will not be able to manually set the Primary DNS Server unless you disable DHCP.

Syntax

n.n.n.n

where n is a number from 0 to 255.

Default Setting

0.0.0.0 (no DNS server)

Command Location

Communications > Name Servers > Primary DNS

Bar Codes

Not supported

See Also

DHCP

Secondary DNS


Primary WINS

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751

Description

The IP address to which the Intermec computer sends Windows Internet Name Service (WINS) requests. WINS servers are used to associate IP addresses with machine names. After you change this parameter, turn the Intermec computer off and then on for the change to take effect.

Note: The default setting for the Intermec computer is DHCP enabled. You will not be able to manually set the Primary WINS Server unless you disable DHCP.

Syntax

n.n.n.n

where n is a number from 0 to 255.

Default Setting

0.0.0.0 (no WINS server)

Command Location

Communications > Name Servers > Primary WINS

Bar Codes

Not supported

See Also

DHCP

Secondary WINS


Preamble

Supported Computers

All Intermec computers

Description

Sets the preamble that precedes any data you scan with the Intermec computer. Common preambles include a data location number or an operator number.

You can set the preamble to use characters from the extended ASCII character set. However, you cannot scan in extended ASCII characters in the Preamble command. You need to use the Configuration Utility or Intermec Settings.

Syntax

ADdata

Acceptable values for data are up to 20 ASCII characters.

Note: \xFF is not supported.

Default Setting

No characters (Disabled)

Command Location

Scanners, Symbologies > Specified Scanner > Symbology Options > Preamble

Before using the Configuration Utility or Intermec Settings to set Preamble to up to 20 ASCII characters, you should be familiar with how to enter ASCII characters.

Default Bar Code


Preamble Bar Code

Disable Preamble


Protocol

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Sets the serial communications protocol for PSK applications. You can set the protocol to Configurable or Binary.

Communications protocols determine exactly how data is transmitted between the PSK application and the connected device, such as a host PC. Each protocol has parameters you can set, such as baud rate and parity. Both the PSK application and the connected device must use the same protocol and parameter settings to communicate properly. For help with protocols, see the Data Communications Reference Manual (P/N 044737).

Syntax

None

Use the Configuration Utility or Intermec Settings to set the protocol to one of these values:

0 | Configurable
12 | Binary

Default Setting

0

Configurable

Command Location

Communications > PSK Settings > Serial Port > Protocol

Bar Codes

Not supported


Protocol Selection

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Sets the protocol (TCP/IP or UDP Plus) for PSK or SDK applications to communicate with external devices (for example, the host computer). The Protocol Selection command is the same as the UDP Plus Activate command. If Protocol Selection is set to UDP Plus, the UDP Plus Activate command is enabled.

If you set Protocol Selection to TCP/IP, you need to set Host IP Address and Host Port. If you set Protocol Selection to UDP Plus, you need to set Controller IP Address and Controller Port.

Syntax

PSn

where n is:

0 | TCP/IP
1 | UDP Plus

Default

0

TCP/IP

Command Location

Communications > PSK Settings > Protocol Selection

Bar Codes

See Also

Controller IP Address

Controller Port

Host IP Address

Host Port

PSK Settings

UDP Plus Activate


Protocol Selection Bar Codes

Enable TCP/IP

Enable UDP Plus


QR Code

Supported Computers

All Intermec computers

Description

Enables or disables decoding of QR Code symbology. QR Code is a 2D matrix symbology containing dark and light square data modules.

Note: QR Code is only supported if you are using a 2D imager.

Syntax

CUdata

Acceptable values for data are:

0 | Disable
1 | Enable

Default Setting

0

Disable

Symbology ID Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set a user-defined symbology ID for QR Code. You can set the symbology ID to an ASCII string of 1 to 4 characters in length indicating the user-defined value. For help, see Entering ASCII Characters.

Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > QR Code

Bar Codes


QR Code Bar Codes

Disable QR Code

Enable QR Code


Radio Power

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751 using Microsoft security

Description

Turns power to the radio on or off.

Syntax

Not supported

Use the Configuration Utility to set the Radio Power to on or off. If you set the Radio Power to off and then set it to on, the CK30 will prompt you to reboot.

Default Setting

On

Command Location

Communications > 802.11 Radio > Radio Power

Bar Codes

Not supported


Radio Power Management

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751 using Microsoft security

Description

Determines the power management setting for the radio. You can set power management to Disabled (CAM) or Enabled (FAST PSP). Continuous access mode (CAM) is the default and provides the best network performance (data throughput) but draws the most power. Power Save Polling (FAST PSP) turns off components when they are not being used to draw less current from the computer.

Note: You need to warm boot the Intermec computer after changing the radio power management setting. For help warm booting the Intermec computer, see the user's manual for your Intermec computer.

Syntax

Use the Configuration Utility or Intermec settings to set Radio Power Management to Disabled (CAM) or Enabled (FAST PSP).

Default Setting

Disabled (CAM)

Command Location

Communications > 802.11 Radio > Radio Power Management

Bar Codes

Not supported


Reader Command (Configuration Commands Via Serial Port)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Allows you to control the data the PSK application receives. You can configure this command for the Configurable protocol.

You can set this command to run reader and configuration commands received by the PSK application or treat all data as data without checking for special command syntax. There are three options.

Disable
All data received by the PSK application is treated as data. The PSK application will not run commands sent or encoded in the data.

Enable with TMF
If the data is sent with the TMF (Terminal Message Format) header, the PSK application will check for and run reader and configuration commands received. With TMF, you can run reader and configuration commands or send and receive data about the current Intermec computer configuration. For information on TMF, see Chapter 2 of the CK30 Handheld Computer User's Manual.

Enable without TMF
The PSK application will check for and run all reader and configuration commands (for example, Receive File reader command or Beep Volume change configuration command).

Note: Before you can enable Reader Command with or without TMF, you need to configure the EOM command.

Syntax

YTdata

Use the Configuration Utility or Intermec Settings to set Reader Command to one of these values:

0 | Disable
1 | Enable with TMF
2 | Enable without TMF

Default Setting

2

Enable without TMF

Command Location

Communications > PSK Settings > Serial Port > Reader Command

Bar Codes


Reader Command (Configuration Commands Via Serial Port) Bar Codes

Reader Command Disable

Reader Command Enable With TMF

Reader Command Enable Without TMF


Receive File

Supported Computers

CK30

Description

Note: You can receive files serially on the Intermec computer only if you are using a PSK-developed application and it has called a function connecting it to the port such as im_event_wait.

The Receive File command receives a file from the host computer through the serial port and saves it on the Intermec computer. On the host, you must transmit the file using a serial communications package that supports one of these protocols:

  • XMODEM

  • XMODEM-1K

  • YMODEM

XMODEM-1K is a version of XMODEM that supports 1024-byte blocks and the standard 128-byte XMODEM data blocks, which increases the throughput. YMODEM has the additional ability to transfer a file name with the file's data, and it preserves the length of the file without padding. With YMODEM, you can also receive a batch of files on the Intermec computer.

Syntax

.%Xn,filepath\filename | Receives a file using XMODEM protocol
.%Kn,filepath\filename | Receives a file using XMODEM-1K protocol
.%Yn,filepath\filename | Receives a file using YMODEM protocol
.%Yn,filepath\ | Receives a batch of files using YMODEM

where:

.%X | is the command to receive a file using XMODEM protocol.
.%K | is the command to receive a file using XMODEM-1K protocol.
.%Y | is the command to receive a file using YMODEM protocol.
n | indicates the Intermec computers serial port (2)
filepath\ | indicates the location on the Intermec computer where you want to receive and store the file. You must include the backslash (\) after the filepath if you want to receive a batch of files.
filename | is the file you want to receive and save on the Intermec computer.

Default Setting

Not applicable

Command Location

Not supported

Bar Codes

Note: To use this reader command, you must configure the Intermec computer to use Code 39 in Full ASCII mode.

You can create your own bar code labels to receive files by creating a bar code in this command format:

.%Xn,filepath\filename | (for XMODEM)
.%Kn,filepath\filename | (for XMODEM-1K)
.%Yn,filepath\filename | (for YMODEM)

See Also

Transmit File

PSK Settings


Receive Timer

Receive Timer (Controller Connect Check Receive Timer)

Supported Computers

All Intermec computers

Description

During periods of inactivity on the Intermec computer, the Intermec computer still sends messages to the Intermec Application Server to check the wireless or Ethernet connection. If no message is received within the time set for the Receive Timer, the Intermec computer is no longer connected to the Intermec Application Server and the No connection to the network or No Ethernet connection icon appears. The timer countdown resets each time a valid message is received.

Syntax

NPdata

Acceptable values for data are any number from 1 to 3600 seconds (60 minutes).

Default Setting

45 seconds

Command Location

Communications > UDP Plus > Receive Timer

Default Bar Code

See Also

Send Timer

PSK Settings


Receive Timer Bar Code

Default Receive Timer


Remote Device Address

Supported Computers

CK30, CK31

Description

Displays the network address of the Bluetooth-compatible printer.

Syntax

Not supported

Default Setting

Not applicable

Command Location

Communications > Bluetooth > Remote Device Address

Bar Codes

Not supported


Remote Device Name

Supported Computers

CK30, CK31

Description

Displays the name of the remote Bluetooth printer.

Syntax

Not supported

Default Setting

Not applicable

Command Location

Communications > Bluetooth > Remote Device Name

Bar Codes

Not supported


Reset Firmware

Supported Computers

CK30

Description

Resets all firmware on the Intermec computer, resets the application, and runs the application. You can use this command to perform a warm boot and restart your application if you are having problems.

Syntax

-.

Default Setting

Not applicable

Command Location

Not supported

Bar Code


Reset Firmware Bar Code

Reset Firmware


Restore Defaults

Supported Computers

CK30

Description

Causes the Intermec computer to perform a cold boot and restores all configuration settings to their default settings.

Note: Using the Restore Defaults option resets all network parameters. As a result, you may lose network communications. This option should only be used by network administrators or by Intermec support personnel.

You may need to reinstall some applications after restoring the default settings. You may also need to reset the Ethernet parameters to communicate with other devices in your wired network.

Syntax

.+0

Default Setting

Not applicable

Command Location

From the Configuration Utility main menu, choose Restore Defaults.

Default Bar Code


Restore Defaults Bar Code

Reset Firmware


Retries

Retries (Maximum Retries)

Supported Computers

All Intermec computers

Description

Defines the number of times the Intermec computer will attempt to send a disconnect request message to the Intermec Application Server. The Intermec computer sends connect and disconnect request messages to the Intermec Application Server when you turn the Intermec computer on and off.

Intermec strongly recommends that you use the optimum setting of 7 retries.

Syntax

NRdata

Acceptable values for data are:

0 | Intermec computer retries indefinitely
1-99 | Number of retries

Default Setting

7 retries

Command Location

Communications > UDP Plus > Retries

Default Bar Code


Retries Bar Code

Default Retries


RSS 14

Supported Computers

All Intermec computers

Description

Enables or disables RSS 14 (Reduced Space Symbology 14). RSS 14 is a member of the EAN.UCC RSS symbology family.

You can also enable or disable RSS Expanded and RSS Limited.

Note: RSS 14 is not supported if you are using the Trakker Antares decode algorithm. RSS 14 is supported on 1551E or 1553 with firmware 2.15 or higher.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set these parameters for RSS 14:

0 | Disable
1 | Enable

Default Setting

0

Disable

Symbology ID Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set a user-defined symbology ID for RSS 14. You can set the symbology ID to an ASCII string of 1 to 4 characters in length indicating the user-defined value. For help, see Entering ASCII Characters.

Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > RSS 14

Bar Codes

Not supported

See Also

RSS Expanded

RSS Limited


RSS Expanded

Supported Computers

All Intermec computers

Description

Enables or disables RSS Expanded (Reduced Space Symbology Expanded). RSS Expanded is a member of the EAN.UCC RSS symbology family.

You can also enable or disable RSS 14 and RSS Limited.

Note: RSS Expanded is not supported if you are using the Trakker Antares decode algorithm. RSS 14 is supported on 1551E or 1553 with firmware 2.15 or higher.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set these parameters for RSS Expanded:

0 | Disable
1 | Enable

Default Setting

0

Disable

Symbology ID Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set a user-defined symbology ID for RSS Expanded. You can set the symbology ID to an ASCII string of 1 to 4 characters in length indicating the user-defined value. For help, see Entering ASCII Characters.

Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > RSS Expanded

Bar Codes

Not supported

See Also

RSS 14

RSS Limited


RSS Limited

Supported Computers

All Intermec computers

Description

Enables or disables RSS Limited (Reduced Space Symbology Limited). RSS Limited is a member of the EAN.UCC RSS symbology family.

You can also enable or disable RSS 14 and RSS Expanded.

Note: RSS 14 is not supported if you are using the Trakker Antares decode algorithm. RSS 14 is supported on 1551E or 1553 with firmware 2.15 or higher.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set these parameters for RSS Limited:

0 | Disable
1 | Enable

Default Setting

0

Disable

Symbology ID Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set a user-defined symbology ID for RSS Limited. You can set the symbology ID to an ASCII string of 1 to 4 characters in length indicating the user-defined value. For help, see Entering ASCII Characters.

Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > RSS Limited

Bar Codes

Not supported

See Also

RSS 14

RSS Expanded


RTS Threshold

RTS Threshold (Reservation Threshold)

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751 using Microsoft security

Description

Specifies the maximum packet size that the wireless Intermec computer can send before it uses medium reservation (RTS/CTS). Packets that are greater than or equal to this packet size use the medium reservation mechanism to help prevent collisions with packets from other devices.

Syntax

LDdata

Acceptable values for data are numbers from 0 to 2347.

Default Setting

2347

Command Location

Communications > 802.11 Radio > RTS Threshold

Default Bar Code


RTS Threshold Bar Code

Default RTS Threshold


Run ION Client

Supported Computers

CK30

Description

When on, the ION client runs every time you boot the CK30. The ION client attempts to connect to the ION server, with current network settings to download radio communication parameters. Once downloaded, the radio is reset with these new values. The client then attempts to download the file specified in the ION List File setting. This CAB file downloads and runs on the computer. The CAB file may specify other files to download. These files are then downloaded by the ION client. Once a file is loaded by the ION client, it is not loaded again unless it changes.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Run ION Client to on or off. If you set Run ION Client to on, the CK30 reboots and then runs the ION client.

Default Setting

Off

Command Location

ION Configuration > Run ION Client

Bar Codes

Not supported


Save Configuration in Flash Memory

Supported Computers

CK30

Description

Saves the current configuration in flash memory. When you configure the Intermec computer by scanning bar code labels or sending commands from a network device, the configuration changes are saved in RAM. When you save the configuration to flash memory, the current configuration becomes the active configuration, and it will be used the next time you boot or reset the Intermec computer.

Syntax

.+1

Default Setting

Not applicable

Configuration Utility

From the Configuration Utility main menu, choose Save to Flash.

Bar Code


Save Configuration in Flash Memory Bar Code

Save Configuration in Flash Memory


Scanner Model

Scanner Model (Scanner Selection)

Supported Computers

All Intermec computers with a tethered scanner

Description

Identifies the type of scanner you have connected to the Intermec computer. The Intermec computer can optimize the scanning performance by using the scanner you define in this command. When you select a specific scanner, other scanners may not function properly. Your Intermec computer may not work if you connect an incompatible scanner or if you choose the wrong scanner model.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to select a 1550C010x, 1551E, 1553, 128X wand, or ASCII scanner.

Default Setting

1551E

Command Location

Scanners, Symbologies > Specified Scanner > Scanner Model

Bar Codes

Not supported


Scanner Port State

Supported Computers

All Intermec computers with a tethered scanner

Description

Enables or disables the tethered scanner connected to the Intermec computer. The Scanner Port State command is only available if the Intermec computer has a tethered scanner port.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Scanner Port State to enable or disable.

Default Setting

Disable if 1550C scanner

Enable if 1551E scanner

Command Location

Scanners, Symbologies > Specified Scanner > Scanner Port State

Bar Codes

Not supported


Scanner Redundancy

Supported Computers

All Intermec computers using the Trakker Antares decode algorithm.

Description

Defines the number of scans (voting) of a bar code label that must decode correctly for a good read of the label. Voting requires the Intermec computer to decode the same bar code multiple times during a single scanner event and to compare the decoded information a specific number of times before signaling a good read. There are three options for Scanner Redundancy: None, Normal, and Extra.

None
Allows the Intermec computer to accept the first good read. This setting speeds up Intermec computer performance and is recommended when scanning good quality bar code labels.

Normal
The Intermec computer decodes the bar code a minimum number of times in each scanner event. The number of comparisons that are made depends on each bar code symbology.

Extra
The Intermec computer decodes the bar code a maximum number of times in each scanner event. The number of comparisons depends on each bar code symbology. This setting is recommended when scanning poor quality labels that may cause substitution errors.

Note: Scanner Redundancy is not supported if you are using a 1551E or 1553.

Syntax

SRdata

Acceptable values for data are:

0 | None
1 | Normal
2 | Extra

Default Setting

1

Normal

Command Location

From Intermec Settings: Scanners, Symbologies > Specified Scanner > Decode Security > Scanner redundancy

Not supported on the Configuration Utility.

Bar Codes


Scanner Redundancy Bar Codes

Scanner Redundancy Set to None

Normal Scanner Redundancy

Extra Scanner Redundancy


Scanner Trigger Off

Supported Computers

CK30, CV60

Description

The scanner trigger off command performs the same function as releasing the scanner trigger on an external scanner or releasing the Scan button on a handheld computer.

Note: Intermec does not recommend that you use the scanner trigger off command with the triggering mode set to continuous/edge triggering.

Note: Scanner Trigger Off is not supported if you are using a 1551E or 1553.

Syntax

/%

Default Setting

Not applicable

Command Location

Not supported

Bar Codes

Not supported

See Also

Triggering Mode


Scanner Trigger On

Supported Computers

CK30, CV60

Description

The scanner trigger on command performs the same function as pulling the scanner trigger on an external scanner or pushing the Scan button on a handheld computer.

After a scanner trigger on command is sent, the scanner operates differently depending on the turn off after good read mode and triggering mode settings:

  • If you configure the Intermec computer to use One-Shot mode and level triggering, the scanner automatically turns off after a good read of a bar code label or after the scanner timeout period elapses.

  • If you configure the Intermec computer to use Auto-Trigger mode and level triggering, the scanner remains on after a good read of a bar code. You can use the scanner trigger off command to turn off the scanner, or you can set the scanner timeout command to automatically turn off the scanner after it stays on for the period of time set.

Note: Intermec does not recommend that you use the scanner trigger on command with the triggering mode set to continuous/edge triggering.

Note: Scanner Redundancy is not supported if you are using a 1551E or 1553.

Syntax

/.

Default Setting

Not applicable

Command Location

Not supported

Bar Codes

Not supported

See Also

Triggering Mode


Screen Rotation

Supported Computers

CK30, CK31, 751

Description

Use the screen rotation command to rotate the screen for use in applications where the CK30 will be held in an orientation other than upright, such as sideways.

Note: You must warm boot the CK30 for your screen rotation setting to take effect.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to select Disabled, 0 degrees, 90 degrees, 180 degrees, or 270 degrees.

Default Setting

Disabled

Command Location

Device Settings > Display > Screen Rotation

Bar Codes

Not supported


Secondary DNS

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751

Description

The IP address to which the Intermec computer sends Domain Name System (DNS) requests when the Primary DNS server is not responding. After you change this parameter, turn the Intermec computer off and then on for the change to take effect.

Note: The default setting for the Intermec computer is DHCP enabled. You will not be able to manually set the Secondary DNS Server unless you disable DHCP.

Syntax

n.n.n.n

where n is a number from 0 to 255.

Default Setting

0.0.0.0 (no Secondary DNS server)

Command Location

Communications > Name Servers > Secondary DNS

Bar Codes

Not supported

See Also

DHCP

Primary DNS


Secondary WINS

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751

Description

The IP address to which the Intermec computer sends Windows Internet Name Service (WINS) requests when the Primary WINS Server is not responding. After you change this parameter, turn the Intermec computer off and then on for the change to take effect.

Note: The default setting for the Intermec computer is DHCP enabled. You will not be able to manually set the Secondary WINS Server unless you disable DHCP.

Syntax

n.n.n.n

where n is a number from 0 to 255.

Default Setting

0.0.0.0 (no Secondary WINS server)

Command Location

Communications > Name Servers > Secondary WINS

Bar Codes

Not supported

See Also

DHCP

Primary WINS


Security Choice

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751

Description

Allows you to switch between the Microsoft or Funk security supplicant. The Funk supplicant provides everything you receive with Microsoft security plus CCX v1.0 compliance which enables you to use LEAP and TTLS authentication.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Security Choice to Microsoft or Funk.

Default Setting

Microsoft

Command Location

Communications > 802.11 Radio > Security Choice

Bar Codes

Not supported


Select Current VPN

Supported Computers

CK30, CK31

Description

Allows you to select the VPN you want to use.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to select one of the available VPNs.

Default Setting

Default

Command Location

Communications > VPN > Select Current VPN

Bar Codes

Not supported


Select Time Zone

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Sets the time zone on the Intermec computer.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to select a time zone. The time zones are based on Greenwich Mean Time (GMT).

Default Setting

GMT-8 Pacific US

Command Location

Device Settings > [Date and Time] > Time Zone

Bar Codes

Not supported.


Send Timer

Send Timer (Controller Connect Check Send Timer)

Supported Computers

All Intermec computers

Description

During periods of inactivity on the Intermec computer, the Intermec computer still sends messages to the Intermec Application Server to check the wireless or Ethernet connection. The Intermec computer sends a message at the time interval set for the Send Timer. The timer countdown resets each time a valid message is sent or received.

Intermec strongly recommends that you use the optimum setting of 35 seconds to maximize power management.

Syntax

NQdata

Acceptable values for data are any number from 1 to 3600 seconds (60 minutes).

Default Setting

20 seconds

Command Location

Communications > UDP Plus > Send Timer

Default Bar Code

See Also

PSK Settings

Receive Timer


Send Timer Bar Code

Default Controller Connect Check Send Timer


Server 1 Common Name

Supported Computers

All Intermec computers using Funk security

Description

The name of the certificate that is on the primary authentication server. This setting displays if you choose TLS, TTLS, or PEAP for authentication.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Server 1 Common Name to a string of ASCII characters.

Default Setting

None

Command Location

Communications > 802.11 Radio > Profile # > Server 1 Common Name

Bar Codes

Not supported


Server 2 Common Name

Supported Computers

All Intermec computers using Funk security

Description

The name of the certificate that is on the backup authentication server. This setting displays if you choose TLS, TTLS, or PEAP for authentication.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Server 2 Common Name to a string of ASCII characters.

Default Setting

None

Command Location

Communications > 802.11 Radio > Profile # > Server 2 Common Name

Bar Codes

Not supported


Set Printer (Device Discovery)

Supported Computers

CK30, CK31

Description

Discovers Bluetooth compatible devices.

Syntax

Not supported

Default Setting

Not applicable

Command Location

Communications > Bluetooth > Set Printer (Device Discovery)

Bar Codes

Not supported


Set Printer (Device Manager)

Supported Computers

CK30, CK31

Description

Allows you to pick from printer information saved during earlier device discoveries.

Syntax

Not supported

Default Setting

Not applicable

Command Location

Communications > Bluetooth > Set Printer (Device Manager)

Bar Codes

Not supported


Set Time and Date

Supported Computers

CK30, CV60 (read only)

Description

Sets the time and date on the Intermec computer. When the Intermec computer receives the time broadcast command from the 9154 or 9161 controller, the command sets the clock on the Intermec computer. You can configure the clock with seconds or without seconds.

Use this command ONLY for backward compatibility with the 95XX terminal. In the 95XX terminal documentation, this command was called Enable Clock. If you do not need backward compatibility, use the Time and Date configuration command.

Syntax

/+data

Acceptable formats for data to set the time and date are:

yyyy/mm/dd:hh:mm:ss

yyyy/mm/dd:hh:mm

hh:mm:ss

hh:mm

Default Setting

Not applicable

Command Location

Not supported

Bar Codes

You must build your own bar code with relevant data using the syntax above.

Note: To use this reader command, you must configure the Intermec computer to use Code 39 in Full ASCII mode.


Set URL's for Function Keys

Supported Computers

CK30

Description

Sets the URL and access (open or restricted) for the function keys you want to use to launch web applications. For each function key you want to set, you need to enter a URL and select either Open or Restricted Access.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set the URL and select Open or Restricted Access.

Default Settings

None and Open Access

Command Location

Device Settings > IE Browser > Set URL's for F1-F24

Bar Codes

Not supported


SOM

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

SOM (Start of Message) is the first character in a message sent to or received from the host computer to the PSK application. You can configure SOM for the Configurable protocol.

Syntax

YYdata

An acceptable value for data is any ASCII character.

Default Setting

\x02 (hexadecimal value for STX)

Note: Make sure that you are aware of these exceptions when setting SOM:

  • Before you can enable SOM, you must configure the EOM command.

  • SOM cannot equal the same value as EOM1 or EOM2.

  • SOM cannot be set to these values:

  • 0x06 (AFF or ACK)

  • 0x05 (REQ or ENQ)

  • 0x10 (DLE)

  • 0x1D (SEL)

  • 0x15 (NEG or NAK)

  • 0x04 (RES or EOT)

  • 0x1C (Poll)

  • 0x11 (XON)

  • 0x13 (XOFF)

Command Location

Communications > PSK Settings > Serial Port > SOM

Before using the Configuration Utility or Intermec Settings to set SOM to one or two ASCII characters or to an ASCII control character, you should be familiar with how to enter ASCII characters.

Bar Codes

Scan bar codes from the Full ASCII Control Character Bar Code chart.

See Also

EOM

PSK Settings


Spotter Beam Duration

Supported Computers

All Intermec computers with a long range scanner

Description

Sets the amount of time that the spotter beam stays on for the long-range scanner.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set spotter beam duration to a value from 0 to 2550 ms.

Default Setting

0 ms

Command Location

Scanners, Symbologies > Specified Scanner > Scanner Settings > Spotter Beam Duration

Bar Codes

Not supported


Start Page

Supported Computers

CK30

Description

Sets the address for the web application that loads when you launch IE Browser.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enter the address for the web application start page.

Default Setting

file://\windows\itcbrowser.htm

Command Location

Device Settings > IE Browser > Start Page


Sticky Aimer LED Duration

Supported Computers

All Intermec computers with an imager

Description

Sets the amount of time the sticky aimer LED stays on after the good read beeper sounds or the Scan button or trigger is released. You can scan a bar code at any time even if you set a value for the sticky aimer LED duration. This feature is very different than the Aimer LED Duration command, which requires you to wait a specified period of time between decodes. Therefore, using the Sticky Aimer LED Duration is much more efficient than using the Aimer LED Duration.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Sticky Aimer LED duration to a value from 0 to 65535 ms.

Default Setting

0 ms

Command Location

Scanners, Symbologies > Specified Scanner > Imager Settings > Sticky Aimer LED Duration

Bar Codes

Not supported

See Also

Aimer LED Duration


Stop Bits (PSK Settings)

Supported Computers

CK30, CK31, CV60 (Windows CE only)

Description

Sets the number of stop bits the PSK application uses when communicating with another device (for example, a host computer).

Syntax

YCdata

where data is:

1 | 1 stop bit
2 | 2 stop bits

Default Setting

1

1 stop bit

Command Location

Communications > PSK Settings > Serial Port > Stop Bits

Bar Codes


Stop Bits (Scanner Port Settings)

Supported Computers

All Intermec computers with a tethered scanner

Description

Sets the number of stop bits the scanner port uses when communicating with a tethered scanner (for example, a 1551E, 1553, or ASCII scanner).

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Stop Bits to 1 or 2.

Default Setting

1 stop bit

Command Location

Scanners, Symbologies > Dock Tethered Scanner > Scanner Port Settings > Stop Bits


Subject Name

Supported Computers

All Intermec computers using Funk security

Description

Allows you to identify which client certificate you want to use with TLS authentication. To find the name of the client certificate, go to Certificates > Run Certificates Applet and select My Certificates from the Stores tab.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Subject Name to a string of ASCII characters.

Default Setting

None

Command Location

Communications > 802.11 Radio > Profile # > Subject Name

Bar Codes

Not supported


Subnet Mask

Supported Computers

CK30, CK31, CV60 (Windows CE only), 751

Description

Specifies the subnet mask, an internal TCP/IP stack variable that is used to separate the subnetwork address from the local IP address. The TCP/IP stack performs a bit-wise AND on the IP address and the subnet mask. Each address segment represents one byte, where 255 converts to FF hex.

This computation is used to find out if the Intermec Application Server (UDP Plus) or host (TCP/IP) and Intermec computer are on different subnetworks. If the Intermec computer is on a different IP subnetwork, you must set the subnet mask and the default router.

Note: The default setting for the Intermec computer is DHCP enabled. If you want to manually set the subnet mask, you need to disable DHCP.

Syntax

NSn.n.n.n

where each n address segment is a number from 0 to 255.

Default Setting

0.0.0.0

Command Location

Communications > IP Settings > Subnet Mask

Default Bar Code

See Also

IP Address

Default Router


Subnet Mask Bar Code

Default Subnet Mask


Suspend

Supported Computers

CK31, 751

Description

Defines the maximum length of time before the Intermec computer suspends. When you do not use the computer for the length of time set with this command, the Intermec computer automatically turns off. When you turn the Intermec computer back on, it resumes exactly where it was when you turned it off.

Power Management Tip: Use the User Idle, System Idle, and Suspend features together to preserve battery power.

Syntax

EZdata

Acceptable values for data are:

0 | Disabled
1 | 1 minute
2 | 2 minutes
3 | 3 minutes
4 | 4 minutes
5 | 5 minutes
10 | 10 minutes
30 | 30 minutes

Default Setting

3

3 minutes

Command Location

Device Settings > Power Management > Suspend

Bar Codes


System Idle

Supported Computers

CK31, 751

Description

Defines the maximum length of time the Intermec computer remains on when there is no system activity. When you do not use the computer for the length of time set with this command, the Intermec computer automatically turns off. When you turn the Intermec computer back on, it resumes exactly where it was when you turned it off.

Power Management Tip: Use the User Idle, System Idle, and Suspend features together to preserve battery power.

Syntax

EZdata

Acceptable values for data are:

0 | Disabled
1 | 1 minute
2 | 2 minutes
3 | 3 minutes
4 | 4 minutes
5 | 5 minutes
10 | 10 minutes
30 | 30 minutes

Default Setting

3

3 minutes

Command Location

Device Settings > Power Management > System Idle

Bar Codes


Task Manager (Alt-Tab)

Supported Computers

CK30, CK31

Description

Enables or disables the key sequence (Alt-Tab) to open the File Manager. This feature is useful if you have problems with employees accidentally opening the File Manager.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enable or disable Task Manager.

Default Setting

Enable

Command Location

Device Settings > Keypad > Task Manager (Alt-Tab)

Bar Codes

Not supported


Telepen

Supported Computers

All Intermec computers

Description

Enables or disables decoding of Telepen symbology.

Note: Telepen is not supported if you are using the Trakker Antares decode algorithm.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set these parameters for Telepen:

Telepen | Disable
 | Enable
Format | ASCII
 | Numeric
Length mode | Length 1 as minimum length
Length 1 | 1551E, 1553, or 1800 | Number from 1 to 50, Default: 1
 | All other scanners | Number from 1 to 255, Default: 1

Default Setting

Disable

Symbology ID Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set a user-defined symbology ID for Telepen. You can set the symbology ID to an ASCII string of 1 to 4 characters in length indicating the user-defined value. For help, see Entering ASCII Characters.

Note: \xFF is not supported.

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > Telepen

Bar Codes

Not supported


Time

Supported Computers

CK30, CK31

Description

Sets the time and date on the Intermec computer.

Syntax

DBdata

You can only use this command to set both the date and time.

Acceptable values for data are 14 digits corresponding to:

yyyy | 0000-9999 | Year
mm | 01-12 | Month
dd | 01-31 | Day
hh | 00-23 | Hour
mm | 00-59 | Minutes
ss | 00-59 | Seconds

Default Setting

The time of the most recent firmware installation or upgrade.

Command Location

Device Settings > Time

Bar Codes

You must build your own bar code with relevant data using the syntax above.

See Also

Date


Timeout

Timeout (Timeout Delay)

Supported Computers

CK30, CV60 (Windows CE only)

Description

If handshaking is enabled, the PSK application expects a response to each message that is sent to the host. The timeout is the amount of time the PSK application waits to receive a response. You can configure the timeout for the Configurable protocol.

When the timeout expires, the PSK application tries to send the message again. If no response is received after the PSK application tries to send the message three times, a timeout error occurs.

Note: Before you can set Timeout, you need to configure the EOM and Handshake commands.

Syntax

YEn

where n is:

0 | 5 ms
1 | 100 ms
2 | 500 ms
3 | 2 sec
4 | 10 sec
5 | 20 sec
6 | 40 sec
7 | 60 sec

Default Setting

4

10 sec

Command Location

Communications > PSK Settings > Serial Port > Timeout

Bar Codes


Timeout Bar Codes

Timeout Set to 5 ms

Timeout Set to 100 ms

Timeout Set to 500 ms

Timeout Set to 2 sec

Timeout Set to 10 sec

Timeout Set to 20 sec

Timeout Set to 40 sec

Timeout Set to 60 sec


Transmit File

Supported Computers

CK30

Description

Note: You can transmit files serially to the Intermec computer only if you are using a PSK-developed application and it has called a function connecting it to the port such as im_event_wait.

The Transmit File command transmits a file from the Intermec computer through the serial port and saves it on the host computer. On the host, you must receive the file using a serial communications package that supports one of these protocols:

  • XMODEM

  • XMODEM-1K

  • YMODEM

XMODEM-1K is a version of XMODEM that supports 1024-byte blocks and the standard 128-byte XMODEM data blocks, which increases the throughput. YMODEM has the additional ability to transfer a file name with the file's data, and it preserves the length of the file without padding.

Syntax

.%Xn,filepath\filename | Transmits a file using XMODEM protocol
.%Kn,filepath\filename | Transmits a file using XMODEM-1K protocol
.%Yn,filepath\filename | Transmits a file using YMODEM protocol

where:

.%X | is the command to transmit a file using XMODEM protocol.
.%K | is the command to transmit a file using XMODEM-1K protocol.
.%Y | is the command to transmit a file using YMODEM protocol.
n | indicates the Intermec computer's serial port
filepath\ | indicates the location on the Intermec computer where the file is stored. You must include the backslash (\) after the filepath.
filename | is the file you want to transmit.

Default Setting

Not applicable

Command Location

Not supported

Bar Codes

Note: To use this reader command, you must configure the Intermec computer to use Code 39 in Full ASCII mode.

You can create your own bar code labels to transmit files by creating a bar code in this command format:

.%Xn,filepath\filename | (for XMODEM)
.%Kn,filepath\filename | (for XMODEM-1K)
.%Yn,filepath\filename | (for YMODEM)

See Also

Receive File

PSK Settings


Triggering Mode

Triggering Mode (Scanner Trigger)

Supported Computers

All Intermec computers

Description

Triggering mode allows you to set continuous/edge or level triggering depending on the type of scanner you are using.

Continuous/Edge Triggering
Continuous/edge triggering is available on Intermec computers using internal scanners. With continuous/edge triggering, the laser turns on and stays on when you activate the scanner. When you activate the laser a second time, the laser turns off. Simply releasing the button or trigger does not turn off the laser.

Level Triggering
Level triggering is available on Intermec computers using either decoded or non-decoded scanners. With level triggering, when you activate the scanner, the laser turns on and stays on until you release the trigger on the laser scanner.

Aim Triggering
Aim triggering allows you to turn on the laser scanner and aim the laser beam without causing a decode. Releasing the trigger enables the decode. Aim Triggering is only supported with scan engines that provide aim beam functions.

Note: Triggering Mode is not supported if you are using a 1551E or 1553.

Syntax

SCdata

Acceptable values for data are:

0 | Level
1 | Continuous/Edge
5 | Aim

Default Setting

0

Level

Command Location

Scanners, Symbologies > Specified Scanner > Scanner Settings > Triggering Mode

Bar Codes


Triggering Mode Bar Codes

Level

Continuous/Edge

Aim


Turn Off After Good Read

Turn Off After Good Read (Scanner Mode)

Supported Computers

All Intermec computers

Description

Defines how the scanner operates when you press the Scan button or activate a laser scanner connected to the Intermec computer. This command has two modes: disable/auto-trigger and enable/one-shot.

Disable/Auto-Trigger mode
In auto-trigger mode, you press the Scan button once or activate the laser scanner once to scan a series of bar codes. When you release the button or trigger, the scanner turns off. To scan the same bar code more than once, you need to release the button or trigger, scan a different bar code before attempting a second scan, or wait until the Identical Consecutive Timeout is over.

Enable/One-Shot mode
In one-shot mode, you need to press the Scan button or activate the laser scanner each time you want to scan a bar code. After you scan a bar code, the scanner turns off.

Note: Turn Off After Good Read is not supported if you are using a 1551E or 1553.

Syntax

SBdata

Acceptable values for data are:

0 | Enable/One-Shot
1 | Disable/Auto-Trigger

Default Setting

0

Enable/One-Shot

Command Location

Scanners, Symbologies > Specified Scanner > Scanner Settings > Turn Off After Good Read

Bar Codes


Turn Off After Good Read Bar Codes

Enable/One-Shot

Disable/Auto-Trigger


UDP Plus Activate

Supported Computers

All Intermec computers

Description

Determines whether the PSK or SDK application is using UDP Plus communications. The UDP Plus Activate command is the same as the Protocol Selection command. If UDP Plus Activate is disabled, the PSK or SDK application uses TCP/IP communications.

Syntax

PSn

where n is:

0 | Disable
1 | Enable

Default

0

Disable

Command Location

Communications > UDP Plus > UDP Plus Activate

Bar Codes

See Also

Protocol Selection

PSK Settings


UDP Plus Activate Bar Codes

Disable UDP Plus

Enable UDP Plus


Unit Good Read Beep

Supported Computers

All Intermec computers

Description

Changes the number of beeps the computer emits on a good read. You can choose between none, one, or two beeps.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to change the unit good read beeps to none, one, or two.

Default Setting

One

Command Location

Device Settings > Beeper > Unit Good Read Beeps

Bar Codes

Not supported


UPC/EAN

Supported Computers

All Intermec computers

Description

Enables or disables the decoding of Universal Product Code/European Article Numbering (UPC/EAN) symbology. UPC/EAN are fixed-length, numeric, continuous symbologies that use four element widths. UPC code is a subset of EAN code. Therefore, an Intermec computer that is configured to decode EAN bar codes can decode UPC, but the reverse is not true.

To define the UPC/EAN symbology, you set up to seven digits. The supplemental portion of a UPC or EAN label is a weak symbology and can be missed by the scanner for several reasons. In situations where supplementals are known to be present, reading just the main symbol can be prevented until a valid supplemental is found. When using a laser scanner, performance degradation is not noticeable.

The fifth, sixth, and seventh digits are optional. To set the sixth digit, you must set the fifth digit. To set the seventh digit, you must set all seven digits.

If you are using the Trakker Antares decode algorithm, you need to use the UPC/EAN Trakker Antares Parameters.

Syntax

CEdata

Acceptable values for data must be 4 to 7 digits, corresponding to:

First digit: | 0 | UPC-A/EAN-13 disabled
 | 1 | UPC-A/EAN-13 enabled
 | 2 | UPC-A only enable
Second digit: | 0 | UPC-E disable
 | 1 | UPC-E enable
 | 2 | Expanded zeroes
Third digit: | 0 | EAN-8 disable
 | 1 | EAN-8 enable
Fourth digit: | 0 | Supplementals not allowed
 | 1 | Supplementals allowed
 | 2 | Supplementals required
 | 3 | Two-digit supplementals required
 | 4 | Five-digit supplementals required
Fifth digit: | 0 | Discard check digit
 | 1 | Transmit check digit
Sixth digit: | 0 | Discard number system digit
 | 1 | Transmit number system digit
Seventh digit: | 0 | Discard the leading zero for UPC-A
 | 1 | Retain the leading zero for UPC-A

Use the Configuration Utility or Intermec Settings to configure these additional parameters for UPC/EAN:

UPC-A/EAN-13 | UPC-A disable
 | UPC-A enable
 | EAN-13 disable
 | EAN-13 enable
EAN-13 check digit | Disable
 | Enable
UPC-A transmitted as EAN-13 | Disable
 | Enable
ISBN conversion for EAN-13 | Disable
 | Enable
GTIN Compliant | Disable
 | Enable
UPC E number sys | Not transmitted
 | Transmitted
UPC E transmit as UPC A | Disable
 | Enable
EAN 8 transmit as EAN 13 | Disable
 | Enable

Note: With GTIN (Global Trade Item Number) Compliance enabled, two zeros are padded to the beginning of UPC-A, and one zero is padded to the beginning of EAN-13 to expand the numbers to 14 digits.

Default Setting

1111111

First digit: | 1 | UPC-A/EAN-13 enabled
Second digit: | 1 | UPC-E enabled
Third digit: | 1 | EAN-8 enabled
Fourth digit: | 1 | Supplementals allowed
Fifth digit: | 1 | Transmit check digit
Sixth digit: | 1 | Transmit number system digit
Seventh digit: | 1 | Retain the leading zero for UPC-A

Symbology ID Syntax (only supported on CK30 and CK31)

CY162naaaa | UPC-A Symbology ID
CY172naaaa | UPC-E Symbology ID
CY182naaaa | EAN-8 Symbology ID
CY192naaaa | EAN-13 Symbology ID
 | Note: The Trakker Antares decode algorithm only supports CY162naaaa. This syntax applies Symbology ID for UPC-A, UPC-E, EAN-8 and EAN-13.
where: |
n | is a user-defined character string length from 1 to 4
aaaa | ASCII string of 1 to 4 characters in length indicating the user-defined value
 | Note: \xFF is not supported.

If you are using the Trakker Antares decode algorithm, you can enable or disable the Symbology ID for UPC/EAN only.

CY160 | Disable UPC/EAN Symbology ID
CY161 | Enable ISO/IEC standard Symbology ID for UPC/EAN

Command Location

Scanners, Symbologies > Specified Scanner > Symbologies > UPC/EAN

Bar Codes


UPC/EAN Bar Codes

Disable UPC/EAN

Enable UPC/EAN Default Setting


UPC/EAN Trakker Antares Parameters

Supported Computers

CK30

Syntax

CEdata

Acceptable values for data must be 4 to 7 digits, corresponding to:

First digit: | 0 | UPC-A/EAN-13 disable
 | 1 | UPC-A/EAN-13 enable
 | 2 | UPC-A only enable
Second digit: | 0 | UPC-E disable
 | 1 | UPC-E enable
 | 2 | UPC-E transmitted as UPC-A (Expanded zeroes)
Third digit: | 0 | EAN-8 disable
 | 1 | EAN-8 enable
Fourth digit: | 0 | Supplementals not allowed
 | 1 | Supplementals allowed
 | 2 | Supplementals required
 | 3 | Two-digit supplementals required
 | 4 | Five-digit supplementals required
Fifth digit: | 0 | Discard check digit
 | 1 | Transmit check digit
Sixth digit: | 0 | Discard number system digit
 | 1 | Transmit number system digit
Seventh digit: | 0 | Discard the leading zero for UPC-A
 | 1 | Retain the leading zero for UPC-A
 | 1 | Enable

Default Setting

1111111

First digit: | 1 | UPC-A/EAN-13 enabled
Second digit: | 1 | UPC-E enabled
Third digit: | 1 | EAN-8 enabled
Fourth digit: | 1 | Supplementals allowed
Fifth digit: | 1 | Transmit check digit
Sixth digit: | 1 | Transmit number system digit
Seventh digit: | 1 | Retain the leading zero for UPC-A

Symbology ID Syntax

CY162naaaa | UPC/EAN Symbology ID
where: |
n | is a user-defined character string length from 1 to 4
aaaa | ASCII string of 1 to 4 characters in length indicating the user-defined value
 | Note: \xFF is not supported.

If you are using the Trakker Antares decode algorithm, you can enable or disable the Symbology ID for UPC/EAN only.

CY160 | Disable Symbology ID for UPC/EAN
CY161 | Enable ISO/IEC standard Symbology ID for UPC/EAN
 | Note: The Configuration Utility displays "UPC-A Symbology ID," however, this command enables or disables the Symbology ID for all UPC/EAN symbologies.


Use F1-F5 as URL Keys

Supported Computers

CK30

Description

Determines whether F1-F5 keys use the standard Windows default functions or whether you can program the keys to go to a URL. Standard Windows behaviors for F1-F5 include F1 for help and F5 for refresh. If you choose to use the standard Windows default functions, you also need to set the Pass Function Keys command to Function Keys to URLs.

If you choose to program the function keys to go to a URL, you also need to set the Pass Function Keys command to Function Keys to HTML and set the URLs for the function keys. For more information on setting the URLs, see Set URL's for Function Keys.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to select URL Shortcuts or Defaults Windows.

Default Setting

URL Shortcuts

Command Location

Device Settings > IE Browser > Use F1-F5 as URL Keys

Bar Codes

Not supported


Use IP Header Compression

Supported Computers

CK30, CK31

Description

Compresses the IP Header information that surrounds your data.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to turn IP header compression on or off.

Default Setting

Off

Command Location

Communications > VPN > View/Edit VPN > TCP/IP Settings > Use IP Header Compression

Bar Codes

Not supported


Use Server-Assigned Address

Supported Computers

CK30, CK31

Description

Uses the address assigned by the VPN remote access server when connecting to the VPN.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Use Server-Assigned Address to On or Off.

Default Setting

On

Command Location

Communications > VPN > View/Edit VPN > TCP/IP Settings > Use Server-Assigned Address

Bar Codes

Not supported


Use Server-Assigned IP Address

Supported Computers

CK30, CK31

Description

Uses the IP address assigned by the VPN remote access server when connecting to the VPN.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set Use Server-Assigned IP Address to On or Off.

Default Setting

On

Command Location

Communications > VPN > View/Edit VPN > TCP/IP Settings > Use Server-Assigned IP Address

Bar Codes

Not supported


Use Software Compression

Supported Computers

CK30, CK31

Description

Compresses the data you send over your VPN.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to turn software compression on or off.

Default Setting

Off

Command Location

Communications > VPN > View/Edit VPN > TCP/IP Settings > Use Software Compression

Bar Codes

Not supported


User Idle

Supported Computers

CK31, 751

Description

Defines the maximum length of time the Intermec computer remains on when there is no user activity. When you do not use the computer for the length of time set with this command, the Intermec computer automatically turns off. When you turn the Intermec computer back on, it resumes exactly where it was when you turned it off.

Power Management Tip: Use the User Idle, System Idle, and Suspend features together to preserve battery power.

Syntax

EZdata

Acceptable values for data are:

0 | Disabled
1 | 1 minute
2 | 2 minutes
3 | 3 minutes
4 | 4 minutes
5 | 5 minutes
10 | 10 minutes
30 | 30 minutes

Default Setting

3

3 minutes

Command Location

Device Settings > Power Management > User Idle

Bar Codes


User Name

Supported Computers

All Intermec computers using Funk security

Description

The User Name must match a user name that is stored in the authentication server database. You can use the default setting of Anonymous to troubleshoot, but you should change the User Name to something more unique for increased security.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enter an ASCII string for User Name.

Default Setting

Anonymous

Command Location

Communications > 802.11 Radio > Profile # > User Name

Bar Codes

Not supported


Validate Server Certificate

Supported Computers

All Intermec computers using Funk security

Description

Certain protocols, such as EAP-TTLS, PEAP, and EAP-TLS, allow you to verify the identity of the authentication server as the server verifies your identity. This is called mutual authentication. Check Validate server certificate to verify the identity of the authentication server based on its certificate when authenticating with EAP-TTLS, PEAP, and EAP-TLS. Intermec recommends that you enable Validate Server Certificate.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enable or disable Validate Server Certificate setting.

Default Setting

Disabled

Command Location

Communications > 802.11 Radio > Profile # > Validate Server Certificate

Bar Codes

Not supported


Virtual Wedge

Supported Computers

All Intermec computers

Description

Enables or disables the virtual wedge for the internal scanner or the input device that is connected to the tethered scanner port. The virtual wedge retrieves scanned data and sends it to the keypad driver so that the Intermec computer can receive and interpret the data as keypad input.

Since the virtual wedge translates incoming data into keypad input, the size of the keypad buffer limits the effective length of the label to 600 characters.

Syntax

Not supported

Default Setting

Enable

Command Location

Scanners, Symbologies > Virtual Wedge Settings > Virtual Wedge

Bar Codes

Not supported


Virtual Wedge Grid

Supported Computers

All Intermec computers

Description

Sets the virtual wedge grid. The grid filters data coming from a Intermec computer. The Intermec computer data server supports data filtering, which allows you to selectively send scanned data. You can also use the virtual wedge grid function in the Software Developer's Kit (SDK) to selectively send scanned data to an application. For help, see the appropriate SDK user's manual for your Intermec computer. The SDKs are available on the Intermec Developer's Library CD or as a download from the Intermec web site. The virtual wedge grid is similar to scanf format strings in the C run-time library.

Syntax

AFdata

Acceptable values for data are up to 240 ASCII characters.

Default Setting

Null

Command Location

Scanners, Symbologies > Virtual Wedge Settings > Grid

Bar Codes

You must build your own bar code with relevant data using the syntax above.


VPN Name

Supported Computers

CK30, CK31

Description

A meaningful name that you assign to your VPN.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to enter an ASCII string for the VPN Name.

Default Setting

None

Command Location

Communications > VPN > Create New VPN > VPN Name

Bar Codes

Not supported


VPN Type

Supported Computers

CK30, CK31

Description

There are two types of protocols that you can use with your VPN: Point-to-Point Tunneling Protocol (PPTP) or Layer Two Tunneling Protocol (L2TP). PPTP is a network protocol that adds a security infrastructure for the transfer of data from a remote computer to a private server, creating a VPN by using TCP/IP-based data networks. L2TP uses Point-to-Point protocol to encrypt data and Internet Protocol Security Protocol (IPSec) to enable a more secure VPN client connection from your computer to a remote server.

Syntax

Not supported

Use the Configuration Utility or Intermec Settings to set VPN Type to L2TP or PPTP.

Default Setting

L2TP

Command Location

Communications > VPN > Create New VPN > VPN Type

Bar Codes

Not supported


WEP Key

Supported Computers

All Intermec computers

Description

Sets the values for the WEP keys. The wireless Intermec computer can receive a WEP encryption that uses any of four WEP keys. The WEP keys must appear in the same order on both the access point and the wireless Intermec computer.

WEP 64 has four 40-bit encryption keys and one 24-bit initialization vector (IV) key. For WEP 64, you enter 5 ASCII characters, printable or non-printable, or 5 hex pairs for the key. WEP 128 provides a higher level of security and has four 104-bit encryption keys and one 24-bit IV key. For WEP 128, you enter 13 ASCII characters, printable or non-printable, or 13 hex pairs for the key.

If you enter more than or fewer than the required number of ASCII characters or hex pairs, the key is not saved.

Syntax

LMdata

Acceptable values for data are 5 or 13 ASCII characters or 5 or 13 hex pairs preceded by 0x. If you use hex pairs, you must enter these characters before you enter multiple values for data:

0xnn

where nn represents the hexadecimal values of the non-printable characters.

Default Setting

None

Command Location

Communications > 802.11 Radio > [Profile #] > WEP Key

Bar Codes

You have to build your own bar code.

See Also

Network Key Index


Baud Rate Bar Codes

Baud Rate 1200

Baud Rate 2400

Baud Rate 4800

Baud Rate 9600

Baud Rate 19200

Baud Rate 38400

Baud Rate 57600

Baud Rate 115200


Binary Protocol

Binary protocol has no protocol. Characters are sent and received without being altered. The Data Link Escape character (DLE) is not inserted before any character, and DLE characters are not stripped out of the incoming data stream. No protocol characters, such as EOM or SOM, are added. Binary mode supports CTS/RTS flow control.

You can configure the following serial port commands for PSK applications:

  • Baud Rate

  • Data Bits

  • Parity

  • Stop Bits

  • Flow Control

See Also

Configurable protocol

Protocol

PSK Settings


Character Mode

When EOM1 is not set, the PSK application communicates in Character mode processing each character. Character mode supports both XON/XOFF and CTS/RTS flow control.

See Also

Frame Mode

EOM

PSK Settings


Communications

You can configure these communications settings for the Intermec computer:

802.1X Authentication (Security) | Infrastructure Mode | Radio Power Management
Apply Bluetooth Changes | IP Address | Remote Device Address
Association | Logging | Remote Device Name
Authentication | Mixed Cell | RTS Threshold
Class of Device | Network Authentication | Secondary DNS
Connectable | Network Key Index | Security Choice
Data Encryption | Network Key Setting | Secondary WINS
Default Router | Network Key Value | Server 1 Common Name
Detect Rogue APs | Network Name (SSID) | Server 2 Common Name
Device Address | Network Type | Set Printer (Device Discovery)
Device Name | Power Management | Set Printer (Device Manager)
DHCP | Pre-Shared Key | Subnet Mask
DHCP Client Identifier | Primary DNS | Subject Name
Discoverable | Primary WINS | User Name
Encryption | Radio Power | Validate Server Certificate

See Also

Device Settings

ION Configuration

PSK Settings

Scanner and Imager Settings

Symbologies and Symbology Options

VPN Settings


Configurable Protocol

Configurable protocol is based on Intermec's Polling Mode D protocol except that you have the option to change some of the serial port protocol parameters or remove specific events from the protocol, such as poll or handshake.

You can configure the following serial communications commands for PSK applications:

  • Baud Rate

  • Data Bits

  • Parity

  • Stop Bits

  • Flow Control

  • EOM (End of Message)

  • Reader Command (Configuration Commands Via Serial Port)

  • LRC (Longitudinal Redundancy Check)

  • SOM (Start of Message)

  • Handshake

  • Timeout

Configurable protocol uses EOM to determine one of the following serial communications modes:

  • Character mode

  • Frame mode

See Also

Binary protocol

Protocol

PSK Settings


Configuration Utility
A local configuration application available on the CK30 handheld computer. Since the CK30 does not have a touch screen, the Configuration Utility has a menu-driven interface to make configuring the CK30 easy.


Data Bits Bar Codes

7 Data Bits

8 Data Bits


Device Settings

You can configure these settings for the Intermec computer:

Adjust for Daylight Time | Configure Boot Functionality | Screen Rotation
Adjust Beeper Volume | Date | Select Time Zone
Adjust Display Contrast | Display Contrast | Set URL's for Function Keys
Adjust Backlight On and Off | Good Read Beep Duration | Start Page
Automatic Shutoff | Good Read Beep Frequency | Task Manager (Alt-Tab)
Backlight On Good Read | High Beep Duration | Time
Backlight Timeout | High Beep Frequency | Unit Good Read Beep
Backup Files Location | Low Beep Duration | Use F1-F5 as URL Keys
Backup the File System | Low Beep Frequency |
Beeper Volume | Maximum Backlight Level |
Beeper Vibrate | Pass Function Keys to Browser |

See Also

Communications

ION Configuration

PSK Settings

Scanner and Imager Settings

Symbologies and Symbology Options

VPN Settings


Entering ASCII Characters

To set some Intermec computer commands using the Configuration Utility or Intermec Settings, you need to be familiar with how enter ASCII characters. Specifically, you need to know how to:

  • type a control character or extended ASCII character

  • type an escape character (backslash)

  • type quotation marks

To type a control character or extended ASCII character

  • Use this syntax:

\xhh

where hh is the two-digit hexadecimal number for the control character or extended ASCII character.

For example, to enter ETX as EOM1, type:

\x03

To type an escape character (backslash)

  • Type two backslashes.

The PSK application ignores the first backslash (\) character and saves the next characters. For example:

Enter These Characters | EOM1 Saved
\\ | \
\\k | \k
\ | No data

To type quotation marks

  • Type two sets of quotation marks before and after the data with quotation marks.

For example, you want to set a preamble that includes quotation marks. Enter the preamble by scanning this full ASCII bar code label:

Set Preamble to “B”

*$+AD"""B"""*

You must enclose the data within quotation marks and precede each quotation mark with another quotation mark so that the quotation marks are not treated as the end of the data.

See Also

Full ASCII Table

Full ASCII Control Characters


Error IE Not Found

Either Internet Explorer is not located in this c:\program files\internet explorer directory or you are using another Web browser. Please open your Web browser and go to the Intermec web site at www.intermec.com


Frame Mode

When EOM1 is set, the PSK application communicates in Frame mode. When a PSK application sends a packet, it adds a protocol character. When a PSK application receives a packet, it strips any protocol characters before it sends the information to the CK30. Frame mode supports both XON/XOFF and CTS/RTS flow control. In Frame mode, you can also configure the following serial communications commands:

  • Reader Command (Configuration Commands Via Serial Port)

  • Handshake

  • Longitudinal Redundancy Check (LRC)

  • Start of Message (SOM)

After you enable Handshake, you can define Timeout.

See Also

Character Mode

EOM

PSK Settings


Full ASCII Control Characters

Full ASCII Control Character Definitions

Control Character | Definition | Control Character | Definition
NUL | Null or all zeroes | DC1 | Device Control 1 (XON)
SOH | Start of Heading | DC2 | Device Control 2
STX | Start of Text | DC3 | Device Control 3 (XOFF)
ETX | End of Text | DC4 | Device Control
EOT | End of Transmission | NAK | Negative Acknowledge
ENQ | Enquiry | SYN | Synchronous Idle
ACK | Acknowledgment | ETB | End Transmission Block
BEL | Bell | CAN | Cancel
BS | Backspace | EM | End of Medium
HT | Horizontal Tab | SUB | Substitute
LF | Line Feed | ESC | Escape
VT | Vertical Tab | FS | File Separator
FF | Form Feed | GS | Group Separator
CR | Carriage Return | RS | Record Separator
SO | Shift Out | US | Unit Separator
SI | Shift In | SP | Space
DLE | Data Link Escape | DEL | Delete

Full ASCII Control Character Bar Code Chart

This chart contains the Code 39 bar code label for each ASCII control character. To use these bar code labels, you must configure the CK30 to use Code 39 in Full ASCII mode.

NUL | SOH
STX | ETX
EOT | ENQ
ACK | BEL
BS | HT
LF | VT
FF | CR
SO | SI
DLE | DC1
DC2 | DC3
DC4 | NAK
SYN | ETB
CAN | EM
SUB | ESC
FS | GS
RS | US
DEL |

See Also

Full ASCII Table


Full ASCII Table

This table lists the ASCII characters and their binary, hexadecimal, and Code 39 equivalents.

Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00000000 | 00 | 00 | %U | NUL
00000001 | 01 | 01 | $A | SOH
00000010 | 02 | 02 | $B | STX
00000011 | 03 | 03 | $C | ETX
00000100 | 04 | 04 | $D | EOT
00000101 | 05 | 05 | $E | ENQ
00000110 | 06 | 06 | $F | ACK
00000111 | 07 | 07 | $G | BEL
00001000 | 08 | 08 | $H | BS
00001001 | 09 | 09 | $I | HT
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00001010 | 0A | 10 | $J | LF
00001011 | 0B | 11 | $K | VT
00001100 | 0C | 12 | $L | FF
00001101 | 0D | 13 | $M | CR
00001110 | 0E | 14 | $N | SO
00001111 | 0F | 15 | $O | SI
00010000 | 10 | 16 | $P | DLE
00010001 | 11 | 17 | $Q | DC1
00010010 | 12 | 18 | $R | DC2
00010011 | 13 | 19 | $S | DC3
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00010100 | 14 | 20 | $T | DC4
00010101 | 15 | 21 | $U | NAK
00010110 | 16 | 22 | $V | SYN
00010111 | 17 | 23 | $W | ETB
00011000 | 18 | 24 | $X | CAN
00011001 | 19 | 25 | $Y | EM
00011010 | 1A | 26 | $Z | SUB
00011011 | 1B | 27 | %A | ESC
00011100 | 1C | 28 | %B | FS
00011101 | 1D | 29 | %C | GS
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00011110 | 1E | 30 | %D | RS
00011111 | 1F | 31 | %E | US
00100000 | 20 | 32 | SP | SP3
00100001 | 21 | 33 | /A | !
00100010 | 22 | 34 | /B | "
00100011 | 23 | 35 | /C | #
00100100 | 24 | 36 | /D | $
00100101 | 25 | 37 | /E | %
00100110 | 26 | 38 | /F | &
00100111 | 27 | 39 | /G | '
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00101000 | 28 | 40 | /H | (
00101001 | 29 | 41 | /I | )
00101010 | 2A | 42 | /J | *
00101011 | 2B | 43 | /K | +
00101100 | 2C | 44 | /L | ,
00101101 | 2D | 45 | /M | -
00101110 | 2E | 46 | /N | .
00101111 | 2F | 47 | /O | /
00110000 | 30 | 48 | /P4 | 0
00110001 | 31 | 49 | /Q | 1
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00110010 | 32 | 50 | /R | 2
00110011 | 33 | 51 | /S | 3
00110100 | 34 | 52 | /T | 4
00110101 | 35 | 53 | /U | 5
00110110 | 36 | 54 | /V | 6
00110111 | 37 | 55 | /W | 7
00111000 | 38 | 56 | /X | 8
00111001 | 39 | 57 | /Y | 9
00111010 | 3A | 58 | /Z | :
00111011 | 3B | 59 | %F | ;
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
00111100 | 3C | 60 | %G | <
00111101 | 3D | 61 | %H | =
00111110 | 3E | 62 | %I | >
00111111 | 3F | 63 | %J | ?
01000000 | 40 | 64 | %V | @
01000001 | 41 | 65 | A | A
01000010 | 42 | 66 | B | B
01000011 | 43 | 67 | C | C
01000100 | 44 | 68 | D | D
01000101 | 45 | 69 | E | E
01000110 | 46 | 70 | F | F
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
01000111 | 47 | 71 | G | G
01001000 | 48 | 72 | H | H
01001001 | 49 | 73 | I | I
01001010 | 4A | 74 | J | J
01001011 | 4B | 75 | K | K
01001100 | 4C | 76 | L | L
01001101 | 4D | 77 | M | M
01001110 | 4E | 78 | N | N
01001111 | 4F | 79 | O | O
01010000 | 50 | 80 | P | P
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
01010001 | 51 | 81 | Q | Q
01010010 | 52 | 82 | R | R
01010011 | 53 | 83 | S | S
01010100 | 54 | 84 | T | T
01010101 | 55 | 85 | U | U
01010110 | 56 | 86 | V | V
01010111 | 57 | 87 | W | W
01011000 | 58 | 88 | X | X
01011001 | 59 | 89 | Y | Y
01011010 | 5A | 90 | Z | Z
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
01011011 | 5B | 91 | %K | [
01011100 | 5C | 92 | %L | \
01011101 | 5D | 93 | %M | ]
01011110 | 5E | 94 | %N | ^
01011111 | 5F | 95 | %O | _
01100000 | 60 | 96 | %W | `
01100001 | 61 | 97 | +A | a
01100010 | 62 | 98 | +B | b
01100011 | 63 | 99 | +C | c
01100100 | 64 | 100 | +D | d
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
01100101 | 65 | 101 | +E | e
01100110 | 66 | 102 | +F | f
01100111 | 67 | 103 | +G | g
01101000 | 68 | 104 | +H | h
01101001 | 69 | 105 | +I | i
01101010 | 6A | 106 | +J | j
01101011 | 6B | 107 | +K | k
01101100 | 6C | 108 | +L | l
01101101 | 6D | 109 | +M | m
01101110 | 6E | 110 | +N | n
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
01101111 | 6F | 111 | +O | o
01110000 | 70 | 112 | +P | p
01110001 | 71 | 113 | +Q | q
01110010 | 72 | 114 | +R | r
01110011 | 73 | 115 | +S | s
01110100 | 74 | 116 | +T | t
01110101 | 75 | 117 | +U | u
01110110 | 76 | 118 | +V | v
01110111 | 77 | 119 | +W | w
01111000 | 78 | 120 | +X | x
Binary0 | Hex1 | Decimal | Code 39 | ASCII2
01111001 | 79 | 121 | +Y | y
01111010 | 7A | 122 | +Z | Z
01111011 | 7B | 123 | %P | {
01111100 | 7C | 124 | %Q | |
01111101 | 7D | 125 | %R | }
01111110 | 7E | 126 | %S | ~
01111111 | 7F | 127 | %T5 | n6

Notes for the Full ASCII Table

0 Bit positions are 76543210.

1 This column lists the hexadecimal value.

2 This column lists the ASCII character.

3 SP is the SPACE character.

4 The Code 39 characters /P through /Y may be interchanged with the numbers 0 through 9.

5 %T may be interchanged with %X or %Y or %Z.

6 n is the Delete character.

See Also

Full ASCII Control Characters Bar Code Chart


Host IP Bar Code

Default Host IP Address


I 2 of 5 Trakker Antares Parameters

Supported Computers

CK30, CK31

Description

If you are using the Trakker Antares decode algorithm, you can only enable I 2 of 5 if Code 2 of 5 is disabled.

Syntax

CAdata

Acceptable values for data are:

0 | Disable
2-32 | Fixed length (even number only)
 | Note: The fixed length parameter is not visible from the Configuration Utility. This value is set by using the Length 1 parameter below.
95 | Case code (6 or 14) with check digit verified but discarded
96 | Variable length with check digit verified but discarded
97 | Variable length without a check digit
98 | Case code (6 or 14) with a check digit
99 | Variable length with a check digit

Using the variable length without a check digit configuration option can cause substitution errors.

Attention: Des erreurs de substitution peuvent survenir si vous utilisez la longueur variable sans option de vérification de configuration de chiffres.

Use the Configuration Utility or Intermec Settings to configure these additional parameters for I 2 of 5:

Verify check digit | Disable
 | Modulo 10
Transmit check digit | Disable
 | Enable
Length mode | Length 1 minimum (Variable length)
 | Lengths 1,2,3 fixed (Fixed length. The value set in Length 1 is used as the fixed length.)
Length 1 | Number from 2 to 32, Default: 2

Default Setting

0

Disable

Symbology ID Syntax

If you are using the Trakker Antares decode algorithm, you can individually enable or disable the Symbology ID parameter for I 2 of 5.

CY060 | Disable Symbology ID for I 2 of 5
CY061 | Enable ISO/IEC standard Symbology ID for I 2 of 5

See Also

Interleaved 2 of 5

Interleaved 2 of 5 Bar Codes


Intermec Computer User's Manuals

When you download the Intermec Computer Command Reference Manual from the Intermec web site, you should also download the appropriate user's manual for your computer:

  • 700 Series Mobile Computer User's Manual:

    • Color (P/N 961-054-031)

    • Monochrome (P/N 961-054-032)

  • CK30 Handheld Computer User's Manual (P/N 073528): The user's manual is also available as a print document and ships with this reference manual inside the front cover on a CD. To order a print manual, contact your local Intermec sales representative.

  • CK31 Handheld Computer User's Manual (P/N 075207)

  • CK60 Series Handheld Computer User's Manual (P/N 961-054-037)

  • CV60 Vehicle-Mount Computer User's Manual (P/N 961-054-033)

To order a printed version of any of these manuals, contact your local Intermec sales representative.


Intermec Computers

The Intermec Computer Command Reference Manual supports these Intermec computers.

  • 700 Series Computers

  • CK30 Handheld Computer

  • CK31 Handheld Computer

  • CK60 Series Handheld Computer

  • CV60 Vehicle-Mount Computer (Windows CE and Windows XP)


Intermec Settings
Intermec Settings is a configuration application that is available locally or remotely (over an ActiveSync connection or Wavelink Avalanche). You can configure all of the supported commands on your Intermec computer through Intermec Settings. For information on how to use Intermec Settings, see its online help.


ION Configuration

ION (Instant On) Configuration

You can configure these ION Configuration settings for the CK30 handheld computer:

ION (Instant On) List File

ION (Instant On) Server Count

Run ION (Instant On) Client

See Also

Communications

Device Settings

PSK Settings

Scanner and Imager Settings

Symbologies and Symbology Options

VPN Settings


LEAP
Lightweight Extensible Authentication Protocol (LEAP), also known as Cisco-WirelessEAP, provides username/password-based authentication between a wireless client and a RADIUS server. LEAP is one of several protocols used with the IEEE 802.1X standard for LAN port access control. In the 802.1X framework, a LAN station cannot pass traffic through an Ethernet hub or WLAN access point until it successfully authenticates itself. The station must identify itself and prove that it is an authorized user before it is actually allowed to use the LAN. LEAP also delivers a session key to the authenticated station, so that future frames can be encrypted with a key that is different than keys used by others sessions.


Open
With open-key authentication the entire authentication process is done in clear text. This means since the entire process is done unencrypted, a client can associate to the access point with the wrong WEP key or no WEP key. When the client tries to send or receive data it cannot due to not having the correct key to process the packet.


Parity Bar Codes

No Parity

Even Parity

Odd Parity


PEAP
Protected Extensible Authentication Protocol (PEAP) is a protocol developed jointly by Microsoft, RSA Security and Cisco for transmitting authentication data, including passwords, over 802.11 wireless networks.


Popup Topic

This is an example popup topic that a user might want to print. They can click the printer graphic to print the information in the popup.

If they decide not to print it, they can click Close or the X to close the window.

Close [image] Print


PSK Settings

The PSK settings on the Intermec computer provide compatibility for PSK applications. These settings tell the PSK application how to communicate with external devices, such as a host computer; however, they do not change the configuration settings on the Intermec computer.

Note: PSK settings are not available on the CV60 with Windows XP. To develop applications for the CV60 with Windows XP, use the CV60-WinXP SDK or the .NET SDK available on the Intermec Developer's Library CD (P/N 235-114-001) or the Intermec web site.

You need to configure the PSK settings before using your PSK application. For more information about converting applications using the PSK, see the appropriate PSK user's manual.

You can configure these PSK settings for the Intermec computer:

Acknowledgement Delay Lower Limit | Handshake | Receive Timer
Acknowledgement Delay Upper Limit | Host IP Address | Retries (Maximum Retries)
Baud Rate | Host Port | Send Timer
Controller IP Address | LRC | SOM
Controller Port | Parity | Stop Bits
Data Bits | Protocol | Timeout
EOM | Protocol Selection | UDP Plus Activate
Flow Control | Reader Command |

See Also

Communications

Device Settings

ION Configuration

Scanner and Imager Settings

Symbologies and Symbology Options

VPN Settings


PSK User's Manuals

A Programmer’s Software Kit (PSK) is a set of libraries and tools that you use to easily convert existing C/C++ applications so that you can use them on your Intermec computer.

Refer to one of the following user's manuals to learn how to use the PSK for your Intermec computer:

  • CK30 PSK User's Manual

  • CV60 PSK User's Manual


Scanner and Imager Settings

Depending on the type of scanner or imager that is installed, you can configure these Intermec computer scanner and imager settings:

1D Omni-Directional | Identical Consecutive Timeout | Spotter Beam Duration
Aimer LED Duration | Image Dimension | Sticky Aimer LED Duration
Baud Rate | Lighting Goal | Stop Bits
Consecutive Data Validation | Lighting Mode | Triggering Mode
Data Bits | Number of Good Read Beeps | Turn Off After Good Read
Decode Security | Parity | Virtual Wedge
Different Consecutive Timeout | Scanner Port State | Virtual Wedge Grid
Energy Saver Mode | Scanner Model |
Hardware Trigger | Scanner Redundancy |

See Also

Communications

Device Settings

ION Configuration

PSK Settings

Symbologies and Symbology Options

VPN Settings


Shared
With shared-key authentication, the authenticator sends a challenge packet to the computer. The computer is required to encrypt the packet using the shared WEP key and send it back to the access point. If the challenge packet was encrypted correctly, the station is allowed to proceed to the association phase. Intermec does not recommend using shared-key authentication.


Stop Bits Bar Codes

1 Stop Bit

2 Stop Bits


Symbologies and Symbology Options

The Intermec computer supports these symbologies:

Codabar | DataMatrix | Plessey
Codablock A | EAN.UCC Composite | QR Code
Codablock F | Interleaved 2 of 5 | RSS 14
Code 11 | Matrix 2 of 5 | RSS Expanded
Code 128 | Maxicode | RSS Limited
Code 2 of 5 | Micro PDF417 | Telepen
Code 39 | MSI | UPC/EAN
Code 93 | PDF417 |

The Intermec computer also supports these symbology options:

Global Symbology ID

Postamble

Preamble

See Also

Communications

Device Settings

ION Configuration

PSK Settings

Scanner and Imager Settings

VPN Settings


TCP
TCP (Transmission Control Protocol) is a set of rules (protocol) used along with the Internet Protocol (IP) to send data in the form of message units between computers over the Internet. While IP takes care of handling the actual delivery of the data, TCP takes care of keeping track of the individual units of data (called packets) that a message is divided into for efficient routing through the Internet.


TCP/IP
TCP/IP (Transmission Control Protocol/Internet Protocol) is the basic communication language or protocol of the Internet. It can also be used as a communications protocol in a private network (either an intranet or an extranet). When you are set up with direct access to the Internet, your computer is provided with a copy of the TCP/IP program just as every other computer that you may send messages to or get information from also has a copy of TCP/IP.


TKIP
Temporal Key Integrity Protocol (TKIP). TKIP adddresses the weaknesses of WEP by including a per-packet mixing function, a message integrity check, an extended initialization vector, and a re-keying mechanism.


TLS
Transport Layer Security (TLS) is a protocol that ensures privacy between communicating applications and their users on the Internet. When a server and client communicate, TLS ensures that no third party may eavesdrop or tamper with any message. TLS is the successor to the Secure Sockets Layer (SSL).


TTLS
Tunneled Transport Layer Security (TTLS) is one of the most commonly used authentication types. It requires only one digital authentication certificate on the authentication server, and a user name and password from the user.


VPN Settings

You can configure these VPN settings for the CK30 or CK31 computer:

Create the New VPN | Select Current VPN | VPN Name
Host Name | Use Server-Assigned Address | VPN Type
IPSEC Setting | User Server-Assigned IP Address |
Use IP Header Compressioin | Use Software Compression |

See Also

Communications

Device Settings

ION Configuration

PSK Settings

Scanner and Imager Settings

Symbologies and Symbology Options


WEP
Wired Equivalent Privacy (WEP) is a security protocol, specified in the IEEE Wireless Fidelity (Wi-Fi) standard, 802.11b, that is designed to provide a wireless local area network (WLAN) with a level of security and privacy comparable to what is usually expected of a wired LAN.


WPA
Wi-Fi Protected Access (WPA) is a strongly enhanced, interoperableWi-Fi security that addresses many of the vulnerabilities of Wired Equivalent Privacy (WEP). Instead of WEP, WPA uses Temporal Key Integrity Protocol (TKIP) for its data encryption method.

Currently, WPA satisfies some of the requirements in the IEEE 802.11i draft standard. When the standard is finalized, WPA will maintain forward compatibility. WPA runs in Enterprise (802.1x) mode or PSK (Pre-Shared Key) mode.


WPA-PSK
WiFi Protected Access - Preshared Key (WPA-PSK) provides user authentication using a shared key between the access point and a computer. WPA-PSK is a good solution for small offices or home offices (SOHO) that do not want to use an authentication server.